Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Problème d'ouverture moteur portail BFT Virgo NET




  1. #1
    wasted

    Question Problème d'ouverture moteur portail BFT Virgo NET

    Bonjour à tous,
    Je me permets de vous exposer mon prolbème, n'ayant trouvé aucun autre similaire sur le forum :
    j'ai monté les moteurs BFT VIRGO NET vers 2013 sur un portail alu. La centrale commande est une BFT NETTUNO B EASY BUS.
    Jusque l'année dernière environ, pas vraiment de problème. Puis depuis plusieurs mois, sans que je ne comprenne ce qui ait déclenché ça, le portail se met à se bloquer à l'ouverture, mais de façon intermittente.

    De façon plus précise, il s'agit du battant lié au moteur 1 (celui qui s'ouvre donc en premier), et qui bloque parfois (pas toujours donc) à environ 10° à peine. Le deuxième battant pouvant passer, il continue lui sa route. Une fois ce blocage intervenu c'est la galère, car que j'ouvre le battant bloqué en manuel ou avec la télécommande (en jouant sur les ouvertures fermetures), le portail se dérègle complètement ...

    Puis de temps en temps, après quelques jours / quelques ouvertures-fermetures en mode galère, le système se remet à fonctionner normalement !

    Je précise que je n'ai jamais installé les cellules et je n'avais pas jusque là installé de (re)fermeture automatique (mais je l'ai fait il y a peu, ce qui n'a rien changé bien sûr).

    J'ai déjà vérifié les moteurs visuellement et n'ai rien constaté de particulier, graissé les différents rouages ou équivalents, dégagés les axes du portail de tout caillou, regardé les paramètres de la centrale (dont j'ai refait un réglage automatique qui n'a rien changé, puis une augmentation manuelle des forces vantail à 99%, ce qui n'a rien changé non plus).

    Maintenant, vu que c'est intermittent, je ne sais plus quoi faire, ni même quoi chercher ...

    Alors si vous avez des idées, je suis preneur !!

    Merci d'avance pour votre temps

    P.S. : j'ai les notices des 2 équipements si besoin, difficilement trouvables sur le net pour ces modèles précisément (j'ai remarqué notamment que les menus du Nettuno B Easy Bus sont différents du Nettuno B que l'on trouve partout)

    -----


  2. Publicité
  3. #2
    robert65

    Re : Problème d'ouverture moteur portail BFT Virgo NET

    Bonjour
    Vérifier tous les serrages du bornier alim moteurs, vérifier également l'intensité (ampèremètre en série) de chaque moteur voir si pas de pb moteur avec une alim ou batterie externe, peut être pb de relais charbonné (mauvais contact), soudure sur la platine (voir si pas de trace de chauffe)
    bonne bidouille
    Cdt

  4. #3
    wasted

    Re : Problème d'ouverture moteur portail BFT Virgo NET

    Bonjour Robert,
    Merci pour ce premier retour, je testerai ça dans les prochains jours.
    Afin d'être efficace, n'étant pas très calé en élec, peux-tu me préciser ce qu'est un relais charbonné, et comment le vérifier ? Et pour ce qui est de l'alim pour vérifier les moteurs, comment dois-je procéder ?

    Merci encore !


  5. #4
    robert65

    Re : Problème d'ouverture moteur portail BFT Virgo NET

    Les contacts de relais charbonnés c'est du au vieillissement de la portée des contacts des relais, si le boitier est transparent on le devine, mais ce n'est pas toujours le cas.
    Cdt

  6. #5
    patoche43

    Re : Problème d'ouverture moteur portail BFT Virgo NET

    Bonjour tout le monde et meilleurs voeux,

    Même problème sur Virgo 2 battants avec coffret Nettuno B Fast Net...
    Je m'adresse à vous, avant d'avoir constaté sur site, les soucis réels . Le portail est installé chez " belle maman" à 150 Km et je dois y descendre le week end prochain. D'après ses dires: qu'elle commande une ouverture piéton ou totale depuis la télécommande ou depuis un digicode sur mur d'accès...le résultat "semble" identique...le battant s'ouvre de 10 cm et s'arrete. Après nouvel appui d'ouverture parfois le battant redémarre et va au bout du cycle, parfois non, ou cela semble être n'importe quoi et un cycle en plusieurs étapes.
    De loin, je présume un défaut au niveau circuit commande 24 v ( digicode ou carte radio réceptrice ), car la réaction de la motorisation est la même que l'on commande depuis un poste ou l'autre. Sinon, une fois partie correctement le cycle parait se dérouler sans bruit et sans à coup, donc un problème moteur ou mécanique semble ne pas être la cause. Du coté carte Nettuno , là aussi....si gros problème rien ne fonctionnerait ,
    Pardonnez moi d’émettre des suppositions, mais j'aimerais arriver sur site avec comme on dit..." des cartouches "
    Si parmi vous, quelqu'un à rencontré ce type de problème et y a remédié, sympa à lui de me donner les pistes qui conduisent au succès.
    Merci à vous et bonne journée,

    Patoche,

  7. A voir en vidéo sur Futura
  8. #6
    patoche43

    Re : Problème d'ouverture moteur portail BFT Virgo NET

    Re,

    Petit retour ou oubli en direction de Wasted
    Si toujours dispo, peux tu me passer les 2 notices en PDF en Mp ou sur cette page du forum.
    Merci d'avance à toi

    Patoche,

  9. #7
    patoche43

    Re : Problème d'ouverture moteur portail BFT Virgo NET

    Bonjour
    Du nouveau...je viens de passer l aprem a essayer de reparametrer l automatisme...sans succes.
    En effet je ne retrouve plus la notice de reglage et pourtant je souhaiterai repartir a zero !!!
    Actuellement le portail fait n importe quoi, soit il ouvre sur pieton 10 cm puis si on redonne une impulsion soit il refait 5cm, soit c est les 2 battants qui s ouvrent
    Je rappelle que la carte est une nettuno b fast net et qu il y a en plus des telecommandes, un digicode 2 relais ( pietons / voitures ). Quelq'un peut il avoir une idee sur ce cafouillage subit de l automatisme et si ine bonne âme possede la mise en route de ce virgo version fast net ( donc carte dans coffret séparé) ce serait sympa de me le communiquer.
    Merci d' avance,

    Patoche

  10. Publicité
  11. #8
    Jeryko

    Re : Problème d'ouverture moteur portail BFT Virgo NET

    Bonsoir wasted,

    il s'agit de cette notice ? (ou raccordement identique)
    http://info-depannage-tkaf.net/users...ETTUNO%20B.pdf

    Je pense surtout à un problème de contacts de Fin de Course mais ce système n'est pas courant, je ne sais pas
    comment il fonctionne mais faut quand même vérifier ayant le matériel sous la main.
    (moteurs à 3 fils de raccordement dont un marqué FC)

    Les "accessoires" sont raccordés par un bus ce qui est pratique mais plus compliqué en cas de panne.
    Le contrôles de FC sont transmis par le bus ?

    Nota
    : Tu n'as pas de cellules de protection et la puissance est réglée à 99% = Danger
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  12. #9
    patoche43

    Re : Problème d'ouverture moteur portail BFT Virgo NET

    Bonjour Jeryko, tous,

    Petit compte rendu d'une journée de tests et reglages divers.
    Il semblerait qu' apres plusieurs tentavives " d' apprentissage " de l'automatisme et donc de l'enregistrement du couple necessaire au parcours de chaque battant et des fins de courses associés, c'est à ce niveau que le problème se situait.
    En effet, j'avais un couple différent sur les deux moteurs, ce qui jusque là n'avait rien d'anormal ( resistance différentes des 2 battants....), or, sur le battant pieton, j' atteignais la limite programmée précédemment. J' ai donc augmenté ces limites de l'ordre de 5/100 pour une periode d'essais sans trop en faire.
    Il semblerait que tout fonctionne à nouveau parfaitement. Donc, problème supposé sur ne reglage du couple trop faible et qui supposait un obstacle sut le parcours ds battants, ces 5 points de plus permettent de garder une grande marge de sécurité tout en restant opérationnel en cas d'obstacle.
    Merci encore à Jeryko pour la notice qui m'a malgré tout aidé, en espérant que ce soucis sera définitivement résolu.

    Patoche,

  13. #10
    Jeryko

    Re : Problème d'ouverture moteur portail BFT Virgo NET

    Bonjour patoche43,

    Merci pour le retour.
    Effectivement, je n'avais pas eu l'idée de te demander (en priorité) de vérifier les durs mécaniques éventuels.
    Un peu de graisse ici ou là est parfois nécessaire aussi.

    Tu n'as pas répondu à ma question : Le contrôles de FC sont transmis par le bus ? (curiosité)
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  14. #11
    patoche43

    Re : Problème d'ouverture moteur portail BFT Virgo NET

    Bonsoir Jeryko, tous,

    Je viens de m'apercevoir que ma réponse du 13 Janvier était restée dans les "oubliettes"
    La voici donc:

    dim. 13 janv. 13:33 (Il y a 4 jours)

    À Courrier
    Salut Jeryko,

    Pour info, seuls les dispositifs suivants sont reconnus sur le bus:
    Recepteurs radio, feux clignotants, photocellules, selecteur a cle, antenne et digicode par l' intermediaire de l' interface
    SW-NET qui permet d' avoir, ouverture pietons ou voitures par telecommande ou code au clavier.
    Voili, voilou pour l' instant, ça fonctionne toujours apres le dernier réglage.
    Bonne fin de journée

    Patoche,


    Dernière minute : Il semblerait que la motorisation fasse de nouveau des siennes !!! Peut être que les 5% de couple supplémentaire ne suffisent pas, pourtant, c'était mieux après réglage. Maintenant je ne peux pas intervenir avant une quinzaine j'espère que " Mamie" va assurer l'intérim de tout çà !!!

    A+, Patoche,

  15. #12
    patoche43

    Re : Problème d'ouverture moteur portail BFT Virgo NET

    Bonjour tout le monde,

    Me voila de retour....et ma motorisation BFT Virgo me fait toujours des siennes !
    Pour mon soucis ma version du Virgo est avec coffret nettuno b fast net séparé, pas le link intégré, or j' ai les notices du virgo "normal" et celle du easy bus qui s'en rapproche le plus ( en p.j ), et l'une comme l'autre n' emploie pas les mêmes adressages que j' ai sur mon écran, dans ce cas difficile de paramétrer les points avant la phase d'apprentissage de la course des battants et donc des couples respectifs.
    C' est pourquoi j'ai un doute au niveau du fonctionnement . Le battant piéton amorce le démarrage à l'ouverture, puis parfois stop dès les 10 premiers cm ( j'ai à l'affichage à ce moment STOP, mais jamais de défaut AMPERSTOP qui signalerait un dépassement de couple). Parfois il coupe plusieurs fois pendant son ouverture des que je le relance, parfois il ne le refait plus d' un long moment.Ensuite piéton ou voiture fonctionne parfaitement jusqu'au prochain blocage. Autre point, j'ai la possibilité de paramétrer un retard à la fermeture du battant 2, mais rien au niveau ouverture, et il semble qu'un décalage se produit progressivement lors de cette ouverture surtout qu'il sont décalés d'un petite seconde contre 4s à la fermeture, au point qu'une fois les deux sont partis en même temps et bilan, ça a coincé et donc coupé par le dépassement couple.
    Perso, il me semble que l’arrêt du cycle intervient comme si l'on commandait un bouton STOP ( d'ailleurs c'est ce qu'il affiche...), la question est : d’où peut bien venir ce stop inopiné ???
    Je n'ai aucune commande de stop câblée, ni sur les télécommandes, ni sur le digicode, ni arrêt d'urgence, ni cellules installées ??? Je pense qu'il me manque quelques paramètres modifiables pour obtenir un cycle à la fois choisi et parfait dans son fonctionnement.
    Ça fume dur sous le couvercle, et pourtant rien en sort !!!
    Si une idée de génie germe chez l'un de vous....merci de me donner le cap ( comme dirait quelqu’un...).
    Bonne journée,

    Patoche 43
    Dernière modification par gienas ; 21/01/2019 à 11h41. Motif: Supprimé la PJ "fausse"

  16. #13
    patoche43

    Re : Problème d'ouverture moteur portail BFT Virgo NET

    Re,

    Excusez l'erreur de manip...nouvelle pièce jointe complète !!!
    Fichiers attachés Fichiers attachés

Discussions similaires

  1. [Divers] ouvre portail virgo bft probléme autoset
    Par titou333 dans le forum Dépannage
    Réponses: 2
    Dernier message: 17/12/2015, 13h47
  2. portail BFT Virgo, problème de cellule photoélectrique
    Par JCB45130 dans le forum Dépannage
    Réponses: 4
    Dernier message: 08/09/2014, 19h46
  3. ouverture portail moteur 6fils
    Par alex512 dans le forum Électronique
    Réponses: 9
    Dernier message: 05/07/2014, 11h05
  4. moteur dispositif d'ouverture portail
    Par jinky2012 dans le forum Bricolage et décoration
    Réponses: 2
    Dernier message: 07/04/2014, 14h03
  5. [Divers] Problème programmation moteur de portail BFT Virgo ?
    Par philzehip dans le forum Dépannage
    Réponses: 5
    Dernier message: 22/03/2014, 10h44