Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

Hotte Elica ne digère pas les micro-coupures EDF...



  1. #1
    ODS

    Hotte Elica ne digère pas les micro-coupures EDF...


    ------

    Bonjour,
    Je suis sur une hotte Elica ref ELEKTRA IX/F/80. Série:141223394 type E077XXI-089-014.
    Suite a une microcoupure sur le réseau électrique, la platine de puissance était défectueuse et ne s'allumait pas du tout.
    Je l'ai donc changé et la hotte a redemarré comme au premier jour.
    Sauf que suite a une nouvelle micro coupure, la hotte n'a pas redemarré...la difference avec la premiere fois c'est qu'un voyant bleu fixe sur a hotte reste allumé (sorte de I avec un point en haut à gauche) et les touches sont inactives.
    Deuxieme changement de carte de puissance, tout redemarre bien.
    Pour m'assurer du coup, je simule une coupure au disjoncteur et en remettant le courant, Idem : voyant bleu fixe+touches inactives…
    Cela me donne l'impression que la hotte se met en "securité" ou en veille ou en attente de validation via une manipulation mais il n'y a rien d'indiqué dans la notice hormis les initialisations filtres.
    Si quelqu'un a déja eu ce cas, je suis preneur bien volontiers avant d'appeler le SAV Elica geré par SFG...
    Merci à vous.
    Cdt.

    -----

  2. Publicité
  3. #2
    f6exb

    Re : Hotte Elica ne digère pas les micro-coupures EDF...

    Dernière modification par f6exb ; 21/08/2018 à 18h58.
    Seuls les faucons volent. Les vrais restent au sol.

  4. #3
    Fareinheit76

    Re : Hotte Elica ne digère pas les micro-coupures EDF...

    Bonsoir
    Cette carte est-elle identique à la votre ?
    Auquel cas , prenez les tensions
    Nom : platine.jpg
Affichages : 265
Taille : 91,3 Ko
    Cdlt
    Il n'y a pas de courage sans peur .

  5. #4
    jujuledreadu

    Re : Hotte Elica ne digère pas les micro-coupures EDF...

    Bonjour,

    Désolé de venir déterrer ce sujet, mais j'ai actuellement des soucis du même genre avec une hotte Elica STRIPE/BL/A/90/LX, dont la carte de puissance a la même référence (EBC0112539). Du coup, je voulais vous partager mon histoire et demander des conseils si certains suivent encore ce fil ou tombent dessus par hasard...


    Mon soucis est que la hotte ne s'arrêtait plus, on était obligés de couper le courant au disjoncteur. Puis, très rapidement, elle ne s'allumait plus du tout.
    Voulant limiter les frais, j'ai tenté une réparation moi-même.

    La carte comportait un condensateur 3300µF/25V qui était HS (gonflé et écoulement d'électrolyte), je l'ai changé, mais la hotte ne s'est pas remise en route. Elle était pourtant bien alimentée.

    J'ai mesuré les tensions aux différents points indiqués sur le post précédent (merci Fareinheit76 pour ces informations), mais je n'ai pas du tout trouvé les mêmes valeurs... Sous tension mais à l'arrêt, entre les points 1 et 2 j'avais 17,3V ; et entre le point 3 et 4, 5, 6, 7, 8, j'avais 23,4V.

    Je ne sais pas si mes valeurs étaient bonnes, auquel cas c'était le module de commande (tactile...) qui était en rade ; ou si c'était la carte de puissance qui était à la ramasse (imputable au transfo 9V à ce moment là?).

    Toujours est-il que, dans un premier temps, j'ai changé le module de commande tactile pour 60€ (directement auprès du SAV Elica, qui m'a confirmé que le modèle était compatible avec la hotte), ce qui a permis de retrouver un allumage. En revanche, dès que je mettais la hotte sous tension, les lampes s'allumaient et la hotte se mettait en route. Le pavé tactile répondait (lumière et bip des touches), mais n'avait aucun effet sur le régime du moteur, ni sur la lumière. Je pouvais juste passer en pleine vitesse en appuyant sur le bouton de la lumière...

    Après avoir rapidement étudié les composants de la carte (transfo, régulateurs et divers relais), étant donné la difficulté d'un test et d'un remplacement de chaque composant, je me suis résolu à un changement de la carte de puissance. Je l'ai commandé sur eBay chez un vendeur allemand pour 50€, elle porte exactement la même référence que l'ancienne. Je l'ai reçue aujourd'hui, je l'ai branchée et ... Toujours pareil! La hotte s'allume dès qu'elle est sous tension, et le tactile réagit mais ne commande rien... Je suis un peu blasé, 50 € dépensés pour rien... On va arriver au prix de la hotte à force de changer des pièces...

    Finalement, comme tout le reste fonctionne, je pense que la commande tactile n'est pas adaptée à ma hotte, contrairement à ce que m'a dit le SAV indélicat d'Elica ... Alors soit je remonte la hotte et j'ajoute un interrupteur sur le câble d’alimentation, en attendant une solution ; soit je rachète une hotte, mais chez un autre fabricant (une fois, pas deux! )...

    Bref j'arrête là mon récit, je vous remercie de m'avoir lu jusqu'au bout (si si, je pense qu'il y a au moins une personne qui s'est infligée ça!), et n'hésitez pas à répondre si vous pouvez m'apporter des solutions!

    Bonne journée!

  6. A voir en vidéo sur Futura

Discussions similaires

  1. [Blanc] Hotte "ELICA"qui ne s'allume plus[résolu]
    Par Nix59 dans le forum Dépannage
    Réponses: 9
    Dernier message: 25/03/2020, 17h54
  2. Hotte "ELICA"qui ne s'allume plus
    Par crazywus dans le forum Dépannage
    Réponses: 2
    Dernier message: 20/06/2018, 13h52
  3. [Blanc] condensateur hotte elica om touch screen 80
    Par richiboule dans le forum Dépannage
    Réponses: 7
    Dernier message: 30/11/2017, 22h49
  4. Micro-coupures Internet (Est de la France)
    Par Bond70 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 3
    Dernier message: 11/12/2008, 23h18
  5. [Info] micro coupures
    Par étourneau dans le forum Dépannage
    Réponses: 0
    Dernier message: 19/11/2007, 19h11
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...