Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Grill ne fonctionne plus sur four sholtes FG636.1 MI




  1. #1
    ptrottant

    Grill ne fonctionne plus sur four sholtes FG636.1 MI

    Bonjour,

    Comme dit dans le titre, la résistance du grill (en haut) ne fonctionne plus.
    La valeur lue à l'ohmmetre aux bornes déconnectées de la résistance est de 20 (échelle 2000ohm).
    D'après ce que j'ai lu par ci par là, ça semble correct et donc le problème ne serait pas dans la résistance du grill.
    Si quelqu'un peut m'aider, il est le bienvenu.

    Merci pour votre aide.

    -----


  2. Publicité
  3. #2
    Fareinheit76

    Re : Grill ne fonctionne plus sur four sholtes FG636.1 MI

    Bonsoir
    Il va falloir déposer le capot et prendre une photo bien nette de l'électronique
    Vous pouvez constater l'absence de la tension secteur aux bornes de la résistance chauffante (multimètre en tension alternative)
    Repérer le relais qui alimente votre résistance grill, celui-ci ou sa commande est défectueux
    Vérifiez l'absence de contact charbonné et/ou piste coupée sur le PCB
    Cdlt
    Il n'y a pas de courage sans peur .

  4. #3
    ptrottant

    Re : Grill ne fonctionne plus sur four sholtes FG636.1 MI

    Bonjour,

    Désolé pour ce manque de temps et merci pour votre réponse.
    Je n'ai malheureusement pas eu le temps et les bras de sortir le four, pour farfouiller derrière.
    Mais depuis hier son fonctionnement est devenu différent, maintenant la résistance s'allume à fond même sans lancer de cuisson.
    C'est vraiment ballot en ces périodes de fêtes, puisque maintenant à moins que je prenne le temps d'aller débrancher la résistance à l'arrière, le four est inutilisable à part pour faire griller des tartines!
    Bon, j'essaie de trouver le temp de regarder et de prendre des photos et si la panne ne me parait pas évidente à la vue des composants arrière et de tests que je pourrais faire au multimètre, je posterai les photos.

    Cordialement. Et encore merci pour vos réponses.


  5. #4
    ptrottant

    Re : Grill ne fonctionne plus sur four sholtes FG636.1 MI

    Bonjour,

    J'ai eu le temps de déposer le capot du four, pas de composant cramé visible.
    J'ai pris les photos. vue générale
    vue_generale.jpg
    Vue du branchement résistance, 1 fil jaune+ 1 fil bleu + terre + sonde
    branchement_resistance.jpg
    Les fils conduisent à une carte de commande sur le dessus du four.
    Entre temps le fil jaune par l'intermédiaire d'un branchement est devenu blanc.
    Vue du dessus du four:
    vue_dessus.jpg
    Vue de détail de la carte:
    carte_relais.jpg
    Les fils en question blanc et bleu cote à cote resp. 3 et 4ème en partant du haut à droite.
    Voilà, je ne sais pas trop quoi tester, comme déjà dit, la résistance se met maintenant en action dés le branchement du four.
    Et aucune activation de fonction au panneau de commande ne l'éteint, après un temps de chauffe, la porte se verrouille, dû certainement à la forte température atteinte par le four.
    il n'y a plus qu'à débrancher le four et attende qu'il refroidisse pour ouvrir la porte.

    Merci pour votre aide qui est forcément la bienvenue.

  6. #5
    richard 31

    Re : Grill ne fonctionne plus sur four sholtes FG636.1 MI

    Bonjour,
    en lisant votre descriptif
    perso je met la carte de puissance photo 3 en cause
    par acquis de conscience
    j'aimerai bien que vous donniez la valeur a température ambiante de la sonde CTP dont on voit les 2 connecteurs oranges jc125 et jc16 (il me semble)
    cela s'exprime calibre ohms (dans les 500 environ )
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  7. A voir en vidéo sur Futura
  8. #6
    OSLITOV

    Re : Grill ne fonctionne plus sur four sholtes FG636.1 MI

    Bonjour
    Si vous débranchez la résistance qui pose problème est ce que la température de la résistance restante s'emballe elle aussi?
    Cdlt

  9. #7
    ptrottant

    Re : Grill ne fonctionne plus sur four sholtes FG636.1 MI

    Bonsoir,

    Je vous remercie pour vos réponses.
    J'ai débranché la sonde et mesuré la résistance, mon multimètre n'est surement pas un modèle de précision, mais il indique une valeur de 545 ce qui semble en accord avec ce que Richard 31 m'indique.
    J'ai rebranché la sonde et j'en ai également profité pour débranché la résistance en espérant retrouver le fonctionnement du four que j'avais avant l'aggravation de la panne et pour répondre également à Oslitov.
    J'ai mis au premier programme, "tradition 190", ça fait environ 20mn, et le four est toujours sur préchauffage, j'ai baissé la température de consigne à 160° pour aller un peu plus vite, au bout de quelques minutes, j'ai eu mon beep et le passage à "cuisson en cours", par acquis de conscience et pour être le plus pertinent possible à la question de Oslitov, j'ai mis la consigne à 180° et j'ai placé une sonde de température. Passage à "cuisson en cours" à 176° à ma sonde, puis descente régulière jusqu'à 169° et remontée jusqu'à 186°, puis baisse, donc je confirme pas d'emballement. Pas terrible non plus le contrôle commande 17° de variation ...
    j'aurais même tendance à penser que la montée en température est un peu plus lente qu'avant, manque l' apport de la résistance.
    Je serais d'avis que le relais de puissance consacré à la résistance est mort.
    Bon ça doit être la carte de puissance, peut-être avez-vous des adresses à me proposer pour trouver cette carte à moindre coût?
    Autre question, je n'ai pas vu de vis qui tienne cette carte, elle est sur des pieds plastiques, si vous avez une idée de comment elle se démonte?
    Merci encore, ça serait dommage de benner cette merveille de technologie ou d'en avoir pour aussi cher de réparation que le coût d'un four.
    Un point positif, en tout cas, en attendant, je n'ai plus de grill, mais je peux quand même me servir de mon four.
    A+

  10. Publicité
  11. #8
    OSLITOV

    Re : Grill ne fonctionne plus sur four sholtes FG636.1 MI

    Bonsoir
    Pour sortir la carte de son emplacement, il existe au tour du support noir des clips plastique qu'ils suffit de pousser vers l'extérieur pour dégager la carte.
    Cdlt

Discussions similaires

  1. [Blanc] le grill fonctionne en position micro ondes
    Par pinkoz44 dans le forum Dépannage
    Réponses: 4
    Dernier message: 03/05/2015, 13h31
  2. [Blanc] Grill Four Scholtes FE4456 fonctionne en permanence à fond[résolu]
    Par Pfitzauf dans le forum Dépannage
    Réponses: 20
    Dernier message: 13/11/2013, 10h18
  3. [Divers] Grill/snack baron ne fonctionne pas[résolu]
    Par fred53110 dans le forum Dépannage
    Réponses: 30
    Dernier message: 20/03/2013, 13h24
  4. Réponses: 1
    Dernier message: 22/09/2012, 09h57
  5. [Blanc] Four Indésit ? : le grill ne fonctionne pas !
    Par ciscos dans le forum Dépannage
    Réponses: 1
    Dernier message: 16/01/2010, 21h40