Répondre à la discussion
Page 1 sur 3 12 DernièreDernière
Affichage des résultats 1 à 30 sur 69

Surtension sur carte mère appareil de stérilisation



  1. #1
    Nexus27

    Surtension sur carte mère appareil de stérilisation


    ------

    Bonjour à tous,
    J'avais déjà écrit il y a pas mal de temps à propos d'un problème avec un appareil de stérilisation autoclave. Simple amateur en termes de réparations électroniques (une petite soudure par-ci par-là pourquoi pas mais j'ai plus de mal quand les choses se compliquent), j'avais un peu laissé tomber sa réparation. Mais j'ai finalement décidé de me remettre dedans !
    La panne en très résumé et avec mes mots (désolé pour le manque de précision éventuel...):
    - à l'intérieur de l'appareil on trouve une carte mère (cf pièce jointe). Depuis cette carte partent plusieurs circuits, dont 1 qui alimente une autre carte qui correspond à l'écran de contrôle de l'appareil => cet écran de contrôle n'affiche plus rien du tout lors de la mise sous tension
    - je démonte donc et je vois sur la carte mère que la batterie de 3,6v (en vert sur la photo) était HS et avait fuit (on voit d'ailleurs des traces sous la batterie) => j'ai changé cette batterie mais ça n'a pas réglé le problème
    - j'ai découvert que le composant juste sous la batterie, qui a reçu un peu d'acide, est un réseau de résistances de 10K => j'ai mesuré cette résistance (sans démonter) et j'ai bien une valeur de 10K sur les différentes broches
    - au visuel, hormis la batterie, rien de très flagrant sur un condensateur, une résisitance, un transistor ou autre qui serait HS
    - j'ai mesuré la tension aux 2 points tests qu'on voit en bas de la photo (5V et 24v) et, sur les 2 points, je tombe sur une même tension de... 46,2V
    - je pense que ça explique le fait que mon écran de contrôle n'affiche plus rien (j'imagine qu'il doit normalement être alimenté en 5V)
    - je précise que j'obtiens cette tension même en débranchant les différents câbles qui partent depuis cette carte (dont écran de contrôle, cuve de stérilisation, etc.)

    Pensez-vous qu'un tel souci puisse venir du réseau de résistance qui a reçu l'acide? Je sais que je vous demande quasiment l'impossible mais... auriez-vous une idée de ce qui pourrait générer ça? Y a-t-il une série de tests que je pourrais effectuer pour trouver l'origine de cette surtension?

    Un immense merci par avance!!!

    WIN_20200601_10_09_33_Pro.jpg

    -----

  2. Publicité
  3. #2
    archeos
    Modérateur

    Re : Surtension sur carte mère appareil de stérilisation

    Hello!
    Si tu donnais les références précises de cet appareil de marque Runyes (?) ça permettrait de voir si on trouve de la doc sur le net et/ou si quelqu'un a déjà eu un problème similaire.
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  4. #3
    Jeryko

    Re : Surtension sur carte mère appareil de stérilisation

    Bonjour,

    J'ajoute :
    - Dans un réseau de résistances, il y a plusieurs résistances.
    Généralement, une borne commune repérée d'un point ou d'une barre.
    Il suffit de le déposer pour le mesurer de manière sure.

    - Le bornes de test indiquent 5V et 24 V sur la sérigraphie ?

    Si tu mesures 42V il y a un sérieux problème et (à priori) sans rapport avec le réseau de R
    Es-tu sûr de bien mesurer ?
    Une tension (ddp, différence de potentiel) se mesure entre 2 points.
    Quels points as-tu pris ?
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  5. #4
    Nexus27

    Re : Surtension sur carte mère appareil de stérilisation

    Merci à tous les 2 pour vos retours!
    @archeos, c'"est un stérilisateur Bpod de la marque Coblentz. La carte est en effet de marque Runyes. Il y a gravé "ste series - BII - 2005.06.16".
    @Jeryko, oui il y a bien indiqué 24V et 5V. Pour mesurer la tension, j'ai mis sur tension puis j'ai mis le com sur la terre (reliée au caisson de la machine) et l'autre câble sur les points tests. Je précise à toutes fins utiles que j'ai fait la même mesure sur l'arrivée électrique et j'ai bien 240v.

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  8. #5
    f6bes

    Re : Surtension sur carte mère appareil de stérilisation

    Bjr à toi, Donc tu as fait une mesure en position " alternatif" ( 230v).
    Hors ton 5v et 24v sont certainement des tensions à mesurer en position " courant CONTINU".
    C'est pas tout à fait pareil qu'en position "alternatif".
    Bonne journée

  9. #6
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    Bonsoir,
    Il y a sur la carte des circuits MAX478. Le - de leur alimentation est la broche 4 et le +, la broche 8.
    Donc pour trouver une masse sur ta carte et y mettre la pointe noire de ton multimètre, tu peux choisir cette broche 4.
    Ensuite, en position voltmètre CONTINU, tu mets la pointe rouge sur le 5V et le 24 V pour les vérifier.

    À tout hasard, je ne sais pas si ça correspond à ton appareil, mais voila de la doc sur un appareil similaire :
    http://www.frankshospitalworkshop.co...ice_manual.pdf
    Dernière modification par f6exb ; 01/06/2020 à 18h01.
    Seuls les faucons volent. Les vrais restent au sol.

  10. Publicité
  11. #7
    Nexus27

    Re : Surtension sur carte mère appareil de stérilisation

    Merci à tous. Je viens de voir ton message F6exb, je vais regarder ça tout de suite. Par rapport au courant continu, il y a quand même quelque chose qui me chiffonne, le point test 5V est relié à une résistance puis à un composé (pont redresseur?) sur lequel AC est indiqué en gros (je joins une photo). Du coup, j'ai quelques doutes...

    WIN_20200601_19_21_40_Pro.jpg

  12. #8
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    La résistance sert à la LED. Elle indique la présence du 5 V.
    Sur cette photo, on voit 3 points :
    +24 V
    GND
    +5 V
    Donc la masse pour tes mesures est GND (Ground).
    Tu y mets la pointe noire et la rouge sur le 5 V ou le 24 V. Et ceci en continu.(Vdc).
    Dernière modification par f6exb ; 01/06/2020 à 19h45.
    Seuls les faucons volent. Les vrais restent au sol.

  13. #9
    f6bes

    Re : Surtension sur carte mère appareil de stérilisation

    Citation Envoyé par Nexus27 Voir le message
    Merci à tous. Je viens de voir ton message F6exb, je vais regarder ça tout de suite. Par rapport au courant continu, il y a quand même quelque chose qui me chiffonne, le point test 5V est relié à une résistance puis à un composé (pont redresseur?) sur lequel AC est indiqué en gros (je joins une photo). Du coup, j'ai quelques doutes...

    Pièce jointe 414151
    Remoi,
    Comme son nom l'indique un redresseur ...redresse ( ne permet le passage que dans un seul sens=continu).
    A l'ENTREE d'un redresseur le courant appliqué est "alternatif", en SORTIE il est du domaine "continu".
    En entrée on mesure en position " alternatif" en sortie on mesure en position " continu".
    Bonne soirée

  14. #10
    Nexus27

    Re : Surtension sur carte mère appareil de stérilisation

    Hello,
    OK, la boulette ... Merci de cette précision fort utile. J'ai donc pris les mesures. à l'entrée du pont redresseur, j'ai 45V AC. Quand je teste mes points 5V et 24V, j'obtiens... 0V DC. Je précise à toutes fins utiles que la diode qu'on voit sur la photo s'allume bien quand je mets sous tension. j'ai testé le pont redresseur à côté, sur le - on est également à 0V. C'est peut-être un peu tôt pour dire que j'ai un souci avec ces composants?
    Merci encore.

  15. #11
    f6bes

    Re : Surtension sur carte mère appareil de stérilisation

    Remoi,
    Que tu trouves 0v sur le -, n'a rien d'étonnant. Le - étant généralement la masse.
    Il aurait été bon de dire AUSSi ce que tu trouves sur la patte + diu redresseur.
    Apparemment il y a DEUX redresseurs. As tu vérifié.....les deux!
    On devine le deuxiéme à gauche de celui bien visible.
    https://forums.futura-sciences.com/a..._21_40_pro.jpg
    Bonne journée
    Dernière modification par f6bes ; 02/06/2020 à 14h00.

  16. #12
    Nexus27

    Re : Surtension sur carte mère appareil de stérilisation

    Oui, c'est ça, il y a bien 2 redresseurs et j'ai 44/45V aux 2 +. Je vais peut-être te faire hurler (et je m'en excuse ) mais c'est normal que le point de test 5V soit connecté au - du redresseur (on voit en partie le circuit sur la photo) et non à une sortie (c'est ce que signifient les S j'imagine)?
    En complément, à l'arrière du circuit, on voit que les "S" du redresseur de droite sont connectés au 2 câbles orange de la broche du dessous. Les 2 S du redresseur de gauche sont connectés aux 2 fils verts. Si je mesure la tension sur ces sorties, je suis à 0V en DC (et 40V en AC même si j'ai compris que cette mesure ne voulait a priori rien dire).

    WIN_20200601_10_09_33_Pro.jpg

  17. Publicité
  18. #13
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    Tu peux nous mettre des photos détaillées de l'autre face ?
    J'ai l'impression qu'il y a un troisième pont, perpendiculaire aux deux autres, juste derrière la bobine et les régulateurs.
    Dernière modification par f6exb ; 02/06/2020 à 14h54.
    Seuls les faucons volent. Les vrais restent au sol.

  19. #14
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    Je précise à toutes fins utiles que la diode qu'on voit sur la photo s'allume bien quand je mets sous tension.
    Tu dois avoir un problème lors de tes mesures, si elle s'allume, c'est qu'il y a du 5 V.
    Seuls les faucons volent. Les vrais restent au sol.

  20. #15
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    Les "S" comme tu dis sont les symboles pour "alternatif". Ce sont donc les entrées du pont en provenance du transfo. Mais ils ont été dessinés à l'envers.

    Si je mesure la tension sur ces sorties, je suis à 0V en DC (et 40V en AC même si j'ai compris que cette mesure ne voulait a priori rien dire).
    Ce qui est donc tout à fait normal.
    Mais je vois que tu as des lacunes et que dépanner à distance ne va pas être facile.

    Edit :
    Désolé de flooder, mais avec ces put...ns de 5mn pour éditer, quand je pense ou trouve un truc, c'est toujours trop tard.
    Donc je poursuis mon monologue
    Dernière modification par f6exb ; 02/06/2020 à 15h16.
    Seuls les faucons volent. Les vrais restent au sol.

  21. #16
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    Voila comment tu dois placer ton multimètre pour mesurer le 5 V ou le 24 V :
    Images attachées Images attachées
    Seuls les faucons volent. Les vrais restent au sol.

  22. #17
    Nexus27

    Re : Surtension sur carte mère appareil de stérilisation

    L'apprenti bricolo, épisode 20 . Par rapport à ta dernière remarque, dans le doute, j'ai remonté tout correctement, bien serré ma terre, refait mes mesures et... j'avais 5V... Désolé de vous avoir induits en erreur mais je ne comprends pas d'où venait le pb. En revanche, sur le 24V j'avais 35V, je ne sais pas si une telle différence est acceptable.
    Voilou la photo de l'arrière. J'ai repositionné pour info les points 5V et 24V en bas à gauche de l'image même si j'imagine que pour vous c'est très clair.

    WIN_20200602_16_17_16_Pro.jpg

  23. #18
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    Vue de dessous, j'ai repéré quelques éléments :
    • 3 ponts (les grands rectangles) avec les entrées AC et les sorties + et -.
    • Des condensateurs. Le + est la pastille carrée et le moins la ronde. Je ne suis pas sûr que le cylindre bleu soit un condensateur. D'après son emplacement, ce devrait être le cas, mais il n'y a pas de pastille carrée.
    • 3 régulateurs de tension (petits rectangles). Si tu donnes les références, on pourra te dire quelle doit être la tension de sortie. J'ai repéré leur entrée par "E" et leur sortie par "S".
    Les sorties des deux régulateurs de gauche sont en parallèle et vont sur le condensateur de gauche.

    Avec ton multimètre en position tension continue, donne les tensions aux bornes des 6 condensateurs que j'ai numérotés de C1 à C6. La pointe noire sur la pastille ronde et la rouge sur la carrée. (Le fil vert sur le bouton rouge... )
    Je ne sais pas si on peut aller plus loin ensuite, mais on verra si les tensions sont correctes.
    Images attachées Images attachées
    Dernière modification par f6exb ; 02/06/2020 à 16h09.
    Seuls les faucons volent. Les vrais restent au sol.

  24. Publicité
  25. #19
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    ACHTUNG
    si tu bricoles par dessous, j'ai dans l'idée que tout ce qui est à droite avec des grosses pistes étamées doit promener du 230 V.
    Repose pas tes mains dessus, au besoin place un carton.
    Seuls les faucons volent. Les vrais restent au sol.

  26. #20
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    Pendant que tu y es, si tu donnes la tension inscrite sur C3, C4, C5 et C6, ça donnera une idée de la tension attendue. Forcément inférieure.
    Seuls les faucons volent. Les vrais restent au sol.

  27. #21
    Nexus27

    Re : Surtension sur carte mère appareil de stérilisation

    Merci beaucoup de vos conseils à tous et de ta patience en particulier F6exb.
    Dans l'ordre:
    -régulateur de tension : il y a indiqué L7805CV - CC12N V6 - MAR 748
    -sur les condensateurs C3, C4, C5, il y a indiqué 50V et 1000µF (pour C1 et C2 c'est 50V et 2200µF). Je ne vois rien sur C6 qui ne ressemble pas du tout aux autres condensateurs (j'ai pris la photo ci-dessous à tout hasard)
    -pour les tensions : C1=15,7V ; C2=34,9V ; C3 et C4=5V ; C5=15,2V ; C6=0V

    WIN_20200602_19_06_23_Pro.jpg

  28. #22
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    Ce que j'ai appelé C6 est plutôt une self (bobine).
    La tension sur C1 provient du premier pont et celle sur C2 du deuxième.
    Ce qui est bizarre c'est que les tensions de C1 et C2 largement différentes sont reliées chacune à un régulateur et que les sorties des deux régulateurs sont reliées entre elle (5 V sur C3).

    Lorsque tu dis :
    régulateur de tension : il y a indiqué L7805CV - CC12N V6 - MAR 748
    Les trois sont identiques ?

    Je suppose que C5 (15,2 V) est le condensateur sur l'entrée du 3è régulateur qui ressort en 5V filtré par C4 (5 V).
    Seuls les faucons volent. Les vrais restent au sol.

  29. #23
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    Je cherche d'où pourrait provenir le 24 V.
    Il n'y a pas des composants entre C1, C2 et la rangée de régulateurs ?
    Seuls les faucons volent. Les vrais restent au sol.

  30. #24
    Nexus27

    Re : Surtension sur carte mère appareil de stérilisation

    oui les régulateurs de tension sont identiques. J'ai pris cette photo en gros plan de C1 et C2. On voit un petit condensateur à côté, j'ai mesuré on a 5V.

    20200602_212445.jpg

    J'ai suivi jusqu'où remontait le 24v, je l'ai encadré sur ta photo ci-dessous. Comme je l'indiquais dans un message plus haut, la mesure de tension à la borne 24V était de 35V, ce qui semblerait cohérent avec la mesure relevée sur C2 non? De là à dire que c'est normal d'avoir 35V au lieu de 24V, c'est une autre histoire...

    schéma carte stérilisateur.jpg

  31. Publicité
  32. #25
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    Tes photos ne sont pas encore validées. Au message #12 tu dis :
    Oui, c'est ça, il y a bien 2 redresseurs et j'ai 44/45V aux 2 +.
    Ce n'est pas compatible avec les deux tensions différentes que tu donnes pour C1 et C2.
    Est-ce que les tensions alternatives qui arrivent sur chaque pont sont les mêmes ?
    Dernière modification par f6exb ; 02/06/2020 à 21h01.
    Seuls les faucons volent. Les vrais restent au sol.

  33. #26
    Nexus27

    Re : Surtension sur carte mère appareil de stérilisation

    en effet, mes mesures étaient fausses (comme je l'avais dit, je croyais que les "S" étaient pour indiquer la sortie...).

    J'ai refait les mesures:
    -pont de droite: entrées = 6,4V et 6,6V AC, sortie 15,6V DC
    -pont de gauche: entrées = 13,1V et 13,9V AC, sortie 34,9V DC

  34. #27
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    Ce n'est toujours pas possible.
    Pour mesurer la tension d'entrée du pont :
    • multimètre en tension alternative
    • les deux pointes de touche sur les bornes AC. La masse n'entre pas en jeux ici.
    Pour mesurer la tension de sortie du pont :
    • multimètre en tension continue
    • les deux pointes de touche sur les bornes + et -.
    Seuls les faucons volent. Les vrais restent au sol.

  35. #28
    Nexus27

    Re : Surtension sur carte mère appareil de stérilisation

    Bonjour à tous,
    Effectivement, ça change un peu...
    Sur le redresseur de droite = 12,5V en entrée et 15,5V en sortie
    sur le redresseur de gauche = 26V en entrée, 35V en sortie

  36. #29
    f6exb

    Re : Surtension sur carte mère appareil de stérilisation

    Bonjour,
    C'est plus normal. Ce que je n'arrive pas à saisir c'est pourquoi ils ont fait deux alimentations donnant du 5 V, mais à partir de tensions d'entrée différentes : 15,5 V pour l'un et 35 V pour l'autre, et ensuite les relier en sortie. Partir de 35 V pour arriver à 5 V est aberrant.
    Il n'y a rien qui chauffe : ponts, régulateurs ? À mon avis le régulateur du milieu doit être bouillant.
    Seuls les faucons volent. Les vrais restent au sol.

  37. #30
    Nexus27

    Re : Surtension sur carte mère appareil de stérilisation

    J ai laissé branché un moment mais rien de particulier à signaler du côté des composants, aucun qui soit bouillant ou même simplement plus chaud qu'un autre.
    En revanche, riche de vos conseils à tous, je me suis relancé dans quelques mesures de tension, notamment au niveau de la connexion de l écran de contrôle qui me posait initialement problème. Et là... 5v... (quand on ne fait pas l'erreur de mesurer en AC, ça fonctionne mieux…). Donc, la carte/écran de contrôle est bien alimentée mais les digits ne s allument pas et l'appareil est inutilisable. Je fais différentes mesures (notamment condensateurs comme on me l'a appris ) et rien de très anormal jusqu'au moment où je prends la tension de la pièce encadrée en jaune dans ma photo (si mes recherches sont bonnes, il s'agit d'un oscillateur même si je ne sais pas à quoi ça sert…, Réf XDL11 0592). Au moment où j'ai posé mes pointes sur les broches du composant… Les digits se sont rallumés! Bon, ils affichaient n'importe quoi mais ils se sont rallumés...

    20200603_142436.jpg

    Est-ce que ça peut être un début de solution ou l'électronique n'est pas si simple?

Page 1 sur 3 12 DernièreDernière

Discussions similaires

  1. Réponses: 8
    Dernier message: 14/02/2014, 12h36
  2. Surtension sur un appareil, quels composants changer ?
    Par david7860 dans le forum Électronique
    Réponses: 4
    Dernier message: 21/05/2012, 00h15
  3. carte mere ga-gigabyte ga k8rs482m choix de carte video
    Par max5656 dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 18/02/2011, 08h49
  4. carte mère hs, surtension?
    Par bouzouc dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 15/01/2009, 20h24
  5. comment brancher l'audio de ma carte TV sur carte mère inconnu
    Par syrus_l dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 28/02/2007, 08h02
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...