Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS? [Résolu]



  1. #1
    3710sudo

    Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS? [Résolu]


    ------

    Bonjour
    suite à mise en marche d'un radiateur électrique LVI MEB 516/2 DG, celui ci ne chauffe pas : la LED de chauffe ne s'allume jamais meme en mettant la t° au max.
    j'ai démonté le boitier, le 230v arrive bien sur le circuit, la sonde de température semble avoir chauffé et avoir fondu le plastique (voir photo).
    Je dois changer cette sonde ? quel modèle choisir ? y a t il d'autre chose à regarder ?
    Merci par avance

    20210929_114516.jpg
    20210929_114529.jpg

    -----

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    gienas
    Modérateur

    Re : Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS?

    Bonjour 3710sudo et tout le groupe

    Citation Envoyé par 3710sudo Voir le message
    ... la sonde de température semble avoir chauffé et avoir fondu le plastique (voir photo).
    Je dois changer cette sonde ? quel modèle choisir ? y a t il d'autre chose à regarder? ...
    Pas sûr que la sonde ait chauffé. N’est-ce pas de la colle?

    Pas la moindre idée du type de sonde qu’on ne voit pas vraiment.

    En haut, à droite de ta photo il y a un composant à deux bornes. N’est-ce pas une sécurité ("Klixon”) qui serait coupée?

    À l’ohmmètre (et donc hors tension) cela doit ”sonner".

  5. #3
    Positron1

    Re : Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS?

    Salut,
    Ne serait ce pas plutôt le triac qui serait claqué? j'ai souvent vu
    Il est facile à remplacer, je commencerais par là, après quelques mesures, ATTENTION C'EST DU 220 V !
    Le savoir des uns peut faire le bonheur des autres

  6. #4
    gienas
    Modérateur

    Re : Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS?

    Citation Envoyé par Positron1 Voir le message
    ...je commencerais par là ...
    Hum. Avant de ”rentrer dans le lard”, je tenterais plus simple. Il est annoncé que le voyant secteur ne s’allume pas.

    Bien entendu, si ce voyant est placé sur la résistance chauffante, mon hypothèse ne tient pas.

  7. A voir en vidéo sur Futura
  8. #5
    3710sudo

    Re : Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS?

    Merci pour vos réponses :

    il n'y a pas de LED secteur, il y a une led verte qui s'allume quand le radiateur est en chauffe, sinon j'ai testé, le 230v arrive bien sur la carte, l'interrupteur 230v fonctionne.

    pour la sonde en effet il y a une sorte de colle dessus, elle n'a peut etre pas chauffé.

    La sorte de bilame klixon, je viens de tester = elle est bien passante 0 ohm

  9. #6
    ptigui29

    Re : Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS?

    bonjour
    si vous êtes équipé d'un capacimètre dessoudez le condensateur gris de la taille d'un sucre puis mesurez le.

  10. Publicité
  11. #7
    3710sudo

    Re : Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS?

    j'ai dessoudé le condensateur, il est indiqué dessus 0,68 microF je mesure 0,59 microF il semble bon ?

  12. #8
    gienas
    Modérateur

    Re : Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS?

    Citation Envoyé par 3710sudo Voir le message
    j'ai dessoudé le condensateur, il est indiqué dessus 0,68 microF je mesure 0,59 microF il semble bon?
    En effet, ce n’est pas lui le coupable.

    Mais, au vu de ce qui est visible, je sens un mystère.

    Il y a bien des chimiques, mais je ne décèle aucun redressement, qui devrait servir à alimenter ”l’intelligence” servant à commander la puissance.

    Il faudrait relever le schéma complet et savoir quel est cet organe sur radiateur.

    Y a-t-il un réglage de la température?

  13. #9
    3710sudo

    Re : Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS?

    le réglage de température se fait via le potentiomètre couleur noire : 20210929_114516.jpg

    le pupitre en façade est le suivant : pupitre.jpg

    j'ai trouvé ce schéma sur internet pour un radiateur de la meme marque : Presse-papier04.jpg
    Dernière modification par 3710sudo ; 30/09/2021 à 14h43.

  14. #10
    gienas
    Modérateur

    Re : Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS?

    Citation Envoyé par 3710sudo Voir le message
    ... j'ai trouvé ce schéma sur internet pour un radiateur de la meme marque ...
    Peux-tu vérifier si tous les composants du schéma sont bien présents?

    Une alimentation -5V est mentionnée, il faudrait vérifier qu’elle est bien présente.

    Sauf erreur, le capteur commande le microcontrôleur. C’est lui qui décide de chauffer ou non. Le microcontrôleur comporte un programme dont on ne sait rien et qui n’est pas reproductible. S’il est en cause, il ne peut être remplacé.

    Attention! Les points de mesures et alimentations sont liés au secteur donc dangereux. Il faut prendre des précautions drastiques pour éviter l’accident.

  15. #11
    3710sudo

    Re : Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS?

    Je viens de faire un test, d’après le schéma, le neutre fait la masse, j'ai branché mon multimètre et il ne détecte aucune tension continue sur les différents composants, que du 230v AC...

  16. #12
    3710sudo

    Re : Panne radiateur électrique LVI MEB 516/2 DG - sonde température HS?

    Le soucis est résolu, il y a un soucis avec l'interrupteur sur le 230v, il a un faux contact, et maintenant il est HS : en le shuntant j'ai bien la régulation qui se mets en marche (led verte s'allume en fonction de la température) = je vais donc changer l'interrupteur

  17. Publicité

Discussions similaires

  1. asservissement prise électrique par sonde température extérieure
    Par sylvaine.b. dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 10
    Dernier message: 03/03/2018, 13h05
  2. Radiateur extérieur clim givre : manque de gaz ou panne sonde ?
    Par FAc58 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 2
    Dernier message: 02/12/2017, 02h57
  3. Chauffage électrique sur installation radiateur haute température
    Par L35 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 14
    Dernier message: 28/12/2009, 18h13
  4. Valeur Thermostat-Temperature Radiateur électrique THERMOR
    Par sebastienmax dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 1
    Dernier message: 19/10/2009, 21h57
  5. Sonde de température pour moteur electrique
    Par JAQPOT dans le forum Électronique
    Réponses: 1
    Dernier message: 07/04/2009, 14h34
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...