Répondre à la discussion
Affichage des résultats 1 à 20 sur 20

Panne Kenwood km262[résolu]



  1. #1
    micky01120

    Panne Kenwood km262[résolu]


    ------

    Bonjour mon robot c’est arrêté,après vérification il semblerait que la résistance R1 de la carte de commande soit hs , quelqu’un sait t’il les couleurs car la mienne est illisible,merci

    -----

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    jules150

    Re : Panne Kenwood km262

    Bonsoir à tous,

    Micky,
    R1 = 220Ω.

    Regarde ici;
    https://www.fiyo.fr/module-electroni...vice_brand=547

    Cordialement Jules

  5. #3
    micky01120

    Re : Panne Kenwood km262

    Bonjour,merci mais avec les photos du net les couleurs sont pas vraiment les bonnes ou alors plusieurs valeurs sont possibles ? Nom : 65490FF3-B04E-4446-AD9C-E85CBAEEE75E.jpg
Affichages : 72
Taille : 151,5 Ko

  6. #4
    titijoy3

    Re : Panne Kenwood km262

    je ne crois pas que cette résistance soit hs, combien mesure tu?

    il semble d'après les couleurs que ce soit une 330 Ohms ou bien une 3300 Ohms, je n'arrive pas bien à distinguer si le troisième anneau est marron ou rouge,

    je dirais plutôt marron, du coup 330 Ohms,

    une photo de la carte complète serait bien utile,

    quels sont les symptômes ?
    Dernière modification par titijoy3 ; 17/11/2021 à 08h28.
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  7. A voir en vidéo sur Futura
  8. #5
    titijoy3

    Re : Panne Kenwood km262

    sur la photo fournie en #2 (merci jules) c'est bien une 330 Ohms (noir 0,marron 1, rouge 2, orange 3, jaune 4 , troisième anneau = nombre de zéros donc : orange.orange.marron = 330),

    la carte parait alimentée par C5 ou C1, perso je les remplacerait d'office
    Dernière modification par titijoy3 ; 17/11/2021 à 08h35.
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  9. #6
    micky01120

    Re : Panne Kenwood km262

    La photo vient de la toile ,c’est pour faire voire que suivant les photos on a pas les mêmes couleurs, ma résistance est coupée et fondue donc impossible à identifier, c’est surtout si une personne a la carte sous les yeux pour pouvoir me renseigner…..au pires si je met une 330 au lieu d’une 220 y’a t’il des risques pour les composants derrière ?, merci Nom : F733A766-18EB-4177-87B2-7C3F250E0740.jpeg
Affichages : 60
Taille : 217,4 Ko
    Dernière modification par micky01120 ; 17/11/2021 à 08h50.

  10. Publicité
  11. #7
    titijoy3

    Re : Panne Kenwood km262

    pour moi pas de risque, d'autant que si risque il y avait, étant donné que celle ci s'est coupée le mal serait déjà fait..
    Dernière modification par titijoy3 ; 17/11/2021 à 08h56.
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  12. #8
    IC-CD0000

    Re : Panne Kenwood km262

    Bonjour,

    Le schéma cité en #20 par notre ami f6exb dans cette discussion-ici tendrait bien à accréditer la thèse de tititoy3 : 330 Ω, 1W.

    Sur le site russe, il est question du modèle KM266, mais si on cherche d'après le numéro BB20660N inscrit sur le board, ça semblerait correspondre. Cordialement

  13. #9
    micky01120

    Re : Panne Kenwood km262

    Ah mince tu pense que même en changeant la résistance,un autre composant peut être en défaut ? Je pensais que vu que le robot est déjà bien âgé la résistance était le seul problème.

  14. #10
    micky01120

    Re : Panne Kenwood km262

    Ah bin voilà merci bien pour ton post au moins c’est sûr,je change la résistance et vous tiens au courant…

  15. #11
    micky01120

    Re : Panne Kenwood km262

    Citation Envoyé par IC-CD0000 Voir le message
    Bonjour,

    Le schéma cité en #20 par notre ami f6exb dans cette discussion-ici tendrait bien à accréditer la thèse de tititoy3 : 330 Ω, 1W.

    Sur site russe, il est question du modèle KM266, mais si on cherche d'après le numéro BB20660N inscrit sur le board, ça semblerait correspondre. Cordialement

    Ah bin voilà merci bien pour ton post au moins c’est sûr,je change la résistance et vous tiens au courant

  16. #12
    micky01120

    Re : Panne Kenwood km262

    Bonjour résistance changer mais elle chauffe tellement qu’elle se dessoude ,donc y’a pas qu’elle malheureusement qui est hs….

  17. Publicité
  18. #13
    micky01120

    Re : Panne Kenwood km262

    J’ai oublié de vous dire que j’avais de l’espoir car j’avais mis une résistance en 1/4de w qui a bien lancé le moteur mais a fumé en trois secondes,je pensais que s’était parce qu’elle ne faisait pas 1w ….

  19. #14
    micapivi

    Re : Panne Kenwood km262

    Bonjour

    Hors tension et sans dessouder C1,
    avec un ohmmètre, vérifie que le condensateur C1 (.47K275V) ne soit pas en court-circuit,
    si ce condensateur n'est pas en court-circuit (ou fuiteux), tu ne devrais pas trouver moins de 940KΩ (<=> R25+R26).
    Dernière modification par micapivi ; 20/11/2021 à 14h17.

  20. #15
    jules150

    Re : Panne Kenwood km262

    Bonsoir à tous,

    Sauf erreur pour moi R1 est en série avec C1 (alim capacitive).
    Après 1/4W faut oublier.

    Comme dit en #5 dans le doute change C1.

    Sur mon lien, il y a aussi une grosse modif de R9 et R10.

    Met-nous une photo des 2 faces de ta carte.

    Pour R25 et R26 ???

    Cordialement jules

  21. #16
    micapivi

    Re : Panne Kenwood km262

    Bonjour

    Citation Envoyé par jules150
    … Pour R25 et R26 ??? …
    On peut voir ces deux résistances (juste sous le condensateur C1) sur la photographie postée dans ce message
    et dans la partie du schéma accessible par le lien donné dans ce message

  22. #17
    joelectronic

    Re : Panne Kenwood km262

    Bonjour,

    D'après le schéma cité en lien ci-dessus, il faudrait vérifier les diodes et surtout la zener D4.

    Cordialement.

  23. #18
    micky01120

    Re : Panne Kenwood km262

    Bonjour et merci à tous pour votre aide,alors je trouve 0,940mo au borne de c1 ,et 443 nf pour R25et 26 j’ai à peu près 468

  24. Publicité
  25. #19
    micky01120

    Re : Panne Kenwood km262

    Bon c’était bien ma résistance R1 qui était hs mais ce que je n avais pas vu c’est que la platine avait aussi chauffé et la piste c’est coupé,après avoir ressouder la résistance directement sur le c1 cela fonctionne,merci à tous.
    Je me demande si il ne vaudrait pas mieux quand même faire la modif des r 9 r10 ?

  26. #20
    micky01120

    Re : Panne Kenwood km262

    Quelqu’un a fait la modif ? R9 R10

Discussions similaires

  1. [Blanc] Kenwood KM262
    Par RAY0253 dans le forum Dépannage
    Réponses: 0
    Dernier message: 23/10/2013, 08h44
  2. [Divers] RP Kenwood KM262 : fait des caprices ! [résolu]
    Par Haltogaspi dans le forum Dépannage
    Réponses: 5
    Dernier message: 15/09/2013, 17h12
  3. [Blanc] Panne kenwood km262
    Par sylveti dans le forum Dépannage
    Réponses: 1
    Dernier message: 15/01/2013, 07h49
  4. [Blanc] Panne robot Kenwood KM262
    Par Jean.Marc dans le forum Dépannage
    Réponses: 6
    Dernier message: 13/11/2009, 16h35
  5. [Blanc] panne robot kenwood KM262
    Par elami dans le forum Dépannage
    Réponses: 0
    Dernier message: 09/03/2009, 10h16
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...