Discussion fermée
Affichage des résultats 1 à 2 sur 2

Problème d'ampli guitare



  1. #1
    baptiste00

    Arrow Problème d'ampli guitare


    ------

    Bonjour a tous,

    J’ai un problème avec mon ampli de guitare, un XP X-310 que j’ai acheté neuf l’an dernier et qui a pas mal servi entre temps. Il a deux canaux. La premier n’a pas de problème mais avec le deuxième (celui ou il y a le plus de distorsions) lorsque je joue environ une demi-heure une heure d’affilé le son, d’un coup devient beaucoup plus fort sans la distorsion et une tonalité très spéciale et ni agréable ni joli. Après quelque minutes de mise hors tension, le problème est passé mais revient assez souvent se qui est très gênant.
    J’aimerais donc votre aide pour savoir d’où pourrai venir le problème et si s’est grave.

    Les caractéristiques techniques (désolé mais c’est en anglais)

    Rated power: 65 Watts RMS @ 4 ohms load
    Frequency response: 50 Hz to 8 Hz
    Total harmonic distortion 0.5% (typical)
    Hum and noise: -75 dB below rated power
    Input impedance: 220 k ohms
    Power consumption: 100 Watts maximum
    Maximum input level: 1.0 vrms
    Maximum Gain: 105 dB channel one, 55 dB Channel two

    P.S: je ne connait pas grand chose en électronique.

    Merci d’avance

    -----

  2. #2
    roland59

    Re : Probleme d'ampli guitare

    Citation Envoyé par baptiste00 Voir le message
    Bonjour a tous,

    J’ai un problème avec mon ampli de guitare, un XP X-310 que j’ai acheté neuf l’an dernier et qui a pas mal servi entre temps. Il a deux canaux. La premier n’a pas de problème mais avec le deuxième (celui ou il y a le plus de distorsions) lorsque je joue environ une demi-heure une heure d’affilé le son, d’un coup devient beaucoup plus fort sans la distorsion et une tonalité très spéciale et ni agréable ni joli. Après quelque minutes de mise hors tension, le problème est passé mais revient assez souvent se qui est très gênant.
    J’aimerais donc votre aide pour savoir d’où pourrai venir le problème et si s’est grave.

    Les caractéristiques techniques (désolé mais c’est en anglais)

    Rated power: 65 Watts RMS @ 4 ohms load
    Frequency response: 50 Hz to 8 Hz
    Total harmonic distortion 0.5% (typical)
    Hum and noise: -75 dB below rated power
    Input impedance: 220 k ohms
    Power consumption: 100 Watts maximum
    Maximum input level: 1.0 vrms
    Maximum Gain: 105 dB channel one, 55 dB Channel two

    P.S: je ne connait pas grand chose en électronique.

    Merci d’avance
    Bonjour,
    pour essayer de "créer" la panne plus vite et de ec fait la localiser, utiliser un sèche cheveux et chauffer "un peu partout" dans un premier temps, et, réduire de plus en plus la surface chauffée de manière a localiser l'élément défectueux.
    Ou mieux, se servir d'une bomde de "givrant"(vendu dans tous les distributeurs de matériel electronique, et quand l'ampli est en défaut, vaporiser un peu de ce givrant, l'ampli devrait se remettre en fonctionnement normal et vérier l'élément "sensible" donc défectueux.
    Il peut également s'agir d'une soudure défectueuse, si c'est le cas, quand l'ampli et "normal" tapoter légèrement avec le manche d'un tournevis pour le "mettr e" en panne ou s'il est en panne, faire la même chose pour "voir" si le problème disparait..
    Dis nous quoi...
    a+

Discussions similaires

  1. Problème d'ampli
    Par balarssor dans le forum Électronique
    Réponses: 8
    Dernier message: 26/08/2006, 12h51
  2. probleme d'ampli
    Par electronik_69 dans le forum Électronique
    Réponses: 18
    Dernier message: 02/06/2006, 14h39
  3. Problème d'ampli de guitare
    Par Eddy01 dans le forum Électronique
    Réponses: 5
    Dernier message: 30/06/2005, 12h11
  4. problème d'ampli
    Par chikito dans le forum Dépannage
    Réponses: 9
    Dernier message: 26/02/2005, 20h17
  5. problème d'ampli
    Par frujika dans le forum Dépannage
    Réponses: 3
    Dernier message: 01/11/2004, 18h36
Découvrez nos comparatifs produits sur l'univers de la maison