Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

Petits souci d'ampli



  1. #1
    DayDay

    Petits souci d'ampli


    ------

    Bonjour à tous

    Voici mon probleme : j'ai récupéré il y a peut un ampli guitare fait entièrement à la main par un parent...celui-ci étant presque terminé. Je précise qu'il a été réalisé il y a plus de 20ans , et peu de réglages sur le son sont présent.
    C'est la que viens le problème : sur 5 boutons ( volume, aigus, basses, " speed" et "intensity" ) seul les trois premiers sont cablés. J'aimerais donc reussir à cabler les deux derniers...je n'ai aucun schema sur papier du circuit :/
    Cependant il y a des "emplacements" vides sur certaines des cartes électronique sur lesquels des fils pourraient etre connectés...
    Voilou j'ai à peu près tout dit, pour commencer ma première question serait : est-ce que c'est possible?

    A bientôt!

    -----

  2. Publicité
  3. #2
    maxitec

    Smile Re : Petits souci d'ampli

    Voilou j'ai à peu près tout dit, pour commencer ma première question serait : est-ce que c'est possible?
    Bonjour,
    Oui c'est possible si tu arrives à relever au moins la partie du schéma concerné pour la mettre en ligne, et d'indiquer la nomenclature des composants

  4. #3
    DayDay

    Re : Petits souci d'ampli

    Ok j'essayerais de faire ca pour bientôt.

    Petit précision : il y a deux entrées a l'ampli , à savoir un ou il y a écrit "normal" ( avec 3 potentiomètres volume aigu et basse ) et une ou il y a écrit "vibrato" ( avec les 5 potentiomètres dont j'ai parler + haut ). Ces deux entrées sont "gérées" par deux cartes identiques ( celles dont je vais essayer de mettre le schema ) , avec les memes emplacement de connexion possible. Elles ont l'air d'etre gerer par un CI nommé MC 1303L , 7508.

    Voila à bientôt!

  5. #4
    electrorouillé

    Re : Petits souci d'ampli

    bonjour

    je peux me tromper mais ca ressemble nettement a une copie d'un ampli qu'un pote a, c'est un ampli de marque marlboro (je ne sais pas si ca rapport avec la marque de clope enfin ca s'ecrit pareil)des annees 80. sur cet ampli il y'a comme le tien une entree normale et une avec effet et le reglage sur celui ci s'appelle oscillator ou tu obtiens de l'echo a des sons tout bizarre (deux reglages rate et speed).

    tape sur google marlboro schematic ca peut etre une piste pour finir ton ampli.

    bon son

  6. A voir en vidéo sur Futura
  7. #5
    goel22

    Re : Petits souci d'ampli

    Bonjour,
    Speed et intensity doivent concerner l'entrée 'vibrato',
    mais si je me souviens bien, c'est loin, c'est une entrée
    prévue pour attaquer des lignes à retard analogiques de
    l'époque, celles ci étaient constituées d'un 'moteur' -sorte
    de bobine de HP- , de ressorts et d'un micro.
    Sans ça je ne pense pas que l'entrée soit utile.

Discussions similaires

  1. saturation d'ampli
    Par bym dans le forum Électronique
    Réponses: 2
    Dernier message: 18/06/2007, 12h58
  2. Problème d'ampli
    Par balarssor dans le forum Électronique
    Réponses: 8
    Dernier message: 26/08/2006, 11h51
  3. probleme d'ampli
    Par electronik_69 dans le forum Électronique
    Réponses: 18
    Dernier message: 02/06/2006, 13h39
  4. Problème d'ampli
    Par Ventre dans le forum Dépannage
    Réponses: 3
    Dernier message: 06/02/2006, 15h32
  5. problème d'ampli
    Par frujika dans le forum Dépannage
    Réponses: 3
    Dernier message: 01/11/2004, 17h36
Découvrez nos comparatifs produits sur l'informatique et les technologies.