Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 34

Bruit ampli LM384



  1. #1
    ak47only

    Bruit ampli LM384


    ------

    Bonjour tous le monde,

    Je viens de réaliser un petit ampli à base de LM384.
    Le schémas est celui de la datasheet du fabriquant:
    http://www.national.com/images/pf/LM384/00784306.pdf

    Les seules différence entre ce montage est celui réaliser sont les suivantes:
    Le condo de 5µF est un 4.7
    La résistance de 2.7 fait 2.3
    Le condo de sortie est fait avec 2 condo de 220µF en //

    Le problème est qu'il y a toujours une bruit de fond qui est présent a la sortie de l'ampli. Le bruit est le plus importent quand l'entrée n'est pas connectée (en l'aire).

    Quand je pose la main sur les composants les bruit change et/ou diminue.

    La consommation de l'ampli pour zéro entrée est d'environ 300mA ce qu'il me parai être beaucoup trop. De plus il chauffe pas mal.

    Il y a il des solutions pour supprimer ce bruit? le diminuer?

    Merci d'avance pour votre aide

    -----
    Dernière modification par ak47only ; 01/03/2008 à 14h34.

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    ak47only

    Re : Bruit ampli LM384

    Petite précision: La sortie ce fait sur casque 32o

  5. #3
    DAUDET78

    Re : Bruit ampli LM384

    1/ Tu as quoi comme radiateur?
    2/ Ton alimentation est faite comment? et le cablage?
    3/ Tu as quoi comme filtrage d'alimentation?
    Ton courant de repos devrait être de 25 mA MAX

    PS: Pour moi, c'est pas un ampli mais un oscillateur que tu as.
    J'aime pas le Grec

  6. #4
    louloute/Qc

    Re : Bruit ampli LM384

    Bonjour AK47, Daudet et tout le monde,

    Es-tu sûr d’avoir bien branché la 2,3Ω et 0,1uF, sans eux gros risque d’oscillation HF.
    男人不坏,女人不爱

  7. A voir en vidéo sur Futura
  8. #5
    ak47only

    Re : Bruit ampli LM384

    Salut DAUDET78,

    L'alim est une alim 12v stabiliser avec capa de 2200µ et 33µ.
    Le circuit n'a pas de radiateur vus la faible puissance mis en jeux.
    L'alim est l'ampli sont monté sur des plaques de prototypage à bandes.

  9. #6
    ak47only

    Re : Bruit ampli LM384

    (re)Salut Loulout,

    oui la résistance et la capa sont bien en place.
    Je vais le re vérifier de suite

  10. Publicité
  11. #7
    louloute/Qc

    Re : Bruit ampli LM384

    Selon le datasheet 12V est le grand minimum de tension d’alimentation. Le Pb se règle à 22V?
    男人不坏,女人不爱

  12. #8
    BastienBastien
    Invité

    Re : Bruit ampli LM384

    Bonjour,

    Le filtre RC série en sortie n'est pas justement là pour absorber tous les petits parasites "hautes fréquences" et ainsi, éviter d'amplifier inutilement ce genre de choses ?

    Mais de toute façon, je doute que des parasites puissent augmenter autant la consommation !

    EDIT : grilled by louloute

  13. #9
    ak47only

    Re : Bruit ampli LM384

    Bonne question et j'y est déjà pensé je n'ai qu'une alim stabilisée de 12V (11.9) sous la main en ce moment.

    Lundi je ferrai des testes dans un labo.


    EDIT: capa et res en place.

  14. #10
    louloute/Qc

    Re : Bruit ampli LM384

    Ce filtre qu’on trouve dans tout ampli audio compense sa vilaine tendance à partir en oscillation à quelques MHz.

    'Me suis déjà fait pogner, depuis je ne l'oublie plus!
    男人不坏,女人不爱

  15. #11
    ak47only

    Re : Bruit ampli LM384

    Si la 2.7 est plus faible ça ne nuis pas au filtrage (Fc plus grade) ?
    Je vais tester avec une alim de 22v dé que possible.

    Encore merci à vous

  16. #12
    BastienBastien
    Invité

    Re : Bruit ampli LM384

    C'est pas surtout la capa qui importe ?

    Si R fait 2,3 au lieu de 2,7, ça ne doit pas changer quand chose, je pense.

  17. Publicité
  18. #13
    ak47only

    Re : Bruit ampli LM384

    Bonsoir tous le monde,
    Je viens de constaté qu'une grande partie des parasites est supprimé quand un ampèremètre est intercalé entre le montage et l'alim.
    La consommation retombe alors entre 16 et 19 mA ce qui me parai être correct.
    De plus les parasites sont plus présent quand l'entrée est laissée en l'air que quand une source audio est connectée (même éteinte).
    Qu'en pensez-vous?
    Devrais-je augmenter la valeur du condensateur de découplage? ou autre chose?

  19. #14
    BastienBastien
    Invité

    Re : Bruit ampli LM384

    Bonsoir,

    Je crois qu'il est normal que, lorsque ton entrée audio est en l'air, tu amplifies des parasites. Ca fait antenne. Enfin, je pense.

    Mais pourtant, avec le potar de 10 kOhms, le potentiel devrait être "rappelé" à 0. Surtout si le curseur du potar se situe plus près du 0 que de la patte "en l'air".

    L'ampèremetre est de quel type ? C'est un galva ? Peut être que c'est l'effet selfique ?

    Le condo de 100 nF que tu as mis est de quel type ? Tu peux toujours essaye d'en remettre un, de préférence, de type MKT. Et le plus près possible de la broche +Vcc du CI.

  20. #15
    jiherve

    Re : Bruit ampli LM384

    Bonsoir
    le cablage est il de bonne qualité ?
    Les masses sont elles soignées , en étoile?
    vu l'effet de l'ampèremètre j'ai des doutes.
    JR

  21. #16
    ak47only

    Re : Bruit ampli LM384

    Salut Bastien,
    Pour le potar tu a entièrement raison quand le curseur est plus proche du 0 pas de parasites.

    L'ampèremètre est un numérique portatif.
    Le condo est bien collé au CI et il est de type MKT.

  22. #17
    ak47only

    Re : Bruit ampli LM384

    Citation Envoyé par jiherve Voir le message
    Bonsoir
    le cablage est il de bonne qualité ?
    Les masses sont elles soignées , en étoile?
    vu l'effet de l'ampèremètre j'ai des doutes.
    JR
    Bonsoir jiherve,

    Le montage est réaliser sur une plaque de prototypage à bandes donc les masses de sont pas très soignées loin de là...

    L'entrée du signal ce fait via une prise Jack avec environ 10cm de files.
    De même pour l'alimentation.

  23. #18
    BastienBastien
    Invité

    Re : Bruit ampli LM384

    Bon alors pour les parasites, c'est réglé, on est sûr que c'est "l'effet antenne".

    Par contre, pour le reste...

    jiherve, vu la faiblesse des courants, je doute que la masse puisse être assez pourrie pour embêter autant. Enfin, je me trompe peut être !

    Tu n'as pas de mauvaise soudure ?

    Les résistors métalliques ne génèrent pas de bruit électronique. Quel type utilises-tu ? M'enfin, même si c'est des carbones, elles devraient pas poser autant de problèmes que ça !

    Est-ce que tu utilises du câbe blindé, pour le signal audio ? Ca, c'est important !

  24. Publicité
  25. #19
    ak47only

    Re : Bruit ampli LM384

    Les résistance sont de type carbone et le circuit est câblé sur une carte d'essais à bandes.

    Les soudures ne sont pas trop catastrophique

    EDIT:Le câble audio est une rallonge Jack d'environ 1m le tous est branché sur une prise Jack qui est relia via des fils à un borner à vis.
    Dernière modification par ak47only ; 02/03/2008 à 21h33.

  26. #20
    BastienBastien
    Invité

    Re : Bruit ampli LM384

    Et le câble du signal audio, est-il blindé ? Et est-ce que le blindage est relié à la masse ?

  27. #21
    ak47only

    Re : Bruit ampli LM384

    Pas de blindage juste une prise jack classique (masse + R + L)
    Demain j'essaye le montage en laboratoire avec une alim digne de ce nom et un oscillo et je vais bien voir ce qui ce passe la dedans.
    Je vais aussi essayer d'alimenter l'ampli en 20v car 12 c'est le stricte minimum d'après la doc comme me l'a fait remarqué Louloute
    Je te tien au courent

  28. #22
    BastienBastien
    Invité

    Re : Bruit ampli LM384

    Bonjour,

    Ok. Et essaies de chopper du câble blindé, car sinon....

  29. #23
    ak47only

    Re : Bruit ampli LM384

    après quelques tests en labo je me suis rendu conte qu'avec une amplitude plus élevée en entrée les choses s'améliore nettement même si du souffle persiste en fond (surtout perceptible à faible volume).

    L'ampli oscille qu'avec l'entrée en l'air mais normalement l'entrée ne sera jamais en l'air car je prévois l'intégration d'un pré-ampli.

    A votre avis est il préférable d'alimenter l'ampli séparément ou je peut utiliser la même alim déjà utilisée pour le pré-ampli? Il y a t'il risque d'interférence entre les deux montages?

  30. #24
    BastienBastien
    Invité

    Re : Bruit ampli LM384

    Hello,

    Félicitations.

    Peut être que tu peux mettre une bobine en série de l'alimentation pour chaque étage (laisse passer le courant continu et a une impédance élevée pour les HF) et aussi mettre des condos de découplage ?

    Tiens-nous au courant.

  31. Publicité
  32. #25
    ak47only

    Re : Bruit ampli LM384

    Salut Bastien!

    C'est bon tous est ok! Suite à l'ajout d'un condo de découplage de 10µF en // avec celui de 0.1µF plus de problèmes! Seul une souffle à faible volume mais on ne peut pas trop en demander à un ampli de ce type.
    J'ai de plus fait des tests avec une enceinte 8O est ça marche pas mal.

    J'ai connecter l'ampli avec sont pré ampli avec bass boost et c'est propre.
    J'ai mis l'ambiance au labo

    Encore merci pour ton aide

    A plus tard

  33. #26
    BastienBastien
    Invité

    Re : Bruit ampli LM384

    Bonjour ak47only,

    Félicitations !

    Tu es en England et tu n'en profites pas pour sortir ?! Y'a les fillles et les bières qui t'attendent !

    Bon ben maintenant, ce serait bien de trouver une explication physique.

    L'ajout de condensateurs de découplages permet de diminuer l'impédance de l'alimentation, vu par l'ampli. Un condo de faible capacité de type MKT est utile pour le "haute" fréquences tandis qu'un condo de capacité plus importante est utile pour les fréquences plus basses. Je ne vois pas d'explications. Si quelqu'un a une idée, elle est la bienvenue !

    Petite question : quelle est la longueur et la section du fil entre l'alim et l'ampli ?

    Merci à tous.

  34. #27
    ak47only

    Re : Bruit ampli LM384

    A vrai dire je suis dans une petite ville remplie d'étudiants et j'en profite pas mal et la bière c'est mon truc lol même si c'est pas les bières anglaise que je préférer...
    Pour en revenir a nos moutons, je me suis aperçu que l'utilisation de la même alim pour le préampli et l'ampli provoque de de fortes interférences et que l'ajout d'un condo de découplage au nivo de l'ampli a permis de l'éviter, de même les oscillations on pour la plus part disparues.

    Les cable d'amil sont des fiches bananes de labo d'un longueur d'un mètre environ.

  35. #28
    BastienBastien
    Invité

    Re : Bruit ampli LM384

    Hi guy,

    Citation Envoyé par ak47only Voir le message
    A vrai dire je suis dans une petite ville remplie d'étudiants et j'en profite pas mal et la bière c'est mon truc lol même si c'est pas les bières anglaise que je préférer...
    Je me doute. Je suis allé en stage en Finlande, et c'est pareil, on en a bien profité. ORGIESSS !

    Citation Envoyé par ak47only Voir le message
    Pour en revenir a nos moutons, je me suis aperçu que l'utilisation de la même alim pour le préampli et l'ampli provoque de de fortes interférences et que l'ajout d'un condo de découplage au nivo de l'ampli a permis de l'éviter, de même les oscillations on pour la plus part disparues.
    Ok, c'est toujours bon de le savoir. Je m'étais toujours demandé si le fait de mettre des condos de quelques dizaines de micro Farads et 100 nF étaient complètement inutile, facultatif ou indispensable. Maintenant, j'ai la réponse !

    Je crois que nous pouvons en conclure que les 100 nF et 10 ou 100 µF sur la carte ampli sont indispensables même si le filtrage de la carte alim est fort généreux.

    +

  36. #29
    ak47only

    Re : Bruit ampli LM384

    Citation Envoyé par BastienBastien Voir le message
    Je me doute. Je suis allé en stage en Finlande, et c'est pareil, on en a bien profité. ORGIESSS !
    +
    Ahhh la vie d'étudiant
    C'est beaucoup mieux qu'en France quand même

    Citation Envoyé par BastienBastien Voir le message
    Je crois que nous pouvons en conclure que les 100 nF et 10 ou 100 µF sur la carte ampli sont indispensables même si le filtrage de la carte alim est fort généreux.
    +
    Plus on découple et mieux c'est et puis un petit condo de plus c'est pas très cher et ça peut rendre bien service.

  37. #30
    ak47only

    Re : Bruit ampli LM384

    bonjour tous le monde,
    Je voudrai savoir comment je pourrais mesurer la THD de l'ampli ?

    Une professeur m'a proposer une solution mais elle s'applique aux ampli op avec boucle de contre réaction négative. Il m'a parlé de la mise en œuvre d'un ampli dif d'instrumentation avec CMRR élevé et gain min de 1000 que je dois placer entre les bornes + et - de l'ampli pour ainsi mesurer la différence entre l'entrée et la sortie, bien sur des câbles courts, blindés et enroulés devront être utilisés. Que pensez-vous de cette méthode? Peut elle etre appliquée dans ce cas? Si oui comment? si non quel autre méthode peut être utilisée sans avoir recourt à du matériel spécifique?

    a+

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. mon pc fait du bruit! trop de bruit!!!
    Par le gazou dans le forum Matériel - Hardware
    Réponses: 3
    Dernier message: 28/10/2007, 07h16
  2. ampli harman kardon - bruit dans les enceintes
    Par strada dans le forum Dépannage
    Réponses: 10
    Dernier message: 18/12/2006, 10h37
  3. Réponses: 6
    Dernier message: 29/08/2006, 14h18
  4. gros bruit au démarrage de mon ampli
    Par puremorning_joh dans le forum Dépannage
    Réponses: 3
    Dernier message: 06/08/2006, 23h28
  5. rapport signal/bruit d'un ampli audio
    Par manuel15 dans le forum Électronique
    Réponses: 3
    Dernier message: 27/06/2003, 19h09
Découvrez nos comparatifs produits sur l'informatique et les technologies.