Répondre à la discussion
Affichage des résultats 1 à 27 sur 27

question sur schéma tubes



  1. #1
    jef9200

    question sur schéma tubes


    ------

    Bonjour,
    Sur le schéma que je vais essayer de joindre, R1 et R2 vont ensemble....mais où vont-elles.... à l'étoile de masse ou retour 0 volt ?
    C'est celui avec la 6H6P

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    gienas
    Modérateur

    Re : question sur schéma tubes

    Bonsoir jef9200 et tout le groupe

    Citation Envoyé par jef9200 Voir le message
    ... mais où vont-elles.... à l'étoile de masse ou retour 0 volt ? ...
    C'est en effet le symbole, utilisé parfois, dans les schémas US, pour la masse (0V).

  4. #3
    jef9200

    Re : question sur schéma tubes

    Merci,

    C'est un tube noval et le 0V est branché sur la pin 9 (screen), il faudrait donc relier la cathode (8) via R1 à la pin 9 (0V) ?

    Sur le nouveau shéma que je poste, il y a parfois un triangle noir plein, parfois un triangle blanc, juste le tour... quelle différence ?

  5. #4
    gienas
    Modérateur

    Re : question sur schéma tubes

    Citation Envoyé par jef9200 Voir le message
    ... le 0V est branché sur la pin 9 (screen), il faudrait donc relier la cathode (8) via R1 à la pin 9 (0V) ? ...
    Je n'ai pas tout suivi de ton "énumération"

    Je ne comprends pas le terme "screen" (grille écran), inexistante dans une triode, qui ne comporte qu'une grille de commande.

    Là, les tubes sont en série, avec une polarisation automatique par résistance de cathode.

  6. A voir en vidéo sur Futura
  7. #5
    jef9200

    Re : question sur schéma tubes

    Merci,

    C'est un tube noval et le 0V est branché sur la pin 9 (screen), il faudrait donc relier la cathode (8) via R1 à la pin 9 (0V) ?

    Sur le nouveau shéma que je poste, il y a parfois un triangle noir plein, parfois un triangle blanc, juste le tour... quelle différence ?
    Images attachées Images attachées

  8. #6
    gienas
    Modérateur

    Re : question sur schéma tubes

    Citation Envoyé par jef9200 Voir le message
    ... (screen) ...
    Là, le screen est un écran (blindage) entre primaire et secondaire du transfo. Je le verrais bien à la terre.

  9. Publicité
  10. #7
    jef9200

    Re : question sur schéma tubes

    C'est une double triode avec 9 broches, la 9 étant le screen et il reçoit le 0V
    selon ce shéma cueilli sur le net.
    Je précise que c'est mon premier essai "tube".
    Le circuit de préchauffage fonctionne, mais j'ai une petite différence de voltage les deux tubes 6,4V et 6,2 V mais ça reste dans les normes.

  11. #8
    jef9200

    Re : question sur schéma tubes

    L'auteur indique dans le texte que le 9 (screen) doit aussi aller à l'étoile de masse.

  12. #9
    f6bes

    Re : question sur schéma tubes

    Bjr jef9200,
    Il est fort probable que la broche 9 corresponde à un "écran" métallique qui entoure (à l'intérieur) l'ensemble cathode, grille ,anode.
    C'est un " blindage" interne du tube.
    Dans certain cas ce blindage est réalisé EXTERIEUREMENT par une sorte de capuchon à fixation à baionnette sur le support d u tube.
    comme ceci:http://www.electronique-diffusion.fr...tusup-s9sh.jpg
    A+
    Ben ça marche!

  13. #10
    jef9200

    branchement /schéma double triode (débutant)

    Bonjour,
    C'est mon premier essai "tube" (180V seulement), c'est pour une partie preamp avec une double triode 6H6P.
    La partie chauffage filament fonctionne.
    J'ai essayé aujourd'hui la partie Ht et j'ai la résistance 1K (voir schéma ci-joint) qui brûle.(tube installé) après une vingtaine de secondes.
    La partie avec les sockets des tubes est fixée sur une plaque de métal sur laquelle j'ai regroupé les masses.
    J'ai fait un dessin qui montre comment j'ai fait mes branchements et je vous dépose aussi le schéma de l'auteur du projet.
    Si une bonne âme voulait vérifier... je suis coincé....
    Mon dessin indique le socket du tube vu du dessous.
    Je n'ai pas mis C8 entre l'anode1 et l'ecran, c'est un bypass ? je me suis dit que je pouvais m'en passer, mais le problème vient peut-être de là?
    L'auteur indique que l'anode "minus" doit être relié à la masse; je ne comprends pas très bien.
    Voilà, un grand merci...je rappelle que je débute!
    Images attachées Images attachées

  14. #11
    gienas
    Modérateur

    Re : branchement /schéma double triode (débutant)

    Bonjour jef9200 et tout le groupe

    Il m'a paru plus judicieux, mais surtout plus conforme à la charte, de fusionner tes deux discussions ouvertes, sur le même sujet, ce qui évite, quelque part, un doublon.

    Citation Envoyé par jef9200 Voir le message
    ... J'ai fait un dessin qui montre comment j'ai fait mes branchements et je vous dépose aussi le schéma de l'auteur du projet ...
    Une résistance qui fume, est sous dimentionnée, ou le courant que tu y fais passer est trop fort. Tu ne dis pas à quoi sert le montage.

    Pour vérifier un schéma, avec des lampes, il faut connaître le brochage du tube. Ma doc, Radio tubes des années 60, me donne une double diode pour 6H6. Peux-tu nous mettre, en PJ, le brochage de ta "bête"?

    Il est probable que l'écran (screen) soit flottant, mais cela reste à vérifier/prouver. Il faudrait aussi avoir une idée des valeurs des composants utilisés.

    Je vois des DAC en entrée, et des liaisons capacitives, laissant supposer un signal alternatif. Tu dois aussi préciser.

    Avant d'appliquer un signal, il faut faire fonctionner l'ensemble en statique, et relever des tensions continues.

    Tu vois que tu ne nous as pas tout dit, donc notre aide, pour l'instant, va être très limitée.

  15. #12
    f6bes

    Re : branchement /schéma double triode (débutant)

    Bjr jef9200,
    C'est "qui" l'anode "minus" ?
    Si ton C8 est absent c'est pas trop grave.
    De toute façon cette anode est "découplée" par les condos de l'alimentation .

    Quelle est la dissipation de ta résistance ou plus tot qu'as tu choisis comme valeur de dissipation 1/4 de watt, 1/2 watt, 1 watt, 2 watts ... ?
    Le hic ton schéma indique R1 (deux fois) on ne sait de quelle il s'agit?
    Quel est le courant qui circule dans cette résistance ?
    Apparemment c'est un sortie cathodyne .

    A+
    Ben ça marche!

  16. Publicité
  17. #13
    jiherve

    Re : question sur schéma tubes

    Bonsoir
    Un detail avec les tubes les plus petites resistances sont des 1/2W (AB carbone à dans ma jeunesse) , le courant aujourd'hui (couche metal) çà fait 1/4 ou 1/8 de w au mieux.
    JR

  18. #14
    gienas
    Modérateur

    Re : branchement /schéma double triode (débutant)

    Citation Envoyé par f6bes Voir le message
    ... C'est "qui" l'anode "minus" ? ...
    C'est la "façon" anglo américaine de désigner le négatif (minus) de la tension d'anode. C'est le 0V, qu'il faut mettre à la masse.

    Citation Envoyé par f6bes Voir le message
    ... Apparemment c'est un sortie cathodyne ...
    Il y a une ressemblance, mais ce n'en est pas un vrai. La seconde triode est la "charge" d'anode de la première. Il n'y a pas d'attaque de grille (par rapport à sa cathode) sur cette triode, qui, donc, fonctionne à polarisation constante. Du coup, je ne comprends pas la sortie sur la cathode.
    Dernière modification par gienas ; 13/04/2008 à 19h08.

  19. #15
    gienas
    Modérateur

    Re : question sur schéma tubes

    Citation Envoyé par jiherve Voir le message
    ... avec les tubes les plus petites resistances sont des 1/2W (AB carbone à dans ma jeunesse) ...
    Je confirme, elles faisaient même souvent 1W voire plus dans les polarisations de cathodes, dans les étages de puissance, et étaient souvent des agglomérées. Le code était le même, mais présenté autrement: corps, extrémité et point, et il n'existait qu'une seule tolérance, 20%, bien suffisante, pour le grand public.

  20. #16
    jiherve

    Re : question sur schéma tubes

    Re
    comme c'est un montage cascode attention au claquage cathode filament la doc donne 100V max.
    L'écran est censé"isoler" les deux triodes.
    JR

  21. #17
    jef9200

    Re : question sur schéma tubes

    alors R1 vaut 270 ohms et R2 250K
    la résistance de 1k qui brûle est 0.25 W

    cfr auteur
    Lampizator is an anode follower single ended triode in pure class A with a dynamic active load. It is called SRPP circuit. It is well known for it's high tolerance to supply voltage and supply variations, it does not require regulated stabilized supply. It regulates "itself" by means of the first triode half. It gives a pure, dynamic and powerful sound from almost any supply voltage.

    Si je peux vous aider ainsi, n'hésitez pas à me poser des questions, si cela peut faire avancer les choses.

  22. #18
    jef9200

    Re : question sur schéma tubes

    le point 9 (sceen) est une plaque entre les deux triodes.

  23. Publicité
  24. #19
    jef9200

    Re : question sur schéma tubes

    The 6H6P has a different pinout , just like 6DJ8, 9622, E88CC, 6H30, 6H41P, etc.
    Anode1, Grid1, Cathode1, heaterA, heaterB, Anode2, Grid2, Cathode2, SCREEN.
    The screen is usually grounded.

  25. #20
    f6bes

    Re : question sur schéma tubes

    Citation Envoyé par jef9200 Voir le message
    la résistance de 1k qui brûle est 0.25 W

    .
    Bsr,
    Ne soit donc pas étonné !
    Pour ce qui est de l'anglais, je laisse cela aux copains !!!!!
    A+
    Ben ça marche!

  26. #21
    jef9200

    Re : question sur schéma tubes

    je dois avoir une 1W dans mes affaires, je pourrais essayer.
    Je suppose qu'il faut laisser les tubes pendant les essais.
    Je précise aussi que je n'ai rien branché à l'entrée ni à la sortie.

    Je suis un peu perplexe de devoir brancher le OV de l'alim des filaments de préchauffage à l'étoile de masse avec le 0v de la HT ?

    sur le shéma, il indique pour le 0V du préchauff .."gnd at tube base"--> masse à la base du tube ?
    Moi, j'ai mis toutes les masses en un point.

  27. #22
    f6bes

    Re : question sur schéma tubes

    Bsr jef,
    Ben oui faut laisser le stubes , sinon pas de circulation de courant !!

    "..sur le shéma, il indique pour le 0V du préchauff .."gnd at tube base"--> masse à la base du tube ?
    Moi, j'ai mis toutes les masses en un point. ".

    Cela n'a pas (trop) d'importançe .
    Il est parfois conseillé de n'avoir qu'UN seul point (endroit) de masse.(on réunit les masses en ce point).
    C'est ce que t'as fait .

    A+
    Ben ça marche!

  28. #23
    jiherve

    Re : question sur schéma tubes

    re
    si ton tube travaille autour de son courant d'anode "normal" alors celui ci fait une trentaine de mA et donc une 1K parcourue par ce courant dissipe 1W !
    Avec les tubes faut revenir aux composants modèle homme!
    JR

  29. #24
    f6bes

    Re : question sur schéma tubes

    Bjr à tous,
    et donc MEME avec 1 watt, c'est la limite donc ca chauffera !

    A propos il n'y a pas de contre-indication qu'un coté de la ligne chauffage soit relié à la masse.

    Si tu pensais aussi que le secteur 230v est aussi à la "masse" (Neutre à la terre) alors tu ne te poserais pas de question à savoir si le "zéro" chauffage et le "zéro" HT peuvent etre commum.
    "Zéro" c'est................. zéro !
    A+
    Ben ça marche!

  30. Publicité
  31. #25
    jef9200

    Re : question sur schéma tubes

    Bon, j'ai monté le deuxieme socket en respectant le schéma, le même que pour le premier et.......aucun problème.
    J'ai refait entièrement le circuit "malade" et j'arrive au même résultat avec des composants neufs....1K brule et du bruit dans le socket.
    Le problème se situe sans doute dans le socket..je ne savais pas que cela était possible.
    Pas de chance, j'en avais commandé juste 2 via internet.

    Encore merci pour votre aide.

    JF

  32. #26
    gienas
    Modérateur

    Re : question sur schéma tubes

    Bonjour jef9200 et tout le groupe

    Citation Envoyé par jef9200 Voir le message
    ... bruit dans le socket ...
    Le "bruit", c'est quoi? Des claquements d'amorçage? autre?

    Que donne une observation, dans le noir complet?

    Quel est le modèle de support?

  33. #27
    f6bes

    Re : question sur schéma tubes

    Bjr jef9200 et à tous,
    Cela sent le fil dénudé et court jus plus ou moins franc!!
    Probablement que la 1 watt (sur alim) "sue" à cause de cela !
    Pour commençer une mesure d'isolation sur la ligne HT s'impose.
    Enléve tes tubes, remets la HT, si toujours "claquement" il y a un probléme d'amorçage.
    Support bakélite, plastique, stéatite (porcelaine) .. ??
    A+
    Ben ça marche!

Discussions similaires

  1. question pour ampli à tubes
    Par maxisteack dans le forum Électronique
    Réponses: 6
    Dernier message: 02/03/2008, 19h25
  2. Question sur schéma
    Par clem0919 dans le forum Électronique
    Réponses: 39
    Dernier message: 30/11/2007, 06h33
  3. Question sur les Tubes fluorescent
    Par juju25 dans le forum Électronique
    Réponses: 3
    Dernier message: 24/05/2007, 16h32
  4. petite question sur schéma
    Par archiviste dans le forum Électronique
    Réponses: 6
    Dernier message: 13/09/2006, 16h04
  5. Question sur VCO dans ce schéma (et autre question)
    Par freesbeep dans le forum Électronique
    Réponses: 0
    Dernier message: 08/12/2005, 22h01
Découvrez nos comparatifs produits sur l'informatique et les technologies.