Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

MON AOP AD811 chauufe enormément !!!



  1. #1
    EMA69

    Bonjour,

    J'ai réalisé un montage (non-inverseur avec un gain unitaire) à l'aide d'un AD811 (AOP me permettant de fournir 100mA avec un faible bruit).
    Ce montage fonctionne mais l'AD811 chauffe terriblement (à se bruler même à vide) alors qu'avec un autre AOP de type OPA627, la température est correcte (mais ne peut fournir que 45mA). Est-ce que quelqu'un peut me dire si c'est normale ou si ce composant n'est pas adapté pour ce montage.

    Merci pour tous vos commentaires.

    -----

  2. #2
    Lugia-Mew

    Bonjours touts l'mondes ca Boom

    As-tu essayé avec un refroidisseur thermique ou un heatsink dessus

    En passant est-ce que tu peux m'envoiyer le schema pour voir la raison le pourquoi qu'il surchauffe

    Voiçi mon email: peagott@hotmail.com

    Lugia-Mew toujours là pour vous aidez

  3. #3
    Lugia-Mew

    Bonjours touts l'mondes ca Boom

    C'est pour quel utilité ton montage

    Lugia-Mew toujours là pour vous aidez

    Dicton : Qui cherche trouve

Discussions similaires

  1. Aop
    Par invite398765432456 dans le forum Électronique
    Réponses: 3
    Dernier message: 18/11/2007, 19h36
  2. Aop
    Par hakim34 dans le forum Électronique
    Réponses: 2
    Dernier message: 20/03/2007, 16h56
  3. aop
    Par eagle_75 dans le forum Électronique
    Réponses: 6
    Dernier message: 21/12/2006, 21h25
  4. Un éléphant, ça trompe énormément...
    Par RSSBot dans le forum Commentez les actus, dossiers et définitions
    Réponses: 8
    Dernier message: 28/11/2006, 12h46
  5. Aop
    Par nanardo dans le forum Électronique
    Réponses: 7
    Dernier message: 31/05/2006, 23h11
Découvrez nos comparatifs produits sur l'informatique et les technologies.