Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

ampli tda7293



  1. #1
    yoyodu19

    Post ampli tda7293


    ------

    Salut a tout le monde,
    j'ai un petit problème sur un ampli a base de tda7293 que j'ai réalisé, je n'ai aucun son en sortie, j'ai revérifié les cablages et aussi la fonction mute/standby mais toujours pas de son
    je l'alimente en +/-40V, c'est peut etre un peu trop pour lui ?
    voici le datasheet si il y a besoin datasheet tda7293
    merci pour votre aide !

    -----

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    AUDIOVALV

    Re : ampli tda7293

    +/- 40V c'est "au taquet" mais le 7493 admet très bien si chargé à 8Ω et convenablement refroidit.


    il y a probablement une erreur dans le montage !

  5. #3
    yoyodu19

    Re : ampli tda7293

    c'est bizarre car le shéma provient d'un kit justement
    mais lorsque j'ai mi sous tension j'ai entendu un petit 'paf' pas tres fort, ca peut provenir de la peut être. J'ai changé de tda et ca a refait la meme chose.

  6. #4
    AUDIOVALV

    Re : ampli tda7293

    mesures de tension et toussa....

    pas de secrets !

  7. A voir en vidéo sur Futura
  8. #5
    BastienBastien
    Invité

    Re : ampli tda7293

    Bonjour,

    La tension d'alim n'est pas trop élevée ? Essaies avec du +/- 35V.

  9. #6
    yoyodu19

    Re : ampli tda7293

    +42V au positif
    -43V au negatif
    20mV en entrée
    1mV en sortie
    -43V sur la semelle du tda
    voila ce que j'ai

  10. Publicité
  11. #7
    yoyodu19

    Re : ampli tda7293

    j'ai que cette alim avec transfo thorique
    sinon, j'ai une autre alim avec du +/-24V avec régulateurs mais je ne peut pas délivrer plus d'1A

  12. #8
    AUDIOVALV

    Re : ampli tda7293

    Citation Envoyé par yoyodu19 Voir le message
    j'ai que cette alim avec transfo thorique
    sinon, j'ai une autre alim avec du +/-24V avec régulateurs mais je ne peut pas délivrer plus d'1A

    c'est parfait pour faire des tests à faible niveau sur une charge "légére", c'est toujours ainsi qu'on doit faire les premiers essais d'un ampli !

  13. #9
    joey57

    Re : ampli tda7293

    Salut

    Déjà une chose que je fait tout le temps quand ça fonctionne pas, tu enlève le refroidisseur, tu alimente le montage et touche la semelle du CI voir si ça chauffe.

    Ça doit être tiède au bout d'une minute.

    Si ça chauffe fort rapidement alors il y a un problème.
    Si il reste gelé, il y a aussi un problème.

  14. #10
    yoyodu19

    Re : ampli tda7293

    ok merci !
    j'ai vérifié et la semelle reste froide. Il faudrait que je le change, et que je fasse un test avec mon alim en +/-24V.

  15. #11
    BastienBastien
    Invité

    Re : ampli tda7293

    Re,

    Pour avoir grillé 5 TDA 7293 V il y a deux ans, je peux vour dire que j'éviterai de toucher la semelle

    QUAND CA PETE : CA PETE !!!!

    M'enfin, faut dire aussi que j'ai très peur de l'électricité...

  16. #12
    invite03481543

    Re : ampli tda7293

    Bonjour,

    le mieux serait que tu postes ton schéma de câblage.
    @+

  17. Publicité
  18. #13
    yoyodu19

    Re : ampli tda7293

    j'ai pris les schémas et le typon qui est sur ce site, qui avait l'air pas mal du tout
    voila le lien, tout est dans le pdf sur ce site http://sjeffroy.free.fr/new/index.ph...d=22&Itemid=34

Discussions similaires

  1. Réponses: 9
    Dernier message: 07/08/2009, 01h22
  2. Ampli op en suiveur ou ampli op en ampli de tension?
    Par Xezbeth dans le forum Électronique
    Réponses: 7
    Dernier message: 13/08/2008, 18h29
  3. [Brun] panne ampli pré-ampli
    Par epo4807 dans le forum Dépannage
    Réponses: 1
    Dernier message: 17/02/2008, 18h46
  4. ampli TDA7293 : diode saturation
    Par minuscheri dans le forum Électronique
    Réponses: 13
    Dernier message: 17/01/2008, 23h06
  5. transformer un ampli sub en ampli "normal"???
    Par karmad dans le forum Électronique
    Réponses: 13
    Dernier message: 01/12/2006, 13h58
Découvrez nos comparatifs produits sur l'informatique et les technologies.