Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

Transfo d'Alimentation d'ampli HiFi grillé



  1. #1
    avaryan

    Transfo d'Alimentation d'ampli HiFi grillé

    Bonjour,

    J'ai récupéré un ampli Hi-Fi SONY de 1972 avec tourne disque et radio intégré qui marchait encore il y a peut.

    (modele HP 211A très peu d'info sur le net)

    Le son étant bon, a mon souvenir, je préfèrerait le réparer plutot qu'acheter du materiel audio mauvais.

    Donc depuis quelque temps il ne sort plus aucun son mais la lumiere du tuner radio s'allume donc l'alim marche en partit, mais en ouvrant j'ai trouvé 2 fusible grillé de 1Ampere je les ai changé et en regardant dès l'allumage les nouveaux ont lachés immédiatement, j'ai testé et j'ai mesuré 3,... A aux bornes de l'emplacement du fusible!!!!

    j'en déduit que l'alimentation merde vu que l'une des bornes du fusible provient de l'alim donc elle délivre 3amperes au lieu d'1 ???

    l'alimentation (ou le transfo d'alim ,je ne sais pas vraiment comment on décrit le bloc isolé) est-elle(il) changeable et si oui par quoi (je doute que la piece d origine existe encore)?

    les seules références indiquée sont :
    1-441-881-12
    MADE IN JAPAN
    CHBE3
    (le 3 est en exposant)

    Merci d'avance

    -----


  2. Publicité
  3. #2
    lebidouilleur

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    Citation Envoyé par avaryan Voir le message

    mais en ouvrant j'ai trouvé 2 fusible grillé de 1Ampere je les ai changé et en regardant dès l'allumage les nouveaux ont lachés immédiatement, j'ai testé et j'ai mesuré 3,... A aux bornes de l'emplacement du fusible!!!!
    Bonsoir,

    le problème vient peut-être tout simplement des fusibles que tu as changés !!! Il s'agit peut-être de fusibles instantanés et donc inadaptés. Or, sur des alimentations, on trouve souvent des fusibles temporisés (il doit y avoir un T sur le corps de la cartouche fusible) afin qu'ils ne grillent pas, le temps que le régime transitoire se dissipe lors de l'allumage.

  4. #3
    avaryan

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    en effet je n'y avais pas pensé ce sont biens des fusibles F (pour fast d'apres mes souvenirs) et les anciens qui n'ont pas grillés (il y en a 4) sont des T donc je présume que les 2 grillés était des T aussi?

    mais les fusibles d'origines aurait put grillés sans qu'il y ait de probleme sur l'alim?

    si ce n'est que ca je serait bien heureux!
    j'en acheterais demain donc (si quelqu'un a un autre avis je prend quand meme )
    une bonne adresse sur paris pour ce genre de fusible? (un petit castorama suffirait-il ?)

  5. #4
    PIXEL

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    il y a surconsommation en aval de l'alim...

    plein de causes possibles

  6. #5
    lebidouilleur

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    Citation Envoyé par avaryan Voir le message
    mais les fusibles d'origines aurait put grillés sans qu'il y ait de probleme sur l'alim?
    Difficile de se prononcer mais il faut procéder par étape et remplacer les fusibles grillés par d'autres de caractéristiques identiques. S'ils grillent alors tu pourras éliminer l'hypothèse des fusibles inadaptés. Maintenant, rien ne t'empêche de mesurer la résistance du primaire du transfo pour voir s'il en court-circuit par exemple.

  7. A voir en vidéo sur Futura
  8. #6
    lebidouilleur

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    Citation Envoyé par avaryan Voir le message
    une bonne adresse sur paris pour ce genre de fusible? (un petit castorama suffirait-il ?)
    Sur Paris, les magasins d'électronique ne manquent pas. Voici quelques mois, j'ai donné quelques adresses dans le lien suivant : http://forums.futura-sciences.com/el...ues-paris.html. A toi de voir en fonction de ton lieu de résidence. Sinon, il y a un Casto près de la place de la Nation.

  9. Publicité
  10. #7
    avaryan

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    salut a tous,

    je suis donc allez chez selectronic pour acheté des fusibles temporisés
    1ampere T 5x20mm : les memes que ceux d'origine donc

    résultat: idem, ils grillent mais au bout de 1 seconde au lieu de grillés immédiatement

    donc j'ai fait quelque test, mon ampèremetre indique 3ampères au bornes de l'emplacement fusible (qui est censé être 1 ampere) meme au bout de 10secondes donc ce n'est pas juste un pic a l'allumage.

    j'ai un selecteur a cavalier a coté de l'alimentation aussi qui présente les reperes 110v;127v et 220v;240v avec une fleche sur le cavalier (pour choisir 220>240 110>127 ...) la position est 220 vers 240 et je me demande si il serait pas a l envers et ne devrait pas etre 240>220 toutefois meme en essaynt j'ai toujours 3Amperes au fusible...
    le seul composant entre la prise d'alim et le fusible est le transfo... peut-il etre déréglé?

    de plus n'étant pas un génie en electronique je me demandait aussi si c'était normal que j'ai une résistance non infini entre n'importe quel composant du circuit et le chassis(la masse donc) ca me parait pas impossible vu que le circuit doit etre bouclé pour fonctionner mais je veux bien confirmation

    Merci a tous

  11. #8
    f6bes

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    Bj rà toi,
    Donc si t'as 3 A c'est que le transfo les donne . Il n'est donc pas en cause. !!!
    C'est sur ton montage qu'il faut chercher. Probablement un court circuit partiel qui fait débiter 3 A.
    Une alimentation ne délivre pas une INTENSITE.
    C'est l'INTENSITE (du montage) qui va etre DEMANDE à l'alimentation . Nuance !!
    A+
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  12. #9
    avaryan

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    ok donc je dois chercher dans tout le montage un court circuit ou il y a un moyen de le localiser?

  13. #10
    avaryan

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    BINGO enfin je crois

    j'ai trouvé une petite plaque vissé caché sous tout les cables du coté du transfo ou se trouve un petit bloc orange avec comme indiq: PSR ,033+120Ω et NCC sur le coté la marque sans doute
    le truc c'est que ce petit bloc (résistance?) est gonflé d'un coté comme si il avait implosé et la partie gonflée est couverte d'une mélasse marron une idée sur ce que c'est ce bloc?
    Cela peut il etre la source du probleme?
    Dernière modification par avaryan ; 22/04/2009 à 16h42.

  14. #11
    f6bes

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    Bsr à toi,
    Ca me fait pas penser à un condo !
    Une R ne gonfle pas.
    Un condo ça lui arrive de temps en temps .
    Une photo pour lever le doute.
    Ca peut servir:
    http://forums.futura-sciences.com/el...ointes-pj.html
    A+
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  15. #12
    avaryan

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    Bonjour,
    voila des photos, je vais surement devoir retourner chez selectronic




    alors kesako? résistance ou condo ca ressemble plus a un condo genre MKS mais pourquoi 120ohm?
    au passage y a t il des chance qu'apres ca le probleme soit résolu??

    merci pour l aide

  16. Publicité
  17. #13
    f6bes

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    Citation Envoyé par avaryan Voir le message
    Bonjour,
    voila des photos, je vais surement devoir retourner chez selectronic




    alors kesako? résistance ou condo ca ressemble plus a un condo genre MKS mais pourquoi 120ohm?
    au passage y a t il des chance qu'apres ca le probleme soit résolu??

    merci pour l aide
    Bjr à toi,
    Pour moi c'est qq chose comme un "filtre" composé d'une capa + une résistance.
    Mais apparemment , il n'a pas l'air d'avoir souffert (à vérifier).
    Je soupçonne un AUTRE composant de l'avoir "sali".
    (Un condo qui lui aurait "dégouliné" dessus)
    Est il fendu, perçé qq part ??
    A+
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  18. #14
    avaryan

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    deja je te remercie de suivre mon probleme d aussi près tu m'aide vachement!

    ensuite oui il est fendu on le voit pas beaucoup mais sur la photo 1 on voit la fente (surtout si on l'a vu en vrai avant je l accorde )

    et comme il n'y a aucun composant dans le coin ,j'ai écarté la barre pour la photo mais ce petit bloc est situé normalement juste sous la prise d'alim et il y a juste des fils a coté.

    j'ai pensé aussi ca pourrait bien etre une resistance+condo dans le bloc donc un filtre et l'indic ,033+120ohm serait pour un condo 33microFarad et une resist 120ohm?
    je peut l ouvrir sinon?? pour voir?

    et désolé d'insisté mais une fois ce probleme réglé cela pourrait être fini ou les 3amperes sur le fusible ne peuvent pas être dues a ca?

  19. #15
    f6bes

    Re : Transfo d'Alimentation d'ampli HiFi grillé

    Remoi,
    Foutu pour foutu , tu l'enléves ! (garde BIEN les caractéristiques)
    S'il est en court jus, c'est juste bon à te créer des ennuis.

    Aprés faut voir si il n'y a pas autre chose ( non visible) qui n'a pas apprécié. Avec un peu de pot, ça repart.
    Te restera qu'à retrouver son frére par la suite.
    A+
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

Sur le même thème :

Discussions similaires

  1. [Brun] Panne de transfo d'alimentation TV GRUNDIG
    Par jason13 dans le forum Dépannage
    Réponses: 42
    Dernier message: 08/05/2008, 06h55
  2. [Brun] Mini-Ampli BigBen - Transfo et COmposant grillé ?
    Par fouad93290 dans le forum Dépannage
    Réponses: 15
    Dernier message: 15/11/2007, 09h30
  3. [Brun] transfo grillé sur un ampli JVC
    Par trodat dans le forum Dépannage
    Réponses: 2
    Dernier message: 08/02/2007, 15h20
  4. probleme d'ampli
    Par electronik_69 dans le forum Électronique
    Réponses: 18
    Dernier message: 02/06/2006, 13h39
  5. Sortie chaine hifi grillé
    Par myls dans le forum Dépannage
    Réponses: 9
    Dernier message: 07/11/2003, 15h42