Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

problème de transistor



  1. #1
    funkymonk

    Question problème de transistor


    ------

    Bonjour,
    J'essaie de réaliser le montage suivant (générateur d'enveloppe) :

    http://yusynth.net/archives/Electron...-ADSR-1980.pdf

    Je suis confronté au problème suivant ;

    Dès que je met le circuit sous tension le transistor PNP du montage darlington prend feu ou éclate suivant l'humeur. J'ai pourtant à plusieures reprises vérifié le montage (constaté que l'emetteur n'était pas situé au même endroit sur un PNP et un NPN...), il n'y a à priori pas de court-circuit..

    Etant donné que je suis totalement novice en éléctronique je voudrais donc savoir s'il y a des précautions particulières à prendre pour éviter ce type de problèmes ; du genre valeur d'intensité ou tension d'entrée à ne pas dépasser...: J'ai par exemple légèrement plus que 10V là en haut du darlington ; ceci peut il être la cause du problème ?

    Merci d'avance.

    -----

  2. Publicité
  3. #2
    ibtihel

    Re : problème de transistor

    bonjour
    t'as bien localisé (identifié) les pins de Q2 et Q3 ??
    http://datasheet.abcelectronique.com...21-0-BC212.pdf
    http://datasheet.abcelectronique.com...17-0-BC182.pdf
    A+
    On vous a donné que peu de savoir ....PDD

  4. #3
    DAUDET78

    Re : problème de transistor

    Et tu as quoi de branché sur "Output" ?

    Le montage est assez Shadock ....
    - Tirage d'un Collecteur 0uvert ( pin 4) 5V à 10V
    - Pas de PullUp sur une entrée ( pin 2)

    Bref ...pas sérieux !
    J'aime pas le Grec

  5. #4
    funkymonk

    Re : problème de transistor

    Merci de vos réponses,

    bonjour
    t'as bien localisé (identifié) les pins de Q2 et Q3 ??
    http://datasheet.abcelectronique.com...21-0-BC212.pdf
    http://datasheet.abcelectronique.com...17-0-BC182.pdf
    A+
    Pas de problème de ce côté là. J'ai comparé à ce qui est indiqué sur ces mêmes documents.

    - Tirage d'un Collecteur 0uvert ( pin 4) 5V à 10V
    - Pas de PullUp sur une entrée ( pin 2)

    Je ne voudrais te contrarier mais je ne comprends pas grand chose (que désignes tu par Pin 2 et 4 ? ), peux tu préciser ? Quand tu dis shadock tu sous entend que ce n'est pas viable ?
    Sinon, pour l'instant je n'ai rien sur la sortie.

  6. A voir en vidéo sur Futura
  7. #5
    DAUDET78

    Re : problème de transistor

    Citation Envoyé par funkymonk Voir le message
    que désignes tu par Pin 2 et 4 ?
    les broches du 7401
    Quand tu dis shadock tu sous entend que ce n'est pas viable ?
    Que ce n'est pas un schéma fait par quelqu'un de sérieux et compétant.

    Par contre, ça ne doit pas fumer !
    - Soit tu as une erreur de câblage
    - Soit tu as une charge trop faible en résistance. Comment tu regardes l'état de ta sortie?
    J'aime pas le Grec

  8. #6
    funkymonk

    Re : problème de transistor

    Citation Envoyé par DAUDET78 Voir le message
    Par contre, ça ne doit pas fumer !
    - Soit tu as une erreur de câblage
    - Soit tu as une charge trop faible en résistance. Comment tu regardes l'état de ta sortie?
    (merci de ta réponse)
    Normalement je n'ai pas de soucis de cablage. Enfin je n'en vois pas, si je me réfère bien aux fiches des constructeurs c'est monté " comme il faut". Je contrôle la tension de sortie avec un bête multimètre.

    Excuse moi encore une fois de mon niveau d'incompréhension mais qu'entends tu par "charge trop faible en résistance" ? Est-ce que ça ne peut pas être un problème lié à mon point en 10V qui les dépasse légèrement ?

  9. Publicité
  10. #7
    DAUDET78

    Re : problème de transistor

    Citation Envoyé par funkymonk Voir le message
    Normalement je n'ai pas de soucis de cablage.
    Vérifie et re-vérifie
    Je contrôle la tension de sortie avec un bête multimètre.
    En position voltmètre?
    charge trop faible en résistance
    si entre Output et le 0V, tu mets une résistance de 10 ohms, les transistors fument
    J'aime pas le Grec

  11. #8
    funkymonk

    Re : problème de transistor

    Je suis en position voltmètre quand je mesure effectivement la sortie.
    Ceci dit le transistor s'est mis à fumer alors même que je ne mesurais pas V-out, donc quand j'avais entre Output et 0V une résistance de 50kohms...Sinon oui c'est vérifié et revérifié au niveau du Darlington...j'ai essayé de mettre 5V sur l'emmetteur de Q3; alors je n'ai plus de problème de combustion spontannée.

  12. #9
    DAUDET78

    Re : problème de transistor

    Et P5, il est dans quel position ? si il est au max (vers le haut), le BC212 est chargé par le transistor Q1 entre base et emetteur ! Et tout fume
    Met une 2,2K entre Output et le point haut du potentiomètre de 50K et change
    Q1 Q2 et Q3.
    PS: Quand je te disais que le schéma était Shadock ! Je ne l'avais pas vu celle là.
    J'aime pas le Grec

  13. #10
    funkymonk

    Re : problème de transistor

    C'est effectivement un point fort douteux merci beaucoup du conseil. Je ferai la modification. Et on verra ce que ça donne demain. Cela étant, le potentiomètre n'était pas en cours jus entre Q1 et le darlington quand j'ai eu le problème (mais la résistance était plutot faible).

    Excuse moi si je suis insistant mais est-ce que ma tension de 11.5 V au lieu de 10 peut également expliquer le bazar que j'ai ?

  14. #11
    DAUDET78

    Re : problème de transistor

    A priori, non
    J'aime pas le Grec

Discussions similaires

  1. probleme de transistor
    Par Albert86 dans le forum Électronique
    Réponses: 14
    Dernier message: 05/12/2008, 21h55
  2. probleme de transistor en commutation
    Par bricolo57 dans le forum Électronique
    Réponses: 12
    Dernier message: 06/09/2008, 12h54
  3. Problème de transistor
    Par alb_91 dans le forum Électronique
    Réponses: 3
    Dernier message: 19/12/2007, 17h39
  4. Problème avec transistor
    Par quezaco dans le forum Électronique
    Réponses: 4
    Dernier message: 31/10/2004, 10h37
Découvrez nos comparatifs produits sur l'informatique et les technologies.