Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 36

pourquoi ça ne fonctionne pas?



  1. #1
    rodiro01

    pourquoi ça ne fonctionne pas?


    ------

    bonjour
    je fais l'essai du montage de la porte-cles siffleur
    le montage est constituer
    >d'un buzzer qui en plus de declencher le son il joue le role d'un micro et filtre passe haut
    >d'une partie qui permet l'amplification
    >timer
    >oscillateur (le buzzer fonctionne avec un signal periodique )

    mais ça ne fonctione pas

    -----
    Images attachées Images attachées  

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    DAUDET78

    Re : pourquoi ça ne fonctionne pas?

    Une erreur de câblage ? Tu as quelque chose de branché sur la broche 14 du CD4069?
    J'aime pas le Grec

  5. #3
    gienas
    Modérateur

    Re : pourquoi ça ne fonctionne pas?

    Citation Envoyé par DAUDET78 Voir le message
    Une erreur de câblage ? Tu as quelque chose de branché sur la broche 14 du CD4069?
    Bonjour rodiro01 et tout le groupe

    Je confirme le "soupçon" de Daudet. Au 14, il faut aussi associer le 7. A eux deux, ils alimentent le circuit, qui, malheureusement, a besoin d'être nourri.

    Ce type de schéma s'adresse à des connaisseurs.

  6. #4
    DAUDET78

    Re : pourquoi ça ne fonctionne pas?

    Pour dépanner

    débranche D1, il doit sifflé BIP BIP en permanence.


    Sinon :
    débranche D2, il doit sifflé en permanence
    débranche D3, il doit sifflé haché en permanence
    J'aime pas le Grec

  7. A voir en vidéo sur Futura
  8. #5
    PA5CAL

    Re : pourquoi ça ne fonctionne pas?

    Bonjour

    Soit dit en passant, afin d'éviter de stresser le circuit 4049, il devrait en toute logique y avoir une résistance entre l'entrée 1 et R5 et une autre entre l'entrée 13 et R8.

    Mais ça ne devrait pas avoir de rapport avec le dysfonctionnement qu'on traite ici, à moins qu'une sortie du circuit ait grillé.

  9. #6
    rodiro01

    Re : pourquoi ça ne fonctionne pas?

    Citation Envoyé par gienas Voir le message
    Bonjour rodiro01 et tout le groupe

    Je confirme le "soupçon" de Daudet. Au 14, il faut aussi associer le 7. A eux deux, ils alimentent le circuit, qui, malheureusement, a besoin d'être nourri.

    Ce type de schéma s'adresse à des connaisseurs.
    oui, j'ai connecté le 14 au + de la batterie, et le 7 au - (la masse)
    et merci

  10. Publicité
  11. #7
    rodiro01

    Re : pourquoi ça ne fonctionne pas?

    Citation Envoyé par DAUDET78 Voir le message
    Pour dépanner

    débranche D1, il doit sifflé BIP BIP en permanence.


    Sinon :
    débranche D2, il doit sifflé en permanence
    débranche D3, il doit sifflé haché en permanence
    merci Daudet,
    mais je ne sais pas c'est quoi au juste le role des diodes dans ce montage

  12. #8
    PA5CAL

    Re : pourquoi ça ne fonctionne pas?

    Les diodes jouent le rôle de portes logiques fantômes.

    Grâce à D1, l'entrée de la porte 4 n'est forcée que lorsque le collecteur de T2 est à l'état bas.

    Grâce à D2, l'oscillateur composé des portes 1 et 2 est bloqué lorsque la sortie de la porte 5 est à l'état haut.

    Grâce à D3, l'oscillateur composé des portes 5 et 5 est bloqué lorsque la sortie de la porte 3 est à l'état haut.

  13. #9
    rodiro01

    Re : pourquoi ça ne fonctionne pas?

    Citation Envoyé par PA5CAL Voir le message
    Bonjour

    Soit dit en passant, afin d'éviter de stresser le circuit 4049, il devrait en toute logique y avoir une résistance entre l'entrée 1 et R5 et une autre entre l'entrée 13 et R8.

    Mais ça ne devrait pas avoir de rapport avec le dysfonctionnement qu'on traite ici, à moins qu'une sortie du circuit ait grillé.
    merci Pascal
    une resistance de 10M soit(10R5 et 10R8)

  14. #10
    rodiro01

    Re : pourquoi ça ne fonctionne pas?

    Citation Envoyé par PA5CAL Voir le message
    Les diodes jouent le rôle de portes logiques fantômes.

    Grâce à D1, l'entrée de la porte 4 n'est forcée que lorsque le collecteur de T2 est à l'état bas.

    Grâce à D2, l'oscillateur composé des portes 1 et 2 est bloqué lorsque la sortie de la porte 5 est à l'état haut.

    Grâce à D3, l'oscillateur composé des portes 5 et 5 est bloqué lorsque la sortie de la porte 3 est à l'état haut.
    merci a nouveau Pascal
    mais tu peux éclaircir un peu plus, le fait de remplacer les diodes par des liaisons directes?

  15. #11
    PA5CAL

    Re : pourquoi ça ne fonctionne pas?

    Si tu remplaces la diode D1 par une liaison directe, le re-blocage périodique de T2 mettra fin à la temporisation réalisée autour des portes 3 et 4. Celle-ci n'aura plus lieu.

    Si tu remplaces les diodes D2 ou D3 par des liaisons directes, les oscillateurs qu'elles commandent n'oscilleront plus du tout, parce que le niveau d'entrée de la première porte sera forcée à l'état haut ou à l'état bas par la sortie de la porte précédente dans la chaîne. Sans D2 il n'y aura plus de son, et sans D3 il n'y aura plus d'intermittence.

    .
    Dernière modification par PA5CAL ; 31/05/2010 à 12h59.

  16. #12
    PA5CAL

    Re : pourquoi ça ne fonctionne pas?

    Citation Envoyé par rodiro01 Voir le message
    merci Pascal
    une resistance de 10M soit(10R5 et 10R8)
    Il n'est pas utile ni même souhaitable de prendre une valeur si élevée.

    Une valeur de 1kΩ à 1MΩ conviendrait mieux.

  17. Publicité
  18. #13
    rodiro01

    Re : pourquoi ça ne fonctionne pas?

    merci Pascal de l'explication
    j'ai essayer la partie timer et oscillateur toute seule en débranchant la partie d'amplification et en reliant l'entrée de la porte 4 à la masse mais ça n'a donné aucun résultat

  19. #14
    PA5CAL

    Re : pourquoi ça ne fonctionne pas?

    Et en portant l'entrée de la porte 3 (pin #5) à +Vdd (pin #14) au travers d'une résistance de 1kΩ, par exemple ?

  20. #15
    rodiro01

    Re : pourquoi ça ne fonctionne pas?

    salut
    je peux savoir
    comment fonctionne la partie d'amplification dans ce montage
    le rôle du potentiomètre
    et vous pouvez me proposer des autres montages amplificateurs utiles
    merci
    Images attachées Images attachées  

  21. #16
    rodiro01

    timer

    salut,
    j'ai besoin d'une vérification
    ce montage est un timer
    on ferme k:
    l'entrée de la porte 1 est a l'état bas >> sortie a l'état haut >> chargement de C a travers R1 pendant une durée de 2,4s soit 1,1*R1*C >> lors de ce chargement l'entrée de la porte 2 est aussi a l'état haut >> sortie a l'état bas
    après chargement de C l'entrée de la porte 2 est a l'état bas car R1 est lié à la masse >> sortie de la porte 2 à l'état haut >> entrée de la porte 1 à l'état haut (à travers R2)
    merci de m'indiquer les erreurs
    Images attachées Images attachées  

  22. #17
    DAUDET78

    Re : timer

    C'est tout bon
    Mais on conseille de mettre une 10K en série avec l'entrée (Pin 3) pour limiter le courant de décharge du condensateur dans l'entrée du CMOS
    J'aime pas le Grec

  23. #18
    rodiro01

    Re : timer

    merci Daudet
    il ya un circuit qui permet ce même fonctionnement ou un montage voisin?

  24. Publicité
  25. #19
    DAUDET78

    Re : timer

    C'est la fonction monostable ...NE555, CD4528 , CD4538 ...
    Plutôt que de poser des questions dans le vide, si tu disais ce que tu veux faire ?
    J'aime pas le Grec

  26. #20
    rodiro01

    Re : timer

    je réalise une porte-clés siffleur,
    ci-joint le montage tout complet
    je l'ai essayé sur une plaque d'essai mais il n'a pas marché, sachant que la valeur du potentiomètre est inconnue, et je n'ai qu'un de 20K.
    j'avais aussi testé la partie timer et oscillation toute seule mais je n'ai eu la réponse qu'en inversant les diodes D2 et D3 et en reliant l'entrée de la porte 4 à la masse.
    Images attachées Images attachées  

  27. #21
    DAUDET78

    Re : timer

    OK, c'est un doublon de http://forums.futura-sciences.com/el...onctionne.html Il ne fallait pas ouvrir une nouvelle discussion !
    J'aime pas le Grec

  28. #22
    Tropique

    Re : timer

    Il y a plusieurs problèmes:
    Ton potentiomètre a une valeur trop faible, il faudrait de l'ordre de 470K.
    Mais tu pourrais monter un 100K à la place de R2, et mettre C3 directement sur le curseur.

    En plus, le couple R3/R4 ne convient pas: avec le gain du transistor, le moniostable sera tout le temps déclenché.
    Il faudrait mettre 10M/100K, et utiliser un type de transistor A, pas un B. Et encore, ce sera limite.
    Pas de complexes: je suis comme toi. Juste mieux.

  29. #23
    rachidlam

    Dernière modification par rachidlam ; 05/06/2010 à 14h08.

  30. #24
    rodiro01

    Re : timer

    Citation Envoyé par Tropique Voir le message
    Il y a plusieurs problèmes:
    Ton potentiomètre a une valeur trop faible, il faudrait de l'ordre de 470K.
    Mais tu pourrais monter un 100K à la place de R2, et mettre C3 directement sur le curseur.

    En plus, le couple R3/R4 ne convient pas: avec le gain du transistor, le moniostable sera tout le temps déclenché.
    Il faudrait mettre 10M/100K, et utiliser un type de transistor A, pas un B. Et encore, ce sera limite.
    et pour l'oscillateur quand j'ai débranché la partie d'amplification et la diode et la diode D1 et en reliant l'entrée de la porte 4 à la masse ça donne pas de résultat, aucun bip
    mais dans tout ces mêmes conditions et seulement en inversant les diodes D2 et D3 la buzzer fait un bip

  31. Publicité
  32. #25
    Tropique

    Re : timer

    Prière de ne pas créer de doublons.
    Discussions fusionnées.
    Pas de complexes: je suis comme toi. Juste mieux.

  33. #26
    rodiro01

    Red face Re : timer

    Citation Envoyé par Tropique Voir le message
    Prière de ne pas créer de doublons.
    Discussions fusionnées.

  34. #27
    rodiro01

    Re : pourquoi ça ne fonctionne pas?

    mais dites quelque chose, j'attends des commentaires sur l'oscillateur.

  35. #28
    Tropique

    Re : pourquoi ça ne fonctionne pas?

    Tu as tout ce qu'il faut dans ce qui précède:
    En particulier ici: http://forums.futura-sciences.com/el...ml#post3026586
    Il faut procéder méthodiquement, tester chaque bloc un par un.
    S'il y a une anomalie, il faut s'arreter et comprendre pourquoi, pas chipoter au hasard.
    Pas de complexes: je suis comme toi. Juste mieux.

  36. #29
    rodiro01

    Re : pourquoi ça ne fonctionne pas?

    Citation Envoyé par Tropique Voir le message
    Tu as tout ce qu'il faut dans ce qui précède:
    En particulier ici: http://forums.futura-sciences.com/el...ml#post3026586
    Il faut procéder méthodiquement, tester chaque bloc un par un.
    S'il y a une anomalie, il faut s'arreter et comprendre pourquoi, pas chipoter au hasard.
    justement, la partie oscillation que j'ai testé, ne fonctionne pas pourtant théoriquement tout est correct
    quoi faire alors?

  37. #30
    Tropique

    Re : pourquoi ça ne fonctionne pas?

    Avec D3 enlevée, ça doit biper. Ce n'est pas compliqué, il y a 4 composants en plus de l'IC. Tu dois pouvoir faire le tour rapidement.
    Pas de complexes: je suis comme toi. Juste mieux.

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Pourquoi P=m.g.h ne fonctionne pas tout le temps?
    Par evrardo dans le forum Physique
    Réponses: 23
    Dernier message: 24/06/2011, 21h45
  2. Pourquoi ma clé usb ne fonctionne pas?!
    Par BlackerS dans le forum Matériel - Hardware
    Réponses: 7
    Dernier message: 30/05/2010, 19h20
  3. Pourquoi ce TP ne fonctionne pas?
    Par benji17 dans le forum Chimie
    Réponses: 2
    Dernier message: 08/11/2008, 20h40
  4. [Brun] Pourquoi la télé ne fonctionne plus l'été ?
    Par marion03 dans le forum Dépannage
    Réponses: 8
    Dernier message: 12/05/2008, 20h10
  5. mes javascript:popupimage ne fonctionne pas sur mon site web mais fonctionne en local
    Par cead5311 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 28/01/2006, 18h31
Découvrez nos comparatifs produits sur l'informatique et les technologies.