Répondre à la discussion
Affichage des résultats 1 à 20 sur 20

ce schéma fonctionne-t-il?



  1. #1
    barth69

    ce schéma fonctionne-t-il?


    ------

    salut

    un schéma qu'un ami m'a demandé (4013 obligatoire) , ca doit être bon ,qu'en pensez vous ?
    un appuie sur BP1 allume la led le bouton sur reset (si appuie)
    éteint la led , plusieurs appuie sur BP1 ne doivent pas avoir d'effets
    seul le premier appuie doit mettre a 1 la led.
    voila le schéma , si vous voyez des améliorations , voir des erreurs
    je vous écoute. merci

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    DAUDET78

    Re : ce schéma fonctionne ?

    Une usine à gaz ... qui ne marche pas ! Tu changes le data et le clock du 4013 en même temps.
    Tu peux faire un chronogramme de ce que tu veux faire (BP1, Reset et LED)?
    • Action sur BP1, la LED s'allume
    • Action sur Reset, la LED s'éteint
    et après, une action sur BP1 ne fait plus rien ? Il faut couper le jus pour recommencer le cycle ?
    J'aime pas le Grec

  4. #3
    PIXEL

    Re : ce schéma fonctionne ?

    SET et RESET sont pilotés en même temps.... c'est dessiné par un diplomé en pataphysique !

  5. #4
    barth69

    Re : ce schéma fonctionne ?

    DAUDET78 , avant de dire des C........ verifie ce que tu avance s.t.p.
    ca fonctionne parfaitement !
    je viens de faire la simulation sous isis !

  6. #5
    Tropique

    Re : ce schéma fonctionne ?

    En parlant de C....

    Citation Envoyé par barth69 Voir le message
    ca fonctionne parfaitement !
    Dans la réalité, ce ne sera pas pareil, et même si ça fonctionnait, ce serait absolument marginal et non-fiable.
    Dans cette version, c'est une sorte de pile-ou-face électronique.
    Il faut définir ce que tu veux exactement, quel état doit éventuellement dominer, etc.
    Pas de complexes: je suis comme toi. Juste mieux.

  7. A voir en vidéo sur Futura
  8. #6
    DAUDET78

    Re : ce schéma fonctionne ?

    Citation Envoyé par barth69 Voir le message
    DAUDET78 , avant de dire des C........ verifie ce que tu avance s.t.p.
    ca fonctionne parfaitement !
    je viens de faire la simulation sous isis !
    Une simulation virtuelle et tu dis que je raconte des conneries !
    Décidément, comparer ce que dit Daudet avec ce que dit ISIS ! Tu ne manques pas de culot !

    Fais une simulation au fer à souder et on en reparle !

    barth SIMSON ? c'est toi ?
    J'aime pas le Grec

  9. Publicité
  10. #7
    jyvoipabo

    Re : ce schéma fonctionne-t-il?

    Bonjour,

    Dans le 4013 il y a 2 bascules et tu as justement 2 boutons poussoir.
    Ca marchera pas parce que tu en as oublié une.

    JP

  11. #8
    Daemonight

    Re : ce schéma fonctionne-t-il?

    un petit coup d'oeil à la table de vérité du 4013 va te motnrer pourquoi mettre S(ET) et R(ESET) à 1 ou à 0 en même temps relève du pile ou face.

    simplifie ton schéma :
    BP1 connecté sur "S", avec une resistance de PullDown
    RESET connecté sur "R" avec une pull down également

    D et C1 à la masse.

    Terminé. Le montage à transistor en sortie est-til vraiment utile ? un 4013 sort de quoi alimenter une led sans problème.

    Sinon ... :

    voila le schéma , si vous voyez des améliorations , voir des erreurs
    je vous écoute. merci
    Tu demandes des conseils, dans l'intitulé du schéma tu demandes "ce schéma fonctionne-t-il ?"et lorsqu'on te répond, et qu'on te demande des précisions, en plus d'être grossier tu réponds que ca marche, tu as fait la simulation...

    ce qui entraine forcément ma question : alors pourquoi, si tu es tant confiant en ton simulateur plutôt qu'en l'expérience des gens d'ici, pourquoi viens-tu demander ?

    Bonne journée
    En electronique, il n'y a que la loi de Murphy qui s'applique dans tous les cas.

  12. #9
    barth69

    Re : ce schéma fonctionne-t-il?

    c'est bon je vais revoir ce schéma Tropique.

    merci Daemonight pour les conseils , je vais faire les corrections necessaires , quand a ma "grossièreté " ,il n'en est rien , je ne fait que répondre aux "tacles habituels" de daudet78.

    baudet78 ,non je ne suis pas barth SIMSON ,
    qui est grossier la ?
    tres souvent tes réponses (en général) ne sont que des questions aux questions ,fanfaronnades et j'en passe , mais jamais une réponse claire avec schéma a l'appuie !
    je viens de relire la réponse que je t'ais faite
    (oui , je reconnais que j'y suis allé un peux fort , PIXEL était en point de mire ? ......peut être , bref je ne veux pas perdre du temps en polémiques
    accepte mes excuses si tu le veux , et plus "concrètement fait un schéma et post le on pourra parlé du fonctionnement ensuite.

  13. #10
    DAUDET78

    Re : ce schéma fonctionne-t-il?

    Citation Envoyé par barth69 Voir le message
    mais jamais une réponse claire avec schéma a l'appuie !
    Là, tu n'es pas gonflé ! je suis sans doute celui qui a publié le plus de schéma fait pour résoudre une question précise sur ce forum !

    Quant aux réponses claires, je ne peux en faire que si la question est claire ..... Et je te signale que tu n'as pas répondu à ma question #2 et c'était indispensable pour bien comprendre ce que tu voulais faire, dommage pour toi !

    Evidemment, comme je ne dis que des conneries, tu comprends bien que mon schéma, je le laisse maintenant sur mon disque dur.
    J'aime pas le Grec

  14. #11
    barth69

    Re : ce schéma fonctionne-t-il?

    c'est bien ce que pensais...pas de temps a perdre en polémiques !
    tchao !

  15. #12
    Tropique

    Re : ce schéma fonctionne-t-il?

    Suite à un MP, quelques remarques:
    La plupart des forumeurs, qu'ils soient membres ordinaires ou modérateurs, n'apprécient en général pas de recevoir des MP à propos d'un sujet public (ou qui pourrait l'être).

    C'est donc une démarche à éviter dans la mesure du possible.

    Pour cela, la meilleure solution est d'éviter que le sujet dérive en bataille rangée et échanges "d'aménités".

    Lorsqu'on pose une question, on est demandeur, et il est conseillé de faire preuve d'un minimum de patience et d'humilité: les membres senior qui répondent ont en principe les compétences pour le faire, et il faut bien réfléchir avant de les critiquer ou de mettre en doute leur réponse.
    Il est possible que certains des membres en question apprécient leur position de supériorité, et le font sentir, mais encore une fois, ce sont les règles du jeu: si on ne veut pas se soumettre à ces règles, il ne faut pas poser de questions sur un forum.

    Autre chose importante, il faut répondre aux demandes d'informations supplémentaires: si des questions sont posées, c'est généralement dans un but très précis, même si ce n'est pas immédiatement apparent.


    A ce propos, revenons au sujet:
    On ne sait toujours pas de manière précise ce que doit faire le circuit: une des commandes doit faire basculer le 4013 dans un sens, et l'autre a l'effet opposé.
    Si ce n'est que de cela qu'il s'agit, il suffit d'employer les entrées S et R directement, avec des résistances de pull-down.
    S'il y a des subtilités en plus, comme un état dominant ou autre, ce ne sera peut-être pas suffisant, mais sans un cahier des charges précis, impossible de le savoir.
    Pas de complexes: je suis comme toi. Juste mieux.

  16. Publicité
  17. #13
    barth69

    Re : ce schéma fonctionne-t-il?

    compris Tropique . (mais parfois ca devient "pénible" ) mais bon
    n'en parlons plus.

    revenons au montage.
    le bouton 1 reset les leds. les boutons 2 et 3 allument les leds.
    ca fonctionne (mais si tu vois des corrections a apporté je suis a l'écoute. , une chose m'ennuie toutefois , le fil que j'ais mis en rouge
    est assez long (distance entre boutons 2 (ou 3) et le c.i environ
    5 metres , lors de mes essaies ca fonctionne parfaitement
    (montage terminé , sur c.i) si la simulation est faite avec un fil sur le plus et on fait le contact (simulation de bp2 ou 3 ca marche.
    mais si on tiens le fil en main et que l'on fait le contact dabord sur l'entrée "clock" la led s'allume avant que le contact ne s'établit ?
    ca allume même la led qui ne correspond pas au bon BP.
    question a tu une idée pour réduire cette perturbation ?
    merci
    Images attachées Images attachées

  18. #14
    Tropique

    Re : ce schéma fonctionne-t-il?

    C'est normal qu'il y ait une sensibilité aux perturbations, avec juste la 100K en pull-down de la clock.
    Cette résistance pourrait être fortement réduite, jusqu'à 1K p.ex., ce qui réduirait la susceptibilté, sans l'éliminer: le circuit ne résistera pas à l'allumage de tube fluo dans les parages.
    Pour une élimination totale, il faudrait aussi un condensateur en //, et une petite résistance série dans le fil qui part au BP. Sauf que sur une clock, ce n'est pas permis (même si ça fonctionnera en pratique).
    Par contre, ce serait ~permis (péché véniel) sur l'entrée S.
    D'où la question que je repose pour la Xième fois (oui, c'est pénible): il y a-t-il des conditions supplémentaires de dominance ou de priorité d'entrée?
    Pas de complexes: je suis comme toi. Juste mieux.

  19. #15
    barth69

    Re : ce schéma fonctionne-t-il?

    Citation Envoyé par Tropique Voir le message
    y a-t-il des conditions supplémentaires de dominance ou de priorité d'entrée?
    non aucune

  20. #16
    Tropique

    Re : ce schéma fonctionne-t-il?

    Citation Envoyé par barth69 Voir le message
    non aucune
    Alors tu fais au plus simple: tu utilises les S au lieu des Ck, avec des cellules RC comme sur le R.
    Pas de complexes: je suis comme toi. Juste mieux.

  21. #17
    barth69

    Re : ce schéma fonctionne-t-il?

    ok je fais ca.
    merci

  22. #18
    barth69

    Re : ce schéma fonctionne-t-il?

    utilisation du set a la place du clock ok , la capa en // sur le BP ? 100 nf ...?
    merci

  23. Publicité
  24. #19
    Tropique

    Re : ce schéma fonctionne-t-il?

    Comme ceci:
    Images attachées Images attachées
    Pas de complexes: je suis comme toi. Juste mieux.

  25. #20
    barth69

    Re : ce schéma fonctionne-t-il?

    merci Tropique

Sur le même thème :

Discussions similaires

  1. S.V.P. aide pour schéma de principe, schéma d’implantation,.
    Par jojogigi dans le forum Électronique
    Réponses: 6
    Dernier message: 24/11/2009, 13h47
  2. ça ne fonctionne pas
    Par turquier dans le forum Électronique
    Réponses: 2
    Dernier message: 23/06/2007, 13h23
  3. Amplificateur fonctionne plus
    Par moimo dans le forum Électronique
    Réponses: 5
    Dernier message: 08/09/2006, 16h43
  4. dvd ne fonctionne plus
    Par romarino dans le forum Dépannage
    Réponses: 2
    Dernier message: 29/08/2006, 22h22
  5. mes javascript:popupimage ne fonctionne pas sur mon site web mais fonctionne en local
    Par cead5311 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 28/01/2006, 18h31
Découvrez nos comparatifs produits sur l'informatique et les technologies.