Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

Petit montage électronique en panne



  1. #1
    Yoruk

    Smile Petit montage électronique en panne


    ------

    Bonjour à tous,

    voilà je me permet de vous demander votre aide. Je me suis mis à l'électronique il y a peu, et j'ai réalisé le petit montage présenté sur cette page :

    http://www.aaroncake.net/circuits/fuzz.asp

    Il s'agit d'un effet overdrive pour guitare. C'est surtout sa simplicité qui m'a poussé à le réaliser. Mais voilà, il ne fonctionne pas. Aucun son sur mon ampli.

    J'ai testé :

    -les soudures, résistances, tensions d'alimentation (pont diviseur et autre), continuité électrique.....

    je n'ai pas testé :

    -les capas, mon capacimètre ayant quelques soucis,
    -l'aop, je ne sais pas comment faire
    -les diodes, pareil

    A noter que je peux me faire prêter un oscillo. A noter aussi que je n'ai pas monté de bypass ou choses de ce genre. Les masses des jacks sont reliées entre elles et reliées au - de la pile. Le circuit à été réalisé sur une plaque de "veroboard" à pastilles.

    Je cherche mon erreur depuis longtemps, c'est sans doute très simple mais bon j'admet mon faible niveau....

    Merci d'avance de votre aide !

    Yoruk

    -----

  2. Publicité
  3. #2
    DAUDET78

    Re : Petit montage électronique en panne

    Bonjour Yoruk et bienvenue sur FUTURA
    erreur de câblage ....
    • Quelle tension DC entre le 0V de la pile et la broche 7 du 741 ?
    • Quelle tension DC entre le 0V de la pile et la broche 6 du 741 ?
    • Quelle tension DC entre le 0V de la pile et la broche 4 du 741 ?
    • Quelle tension DC entre le 0V de la pile et la broche 3 du 741 ?
    J'aime pas le Grec

  4. #3
    Yoruk

    Re : Petit montage électronique en panne

    Salut,

    Bon déjà on est bien d'accord sur le brochage d'un CI :

    8 7 6 5
    O
    1 2 3 4


    3 : 4.5v
    4 : 0 v
    6 : 4.5v
    7 : 9.2 v

    Ce qui me parait normal... testé sans guitare ni ampli
    Dernière modification par Yoruk ; 20/12/2010 à 17h47. Motif: précision à apporter

  5. #4
    DAUDET78

    Re : Petit montage électronique en panne

    Tout est normal (en tension continu)
    regarde tes connections d'entrée et de sortie
    J'aime pas le Grec

  6. A voir en vidéo sur Futura
  7. #5
    Yoruk

    Re : Petit montage électronique en panne

    0 ohms entre mes connecteurs jacks et les "in" et "fuzz output" du schéma....

    Le +4.5v sur la broche 6 de l'aop est elle une preuve de bon fonctionnement de ce dernier ?

  8. #6
    DAUDET78

    Re : Petit montage électronique en panne

    Citation Envoyé par Yoruk Voir le message
    0 ohms entre mes connecteurs jacks et les "in" et "fuzz output" du schéma....
    ça c'est pas bon, si tu mesures entre le 0V et les In ou Out!
    Le +4.5v sur la broche 6 de l'aop est elle une preuve de bon fonctionnement de ce dernier ?
    Exact
    J'aime pas le Grec

  9. Publicité
  10. #7
    Yoruk

    Re : Petit montage électronique en panne

    Citation Envoyé par DAUDET78 Voir le message
    ça c'est pas bon, si tu mesures entre le 0V et les In ou Out!Exact
    Nan nan, je parlais de la résistance... du contact entre les cables jack et et "input" et "output" du schéma, qui est bonne.

    J'ai 4.5v (à peu près) entre mes jacks (in et out) et le - de la pile.

    Je dois mesurer la tension entre les jacks ?

  11. #8
    Qristoff
    Animateur Électronique

    Re : Petit montage électronique en panne

    Salut,
    attention à ne pas se faire avoir avec des jacks à coupure... (jacks mâles ou femelles ?) bien vérifier l'état des contacts.
    Tout existe, il suffit de le trouver...!

  12. #9
    Yoruk

    Re : Petit montage électronique en panne

    Citation Envoyé par Qristoff Voir le message
    Salut,
    attention à ne pas se faire avoir avec des jacks à coupure... (jacks mâles ou femelles ?) bien vérifier l'état des contacts.
    Ce sont des jacks de ce type là :




    Mono, le type tout bête.

  13. #10
    f6bes

    Re : Petit montage électronique en panne

    Citation Envoyé par Yoruk Voir le message
    Ce sont des jacks de ce type là :




    Mono, le type tout bête.
    Bjr à toi,
    Le "tout béte" que tu nous présente a une mise en court circuit (me semble t il )!!
    C'est parce qu'il est mono, qu'il est...tout béte !!
    A+
    Vide pour l'instant

  14. #11
    Yoruk

    Re : Petit montage électronique en panne

    Citation Envoyé par f6bes Voir le message
    Bjr à toi,
    Le "tout béte" que tu nous présente a une mise en court circuit (me semble t il )!!
    C'est parce qu'il est mono, qu'il est...tout béte !!
    A+
    Salut,

    J'avoue ne pas voir la subtibilité. Il y aurait court-circuit entre la masse et le signal ?

  15. #12
    Yoruk

    Re : Petit montage électronique en panne

    Je vais vous raconter tout de même exactement ce qui se passe. Quand je branche le montage alimenté sur ampli, j'ai un bzzz très puissant, qui m'oblige à (beaucoup) diminuer le volume de l'ampli. Et quand je joue, je n'entends rien de ce que je peux jouer. Avec la pile enlevée, j'ai un bruit de fond tout de même, même si j'arrive un peu à m'entendre (avec tout de même beaucoup moins de volume que si je me branche en direct...)

  16. Publicité

Discussions similaires

  1. montage électronique
    Par merak dans le forum Électronique
    Réponses: 5
    Dernier message: 09/01/2010, 22h13
  2. montage électronique
    Par elecsaft dans le forum Électronique
    Réponses: 5
    Dernier message: 08/01/2010, 20h42
  3. Panne sur un montage électronique
    Par animale_68 dans le forum Électronique
    Réponses: 7
    Dernier message: 21/05/2008, 13h33
  4. petit montage électronique - random
    Par acx01b dans le forum Physique
    Réponses: 2
    Dernier message: 03/08/2004, 01h04
  5. Petit montage électronique, de 6v à 3 v ?
    Par aladain dans le forum Électronique
    Réponses: 1
    Dernier message: 07/02/2004, 23h44
Découvrez nos comparatifs produits sur l'informatique et les technologies.