Discussion fermée
Affichage des résultats 1 à 20 sur 20

help me:ampli a tubes,pas de son



  1. #1
    totodu76

    help me:ampli a tubes,pas de son


    ------

    bonjour a tous
    voila j ai fabriqué un ampli a un seul tube:le ECL86,mono et en classe A mais comme le titre le dit:j ai en fait pas de volume si ce n est
    le bruit du transformateur de sortie pour l indépandance du hp(transfo récupérée sur un vieux tourne disque a lampes)et tous les composants qui le composent sont neufsdonc toutes
    propositions seront les bienvenues
    merci d avance

    -----

  2. Publicité
  3. #2
    Tropique

    Re : help me:ampli a tubes,pas de son

    Bonjour totodu76, et bienvenue sur Futura,

    Ton message a été posté dans le forum présentation, où il ne pouvait recevoir de réponse.
    Il a donc donc été déplacé vers un forum approprié.
    Pas de complexes: je suis comme toi. Juste mieux.

  4. #3
    PIXEL

    Re : help me:ampli a tubes,pas de son

    que veux-tu dire par ton descriptif ?

    que le transfo de sortie "chante" ?

    alors c'est la liaison au HP qui est coupée , ou le HP défectueux.

  5. #4
    totodu76

    Re : help me:ampli a tubes,pas de son

    salut
    bah c est moi qu il est fait
    je vous met le shéma(a la place du hp de 7 k il y a un transfo de 5k
    dont un fil du secondaire est reliée a la masse de l ampli)
    il y a bien un petit "residu"de 50 hertz dans le transfo(primaire 5k et
    secondaire 16 ohms pour le hp)moi je pense que ca vient plutot de
    l entrée de l ampli.et le haut parleur est lui aussi neuf!
    (il n y as pas de contre réaction:1seul tube)
    Images attachées Images attachées

  6. A voir en vidéo sur Futura
  7. #5
    totodu76

    Re : help me:ampli a tubes,pas de son

    voici quelques photos
    (exusez moi pour les finitions un peu baclée)
    et voici le tube devant puis le transfo de chaufage filament deriere....
    (potar et inter rouge devant)apres voir photos
    (le vendeur d ou j ai acheté les composants a voulu réparer et je
    découvre 3 jours plus tard au revenant au magazin qu il avait
    remonté a l envers l avant et l ariere)
    Images attachées Images attachées

  8. #6
    totodu76

    Re : help me:ampli a tubes,pas de son

    s il vous plait une petite réponse

  9. Publicité
  10. #7
    totodu76

    Exclamation Re : help me:ampli a tubes,pas de son

    voila en pieces jointes le shéma a l origine

    modifications apportées:

    -transformateur pour adapter le hp

    -condensateur ceramique tous font 0,1 uf

    -petits "gadjets" comme potar d éntrée,interupteur......
    Images attachées Images attachées

  11. #8
    calculair

    Re : help me:ampli a tubes,pas de son

    Bonjour
    Les indication que tu donnes sont maigres.

    Si tu entend la modulation de la musique dans le transfo de sortie c'est que ton ampli amplifi....

    Voir si le secondaire du transfo n'est pas en court circuit ou le haut parleur en defaut.

    Mesure la tension de la modulation en sortie du transfo avec un voltmetre alternatif

    Voila les premières à faire

    On peut aussi s'assurer de la presence de la modulation sur la paque du tube fimal en mesurant la tention entre la plaque et la masse au travers d'un condensateur de 0,1µF avec le voltmetre en position alternatif.
    En science " Toute proposition est approximativement vraie " ( Pascal Engel)

  12. #9
    louloute/Qc

    Re : help me:ampli a tubes,pas de son

    Si tu persistes à travailler directement sur le 230Vac, tu vas te faire couper le fil comme la fois précédente.

    http://forums.futura-sciences.com/el...n-transfo.html
    男人不坏,女人不爱

  13. #10
    totodu76

    Re : help me:ampli a tubes,pas de son

    Citation Envoyé par calculair Voir le message
    Bonjour
    Les indication que tu donnes sont maigres.

    Si tu entend la modulation de la musique dans le transfo de sortie c'est que ton ampli amplifi....

    Voir si le secondaire du transfo n'est pas en court circuit ou le haut parleur en defaut.

    Mesure la tension de la modulation en sortie du transfo avec un voltmetre alternatif

    Voila les premières à faire

    On peut aussi s'assurer de la presence de la modulation sur la paque du tube fimal en mesurant la tention entre la plaque et la masse au travers d'un condensateur de 0,1µF avec le voltmetre en position alternatif.
    bonjour

    je n ai pas de modulation mais j ai un résidu dans mon hp (hp neuf)
    une sorte de "miiiiiiiiiiiiiiiiiiiiiiiiiiii iii"trés leger audible qu as 10 cm

    pour le reste merci du conseil

    (eh oui les ampli a lampes,ca choment pas!!!)

  14. #11
    totodu76

    Re : help me:ampli a tubes,pas de son

    Citation Envoyé par louloute/Qc Voir le message
    Si tu persistes à travailler directement sur le 230Vac, tu vas te faire couper le fil comme la fois précédente.

    http://forums.futura-sciences.com/el...n-transfo.html
    bonjour(je reste poli)

    ils m ont "coupé le fil" parce que ils croivent qu un pont de diodes en
    direct sur le 220 v fait sauter le disjoncteur direct!!!

    mais il y a une autre question;comment alors ca se fait que le
    disjoncteur de saute pas alors

    (ont m as dit que la masse est tout le temps avec la phase dans un pont de diodes en direct sur le 220 v)or quand je touchais la masse il n y avait pas de décharges resenti
    (avec le doigt)meme petite(cela me parait normal=masse).

    je suis vraiment obliger (etant jeune et pas d argent)de faire avec.

    point positif;j ai un réparateur qui m a dit que mon ampli sort bien
    du son

    derniere question;est ce que un portable ou un lecteur cd a assez de
    puissance =400 mw pour l entree de mon ampli


    (on est bien la pour poser des questions,non?)
    (les forum servent a ca!!!)

    bonne fin de soirée et bonne annee a tous

  15. #12
    totodu76

    Re : help me:ampli a tubes,pas de son

    rebonsoir

    une petite chose;mon ampli a un chassis en plastique entierement
    donc ampli non réliée a la terre!!!

    (comme on peut le voir sur les photos en haut de la page)

    ( j ai fait un vu metre fait maison avec un tube d accord de tv ancienne,j utilise egalement un pont de diodes en direct du le 220 v puis un chassis entierement en plastique non reliée a la terre et un ou
    deux composants et cela marche très bien depuis 1 semaine dont
    disjoncteur non sauté et masse non dangereuse)

    (essai très positif de ce vu metre!!!)

  16. Publicité
  17. #13
    DAUDET78

    Re : help me:ampli a tubes,pas de son

    Citation Envoyé par totodu76 Voir le message
    ,j utilise egalement un pont de diodes en direct du le 220 v puis un chassis entierement en plastique non reliée a la terre et un ou deux composants et cela marche très bien depuis 1 semaine dont disjoncteur non sauté et masse non dangereuse)
    Faut vraiment empêcher ce troll de raconter des conneries pareilles. Il y a des gens de passage qui vont croire que c'est vrai ....
    J'aime pas le Grec

  18. #14
    polo974

    Re : help me:ampli a tubes,pas de son

    On va essayer de l'expliquer de façon cool...

    Le disjoncteur "normal" n'est pas vraiment dans la partie (il s'occupe des grosses sur-intensités)

    Le disjoncteur différentiel est là pour protéger les personnes en cas d'un défaut sur une installation protégée.

    Ton installation n'est absolument pas protégée, car même si tu dispose d'un "chassis" plastique, tu accèdes aux éléments sous tension (et en plus tu t'en vantes, c'est très vilain, ça!!!).

    Jusqu'à présent, tu as eu un bol monstre de ne pas t'électriser ("prendre le jus"), mais à force de jouer avec ça, tu va finir électrocuté (mort, fini, game over, plus de point de vie...) ou par mettre un de tes proches dans une situation similaire.

    Enfin, quand tu dis :
    je suis vraiment obligé (étant jeune et pas d argent)de faire avec.
    Je dis non, tu n'es pas obligé d'utiliser une techno archaïque pour faire un ampli,
    dernièrement, j'ai entendu parler de transistor (ou un truc comme ça) qui fonctionnent avec de très basses tensions (à peine une tension de diode pour polariser, si, si, je vous jure).

    Utiliser le 230V en direct pour faire de l'électronique est une très très mauvaise idée, c'est mortellement dangereux.

    Essaye d'oublier les modes "audiophiles", et évite un peu ton revendeur, car il n'a pas l'air de très bon conseil (normal, c'est un dealer...).
    Jusqu'ici tout va bien...

  19. #15
    totodu76

    Re : help me:ampli a tubes,pas de son

    Citation Envoyé par polo974 Voir le message
    On va essayer de l'expliquer de façon cool...

    Le disjoncteur "normal" n'est pas vraiment dans la partie (il s'occupe des grosses sur-intensités)

    Le disjoncteur différentiel est là pour protéger les personnes en cas d'un défaut sur une installation protégée.

    Ton installation n'est absolument pas protégée, car même si tu dispose d'un "chassis" plastique, tu accèdes aux éléments sous tension (et en plus tu t'en vantes, c'est très vilain, ça!!!).

    Jusqu'à présent, tu as eu un bol monstre de ne pas t'électriser ("prendre le jus"), mais à force de jouer avec ça, tu va finir électrocuté (mort, fini, game over, plus de point de vie...) ou par mettre un de tes proches dans une situation similaire.

    Enfin, quand tu dis :

    Je dis non, tu n'es pas obligé d'utiliser une techno archaïque pour faire un ampli,
    dernièrement, j'ai entendu parler de transistor (ou un truc comme ça) qui fonctionnent avec de très basses tensions (à peine une tension de diode pour polariser, si, si, je vous jure).

    Utiliser le 230V en direct pour faire de l'électronique est une très très mauvaise idée, c'est mortellement dangereux.

    Essaye d'oublier les modes "audiophiles", et évite un peu ton revendeur, car il n'a pas l'air de très bon conseil (normal, c'est un dealer...).
    bonjour
    je sais que je ne suis pas obligée d utiliser une techno arkaique
    pour faire un ampli mais vous voyez les lampes me manquent
    trop!!!

    (je répare et remet en etat des postes de tsf)

    si t as un conseil pour les transistors puis un shéma facile
    celui ci cera le bienvenu

    (peux t on utiliser deux condos comme les alims de lecteur dvd pour
    la mise a la terre?)

    le revendeur est un peu vieux(ce n est pas de ca faute)

  20. #16
    totodu76

    Re : help me:ampli a tubes,pas de son

    Citation Envoyé par DAUDET78 Voir le message
    Faut vraiment empêcher ce troll de raconter des conneries pareilles. Il y a des gens de passage qui vont croire que c'est vrai ....
    bonjour (en restant calme)
    sahe que cela est vrai!!!si tu me croit pas t a qu as venir voir chez moi pour voir si je raconte des coneries!!!](je peux te ramener des preuves si tu veux?)

  21. #17
    DAUDET78

    Re : help me:ampli a tubes,pas de son

    Message reçu par M.P.
    Citation Envoyé par totodu76
    arrete de dire que c est des coneries!!!
    ..............
    et t arrete de dire que mes constructions c est
    des coneries.
    Rectificatif : c'est des conneries dangereuses
    J'aime pas le Grec

  22. #18
    totodu76

    Re : help me:ampli a tubes,pas de son

    Citation Envoyé par DAUDET78 Voir le message
    Message reçu par M.P.

    Rectificatif : c'est des conneries dangereuses
    rebonjour
    le vu metre n as aucun point de masse(boitier en plastique)donc
    aucune chance de s electrocuter avec

    (tu mets la terre avec la masse dans un ampli;dans ce cas la c est sur
    le disjoncteur saute!!)

  23. Publicité
  24. #19
    gienas
    Modérateur

    Re : help me:ampli a tubes,pas de son

    Bonjour à tous

    Citation Envoyé par totodu76 Voir le message
    ... donc aucune chance de s electrocuter avec ...
    Ah que voilà un excès d'optimisme qui ne reflète pas la réalité.

    Le secteur demeure une arme redoutable, mortelle, sans forcément jouer comme tu le fais ici.

    Le forum est public, et l'on ne peut pas débattre de sujets aussi dangereux avec autant de légèreté.

    Le sujet est donc fermé, pour éviter d'avoir des morts sur la conscience.


  25. #20
    gienas
    Modérateur

    Re : help me:ampli a tubes,pas de son

    Certes, le sujet est clos, mais je relève une contre-vérité de plus, bien soulignée par Daudet 78, aussi, je tiens à la souligner d'un second trait, histoire de bien montrer qu'il est dangereux de laisser dire n'importe quoi, et des bêtises en particulier.

    Citation Envoyé par totodu76 Voir le message
    ... une petite chose;mon ampli a un châssis en plastique ... donc ampli non relié a la terre ... j ai fait un vu mètre fait maison ... j'utilise également un pont de diodes en direct du le 220 v puis un châssis entièrement en plastique non reliée à la terre ... marche très bien ... disjoncteur non sauté et masse non dangereuse ... essai très positif de ce vu mètre ...
    Chacun sait qu'un vu mètre se branche par radio, sans aucune liaison entre le signal à mesurer, et l'appareil indicateur, auquel cas il n'y a pas de risque lors de l'utilisation.

    Pour ceux, probablement nombreux qui n'auraient pas compris et que l'ami google amènerait jusqu'ici, je précise que ce n'est pas vrai. Le 230V, même s'il est redressé, (surtout devrais-je dire s'il est redressé), est présent une fois sur deux, (suivant le sens de branchement de la fiche secteur) sur la référence zéro volt du montage. C'est une masse "flottante" s'il n'y a pas de masse mécanique. Et cette masse, est obligatoirement reliée à la masse (au sens électronique du terme) au lecteur de CD, platine vinyle, ou radio, ou préampli, ou microphone ou tout appareil audio, haut parleur(s) compris. Dans ces conditions, il serait totalement illusoire et irresponsable de vouloir affirmer, en insistant, pour défendre l'idée que cela n'est pas dangereux.

    Edit: on pourrait penser, dans ces conditions, qu'une telle discussion devrait être supprimée (de la vue du public), pour justement, éviter les accidents.

    C'est une manière de voir les choses, qui n'est pas la mienne.

    Il me semble que, du point de vue didactique, montrer avec force ce qu'il ne faut pas faire est plus formateur que de le cacher.
    Dernière modification par gienas ; 02/01/2011 à 16h02.

Discussions similaires

  1. [Brun] ampli revox A78 MKII pas de son
    Par danou07200 dans le forum Dépannage
    Réponses: 1
    Dernier message: 16/10/2010, 21h46
  2. ampli Thomson PA 8051 T pas de son sur une voie
    Par hibiscus1360 dans le forum Électronique
    Réponses: 9
    Dernier message: 22/06/2010, 14h39
  3. [Brun] Ampli Scott 250S : pas de son en sortie !
    Par diablospeed dans le forum Dépannage
    Réponses: 13
    Dernier message: 30/12/2009, 01h34
  4. [Brun] Ampli guitare Rebel K20B : pas de sortie son.
    Par frelon59 dans le forum Dépannage
    Réponses: 6
    Dernier message: 28/02/2009, 11h42
  5. [Brun] ampli a tubes (distorsion du son) [Résolu]
    Par chris224 dans le forum Dépannage
    Réponses: 16
    Dernier message: 08/01/2008, 16h32
Découvrez nos comparatifs produits sur l'informatique et les technologies.