Répondre à la discussion
Affichage des résultats 1 à 9 sur 9

Probleme alimentation ampli OPA2336



  1. #1
    marc09

    Probleme alimentation ampli OPA2336


    ------

    Bonsoir,

    Je vous vous explique mon problème: J'ai un circuit dans lequel j'ai un ampli opa2336 monté en suiveur et alimenté en +5 V ; OV via un LM7805.

    Il se trouve qu'en sortie de l'ampli j'ai une tension supérieure à la tension d'entrée et je vois pas d'où ca vient.Je pense à une erreur au niveau de la tension d'alimentation (histoire de masse ?) mais je ne vois pas quoi modifier.

    Si quelqu'un a une idée...

    Merci

    -----

  2. Publicité
  3. #2
    zhal

    Re : Probleme alimentation ampli OPA2336

    Il faudrait le schéma de ton montage. Sans sa impossible de dire.

  4. #3
    marc09

    Re : Probleme alimentation ampli OPA2336

    Voila c'est fait sous target 3001 j'espère que ca ira :

    partie "ampli" et alimentation :
    Images attachées Images attachées

  5. #4
    zhal

    Re : Probleme alimentation ampli OPA2336

    je regarderai des ce que c'est validé

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    DAUDET78

    Re : Probleme alimentation ampli OPA2336

    C'est une mesure en vrai ou en simulation ?
    Il y a quoi de branché sur X6 et X4 ?

    C'est sûr que si c'est "en l'air", tu mets ton voltmètre en entrée, il y a 0V, tu le mets en sortie, tu es en butée . normal.
    J'aime pas le Grec

  9. #6
    marc09

    Re : Probleme alimentation ampli OPA2336

    C'est une mesure en vrai que j'ai faite sur CI.Entre X4 et X6 il y une pile donnant une tension de 1.5V
    Ensuite il y un pont qui divise par 3, ce qui me donne 0.5V sur la broche 5 de l'ampli mais 2.5 V en sortie.

  10. Publicité
  11. #7
    DAUDET78

    Re : Probleme alimentation ampli OPA2336

    Citation Envoyé par marc09 Voir le message
    .Entre X4 et X6 il y une pile donnant une tension de 1.5V
    et sans aucune référence au 0V ? Ton entrée "plus" est en l'air et tu as n'importe quoi en sortie de l'ampliOP !

    PS: une tension se mesure TOUJOURS entre deux points
    J'aime pas le Grec

  12. #8
    marc09

    Re : Probleme alimentation ampli OPA2336

    J'ai trouvé le problème : j'avais oublié de relier la masse de la pile à la masse du montage, ceci fait ca fonctionne.

    Merci de votre aide , à bientôt

  13. #9
    DAUDET78

    Re : Probleme alimentation ampli OPA2336

    Citation Envoyé par marc09 Voir le message
    J'ai trouvé le problème
    Non, c'est moi qu'il ai trouvé !
    J'aime pas le Grec

Discussions similaires

  1. Alimentation ampli à tube.
    Par bibipar dans le forum Électronique
    Réponses: 145
    Dernier message: 16/06/2010, 12h16
  2. [Brun] Alimentation ampli tv
    Par dufour dans le forum Dépannage
    Réponses: 6
    Dernier message: 14/06/2010, 15h21
  3. Problème alimentation ampli-tuner
    Par PADOLYIMF dans le forum Électronique
    Réponses: 2
    Dernier message: 07/09/2009, 08h32
  4. Alimentation d'un ampli
    Par yoyodu19 dans le forum Électronique
    Réponses: 8
    Dernier message: 20/08/2009, 13h11
  5. Alimentation Ampli Hi-Fi
    Par Paulochon dans le forum Électronique
    Réponses: 33
    Dernier message: 17/02/2008, 13h55
Découvrez nos comparatifs produits sur l'informatique et les technologies.