Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

Affaissement tension en entrée d'un LM317



  1. #1
    Solar8

    Affaissement tension en entrée d'un LM317


    ------

    Bonjour à tous,

    J'ai réalisé une carte dont le schéma de l'alimentation est donné en pièce jointe. L'alimentation brute provient du secteur. L'alimentation continue du montage est un peu particulière, il y a du +20 V, du +12 V et du -12 V. En mettant en marche (si je puis dire) mon montage, j'ai constaté qu'aucune tension n'apparaissait à l'entrée de IC1 (un LM317). Disons plutôt que j'observe à l'oscilloscope une tension de faible amplitude qui ne flirte pas du tout avec les 32 V espérés.

    J'ai déconnecté IC1, regardé cette meme tension (donc sur le + de C1 qui est alors à vide)... 34 V ! A moins que je ne raisonne mal, le problème vient indiscutablement de IC1... ?

    Valeurs de quelques composants :
    R1 = 1.2 k
    R2 = 18 k
    AJ1 = 4.7 k
    C1 = 1000 u, 35 V

    D'ailleurs je pense que R1 = 2.2 k serait un peu mieux pour obtenir +12 V - simple avis méritant concertation.

    Le transfo sort du 24 V à vide (20 V environ en charge).

    Ma question : que pensez-vous de la ''disparition'' de la tension en entrée de IC1 lorsque celui-ci est connecté, et sa ''sauvegarde'' lorsqu'il ne l'est pas ?

    Merci.

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    gcortex

    Re : Affaissement tension en entrée d'un LM317

    quelle est la consommation ?
    as tu mis des radiateurs ?

    en pratique on utilise plutôt un transformateur à point milieu et 2 régulateurs (7812 et 7912)

  4. #3
    Solar8

    Re : Affaissement tension en entrée d'un LM317

    Je ne connais pas la consommation, mais le fusible du montage est un 250 mA. A priori donc, c'est largement dans les cordes du LM317 (1,5 A max). A moins qu'il n'y ait un défaut dans le montage (malgré toutes les précautions prises).

    Le montage est assez vieux je l'admet, il aurait été plus simple d'utiliser des régulateurs +12 V et -12 V en effet.

    Edit : non je n'ai pas mis de radiateur, pour la bonne raison que l'article où est présenté le montage n'en requiert pas. Je n'ai pas cherché à calculer la consommation totale du montage.

  5. #4
    Solar8

    Re : Affaissement tension en entrée d'un LM317

    Petit Up ! Personne n'a d'idées/de solutions... ou connu ce genre de problème ?

  6. #5
    gcortex

    Re : Affaissement tension en entrée d'un LM317

    revérifie le brochage de chaque composant

    http://www.datasheetcatalog.net/

    PS : des fois 0,1 mm de cuivre suffit pour faire un court jus

  7. A voir en vidéo sur Futura
  8. #6
    xberger

    Re : Affaissement tension en entrée d'un LM317

    Bonjour,

    Quelle est la tension aux bornes de C1 sont tout le bouzin derrière
    34V ça me parait un peut élevé pour un redressement double alternance
    J'aurais dis quelque chose comme 29V si le transfo sort du 24Vac

    Cordialement

    Xavier

  9. Publicité
  10. #7
    alainav1

    Re : Affaissement tension en entrée d'un LM317

    bonjour,
    l'intensité n'est pas la seul variable qui fait chauffer un lm317
    exemple
    si tu regle ton LM317 pour avoir 1,5V et consommer 200mA la charge consomme 1,5v x 0,2= 0,3W mais ton lm 317 consomme
    (20-1,5)x 0,2=3,7W !
    j'ignore si c'est ton probleme mais une trop grande difference entre l'entrée et la sortie fait chauffer le LM317
    cordialement
    Alain
    Décider de faire, c'est bien . Décider quand, c'est mieux !

  11. #8
    Solar8

    Re : Affaissement tension en entrée d'un LM317

    Bonjour,

    Merci pour vos réponses.

    Il y a 34 V aux bornes de C1 sans le LM317 (donc C1 déconnecté de la charge derrière, le bouzin comme tu dis ).

    Citation Envoyé par xberger Voir le message
    34V ça me parait un peut élevé pour un redressement double alternance
    J'aurais dis quelque chose comme 29V si le transfo sort du 24Vac
    C'est à dire que C1, on le voit sur le schéma, est connecté entre le +20 V et le -12V (+20 V provient du transfo avec une charge) : donc environ 32 V à ses bornes qu'il lisse.
    J'ai récupéré mon transfo dans un vieux modem, et il semble avoir la pêche car il me sort du 29 V à vide au lieu de 24 V ; il est donc un peu plus performant que prévu, ça ne devrait pas faire trop de mal je pense... Je peux tabler sur du 22 V en charge il me semble avec ce transfo ''dopé''.

    @alainav1 : je ne pense pas que, en fonctionnement normal, le LM317 chauffe trop, le montage vient d'un revue assez sérieuse (Électronique Pratique, bon un numéro asse vieux il est vrai), mais il serait bête de ne pas y penser à moins de rester un exécutant ne comprenant pas le montage.
    J'ai fait fonctionner mon montage très peu de temps (quelques allumages le temps de faire des mesures), et en plus j'ai changé de LM317 pour pouvoir tester le premier sur une platine à part. Il n'a pas du avoir trop le temps de chauffer énormément avec ça, si ?!
    Pour mon cas : Prég = (20 - (-12) - (12 - (-12)))*0,2 = (32 - 24)*0,2 = 1,6 W en tablant sur 200 mA.

  12. #9
    gienas

    Re : Affaissement tension en entrée d'un LM317

    Bonsoir Solar8 et tout le groupe

    Citation Envoyé par Solar8 Voir le message
    ... Personne n'a d'idées/de solutions... ou connu ce genre de problème ?
    Comme le suggère gcortex, il faudrait commencer par vérifier que le montage est conforme au schéma. C'est très facile à dire, mais pas forcément facile à faire.

    Par contre, comme le schéma est assez "tordu", et rempli de pièges potentiels, il serait utile de diviser pour trouver le ou les coupables, en commençant par se méfier des masses. Je soupçonne une masse en trop, non présente sur e schéma, mais effective sur le montage.

    Commence par couper la connexion entre R1 et R3, sur la ligne dite +12V, pour vérifier si effectivement, le régulateur seul IC1 fournit bien sa tension prévue, de 24V entre la sortie de IC1 et le -12V.

    Quand ceci sera sûr, tu chercheras quelle est l'erreur sur la suite, supprimée par ta coupure.

  13. #10
    DMYO

    Re : Affaissement tension en entrée d'un LM317

    bonjour

    primo: avez vous essayer avec un autre lm317?
    deusio: les LM317 ne sont pas brochés comme les autres régulateurs type 78XX

    en vue de face, LM 317= Adj - Vout - Vin
    78XX = Vin - GND - Vout
    je me suis déjà fait avoir alors que je le sais

    cdlt

  14. #11
    fabang

    Re : Affaissement tension en entrée d'un LM317

    Le montage ayant pour objectif de générer une masse virtuelle, il est important d'effectuer toutes les mesures en utilisant le -12V comme référence de tension jusqu'à son bon fonctionnement.

    Déconnecte les deux transistors, et vérifie la conformité de toutes les tensions.
    Tu devrais avoir +24V en sortie du régulateur, et +12V en sortie de l'ampli OP.

    Ne les reconnectes que si toutes les tensions sont OK.

Sur le même thème :

Discussions similaires

  1. Decalage de tension d'un LM317
    Par Tronic19 dans le forum Électronique
    Réponses: 3
    Dernier message: 15/06/2009, 17h37
  2. Réponses: 8
    Dernier message: 01/05/2009, 15h36
  3. régulation tension LM317
    Par Snoopy85 dans le forum Électronique
    Réponses: 8
    Dernier message: 29/04/2009, 21h40
  4. pic16f877 portB en entrée : tension de 3V
    Par patwice dans le forum Électronique
    Réponses: 5
    Dernier message: 26/01/2009, 10h01
  5. Tensions bizarre en entrée et sorties LM317
    Par marc.suisse dans le forum Électronique
    Réponses: 21
    Dernier message: 06/01/2008, 19h11
Découvrez nos comparatifs produits sur l'informatique et les technologies.