Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

commande de moteur par pos Canal P



  1. #1
    haperlaw

    commande de moteur par pos Canal P


    ------

    bonsoir,
    j'ai réalisé le montage qui figure sur l'image ci jointe
    avec une pile 9V un peu déchargée (envi 8V) tout fonctinne bine, lorsuq je met un 5V a la grille du mosfet, lo moteu rne tourne pas, lorsque je mets 0V, le moteur tourne

    Maintenant, quand j'alimente le tout par 12V, ça ne marche plus du tout, le moteur se met a tourner qq soit la tension sur la grile du mos,

    qu'est ce qui ne va pas dans le schéma ?

    merci

    -----
    Images attachées Images attachées  

  2. Publicité
  3. #2
    gienas
    Modérateur

    Re : commande de moteur par pos Canal P

    Bonjour haperlaw et tout le groupe

    Citation Envoyé par haperlaw Voir le message
    ... qu'est ce qui ne va pas dans le schéma ? ...
    Comment pouvoir te répondre sans savoir où et comment est branchée l'alimentation, ni comment est présentée la commande?

  4. #3
    haperlaw

    Re : commande de moteur par pos Canal P

    bonjour
    Normalement un circuit logique (CD 4001) devait alimenter la grille du mosfet. (figure B).

    Ça marche avec une alim de 8V, lorsque je mesure 5V a la grille, le moteur est a l’arrêt, mais lorsque je branche un pack de piles 12V ça ne marche plus, je mesure plus de 5V a la grille (environ 5,2V) et le moteur tourne en continu.

    Derrière le 4001 il y a d'autres portes logiques, mais qui n'on pas grand chose a avoir avec cette partie du circuit, je n'ai pas fais de schéma ... mais l'ensemble fonctionne très bien
    Images attachées Images attachées  

  5. #4
    gienas
    Modérateur

    Re : commande de moteur par pos Canal P

    Citation Envoyé par haperlaw Voir le message
    ... Ça marche avec une alim de 8V ...
    Non, c'est impossible, tel que c'est représenté. On voit un négatif de source, mais pas son positif. Le MOS est aux bornes du moteur, ce qui est impossible.

    L'électronique ne supporte pas l'à peu près.

  6. A voir en vidéo sur Futura
  7. #5
    haperlaw

    Re : commande de moteur par pos Canal P

    Si on élimine la résistance et l'interrupteur, et que je laisse la grille du mos reliée a la sortie du 4001, le montage fonctionne bien sous 8V mais ne marche plus au delà de 10V.

    QU'est ce que tu veux que je te dise ?!

    Oublions mon schéma, et je repose ma question autrement, comment Je fais alors pour que lorsque la sortie du 4001 change d’état le moteur se met a tourner ? le moteur consomme 1A.

  8. #6
    haperlaw

    Re : commande de moteur par pos Canal P

    c 'est un mouton a 5 pattes ?!
    J'ai résolu le problème en mettant un relais a la place du mosfet

  9. Publicité

Discussions similaires

  1. Commande moteur 12V par picbasic
    Par swined dans le forum Électronique
    Réponses: 6
    Dernier message: 30/10/2008, 22h11
  2. commande d'un moteur cc par telecommande
    Par mountalek dans le forum Électronique
    Réponses: 1
    Dernier message: 21/10/2008, 09h25
  3. commande d'un moteur DC par PIC
    Par ben2222 dans le forum Électronique
    Réponses: 0
    Dernier message: 13/02/2008, 10h52
  4. Commande moteur par PWM
    Par lignux dans le forum Électronique
    Réponses: 0
    Dernier message: 22/11/2006, 11h59
  5. Commande moteur 12V par BP
    Par tiTOf dans le forum Électronique
    Réponses: 3
    Dernier message: 15/07/2006, 10h59
Découvrez nos comparatifs produits sur l'informatique et les technologies.