Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

erreur de compilation avec Mplab ?



  1. #1
    barth69

    erreur de compilation avec Mplab ?


    ------

    salut tout le monde

    lors de la demande de compilation d'un fichier avec Mplab , j'ais un message d'erreur , je ne vois pas ce que cela peut être...
    une idée ?
    merci

    la dites erreur :

    Debug build of project `F:\DOWNLOAD\xp fichiers\11.mcp' failed.
    Language tool versions: MPASMWIN.exe v5.42, mplink.exe v4.40, mplib.exe v4.40
    Preprocessor symbol `__DEBUG' is defined.

    -----

  2. Publicité
  3. #2
    amoniaque

    Re : erreur de compilation avec Mplab ?

    Salut,

    Je ne sais pas si ça aide mais vas dans Project->Build option->Project, dans les onglets cherches le symbol "__DEBUG" que, je pense, tu devras dégager.

    A+

  4. #3
    RISC

    Re : erreur de compilation avec Mplab ?

    Salut,

    Ton erreur n'a rien à voir avec __DEBUG qui est une variable d'environnement.

    Quel PIC utilises-tu ?
    Quel langage/compilateur utilises-tu ?
    Montre nous ton fichier source.

    a+
    Ma marotte ? les microcontrôleurs ;=)

  5. #4
    barth69

    Re : erreur de compilation avec Mplab ?

    avec la version 8.73 j'avais l'erreur , mais avec la version mplab 8.53 plus de soucis .
    merci a tous

  6. A voir en vidéo sur Futura
  7. #5
    RISC

    Re : erreur de compilation avec Mplab ?

    Salut,

    J'ai aussi eu quelques problèmes avec la v8.73. Quelques jours plus tard une version corrective a été publiée ( v8.73a ).

    a+
    Ma marotte ? les microcontrôleurs ;=)

Discussions similaires

  1. Problème de compilation avec MPLab et C18
    Par Amineyc dans le forum Électronique
    Réponses: 8
    Dernier message: 23/05/2013, 12h50
  2. [PIC/MPLAB]- Erreur lors de la compilation
    Par jorg1n dans le forum Électronique
    Réponses: 3
    Dernier message: 19/08/2010, 07h55
  3. [MPLAB / C18] - Erreur de compilation
    Par jorg1n dans le forum Électronique
    Réponses: 7
    Dernier message: 20/11/2009, 10h32
  4. problème compilation code ccs avec mplab
    Par bach91 dans le forum Électronique
    Réponses: 2
    Dernier message: 01/06/2009, 10h57
  5. Problème de compilation avec MPLAB (pic16f873)
    Par ourmou dans le forum Électronique
    Réponses: 0
    Dernier message: 24/03/2009, 23h44
Découvrez nos comparatifs produits sur l'informatique et les technologies.