Répondre à la discussion
Affichage des résultats 1 à 30 sur 30

Panne sur 1 transformateur de :.... puissance ?



  1. #1
    Burgman83

    Panne sur 1 transformateur de :.... puissance ?


    ------

    Bonjour,

    Je ne sais si je suis dans la bonne rubrique, désolé si j'importune la vie du forum et de ses modos.

    Le fauteuil électrique de ma mère, vient de tomber en panne.

    Le transformateur électrique 230V 21V 50VA reçoit bien le 220V, mais ne renvoi rien en sortie. J'ai bien mis mon voltmètre en continu sur 20V (ou 60V) je n'ai rien . Je suppose qu'il est grillé et donc à remplacer. Le fusible a été testé il est bon, mais de toute façon il est après la sortie du transfo.

    Quelqu'un aurait il la gentillesse de me le confirmer, car je ne suis pas totalement sûr de moi.

    Y a t'il sur le net des sites ou je pourrais trouver le même. Je n'ai rien trouvé d'identique chez Conrad. Y en a t'il d'autres, car je n'ai rien trouvé ?

    Ps :
    a savoir: le fauteuil est de marque Evertsyl (ils me demandent 700€ rien que pour venir voir la panne !!!!..et réparer si elle n'est pas trop grave !!!scandaleux ). L'alimentation est pour 2 moteurs.

    -----
    Images attachées Images attachées

  2. #2
    Tropique

    Re : Panne sur 1 transformateur de :.... puissance ?

    Bonjour,

    Il faut faire la mesure en alternatif.
    Il est normal de lire 0 en DC.
    Pas de complexes: je suis comme toi. Juste mieux.

  3. #3
    Lytharan

    Re : Panne sur 1 transformateur de :.... puissance ?

    Citation Envoyé par Tropique Voir le message
    Bonjour,

    Il faut faire la mesure en alternatif.
    Il est normal de lire 0 en DC.
    0.o ! On lui fait quoi ?

    S'il est effectivement cassé, 21V tu vas avoir de la peine a trouve mais 24V c'est un standard.

  4. #4
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?


    Merci mr le modérateur, j'ai bien fait de poser la question.

    Ce qui m'a induit en erreur, c'est le sigle qui se trouve après le 24 V (voir fichier joint), cela veut bien dire pourtant courant continu ?

    Si vous me confirmez mon erreur je vais le faire : mesurer en alternatif.

    Il me faut mettre alors sur quel voltage : 200V ?

    Merci pour votre aide.
    Images attachées Images attachées  

  5. A voir en vidéo sur Futura
  6. #5
    gienas
    Modérateur

    Re : Panne sur 1 transformateur de :.... puissance ?

    Bonjour Burgman83 et tout le groupe

    Citation Envoyé par Burgman83 Voir le message
    ... Quelqu'un aurait il la gentillesse de me le confirmer, car je ne suis pas totalement sûr de moi ...
    Je confirme, comme Tropique l'a déjà fait, que les mesures sur le transfo doivent se faire en alternatif. Je suppose que le 230V a bien été mesuré dans ce mode.

    Puisque, à présent, le transfo est "sur la table", tu dois pouvoir, hors tension, vérifier qu'il n'est pas coupé, ni au primaire, ni au (aux?) secondaire.

    A l'ohmmètre, tu devrais avoir quelques dizaines d'ohms sur le secteur, et quelques ohms, voire moins d'un, sur la basse tension.

    S'il n'est pas coupé, le problème est ailleurs.

  7. #6
    gienas
    Modérateur

    Re : Panne sur 1 transformateur de :.... puissance ?

    Citation Envoyé par Burgman83 Voir le message
    ... Ce qui m'a induit en erreur, c'est le sigle qui se trouve après le 24 V (voir fichier joint ...
    Hum. Je doute que ce sigle ou l'étiquetage appartienne au transfo, dont la photo ne montre aucun redresseur.

    Où se trouve ton étiquette? N'est-elle pas après "quelque chose" qui reçoit les fils du transfo en entrée?

    Peux-tu voir (et mesurer) si les fils gris de sortie correspondent au bobinage ou à de l'électronique?

  8. #7
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    L'étiquetage est apposé sur le bloc d'alimentation, qui lui même est couplé avec le moteur.

    Les fils gris sortent bien du bobinage, l'électronique est sur une platine à part.

    La mesure des Ohms ne me donne rien : mon Ohmètre reste sur 1, que ce soit sur les fils gris ou les fils arrivée du 220V (sauf mauvaise manip de ma part )
    Images attachées Images attachées

  9. #8
    gienas
    Modérateur

    Re : Panne sur 1 transformateur de :.... puissance ?

    Citation Envoyé par Burgman83 Voir le message
    ... mon Ohmètre reste sur 1, que ce soit sur les fils gris ou les fils arrivée du 220V (sauf mauvaise manip de ma part )
    Que les deux soient coupés, c'est suspect.

    1- as-tu choisi des calibres adaptés à tes mesures, en commençant par les plus faibles?

    2- as-tu vérifié, pour chaque calibre, que quand tu touches les deux pontes de touches, l'appareil indique zéro?

    Je soupçonne des fils coupés ou un fusible de protection HS. Comme les multimètres mesurent aussi des courants, rendant l'appareil équivalent à un court circuit, les erreurs de manipulations fréquentes pourraient détruire l'appareil, qui se défend comme il le peut.

  10. #9
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Je vais tester tout ça au niveau du multimètre comme tu me le demandes.

    Merci beaucoup gienas pour cette aide; c'est très sympa.

    Je suis obligé de m'absenter, mais serai bien obligé de reprendre demain, car je ne vais pas m'en sortir tout seul..... je le sens.
    Dernière modification par Burgman83 ; 13/10/2011 à 17h18.

  11. #10
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Bonjour à tous,

    J'ai donc repris mes mesures au multimètre comme recommandé par "gienas".

    Fils gris curseur sur 200 Ohms, j'obtiens : 00.7 _ sur 200 ohms: 000

    Par contre quelque soit le réglage du multimètre, sur le secteur j'ai toujours la valeur : 1

    Puis je en déduire qu'il est bien grillé côté secteur ? et quelle solution si c'est le cas.

    Vu l'étiquette, puis je en mettre un de 24 V .....si j'en trouve un ? et où ? avez vous une idée ?.

    Merci infiniment.

  12. #11
    momogette

    Re : Panne sur 1 transformateur de :.... puissance ?

    Dans ce cas, ton transfo est bien grillé au niveau secteur.

    Pour le remplacer avec un 24V il faut voir si ton condo est bien dimensionner (il doit avoir une tension supérieure).

    Pour te procurer un transfo, tu devrait avoir des magasins d'électronique pas loin de chez toi (cf post "magasin" du forum).

    Chez radiospares : http://radiospares-fr.rs-online.com/...633D4E4F4E4526

    voir si cela correspond à tes dimensions.

  13. #12
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Bonjour et merci pour ta réponse "momogette".

    Peux tu me dire ou je peux trouver le "condo" (qui je suppose veut dire condensateur). J'imagine qu'il est sur la plaque de l'électronique que j'ai photographié ....peux tu m'en dire plus à partir de celle ci ? est ce une des pièces noires ? que dois je y trouver écris dessus ?

    Pour ce qui est de la dimension du transfo, si je ne trouve pas le même, je ferai un boitier indépendant pour mettre celui que j'aurai trouvé, ce n'est pas un problème. L'important pour moi est de ne pas faire de bêtises compte tenu de mon ignorance dans le domaine qui concerne cette panne.

    Merci

  14. #13
    f6bes

    Re : Panne sur 1 transformateur de :.... puissance ?

    Citation Envoyé par Burgman83 Voir le message
    Bonjour à tous,

    J'ai donc repris mes mesures au multimètre comme recommandé par "gienas".

    Fils gris curseur sur 200 Ohms, j'obtiens : 00.7 _ sur 200 ohms: 000

    Par contre quelque soit le réglage du multimètre, sur le secteur j'ai toujours la valeur : 1

    Puis je en déduire qu'il est bien grillé côté secteur ? et quelle solution si c'est le cas.saturation

    .
    Bj rà toi,
    Hum t'as vérifié les fils gris en position "ohmétre" et tu trouves "000". Cela veut dire que les fils gris ne sont pas coupés .
    Si sur le coté secteur t'as pas " zéro", c'est sur , ç apasse pas (grillé).

    Ton transfo est un transfo 230/24 v donc ...!
    Pourquoi veux tu changer ton condo ?
    Qui te dit qu'i lest fautif !



    A
    Dernière modification par f6bes ; 14/10/2011 à 10h01.

  15. #14
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Bonjour f6bes

    si, si, ....j'ai fais la mesure : j'ai toujours la valeur 1 côté secteur.

  16. #15
    gienas
    Modérateur

    Re : Panne sur 1 transformateur de :.... puissance ?

    Bonjour à tous

    Citation Envoyé par Burgman83 Voir le message
    ... Fils gris curseur sur 200 Ohms, j'obtiens : 00.7 _ sur 200 ohms: 000 ...
    J'imagine que le second calibre (en rouge) est 2000 et non pas 200.

    Citation Envoyé par Burgman83 Voir le message
    ... Par contre quelque soit le réglage du multimètre, sur le secteur j'ai toujours la valeur : 1

    Puis je en déduire qu'il est bien grillé côté secteur ? ...
    Il y a, en effet, de très fortes probabilités.

    Plusieurs hypothèses:

    1- échauffement interne avec fil fondu. C'est fichu.

    2- fusible thermique noyé dans le bobinage coupé. Sauf si ses connexions sont sortie, c'est fichu.

    3- fil cassé à la soudure de la cosse: ce devrait être visible à la loupe, et réparable par un bricoleur soigneux.

    Il est probable qu'aucun interrupteur ne coupe le secteur hors commande de déplacement, donc le transfo est sous tension permanente, et "fatigue" plus, au repos, que s'il était hors tension. Si élévation de température il y a eu, cela peut expliquer la coupure du fil.

    Comme l'électronique semble simple (principalement redresseur, relais pour commande de moteur continu, peu critique, un transfo standard devrait être envisageable, dans une puissance au moins égale. Par contre, je vois un condensateur chimique, probablement après le redresseur, donc sur le 24V continu. Il ne faudrait pas que le transfo à vide, fasse trop monter la tension à ses bornes, et le fasse exploser. C'est probablement à dessein, que le transfo est spécifié 21V.

    Peux-tu lire ce qui est écrit sur le chimique noir?

    S'il est faible, il serait supprimable, ou remplaçable par un plus isolé. Le transfo pourrait alors être 24V

    Si non, un transfo 18V devrait suffire, mais en 50 VA.

  17. #16
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Pour le condo voir réponse de "momogette", désolé cela me dépasse au niveau technique.

    Pour ce qui est du transfo il est écris 230V 21V /50VA sur le transfo et sur l'étiquette du boitier 24V (?!?)

    Je dois tenir compte de quelle information pour remplacer le transfo ?

  18. #17
    momogette

    Re : Panne sur 1 transformateur de :.... puissance ?

    Pour le condo c'est une vérification. vu que le transfo fournit 21V et que nous le remplaçons par du 24V.
    L'idéal serait d'avoir 50V sur le condensateur. Tu doit trouver un truc du genre "10µF 25V" écrit dessus. Les valeurs sont surement différentes.

    Tiens voilà ce qu'il y a sur ta carte :
    Nom : carte.JPG
Affichages : 651
Taille : 37,0 Ko
    Dernière modification par momogette ; 14/10/2011 à 10h17.

  19. #18
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Merci Gienas pour cette réponse très détaillée.

    Je regarde tout ça et te répond dès que j'aurai trouvé ce que tu veux que je note comme références.


    Ps : Houps bien sûr c'était 2000

  20. #19
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Merci momogette pour ton montage très instructif et qui va me permettre de donner la réponse à Gienas

  21. #20
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Voici ce que j'ai trouvé.

    2200 UF 35V

    Ps : il y a bien un "2" avant le 200 (pas très visible sur la photo) et je pense que le dernier chiffre de 2200 est bien un zéro qui n'est pas totalement fermé (?) car en décollant le condensateur de sa fixation on peut penser qu'un petit bout de noir est resté sur le mastic.

    On va y arriver ...
    Images attachées Images attachées  

  22. #21
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Citation Envoyé par Burgman83 Voir le message

    Ps : .......... je pense que le dernier chiffre de 2200 est bien un zéro qui n'est pas totalement fermé (?) car en décollant le condensateur de sa fixation on peut penser qu'un petit bout de noir est resté sur le mastic.
    il fallait lire : un petit bout de blanc est resté sur le mastic (transformant le 0 en C à l'envers.

    Je suis surpris par le poids et l'encombrement du transfo http://radiospares-fr.rs-online.com/...6C6C26706D3D5E qui irait _ peut être ? _ par rapport au mien (bien plus petit et léger)
    Dernière modification par Burgman83 ; 14/10/2011 à 13h22.

  23. #22
    fabang

    Re : Panne sur 1 transformateur de :.... puissance ?

    Les fils dans le primaire du transfo on peu de chance de se couper. Les normes de sécurité obligent les constructeurs à intégrer au coeur du bobinage un fusible thermique (fusible à l'antimoine) qui se coupe au delà d'une certaine température.
    C'est un composant que l'on trouve dans tous les équipements aujourd'hui. (Caftiére électrique, grille pain, transformateur, moteur etc) et c'est presque systématiquement à l'origine de la panne. La température de fusion est indiquée sur le corps du composant. on peut s'en procurer dans le commerce (Farnell, RS etc). Le straper marche aussi, mais on perd la sécurité, de nos jour ce n'est pas recommandé.

  24. #23
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Citation Envoyé par fabang Voir le message
    .... Les normes de sécurité obligent les constructeurs à intégrer au coeur du bobinage un fusible thermique (fusible à l'antimoine) qui se coupe au delà d'une certaine température.
    ......... Le straper marche aussi, mais on perd la sécurité, de nos jour ce n'est pas recommandé.
    Bonjour fabang, merci "d'apporter de l'eau au moulin"

    ....petite question : si ce composant est au cœur du bobinage, (ce qui serait le cas car je ne vois rien pouvant ressembler de prés ou de loin à cela sur le transfo), je n'ai donc aucune possibilité de le remplacer ou le "strapper" ?

    Celui ci pourrait il convenir ? http://www.conrad.fr/webapp/wcs/stor...220+18+v+50+VA

    Je suis surpris une fois de plus par les dimensions de celui ci également : le mien pesant, 820g et mesurant 68mmX 580mm X 58mm

    Je ne suis pas sorti de mes difficultés ....si Everstyl ne veut pas m'en vendre un !

  25. #24
    Kissagogo27

    Re : Panne sur 1 transformateur de :.... puissance ?

    bsr, la plupart du temps même si le fusible est dans le bobinage, il ressort sur 2 broches du transfo sur certains modèles, il suffit de suivre le routage des pistes pour voir si d'autres broches sont utilisées au primaire et mesurer la résistance a l'ohmètre pour voir si il y a continuité ou non , attention a ne pas confondre 2 bobinages en entrées et un bobinage et les points pour le fusible

  26. #25
    momogette

    Re : Panne sur 1 transformateur de :.... puissance ?

    J'ai recherché sur tous les sites que je connaissait et je n'ai pas trouvé de transfo aussi petit que le tient.

    Tu devrait peut-être appeler des magasins non loin de chez toi, savoir s'ils n'ont pas cela en stock, on ne sait jamais . Pour cela voir dans les pages jaunes, ou le post sur le recensement des magasins d'électronique http://forums.futura-sciences.com/el...ctronique.html

    Sinon chez Conrad, je te conseil
    http://www.conrad.fr/transformateurs...FAS#descriptif
    L'avantage de celui-là est qu'il a des borniers, donc plus facile à mettre en place pour ton application.

    sinon, http://www.conrad.fr/230_v_p_50682_4...77_774732_FAS#
    Normalement, il est adapté pour des montages sur circuit imprimé, mais en bidouillant un peu avec le fer à souder tu peux arriver à le monter.

    Je ne connais pas d'autres sites de vente de composant électronique pour particuliers.

    Pour le condensateur, je pense que la dimension est suffisante. Donc inutile de le changer. c'est assez la galère pour se procurer des composants électroniques

    Bon courage

  27. #26
    gienas
    Modérateur

    Re : Panne sur 1 transformateur de :.... puissance ?

    Bonjour Burgman83 et tout le groupe

    Citation Envoyé par Burgman83 Voir le message
    ... Celui ci pourrait il convenir ? ...
    Ton lien Conrad n'est pas unique, et un seul répond au mieux à ta demande, le bi tension 12 et 18V.

    Quelques remarques à prendre en considération:

    1- les chiffres apparents sur tes photos sont troublants: les 24V continus, les 21V alternatifs, les 35V du condensateur de 2200µF.

    2- conseiller du 24V~ qui donnera 34V continus sur le condensateur pourrait être mortel pour ce composant.

    3- les dimensions et la puissance 50VA ne sont peut-être pas réalistes.

    Ce que je conseille, (sans toutefois payer la facture), c'est de respecter l'écrit 50VA.

    Ce que je conseille, c'est d'éviter 24V~ et de préférer 18V~, mais je n'exclus pas que du 12V~ suffise à coller les relais et faire tourner le moteur.

    Pour cela, le meilleur choix serait la ref Conrad article : 404288-62 à 34.90€ qui permet les deux tensions possibles.

  28. #27
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Je vous remercie tous les deux pour vos recherches et vos conseils avisés. C'est vraiment très sympa.

    L'un comme l'autre vous ne semblez pas voir d'inconvénients à descendre sur du 18V (voire même 12V) donc je pense donc que je vais commander (si Everstyl continue à faire la sourde oreille à ma demande de pièce détachée - et si je ne trouve rien dans les boutiques alentours) la référence Conrad 40288-62.

    Le transfo semble bien conçue compte tenu du fait que je dois l'adapter et qu'il n'ira pas à la place du modèle d'origine. Je n'aurai qu'a le fixer sur une platine et y brancher proprement mes fils.
    En 12V pour commencer, et 18V pour finir...; si les relais ne collent pas.

    Je vous tiendrai au courant, lorsque un achat sera fait et les essais effectués. Donc pas avant le début de semaine prochaine probablement.

  29. #28
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Bonsoir à tous les intervenants dans ce sujet.

    J'ai fini par réparer. Tous vos conseils étaient bons et le transformateur choisi grâce à vos conseils, se révèle tout à fait adapté.

    Merci pour le sérieux et la gentillesse des intervenants.

    Un merci particulier à toi Gienas pour ton regard sécurisant et la tenue du forum.

    Sujet clos (je ne sais comment faire).

  30. #29
    gienas
    Modérateur

    Re : Panne sur 1 transformateur de :.... puissance ?

    Bonsoir Burgman83 et tout le groupe

    Merci pour le retour, qui pourra servir à d'autres, et qui fait plaisir à entendre.

    Citation Envoyé par Burgman83 Voir le message
    ... J'ai fini par réparer. Tous vos conseils étaient bons et le transformateur choisi grâce à vos conseils, se révèle tout à fait adapté ...
    Peux-tu préciser, au final, quel est le transfo choisi, et la tension réellement utilisée?

  31. #30
    Burgman83

    Re : Panne sur 1 transformateur de :.... puissance ?

    Bonsoir Gienas,

    J'ai pris celui que tu m'avais conseillé de chez Conrad : le 404288-62 à 34.90€ 52VA /12V/18V .

    Je l'ai branché en 18V et le fauteuil avec ses 2 vérins marche impec !

    J'ai eu un peu peur lorsque j'ai vu que c'était un transfo pour circuit de train électrique, mais j'ai fais confiance et j'ai bien fait.

    Cordialement

Discussions similaires

  1. Puissance transformateur
    Par thomasalbert1993 dans le forum Électronique
    Réponses: 9
    Dernier message: 20/04/2010, 12h19
  2. puissance transformateur
    Par cucufifi dans le forum Électronique
    Réponses: 7
    Dernier message: 14/03/2009, 09h45
  3. Transformateur de puissance HF
    Par chloooo dans le forum Technologies
    Réponses: 2
    Dernier message: 13/04/2008, 17h58
  4. Puissance et transformateur
    Par mattlastar dans le forum Physique
    Réponses: 1
    Dernier message: 18/12/2007, 20h04
Découvrez nos comparatifs produits sur l'informatique et les technologies.