Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 47

Récepteur Infrarouge ne marche plus, au secours !!



  1. #1
    plastman

    Récepteur Infrarouge ne marche plus, au secours !!


    ------

    Bonjour à tous,

    Voilà, j'ai un souci avec la motorisation de mon abri de piscine...
    C'est un système tout simple avec avec un moteur de chaque côté.
    La télécommande a 4 boutons utilisables:
    - ouverture abri
    - fermeture abri
    - pilotage moteur gauche (pour rattraper un retard...)
    - pilotage moteur droit (pareil)

    Le système est alimenté par 2 batteries 12V rechargées chacune par panneau solaire.

    Mais le système ne fonctionne plus...
    Pourtant, si je branche les moteurs en direct, ça fonctionne...

    Donc je pense peut-être au récepteur infrarouge qui serait défectueux...

    Question: puis-je en trouver dans le commerce ou dois-je en fabriquer un ?

    2012-03-18 12.34.11.jpg

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    cougar73

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    bonjour

    sur la premiere photo tu as des soudures qui brille pas fais les dans un premier temps, ta telecomande est en infrarouge??? regarde si les pile de celle ci sont bonne.

    bonne apres midi

  4. #3
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Salut cougar73,

    Oui oui, la télécommande est infrarouge et j'ai vérifié avec un appareil photo numérique, elle envoie bien le signal et les piles sont neuves.
    Pourquoi faire briller les soudures...?

  5. #4
    pelkin

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Citation Envoyé par plastman Voir le message
    Pourquoi faire briller les soudures...?
    Pour corriger une soudure "froide".

  6. A voir en vidéo sur Futura
  7. #5
    PIXEL

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    il faut , peut être , plonger un peu plus profond dans le diagnostic....

  8. #6
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Citation Envoyé par PIXEL Voir le message
    il faut , peut être , plonger un peu plus profond dans le diagnostic....
    Moi je veux bien...mais comment faire...?

  9. Publicité
  10. #7
    cougar73

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    refais dejas les soudures et y a t il pas des fusible pour proteger les moteur une simple question
    prend une photo de dessus coté composant et apres coté circuit imprimé

  11. #8
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Citation Envoyé par cougar73 Voir le message
    refais dejas les soudures et y a t il pas des fusible pour proteger les moteur une simple question
    prend une photo de dessus coté composant et apres coté circuit imprimé
    Pour les photos, c'est ce que j'ai fait (tu peux le voir ci-dessus)

    Pour les fusibles, non...je n'en vois pas...

    Info peut-être importante: avec la pluie de cette nuit, de l'eau s'est infiltrée et les moteurs se sont déclenchés et il a fallu que j'aille tout débrancher pour qu'ils s'arrêtent !!!
    Donc, ça met hors de cause d'éventuels fusibles...

    Peut-on tester les différents composants électroniques...?

  12. #9
    PIXEL

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    mal barré...

    faut prendre un oscillo , et valider l'arrivé des pulses sur le capteur.

  13. #10
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Citation Envoyé par PIXEL Voir le message
    mal barré...

    faut prendre un oscillo , et valider l'arrivé des pulses sur le capteur.
    Ouh...bah ça...c'est pas à la portée de tout le monde...

  14. #11
    cougar73

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    a l entré de ta carte tu as birn ta tesion celle qui a pris l eau ??
    tes moteur sont commandés avec un relais ???
    Dernière modification par cougar73 ; 18/03/2012 à 16h25.

  15. #12
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Citation Envoyé par cougar73 Voir le message
    a l entré de ta carte tu as birn ta tesion celle qui a pris l eau ??
    tes moteur sont commandés avec un relais ???
    Oui, y a 2 relais sur la carte, je vais mettre une photo.
    Par contre, sur la petite carte électronique du récepteur IR, je ne sais pas où sont les 2 fils amenant le 12V...
    Images attachées Images attachées

  16. Publicité
  17. #13
    cougar73

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    regardes si tes bobines de tes relais sont alimenté quand tu appuis sur ta telecomande, sinon remonte jusqu au transistor qui commande ton relais et regarde si la base de ce transistor est commandé. je n ai pas peu voir tes relais la photo n est pas validé encor

  18. #14
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Citation Envoyé par cougar73 Voir le message
    regardes si tes bobines de tes relais sont alimenté quand tu appuis sur ta telecomande, sinon remonte jusqu au transistor qui commande ton relais et regarde si la base de ce transistor est commandé. je n ai pas peu voir tes relais la photo n est pas validé encor
    Au pie, je ne suis pas marié avec ce système...
    Y aurait pas moyen de trouver un tel système dans le commerce...?
    - 1 télécommande qui piloterait 2 moteurs en même temps (ou 1 seul)
    - ceci alimenté par 1 batterie 12V par moteur et rechargées par panneaux solaires 24v

    Ca doit bien se trouver, non...?

  19. #15
    cougar73

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    oui on doit trouver sa neuf ou en kit

  20. #16
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Citation Envoyé par cougar73 Voir le message
    oui on doit trouver sa neuf ou en kit
    Voilà...mais toute la question est: où ??

    Parce que je ne vais pas changer toute la motorisation de l'abri, ça coûte les yeux de la tête !!!

  21. #17
    cougar73

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    sa vaut le coup de trouver quel composant foire non ??? derrier la plaque de composant y a des composants de surface ???

  22. #18
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Citation Envoyé par cougar73 Voir le message
    sa vaut le coup de trouver quel composant foire non ??? derrier la plaque de composant y a des composants de surface ???
    Non y a que dalle...

  23. Publicité
  24. #19
    cougar73

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    si tu suis la piste la ou est soudé la bobine du relais tu vois un transistor ???

  25. #20
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Citation Envoyé par cougar73 Voir le message
    si tu suis la piste la ou est soudé la bobine du relais tu vois un transistor ???
    Attention, il y 3 cartes électronique en tout dans le système:
    - 1 petite carte électronique correspondant au récepteur IR
    - 1 carte électronique plus imposante vers le 1er moteur où il y a 2 relais, 4 diodes, 1 condensateur céramique et 1 petit composant rond à 4 pattes que l'on peut voir sur la dernière photo
    - 1 autre carte électronique identique vers le 2nd moteur.

    Mais sur ces 2 cartes proches des moteurs, je vois pas de transistor...à moins que ce ne soit ce petit composant rond à 4 pattes...

  26. #21
    cougar73

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    le petit composant rond que tu parles s est un pont de diode pour redresser la tension. tu vois ou est la bobine du relais " connection " elle va à quelle autre composant ???

  27. #22
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Citation Envoyé par cougar73 Voir le message
    le petit composant rond que tu parles s est un pont de diode pour redresser la tension. tu vois ou est la bobine du relais " connection " elle va à quelle autre composant ???
    Comment je repère la bobine...?

  28. #23
    cougar73

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    reperes les fil qui vont au moteur du relais et normalement tu as deux conexions qui y vont pas c est celeci tu peut verifier a l ohmetre sur tes relais y a marqué quoi

  29. #24
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    2 bornes de chaque relais sont directement branchées sur le fil rouge de la batterie.
    1 borne de chaque relais est branchée directement sur le fil noir de la batterie.

    Normalement, si je comprends bien, 2 autres bornes doivent aller au moteur...et la dernière borne...?

  30. Publicité
  31. #25
    cougar73

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    pas directement branché a la batterie car tes relais serais toujour alimenté.
    regarde bien

  32. #26
    archeos
    Modérateur

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Hello!
    Et si tu postais une photo du recto de cette carte?!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  33. #27
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    Citation Envoyé par archeos Voir le message
    Hello!
    Et si tu postais une photo du recto de cette carte?!
    Voila ci-joint !
    Images attachées Images attachées

  34. #28
    cougar73

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    bonjour

    j ai entouré en rouge les contactes de tes bobines en orange jaune les contactes de tes relais qui commande tes moteurs, le trais en bleu s est la pistes a suivre qui va au connecteur et sur sur une autre carte, asuivre jusqu au transistor qui commande le relais.
    je joint la datasheet de ton relais http://pdf1.alldatasheet.com/datashe...AS5D12-12.html tu vas à la dernier page et tu prend le model
    avec le decroché du corps marqué "T9AS/V – Mounting & Termination Code 1" et tu reconetra les connexion que je t es entouré.
    tiens moi au courant.

    bon courage

  35. #29
    cougar73

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    oups j ai oublié de mettre la photo désolé la voici
    carte relais1.jpg

  36. #30
    plastman

    Re : Récepteur Infrarouge ne marche plus, au secours !!

    J'ai commencé à regarder déjà la petite carte électronique du récepteur IR.
    Elle comporte une LED rouge de fonctionnement.
    Celle-ci n'est pas allumée actuellement.
    J'ai vérifié, il y a bien du jus (env. 12-13V) qui arrive sur la carte.
    Apparemment, y a du courant jusqu'au transistor situé AVANT la LED...puis plus rien...
    Peut-être que le problème vient de là...?

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. TSOP. récepteur infrarouge
    Par simoha dans le forum Électronique
    Réponses: 8
    Dernier message: 27/08/2011, 07h50
  2. récepteur infrarouge
    Par beus dans le forum Électronique
    Réponses: 3
    Dernier message: 16/07/2011, 08h54
  3. recepteur infrarouge???
    Par azeramd dans le forum Électronique
    Réponses: 1
    Dernier message: 09/04/2009, 08h36
  4. émetteur et récepteur infrarouge
    Par jo-electrons dans le forum Électronique
    Réponses: 1
    Dernier message: 03/04/2008, 20h17
  5. Récepteur infrarouge
    Par rira dans le forum Électronique
    Réponses: 6
    Dernier message: 10/04/2007, 17h55
Découvrez nos comparatifs produits sur l'informatique et les technologies.