Répondre à la discussion
Affichage des résultats 1 à 10 sur 10

Alimentation ne tiens pas Help



  1. #1
    gwendoline

    Alimentation ne tiens pas Help


    ------

    Bonjour à toutes et à tous

    Voila j'ai créer un petit dispositif qui permet d'allumer une ampoule grâce à un claquement de mains ( très connus).

    Le problème est que l’alimentation ne tiens pas et je ne sais pas pourquoi.

    L'alimentation est une bloque secteur sans transformateur qui a une sortie de +12V 1A. voir Photo

    Une première fois la diode de sortie de l'alim a lâchée (diode pouvant a peine supporter 1A )

    Maintenant je ne sais pas quel est la panne ( la diode est bonne).

    Je met en pièce jointe un petit schéma (pas très beau mais que je pense compréhensible) Voir schéma.

    Peut être es je fait une erreur sur mon montage?

    Infos :

    Le montage consomme un courant de 24mA au repos et 67mA en action.
    Le secteur viens de la douille au plafond qui est alimentée grâce a un bouton (celui ci est tous le temps allumé pour alimenté le montage).

    Merci à tous

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    gcortex

    Re : Alimentation ne tiens pas Help

    Bonjour,

    ton montage doit rester alimenté quand la lumière est éteinte.
    donc le bloc alim doit recevoir le 220 (ce n'était pas la peine de le démonter).

    le 220 permanent vient de la prise et pas de l'ampoule qui pourrait éventuellement s'éteindre
    (par exemple si on claque des mains).

    sinon l'ampoule s'éteint mais ne peux plus s'allumer car pas de 12V.

    A méditer !

  4. #3
    Tropique

    Re : Alimentation ne tiens pas Help

    Tu pourrais peut-être prendre une alim moins surdimensionnée, et plus conventionnelle puisque celle-là est naze.

    Les alims à découpage ne sont pas exactement renommées pour leur fiabilité à long terme, et un transfo de 3VA conventionnel pourrait parfaitement convenir dans ce cas (+ redressement, filtrage et régulation).
    Pas de complexes: je suis comme toi. Juste mieux.

  5. #4
    gwendoline

    Re : Alimentation ne tiens pas Help

    Merci pour vos réponses.

    gcortex :

    Je crois que tu n'a pas bien lu mon premier poste
    Le secteur viens de la douille au plafond qui est alimentée grâce a un bouton (celui ci est tous le temps allumé pour alimenté le montage).
    Tropique :

    Oui je suis d'accord avec toi mais j'ai un très gros problème de place.
    Tout doit loger dans une boite électrique de 8*8*4.

    Je met quelques photo pour imagé mes propos.

    Merci
    Images attachées Images attachées

  6. A voir en vidéo sur Futura
  7. #5
    nornand

    Re : Alimentation ne tiens pas Help

    ca marche la led 2 en serie avec la bobine du relais ?

  8. #6
    Tropique

    Re : Alimentation ne tiens pas Help

    Citation Envoyé par gwendoline Voir le message

    Tropique :

    Oui je suis d'accord avec toi mais j'ai un très gros problème de place.
    Tout doit loger dans une boite électrique de 8*8*4.

    Je met quelques photo pour imagé mes propos.

    Merci
    Dans ce cas, et puisque c'est totalement isolé, pourquoi pas une alim capacitive?
    Ça prendra un minimum de place, et c'est encore plus fiable qu'un transfo 50Hz.
    Pas de complexes: je suis comme toi. Juste mieux.

  9. Publicité
  10. #7
    gwendoline

    Re : Alimentation ne tiens pas Help

    euh...

    c'est une erreur sur se schémas normalement la LED2 en en parallèle avec le relais.
    Images attachées Images attachées  

  11. #8
    gwendoline

    Re : Alimentation ne tiens pas Help

    J'ai demander l'avis pourn une tel alim dans un autre projet http://forums.futura-sciences.com/el...formateur.html

    on m'a conseiller un bloc alim du commerce

  12. #9
    Tropique

    Re : Alimentation ne tiens pas Help

    Citation Envoyé par gwendoline Voir le message
    J'ai demander l'avis pourn une tel alim dans un autre projet http://forums.futura-sciences.com/el...formateur.html

    on m'a conseiller un bloc alim du commerce
    Pour 120mA, on commence à arriver dans des volumes conséquents pour une alim capacitive simple. 60mA, c'est ce qui est faisable avec un condensateur 1µF X courant, cela se fait sans problème.

    S'il te faut 67mA, c'est juste un peu trop, c'est ennuyeux. Peut-être mettre un 220n en //, c'est un peu bâtard comme solution, mais si ça fonctionne....

    Sinon, même avec un courant limité à 60mA, ça fonctionnera: quand le relais aura besoin de coller, la tension sera au max, et le temps que le condo de filtrage se décharge, le relais aura accroché.
    Mais avec ton circuit d'entrée plutôt basique, les variations de tension d'alim risquent d'avoir des effets imprévus.
    Pas de complexes: je suis comme toi. Juste mieux.

  13. #10
    gcortex

    Re : Alimentation ne tiens pas Help

    Citation Envoyé par gwendoline Voir le message
    gcortex : Je crois que tu n'a pas bien lu mon premier poste
    Désolé : je n'ai pas l'habitude de brancher des blocs secteurs au plafond !

Discussions similaires

  1. Datasheet de moteurs pas-à-pas : alimentation contradictoire
    Par SimonAndYou dans le forum Électronique
    Réponses: 17
    Dernier message: 14/04/2010, 14h52
  2. Alimentation pour moteur pas à pas
    Par gaga2410 dans le forum Électronique
    Réponses: 8
    Dernier message: 06/11/2007, 16h27
  3. PPE: Alimentation d'un moteur Pas à Pas dans les deux sens
    Par gavia701 dans le forum TPE / TIPE et autres travaux
    Réponses: 0
    Dernier message: 29/03/2006, 20h16
Découvrez nos comparatifs produits sur l'informatique et les technologies.