Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 47

CB Midland 77-099



  1. #1
    Mohue

    CB Midland 77-099


    ------

    Bonjour à tous,

    Je viens de mettre en service un poste CB Midland 77-099 qu'on m'a donné avec une antenne et un TOS-mètre.

    Mon TOS-mètre à un potentiomètre nommé CAL et un interrupteur avec deux positions : SWR et REF.

    J'ai essayé de régler le TOS mais je n'y suis pas arrivé car l'action sur le potentiomètre CAL semble ne pas fonctionner. J'ai l'impression que quand j'appuie sur la pédale du micro, rien ne se passe sur le vu-mètre du TOS-mètre mais la LED TX s'allume bien sur le poste CB. Sinon, le reste du temps, c'est la LED RX qui est allumée. Du coup, je me demande si le transistor de sortie n'est pas grillé.

    La question c'est : comment le trouver sur la platine et comment le vérifier à l'aide d'un multimètre testeur de diode ? C'est quoi comme type de transistor : NPN ou PNP ?
    Est-ce que mon diagnostic est bon ou bien faut-il regarder ailleurs avant ?

    A toutes fins utiles, j'ai trouvé ce schéma sur le Net. midland_77_099_sch.pdf

    Merci d'avance de votre aide.

    -----

  2. Publicité
  3. #2
    lpt1com2

    Re : CB Midland 77-099

    Bonjour,
    Une explication possible (parmi d'autres): ton émetteur est en mode BLU, et il n'y a pas de puissance si tu ne causes pas dans le micro. Pour régler ton antenne, mets toi en AM ou FM.

    Edit : bon, apparemment j'ai dit une connerie car il semble que cet appareil n'a pas de mode BLU.
    Dernière modification par lpt1com2 ; 15/01/2014 à 18h03. Motif: Erreur avant de consulter le modèle

  4. #3
    Mohue

    Re : CB Midland 77-099

    Bonjour lpt1com2,

    Merci pour ta rapidité. Impossible d'être en BLU. Ce poste n'est que AM.

  5. #4
    PIXEL

    Re : CB Midland 77-099

    apparemment , il n’émet pas , plusieurs causes ....

    si c'est le transo de puissance , tu peux tester avec un autre appareil , la réception à proximité
    sera possible.

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    lpt1com2

    Re : CB Midland 77-099

    Es-tu certain que c'est le TX qui est en panne, et non le rosmètre ?
    Sinon, il y a 95% de chances que ce soit un NPN au PA (et 50% que c'est lui qui est HS)

  9. #6
    Mohue

    Re : CB Midland 77-099

    Pour lpt1com2, non, pas certain à 100 % mais la dernière fois que je l'ai utilisé, ce TOS-mètre fonctionnait.

    Pour Pixel, tu veux dire que même avec le transistor de puissance grillé, le poste émet quand même ? Et suffisamment pour que le signal soit captable par un autre poste à côté ?

    Le problème est que je n'ai pas pu accorder l'antenne et que donc je risque de grillé le transistor (si pas déjà fait) en modulant, non ?

  10. Publicité
  11. #7
    PIXEL

    Re : CB Midland 77-099

    si l'indicateur de HF ne monte pas à l'émission , le transo de sortie est HS à 99,99 % de (mal)chance

    j'en ai changé des caisses à la grande époque

    donc , oui , tu peux valider le bon fonctionnement des autres circuits avec un appareil à
    proximité , et si tu n'est pas tranquille , branche quand même une antenne.

    "autrefois" on faisait les tests sur une charge 50 Ω , pour ne pas semer la pagaille...
    (y'en avait déjà bien assez)

  12. #8
    Mohue

    Re : CB Midland 77-099

    Mon poste n'a pas d'indicateur HF mais tu veux peut-être parler du vumètre du TOS-mètre ?

  13. #9
    PIXEL

    Re : CB Midland 77-099

    l'indicateur en position "set" est un indicateur de HF.

    donc , si la commande tournée au maxi , l'aiguille ne monte pas , c'est q'y'a pas de HF

    OU que l'indicateur est en panne , mais , à distance , on ne peut savoir.

    pour vérifier , tu peux aussi mesurer la consommation , tu dois
    trouver 1 à 1,5 ampére à l'émission
    Dernière modification par PIXEL ; 15/01/2014 à 18h40.

  14. #10
    Mohue

    Re : CB Midland 77-099

    Pas de position SET sur mon TOS-mètre. Juste un interrupteur SWR ou REF.

    REF = SET ?

    Si c'est ça, effectivement, quelle que soit la position du potentiomètre CAL, l'aiguille ne bouge pas.

  15. #11
    PIXEL

    Re : CB Midland 77-099

    REF = SET , oui , ça dépend des marques

  16. #12
    Mohue

    Re : CB Midland 77-099

    Et tu peux me dire quel est le nom du transistor de puissance sur la platine (cf. schéma) afin que je le change ?

    Merci encore pour tes conseils rapides.

  17. Publicité
  18. #13
    PIXEL

    Re : CB Midland 77-099

    j'vois où il est sur le shéma mais ref illisible.

    il doit être au fond du circuit , monté sur une plaque isolante, pas loin de la fiche d'antenne

    ce doit être Q22
    Dernière modification par PIXEL ; 15/01/2014 à 18h53.

  19. #14
    Mohue

    Re : CB Midland 77-099

    En cherchant sur le Net, j'ai trouvé ça qui pourra te permettre de me dire quelle est sa référence et son nom sur la platine et qui pourra surtout intéresser d'autres personnes du forum.

    Moi, je n'ai pas tout ce matos pour tester donc pas très utile.

    Manuel de maintenance Midland 77-099.pdf

  20. #15
    PIXEL

    Re : CB Midland 77-099

    je confirme donc : Q22

  21. #16
    Bluedeep

    Re : CB Midland 77-099

    Citation Envoyé par PIXEL Voir le message
    REF = SET , oui , ça dépend des marques
    Bizarre; en général, quand il y a REF, la position opposée est DIRECT. On met en direct pour calibrer en émission à la déviation maximale avec le potar CAL et on passe ensuite en REF pour avoir la puissance réfléchie.

    Est il possible d'avoir une photo du tosmètre en question ?

  22. #17
    lpt1com2

    Re : CB Midland 77-099

    Citation Envoyé par Bluedeep Voir le message
    Bizarre; en général, quand il y a REF, la position opposée est DIRECT. On met en direct pour calibrer en émission à la déviation maximale avec le potar CAL et on passe ensuite en REF pour avoir la puissance réfléchie.
    Ca peut dépendre des fabricants et de la langue. REF peut être aussi employé pour REFérence

  23. #18
    PIXEL

    Re : CB Midland 77-099

    la on commence à sodomiser les diptères...

    bref , sauf plus ample informé, le PA est mort , AMHA.

  24. Publicité
  25. #19
    Bluedeep

    Re : CB Midland 77-099

    Citation Envoyé par PIXEL Voir le message
    bref , sauf plus ample informé, le PA est mort , AMHA.
    Surtout si il a essayé le TOSmètre sans brancher l'antenne derrière, y'a des chances .....

  26. #20
    PIXEL

    Re : CB Midland 77-099

    et pourtant , ces engins étaient conçus pour résister aux pires bourrins

  27. #21
    Bluedeep

    Re : CB Midland 77-099

    Citation Envoyé par PIXEL Voir le message
    et pourtant , ces engins étaient conçus pour résister aux pires bourrins
    Certes, mais j'ai déjà vu le PA d'un Drake TR7 (d'un prix sans commune mesure .... on est pas du tout dans le même monde) dégager comme ça.

    C'est pas grave : y'en a un à vendre pour 18€ sur la baie (un 77-099, pas un TR7, hein ); dans ces conditions, il vaut mieux qu'il ne se lance pas dans des réparations couteuses.

  28. #22
    PIXEL

    Re : CB Midland 77-099

    perso , je reste avec mon "vieux" Sommerkamp et ses increvables 6146B

    mais ça fait un bon moment que je n'ai pas été sur l'air

  29. #23
    Mohue

    Re : CB Midland 77-099

    Bonjour,

    Bizarrement, et tant mieux, je suis arrivé à régler le TOS sur mon TX. Il reçoit bien mais quand j'émets, les gens ne m'entendent pas ou entendent ma voix avec une tonalité puissante par dessus. Un peu comme la tonalité qu'on a si on laisse un téléphone fixe décroché avant de numéroter.

    Ca peut venir d'où ? Un condo de filtrage HS ? Mais lequel ? J'ai démonté le micro. C'est une cellule à électret d'impédance 1000 ohms sur laquelle est branché en parallèle un tout petit condo format goutte d'eau. C'est celui-là ?

    Je n'entends pas cette tonalité en mode réception.

    Merci encore de votre aide.

  30. #24
    nornand

    Re : CB Midland 77-099

    problème d'alimentation .

  31. Publicité
  32. #25
    Mohue

    Re : CB Midland 77-099

    Citation Envoyé par nornand Voir le message
    problème d'alimentation .
    Mais encore ?

    Pourquoi je n'entends ce bruit qu'en émission ? As-tu une idée du composant en cause ?

    Merci d'avance de ton aide.

  33. #26
    nornand

    Re : CB Midland 77-099

    ton poste s'alimente en 12 V quelle alimentation utilises tu ?

  34. #27
    Mohue

    Re : CB Midland 77-099

    Le câble allume-cigare de ma voiture. Pourquoi ?

  35. #28
    nornand

    Re : CB Midland 77-099

    non je pensais a une alimentation secteur , mais ce n'est pas le cas .

  36. #29
    Mohue

    Re : CB Midland 77-099

    Du coup, tu as une idée du composant en faute ?

  37. #30
    f6exb

    Re : CB Midland 77-099

    quand j'émets, les gens ne m'entendent pas ou entendent ma voix avec une tonalité puissante par dessus. Un peu comme la tonalité qu'on a si on laisse un téléphone fixe décroché avant de numéroter.
    Accrochage HF ?
    Seuls les faucons volent. Les vrais restent au sol.

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Citizen Band Midland 2001 precision series
    Par einate dans le forum Électronique
    Réponses: 30
    Dernier message: 12/10/2013, 19h04
  2. recherche chemas du midland 4001
    Par electro33 dans le forum Électronique
    Réponses: 5
    Dernier message: 19/10/2009, 15h24
Découvrez nos comparatifs produits sur l'informatique et les technologies.