Répondre à la discussion
Affichage des résultats 1 à 1 sur 1

Erreur simulation LOG114 sous LTSpice



  1. #1
    Spada99

    Erreur simulation LOG114 sous LTSpice


    ------

    Bonjour,

    J'essaie d'intégrer le composant LOG114 de chez TI dans LTSpice, mais lorsque je lance la simulation j'ai l'erreur 'Unkown subcircuit called in: xu5 mb_01 n001 n002 2v 0 2v 5v out 000000 vref c:\program files(x86)\ltc\ltspiceiv\lib\s ub\log114 log114'.

    J'ai essayé d'inclure la commande .include log114.sub, j'ai contrôlé avec un éditeur hexa s'il y avait des erreurs de conversion avec des signes comme les - et le + et ça à l'air OK de ce point de vue.
    La déclaration des pins et leur nombre sont corrects dans le symbole.

    J'ai télécharger le dossier Spice directement chez eux http://www.ti.com/product/LOG114/toolssoftware.

    Je suis bloqué et je ne sais plus où chercher. Est-ce que quelqu'un pourrait m'aider svp?

    Merci d'avance

    -----
    Images attachées Images attachées
    Fichiers attachés Fichiers attachés
    Dernière modification par Spada99 ; 20/06/2014 à 12h31.

Discussions similaires

  1. simulation ltspice
    Par maxou366 dans le forum Électronique
    Réponses: 4
    Dernier message: 07/01/2011, 06h21
  2. erreur simulation LTspice
    Par laurie34400 dans le forum Électronique
    Réponses: 0
    Dernier message: 22/02/2010, 10h57
  3. Simulation sous LTSPICE.
    Par katmai dans le forum Électronique
    Réponses: 5
    Dernier message: 12/10/2008, 10h40
  4. Erreur de simulation du TLV4110 sous LTSpice/Spice
    Par GregNorg dans le forum Électronique
    Réponses: 6
    Dernier message: 02/04/2008, 11h14
  5. erreur de simulation sous proteus 6.7
    Par musicien80 dans le forum Électronique
    Réponses: 2
    Dernier message: 11/03/2006, 14h46
Découvrez nos comparatifs produits sur l'informatique et les technologies.