Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

erreur de simulation sous proteus 6.7



  1. #1
    musicien80

    erreur de simulation sous proteus 6.7

    Bonjour,

    Je debute sur proteus.
    J'ai une erreur recurante, avec plusieurs circuits que je simule, erreur du genre :

    [spice] Error 106 - TRAN: timestep too small; time = 0.878488, timestep = 1.38778e-017: trouble with node "D1_W1branch".

    J'ai tenté de modifié le timestep danss "set animation option" mais sans succé.
    Si vous pouvez m'aider....?
    Merci d'avance?
    Greg

    -----


  2. #2
    invite14532198711
    Invité

    Re : erreur de simulation sous proteus 6.7

    Le SPICE est bon? des fois il ne corespond pas au transistor de la librairie. Sinon reduit le timestep à 0, je crois qu'on peut. A essayer.

  3. #3
    musicien80

    Re : erreur de simulation sous proteus 6.7

    J'ai essayer de mettre 0, il n'accepte pas cette valeur.
    Je pense que le spice est correct, je met un des circuits que j'essai de simuler, au cas ou vous y voyez un erreur.
    J'ai un doute sur la liaison entre C2 et C1.
    Sinon je ne comprends pas ce qu'il se passe...
    Images attachées Images attachées

Sur le même thème :

Discussions similaires

  1. Simulation sur Proteus
    Par Frosties dans le forum Électronique
    Réponses: 7
    Dernier message: 17/05/2009, 01h13
  2. Simulation multiplexeur temporel sur proteus
    Par emilien dans le forum Électronique
    Réponses: 3
    Dernier message: 27/02/2007, 12h03
  3. simulation proteus isis
    Par vinra dans le forum Électronique
    Réponses: 5
    Dernier message: 14/02/2007, 11h53
  4. Probleme simulation proteus isis
    Par lrtsenar dans le forum Électronique
    Réponses: 10
    Dernier message: 13/02/2007, 23h39
  5. Modèle de simulation CD4046 pour PROTEUS
    Par jean-claude74 dans le forum Électronique
    Réponses: 1
    Dernier message: 21/01/2007, 20h35