Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

il faut que je tourne le moteur CC à la main pour qu'il démarre!!!



  1. #1
    lefuretvert

    il faut que je tourne le moteur CC à la main pour qu'il démarre!!!


    ------

    salut,

    moteur 5v (ventilo du cpu!) qui ne démarre que si je le lance à la main, donc embêtant et contraignant!

    y a effectivement du 5 v qui lui parvient , donc pas de problème de ce coté (alim).

    j'ai aussi remarqué que si j'alimente le moteur avce du 9 v, il demarre sans probleme.

    moteur HS ?

    merci.

    NB: j'alimente le machin avce un port usb (5v,100mA),car le port 3 pins de la CM me parait "bizarre".

    -----
    mon objectif principal est de rester cooool....

  2. Publicité
  3. #2
    Zenertransil

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    Bonjour!

    Pour un ventilateur, c'est curieux... Avant, il démarrait correctement? Ou bien ça a toujours été comme ça, depuis que tu l'as? Il fait du bruit lorsqu'il est alimenté et ne démarre pas? Il chauffe? Si ça a toujours été comme ça, je penche plus pour un problème de séquence d'alimentation sur un brushless! Aujourd'hui, les ventilos sont presque toujours des brushless. Tu as la doc du ventilo?
    Choisis un travail que tu aimes, et tu n'auras pas à travailler un seul jour de ta vie

  4. #3
    DAUDET78

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    La réponse est ICI
    J'aime pas le Grec

  5. #4
    Antoane
    Responsable technique

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    Bonsoir,
    Citation Envoyé par lefuretvert Voir le message
    le port 3 pins de la CM me parait "bizarre".
    Pourquoi ?

    Quel courant le ventilo est-il réputé consommer en 5V (ça doit être écrit sur l'étiquette) ?


    edit : cf post de Daudet, ite missa est.
    Dernière modification par Antoane ; 06/07/2014 à 18h33.
    Deux pattes c'est une diode, trois pattes c'est un transistor, quatre pattes c'est une vache.

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    minioim

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    Salut

    je vais peut être dire une belle boulette mais ça ressemblerait pas à une impossibilité de démarrer parce que l'intensité n'est pas assez élevée au démarrage (ce bon vieux pic d'intensité au démarrage) et du coup... ça démarre pas.

    le port usb est effectivement limité à 100mA... est ce assez pour lancer ton ventilo?

    est ce que le port 3 pin de la CM n'a justement pas plus de capacité niveau intensité?

    en résumé: est ce que ton ventilo est fait pour se brancher sur un port USB?

    tu dis qu'il démarre bien sur du 9V... tu l'as testé avec quoi? une pile?

    est ce que ça serait pas juste que t'as utilisé un dispositif pour l'alimenter non limité en courant? et qu'au final si t'avais disons 3 piles 1.5V, ça m'étonnerait pas que ça démarre sans problème...

    edit: vu la réponse de DAUDET78, j'ai peut être pas dit de boulette finalement ^^
    Dernière modification par minioim ; 06/07/2014 à 18h35.

  9. #6
    Zenertransil

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    Ca me semble curieux parce qu'une turbine ne requiert aucun couple de décollage (il est proportionnel au carré de la vitesse, donc à l'arrêt...) et que, même sous tension réduite, ça doit démarrer! Plus lentement, mais ça démarre... C'est le principe d'un démarrage sous tension réduite!

    Mais peut-être que le port USB, au lieu de diminuer la tension si l'intensité est trop grande, coupe tout... Là, je pourrais comprendre!
    Choisis un travail que tu aimes, et tu n'auras pas à travailler un seul jour de ta vie

  10. Publicité
  11. #7
    trebor

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    Bonjour à tous,

    Cas déjà vu, en remplaçant le ventilateur par un neuf, ça démarre, je soupçonne que le ventilateur soit usé, un peu de jeu dans les deux axes et décentrage du rotor qui n'est plus au centre de l'inducteur.

    Bonne soirée à tous
    Un tiens vaut mieux que deux tu l'auras.

  12. #8
    bobflux

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    Citation Envoyé par Zenertransil Voir le message
    Ca me semble curieux parce qu'une turbine ne requiert aucun couple de décollage (il est proportionnel au carré de la vitesse, donc à l'arrêt...) et que, même sous tension réduite, ça doit démarrer! Plus lentement, mais ça démarre... C'est le principe d'un démarrage sous tension réduite!

    Mais peut-être que le port USB, au lieu de diminuer la tension si l'intensité est trop grande, coupe tout... Là, je pourrais comprendre!
    L'inertie du ventilo est assez élevée pour demander un courant de démarrage significatif ; de plus si le contrôleur qui est dedans voit que ça démarre pas comme ça devrait, il en déduit que le ventilo est coincé et coupe tout.

    Les ports USB ont généralement une protection du style : si tu tires plus que le courant autorisé, la tension s'écroule (normal) ; et le contrôleur électronique du ventilo doit pas bien marcher avec moins de 5V...

  13. #9
    Yoruk

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    Un petit coup de bombe contact au niveau des roulements et de la mécanique intérieure serait à tenter ?
    La robotique, c'est fantastique !

  14. #10
    lefuretvert

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    salut les amis,

    merci pour vos réponses...

    probleme réglé: j'ai branché le ventilo sur l'alime du DD (robuste alim de 5v et 1A! ) comme ca, il tourne tt le temps et à plein regime!

    que le port USB retourne dans sa tombe!

    le ventillo est propre ,il est OK, et les 3 pins de la carte mere me paraissent bizzare car ; meme à 60° la carte mere ne donne pas d'ordre au ventillo de demarre, ce n'est que vers les 65°, et meme sielle le fait, , le ventillo je suis obligé de l'aider à la main pour qu'il tourne, curieux...

    le pc est assez vieux (tres vieux meme) de 2006, un amilo de fujitsu siemens...
    mon objectif principal est de rester cooool....

  15. #11
    Zenertransil

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    Bonsoir,

    Bon, c'était donc bien un problème de courant de démarrage! Par contre, tu n'as répondu à absolument aucune de mes questions, ce qui est assez ingrat dans la mesure où la discussion pourrait servir à quelqu'un d'autre confronté à un problème similaire...
    Choisis un travail que tu aimes, et tu n'auras pas à travailler un seul jour de ta vie

  16. #12
    lefuretvert

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    Citation Envoyé par Zenertransil Voir le message
    Bonjour!

    Pour un ventilateur, c'est curieux... Avant, il démarrait correctement? Ou bien ça a toujours été comme ça, depuis que tu l'as? Il fait du bruit lorsqu'il est alimenté et ne démarre pas? Il chauffe? Si ça a toujours été comme ça, je penche plus pour un problème de séquence d'alimentation sur un brushless! Aujourd'hui, les ventilos sont presque toujours des brushless. Tu as la doc du ventilo?
    il demarrait correctement avant...
    pas de bruit (tournant ou non)...
    chaffe pas ...enfin j'ai pas remarqué..
    la doc de ce fichu ventillo de 6 euros? c'est pas une navette spatial quand meme, avce ses milliers de datasheet...c'est juste un moteur CC de 10 grammes!!!

    donc, heureux?
    mon objectif principal est de rester cooool....

  17. Publicité
  18. #13
    terriblement

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    Tu peux tirer 100mA sur l'USB... mais tu as plus 5V dans ce cas.
    Tant que le mode "500mA" n'est pas activé, dès que tu tireras plsu de ~40-50mA tu n'auras déjà plus que 4V ou moins (varie selon les machines).

    L'inertie du ventilateur N'aidant pas...ca démarre pas

  19. #14
    Zenertransil

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    Citation Envoyé par lefuretvert Voir le message
    il demarrait correctement avant...
    pas de bruit (tournant ou non)...
    chaffe pas ...enfin j'ai pas remarqué..
    la doc de ce fichu ventillo de 6 euros? c'est pas une navette spatial quand meme, avce ses milliers de datasheet...c'est juste un moteur CC de 10 grammes!!!

    donc, heureux?
    C'est déjà plus sympa pour les autres, oui, merci!

    PS : je mets ma main au feu que ce n'est PAS un moteur à courant continu... Et il existe une doc technique même pour un ventilateur (mais ce n'est pas bien grave).
    Choisis un travail que tu aimes, et tu n'auras pas à travailler un seul jour de ta vie

  20. #15
    gienas
    Modérateur

    Re : il faut que je tourne le moteur CC à la main pour qu'il démarre!!!

    Bonjour à tous

    Citation Envoyé par Zenertransil Voir le message
    ... je mets ma main au feu que ce n'est PAS un moteur à courant continu ...
    Aucun risque, en effet. Ce type de moteur n'est pas ce qu'il est convenu d'appeler moteur continu, supposé comporter le collecteur ...

    C'est un moteur brushless, pas relié directement à la source, mais au travers d'une électronique et comportant des capteurs à effet Hall. Cette électronique peut présenter ses caprices.

    Il serait intéressant, à l’arrêt, et aussi dans toutes les positions possibles sur un tour dont le nombre est fini, de mesurer la tension réelle de la source. Le courant alors absorbé pourrait bien apporter son lot de surprises.

Discussions similaires

  1. Réponses: 1
    Dernier message: 22/03/2013, 17h59
  2. Expérience qui tourne mal, un ptit coup de main SVP.
    Par tomdechantenay dans le forum Chimie
    Réponses: 2
    Dernier message: 25/01/2012, 23h13
  3. Quel moteur pour plateau tourne a 360 °
    Par MrBusido dans le forum Électronique
    Réponses: 18
    Dernier message: 17/11/2010, 18h00
  4. est-ce qu'il me faut pour faire tourner un moteur pas a pas ?
    Par LABTOOL48 dans le forum Électronique
    Réponses: 9
    Dernier message: 12/04/2010, 10h13
  5. Où trouver Moteur pour Tourne-disque Beogram 1200
    Par dany_kg dans le forum Dépannage
    Réponses: 1
    Dernier message: 03/07/2006, 09h55
Découvrez nos comparatifs produits sur l'informatique et les technologies.