Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

Probleme ampli lm3886



  1. #1
    sandrecarpe

    Probleme ampli lm3886


    ------

    Bonjour, j'ai finis mon ampli a base de lm3886, mais du a une mauvaise manip je n'arrive pas a lire ma source jack. Il y a un gros ronronnement et le cable jack qui relie l'entrée de l'ampli à la source ce met à chauffer. Seul mon vieux mp3 me servant de source fonctionne. D'ou peux venir ce problème ?

    Merci de votre aide

    -----

  2. Publicité
  3. #2
    DAUDET78

    Re : Probleme ampli lm3886

    J'aime pas le Grec

  4. #3
    sandrecarpe

    Re : Probleme ampli lm3886

    Non non ce n'est pas un rapport avec mon radiateur! J'ai bien mis un isolant
    Mon ampli fonctionne que sur mon petit mp3, si j'utilise comme source le pc ou un ma télé j'ai un gros ronronnement et la cable qui relie l'entrée de l'ampli à la source ce met a chauffer

  5. #4
    Zenertransil

    Re : Probleme ampli lm3886

    Bonjour,

    Boucle de masse, je mets mes deux mains au feu... Tu as relié une des bornes de l'alimentation de ton ampli à la terre?
    Choisis un travail que tu aimes, et tu n'auras pas à travailler un seul jour de ta vie

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    sandrecarpe

    Re : Probleme ampli lm3886

    Bonjour,
    Le chassis de mon ampli est relié a la terre. Sinon le 0v de mon alimentation n'est pas relié au chassis
    Dernière modification par sandrecarpe ; 14/09/2014 à 14h48.

  9. #6
    sandrecarpe

    Re : Probleme ampli lm3886

    ...ni les autres bornes

  10. Publicité
  11. #7
    PIXEL

    Re : Probleme ampli lm3886

    photos de la maquette ?

  12. #8
    sandrecarpe

    Re : Probleme ampli lm3886

    J'ai démonté les PCB. J'ai grillé mon ampli sous les conseils de papa électricien qui m'a dit qu'il fallait relier le 0V au châssis (lui même relié à la terre)...Il me semble qu'il est raison pourtant ?
    Dernière modification par sandrecarpe ; 14/09/2014 à 18h11.

  13. #9
    DAUDET78

    Re : Probleme ampli lm3886

    Citation Envoyé par sandrecarpe Voir le message
    J'ai grillé mon ampli sous les conseils de papa électricien qui m'a dit qu'il fallait relier le 0V au châssis (lui même relié à la terre)...Il me semble qu'il est raison pourtant ?
    Et le fiston .... il avait mis un isolant entre les LM3886 et les radiateurs (dans le cas d'une alimentation symétrique)
    J'aime pas le Grec

  14. #10
    sandrecarpe

    Re : Probleme ampli lm3886

    Oui y en avait un...J'aurais pas du ?

  15. #11
    DAUDET78

    Re : Probleme ampli lm3886

    Citation Envoyé par sandrecarpe Voir le message
    Oui y en avait un...J'aurais pas du ?
    Oh que si ..... mais, à mon humble avis, tu n'a pas bien vérifié l'isolation avant de mettre sous tension . Il faut le mica et les canons isolants sur les vis de fixation !
    Une photo de la fixation ?
    J'aime pas le Grec

  16. #12
    sandrecarpe

    Re : Probleme ampli lm3886

    Ah...Je reste *** ...C'est sur que de toute logique il fallait -aussi- un canon de fixation...
    Je vais retenir la leçon!

    Donc le 0V de l'alim doit bien être relié à la masse (donc le chassis) ?
    Dernière modification par sandrecarpe ; 14/09/2014 à 19h57.

  17. Publicité
  18. #13
    DAUDET78

    Re : Probleme ampli lm3886

    Citation Envoyé par sandrecarpe Voir le message
    Donc le 0V de l'alim doit bien être relié à la masse (donc le chassis) ?
    On va chanter : Papa n'a pas voulu et maman non plus , mon idée leurs a déplus ......
    Faut toujours écouter son Papa !
    J'aime pas le Grec

  19. #14
    sandrecarpe

    Re : Probleme ampli lm3886

    Je prends ça pour un oui^^
    Merci !

  20. #15
    Zenertransil

    Re : Probleme ampli lm3886

    D'où la boucle de masse...

    Soit dit en passant, vis métal et canon isolant OU vis plastique, comme tu veux!
    Choisis un travail que tu aimes, et tu n'auras pas à travailler un seul jour de ta vie

Discussions similaires

  1. Problème Pré-ampli et Ampli
    Par iSmouz76 dans le forum Électronique
    Réponses: 56
    Dernier message: 23/12/2013, 17h51
  2. [Brun] probleme ampli
    Par zeloi dans le forum Dépannage
    Réponses: 0
    Dernier message: 21/02/2007, 09h20
  3. [Divers] problème ampli
    Par valeille dans le forum Dépannage
    Réponses: 1
    Dernier message: 15/01/2007, 16h39
  4. Problème d'ampli
    Par Ventre dans le forum Dépannage
    Réponses: 3
    Dernier message: 06/02/2006, 15h32
  5. PROBLEME AMPLI
    Par berserker dans le forum Dépannage
    Réponses: 4
    Dernier message: 23/01/2005, 22h43
Découvrez nos comparatifs produits sur l'informatique et les technologies.