Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

Réglage alimentation 350V (Ne pas faire fonctionner à vide)



  1. #1
    stephane85

    Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    Bonjour

    Ayant peu de connaissance sur ce type d’alimentation, merci de votre indulgence et de votre aide.

    Cette alimentation est sur un pré-ampli à tube.

    Je désire régler une alimentation régulée alimenté à partir d'une tension de 450V

    La sortie de cette alimentation doit être de 350V.

    Comment puis-je procéder pour faire débiter cette alimentation ?

    Le transformateur est un 220V vers 200V

    Si je ne me trompe pas, le montage diode et condensateur est un doubleur de tension

    A vide et aux bornes des condensateurs, je trouve une tension d'environ 560V. Le transistor Q5 ne pouvant dépasser 500V, je ne sais comment régler cette tension de sortie afin de ne pas dépasser les 500V en entrée ?

    Je suppose qu'il faut faire débiter et consommer un courant en sortie de U4 (J'ai débranché les diodes D9 et D10 afin de ne pas alimenter le montage et régler cette tension de 350V.

    Merci de votre aide

    -----

    Images attachées Images attachées

  2. Publicité
  3. #2
    PIXEL

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    pas encore validé , mais en ballast , tu peux monter du BU508A de balayage TV, qui tient 1500 V

  4. #3
    PIXEL

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    quel est la ref du circuit U4 ?

  5. #4
    jiherve

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    bonsoir,
    et de D8?
    JR
    l'électronique c'est pas du vaudou!

  6. #5
    stephane85

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    Bonsoir et merci

    Désolez pour l'oubli des références.

    Q6 = MPSA42
    Q5 = TIP50
    U4 = TL783C
    D8 = 8.2V - 1N 5237 B

    Merci

  7. A voir en vidéo sur Futura
  8. #6
    f6bes

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    Citation Envoyé par stephane85 Voir le message

    Le transformateur est un 220V vers 200V

    Si je ne me trompe pas, le montage diode et condensateur est un doubleur de tension
    Bjr à toi,
    Ca veut dire quoi ? (...Le transformateur est un 220V vers 200V )

    "Si je ne me trompe pas, le montage diode et condensateur est un doubleur de tension".

    Non c'est simplement deux condo en série (pour augmenter leur tension de claquage).
    Les diodes ne sont là que pour "équilibrer" l a tension aux bornes de chaque condo.

    Bonne journée

  9. Publicité
  10. #7
    stephane85

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    Merci

    Oui pour les condensateurs, je sais que le fait de mettre en série 2 condensateurs, permets de doubler la tension.

    Le transformateur a un primaire de 220V d'origine "et non 230V comme à ce jour"

    Deux secondaires, une tension de 14,5V/1A et une tension de 200V/100mA qui alimente la partie ci joint.

    Le transformateur à été dessoudé et testé, il fonctionne, j'ai bien les tensions comme indiquées.

    Le montage est bien un doubleur de tension (Doubleur de LATOUR)

    Les valeurs des 2 Condensateurs doivent être les mêmes, ici 820 uF/400V
    Dans ce cas, il faut remarquer que la tension alternative d'entrée n'a pas de point commun avec la tension de sortie.

    La tension au borne de C20 comme C21 est en principe (200V * 1.414) - 0.7V = Environ 280V soit une tension total de 280V * 2 = 560V au borne indiqué sur le schéma entre la patte négative de C20 et positive de C21.

    Ce que je retrouve en lieu et place des 450V indiqué.

    Je recherche donc à faire débiter un courant constant afin de charger le montage pour que la tension a vide puisse avoisiner les 450V et de pouvoir régler les 350V requis.

    Merci pour votre aide

  11. #8
    PIXEL

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    sans voir le branchement du transfo , je réserve mon jugement

  12. #9
    stephane85

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    Voici le schéma en un peu plus grand avec le transformateur et la sortie du secondaire 200V qui alimente le circuit.

    Cordialement.
    Images attachées Images attachées

  13. #10
    DAT44

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    Bonjour,
    la charge mini, dépend surtout de R28, tu as les valeur pour R28, R26,R27,R23 et R43 ?

    Si tu place une charge égal ou un peu inférieur à R28, c'est bon.
    Dernière modification par DAT44 ; 08/12/2014 à 12h56.

  14. #11
    DAT44

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    Bonjour,
    la charge doit être placer sur le 350V(et la masse).

  15. #12
    jiherve

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    Bonjour
    Le montage est assez chelou car de ce que j'en comprends le LM743 ne régule que sur qqs volts < 8,2V , c'est le TIP 50 qui ballaste.
    C'est semble t il une application détournée du schéma fig 18 de la datasheet,http://www.ti.com/lit/ds/symlink/tl783.pdf.
    Avec une charge raisonnable sur le 350V (27K 10W par ex) on doit pouvoir effectuer le réglage, attention toujours une main dans la poche si l'on désire plutôt voir le père Noël que Saint Pierre!
    Comme demandé par DAT44 les valeurs de résistance seraient les bienvenues
    JR
    l'électronique c'est pas du vaudou!

  16. Publicité
  17. #13
    PIXEL

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    sur qu'il y a nettement plus élégant et moderne....

  18. #14
    jiherve

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    Bonsoir,
    Souvenir de ma lointaine jeunesse: 6080WA et OA2!
    http://frank.pocnet.net/sheets/020/6/6080WA.pdf
    Pour alimenter un ampli audio à tube c'est plus cohérent.
    JR
    l'électronique c'est pas du vaudou!

  19. #15
    PIXEL

    Re : Réglage alimentation 350V (Ne pas faire fonctionner à vide)

    bonjour pour trouver une 6080....

    mais on peux faire très propre avec des transos

Discussions similaires

  1. faire fonctionner un moteur pas à pas
    Par orinym dans le forum Électronique
    Réponses: 2
    Dernier message: 10/05/2013, 00h55
  2. [AIDE]Faire varier le vide pompe a vide.
    Par youngboy22 dans le forum Chimie
    Réponses: 3
    Dernier message: 31/01/2012, 13h43
  3. faire fonctionner mon poêle
    Par nico09300 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 7
    Dernier message: 26/11/2011, 16h57
  4. Faire fonctionner un récupérateur de chaleur par le vide sanitaire
    Par insert dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 0
    Dernier message: 16/12/2010, 12h36
  5. Réponses: 6
    Dernier message: 05/01/2010, 22h21