Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

Mauvais fonctionnement circuits à 555 et 4017



  1. #1
    mimi79281

    Mauvais fonctionnement circuits à 555 et 4017

    Bonjour,

    Je recherche une solution à mon problème de circuits. Voila, J'ai fait un circuit prototype, sur lequel on a un led chaser (10leds) avec un ic 555 et un 4017, puis un second circuit, Flasher, qui contient 2 IC555. Ces circuits sont alimentés par la même source de tension, soit 2 piles boutons 3volts (CR2032). Mon soucis est que le flasher prend la main sur le chaser, ce qui modifie l'effet du chaser lorsque je relie les 2 circuits à la même source de tension. Quelles seraient les composantes à disposer entre les 2 circuits pour qu'ils puissent fonctionner en même temps, toujours alimentés par cette seule et même source de tension. Voici les circuits concernés : 2 alternate led flasher.jpg
    LED-Chaser-using-4017-and-555-Timer-Circuit-Diagram.jpgLED-Chaser-using-4017-and-555-Timer-Circuit-Diagram.jpg.
    Je vous remercie par avance du support que vous m'apporterez.
    mimi79281

    -----


  2. #2
    jiherve

    Re : Mauvais fonctionnement circuits à 555 et 4017

    Bonjour,
    il faudrait surtout changer la source de tension les CR2032 ne sont pas conçues pour fournir beaucoup de courant: 0,3ma en permanent 12 ma en pulse.
    http://pdf1.alldatasheet.com/datashe...NY/CR2032.html
    JR
    l'électronique c'est pas du vaudou!

  3. #3
    DAUDET78

    Re : Mauvais fonctionnement circuits à 555 et 4017

    En dehors de la bonne remarque de jiherve, il manque des condensateurs de découplage (220µF//0,1µF) sur les piles
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  4. #4
    mimi79281

    Re : Mauvais fonctionnement circuits à 555 et 4017

    Bonjour et merci pour votre réponse rapide,

    Je vais modifier la source de tension et tester ça,

    Merci et bonne journée,

Sur le même thème :

Discussions similaires

  1. mauvais fonctionnement poele Bruno
    Par Jeuceardh dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 21
    Dernier message: 20/12/2017, 19h48
  2. Mauvais fonctionnement de mon laptop
    Par kapend dans le forum Logiciel - Software - Open Source
    Réponses: 6
    Dernier message: 26/03/2014, 12h33
  3. [Divers] Mauvais fonctionnement de la toilette
    Par RaymondB dans le forum Dépannage
    Réponses: 12
    Dernier message: 27/11/2013, 22h18
  4. [Brun] mauvais fonctionnement TNT
    Par cpcp01 dans le forum Dépannage
    Réponses: 5
    Dernier message: 12/03/2013, 19h01
  5. Fonctionnement d'un CI 4017
    Par Djlio dans le forum Électronique
    Réponses: 4
    Dernier message: 19/07/2008, 13h43