Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

Problème avec régulateur TL1963A-33DCYR qui décède



  1. #1
    tech007007

    Problème avec régulateur TL1963A-33DCYR qui décède


    ------

    Bonjour

    Je rencontre un problème avec un de mes circuits et j'ai du mal à voir pourquoi le régulateur se détruit (soit devient passant ou laisse que 1.2V+- en sortie)

    Ma carte est pourtant simple et est constituée de :
    - Un régulateur de tension TL1963A-33DCYR - LDO VOLTAGE REGULATOR, 3.3V, 1.5A, 5-SOT-223 (tension IN max 20V)
    - Un Atmega164PA (avec quartz et résistance)
    - Deux drivers ULN2003AD
    - Un max3232
    - Des leds sur les ULN

    La carte, nous l'utilisons depuis 2ans avec une tension d'entrée de 5V (usb) et il n'y a aucun problème, cependant nous avons du l'utilisé dans deux situations différente et qui ont eu raison des régulateurs 50% des carte +-.
    a) 1ere utilisation sur un clark/élévateur mis directement sur une batterie de 12V
    b) 2eme utilisation sur une batterie qui est en charge permanente ( petit chargeur 100ma 12V).

    Lors des tests tout ce passe bien mais quand on l'installe certaine carte fonctionne sans problème et d'autre leur régulateur brule.

    J'ai pourtant un régulateur en entrée de 20V vers 3.3V (je suis dans la marge tension In et Courant OUT), j'ai donc du mal à voir comment je peux résoudre ce problème.
    Je n'ai pas de filtre d'entrée particulier (juste quelques condensateurs), cela pourrait venir de la pensez-vous ?

    Ma question est donc, avez-vous une idée/piste de comment résoudre mon problème.

    Merci d'avance

    -----

  2. Publicité
  3. #2
    vincent66

    Re : Problème avec régulateur TL1963A-33DCYR qui décède

    Bonjour et bienvenue sur futura...!

    Régulateur ldo certes mais as-tu calculé la puissance qu'il dissipe quand il claque, soit la tension entre son entrée et sa sortie multipliée par le courant qui le traverse...?

    Bonne bourre...!

    Vincent
    Leonardo était ingénieur "sans papier", et moi diplômé juste...technicien...

  4. #3
    jiherve

    Re : Problème avec régulateur TL1963A-33DCYR qui décède

    Bonsoir
    avec 5 v et 100ma => 170mw + 27,5 mw sans trop de précautions cela tiendra
    avec 12V et 100ma => 870mw + 66 mw là il faut un radiateur, en l'occurrence une plage de cuivre sur laquelle le tab est brasé
    Si donc il n'y a pas une plage de cuivre suffisante alors cela fumera, voir la data sheet page 22 et suivantes.
    JR
    l'électronique c'est pas du vaudou!

  5. #4
    tech007007

    Re : Problème avec régulateur TL1963A-33DCYR qui décède

    Bonjour

    Merci pour vos interventions.

    Je pense que j'ai oublié de précisé quelques points.

    Quand le régulateur lâche, il n'y a que peux de consommation sur la carte du fait que les leds sont coupées ( elles ne s'activent que quand j’envoie une données sur l'RS232), il n'y a donc que le microcontrôleur qui consomme le max3232 (mais pas raccordé aux pc) et les drivers (avec sortie led coupé donc).

    Le régulateur est en SMD, et dispose en dessous de lui une surface qui fait office de radiateur.

    Autres informations, quand je l’alimente en 12V via un transfo, il n'y a aucun problème et ce depuis 1an sur plusieurs cartes, il faut dire qu'il n'y a que 1 à deux led allumée en même temps possible sur la carte Et même si je force toutes les leds à être allumé le régulateur ne chauffe pas.

    Enfin, concernant le chargeur,c'est un truc tout fait souvent vendu comme "maintien de batterie en hiver", et est de 350ma au lieu de 100ma que je vous ai dit. en réalité la batterie sert de condensateur (idée de mon patron oblige) , si il y a une coupure de tension la batterie prend le relai sans que la tension ne s'écroule. La carte reste au repose et sera activé avec une led peut être 1 fois 5min toutes les deux semaine.

    Voila un schéma très (dégueulasse) simple
    for.png

    D'après mes premiers test ça serait le chargeur qui fout la merde (ou en tout cas un des problèmes).

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  7. #5
    jiherve

    Re : Problème avec régulateur TL1963A-33DCYR qui décède

    Bonjour,
    as tu seulement une idée de ce que consomme ta carte, c'est facile à mesurer!
    L'élévateur est il purement électrique ?
    Y a t'il une protection de surtension à l'entrée du regulateur celui ci et il correctement decouplé en entrée?
    le "chargeur" fournit il du DC bien propre ou bien seulement du redressé non filtré, est il equipé d' un vrai transformateur ou bien est ce un truc electronique.
    n'y aurait il pas unes oscillation ?
    Le régulateur est en SMD, et dispose en dessous de lui une surface qui fait office de radiateur.
    est ce conforme au specs Texas ?
    JR
    l'électronique c'est pas du vaudou!

  8. A voir en vidéo sur Futura

Discussions similaires

  1. [Outils/Fab/Comp] problème avec un regulateur 7805
    Par hapto dans le forum Électronique
    Réponses: 46
    Dernier message: 05/05/2017, 20h20
  2. Problème avec régulateur pour LEDs
    Par alexb dans le forum Électronique
    Réponses: 4
    Dernier message: 14/11/2010, 17h11
  3. [Thermique] Problème avec régulateur RVP200.0
    Par Manulaf dans le forum Dépannage
    Réponses: 11
    Dernier message: 11/02/2010, 10h27
  4. Probléme avec Regulateur de tension 7805
    Par malikcpp dans le forum Électronique
    Réponses: 5
    Dernier message: 25/11/2009, 09h24
  5. probléme de régulateur de tension avec NE555
    Par Nix59 dans le forum Électronique
    Réponses: 56
    Dernier message: 09/12/2008, 14h41
Découvrez nos comparatifs produits sur l'informatique et les technologies.