[Autre] Diode identification - Page 2
Répondre à la discussion
Page 2 sur 3 PremièrePremière 2 DernièreDernière
Affichage des résultats 31 à 60 sur 83

Diode identification



  1. #31
    spitfire220

    Re : Diode identification


    ------

    Merci des informations.
    Je n'ai pas d'oscilloscope. Donc ce sera très compliqué de vérifier tout cela. le seul outils que je possède est un voltmètre/ohmmètre, et encore c'est un simple, non sophistiqué pour professionnels.

    J'ai cependant envoyé un mail à AEG qui est la marque de cette radio pour savoir si je pouvais obtenir un datasheet de l'ensemble électronique de celui-ci.
    On verra si ils sont aimable et apporteront leur aide!!!

    A part cela, je n'ai aucun bruit lors de la mise sous tension, aucun son ne sort des haut-parleurs.

    Niveau carte, il y a d'autres cartes, pour le CD, et la Radio. je pense que celle sur laquelle je regarde est celle destinée au son.
    Pour le reste, tout fonctionne, l'affichage led, lumières, le led pour signaler stéréo en mode FM, l'affichage de fréquence,... seul le son ne donne rien, même pas un souffle dans les haut-parleurs.

    -----

  2. #32
    f6exb

    Re : Diode identification

    Les haut-parleurs sont bons ?
    Seuls les faucons volent. Les vrais restent au sol.

  3. #33
    spitfire220

    Re : Diode identification

    En toute logique, oui, il aurait été bizarre que les deux lâchent en même temps... Je vais les tester quand même par acquis de conscience...

  4. #34
    lutshur

    Re : Diode identification

    Bonjour,
    S'il y a 6,9v avec zener et 14v sans, à mon avis la zener est bonne.
    Vérifier le composant situé à coté du marquage HZ10. Coté cuivre, le connecteur cache le tracé des pistes, j'ai supposé que la partie fléchée par des ??? est correcte.
    Nom : carte-son-radio.jpg
Affichages : 125
Taille : 93,3 Ko

  5. #35
    f6exb

    Re : Diode identification

    Citation Envoyé par spitfire220 Voir le message
    En toute logique, oui, il aurait été bizarre que les deux lâchent en même temps... Je vais les tester quand même par acquis de conscience...
    Ah oui, c'est du stéréo.
    Tu peux déterminer l'entrée de l'ampli audio ?
    Quelle est la référence de l'autre circuit intégré ?
    Dernière modification par f6exb ; 01/04/2024 à 18h33.
    Seuls les faucons volent. Les vrais restent au sol.

  6. #36
    spitfire220

    Re : Diode identification

    Voici quelques photos supplémentaires afin de mieux voir...
    1) la vue générale des divers circuits imprimés:
    1.jpg

    2) Le circuit de la partie son et son alimentation:
    2.jpg

    3) L'arrivée de la tension en direct du transfo. Voltage mesuré: 10,9V
    3.jpg

    Pour infos, la tension aux bornes de la zener que j'ai ressoudé est de 7,9V

    4) La zone demandée en meilleur visuel. ON peut constater que la résistance en R67 aurait préalablement une mauvaise tête... J'y constate des traces de brulé!
    4.1.jpg
    4.2.jpg

  7. #37
    spitfire220

    Re : Diode identification

    Suite des photos:

    4.3.jpg
    4.4.jpg

    5) sur cette carte se trouvent les deux prises de haut-parleurs, une pour le Left et une pour le Right:
    bornes_HP.jpg

    6) Prise de haut-parleur (une pour chaque haut parleur):
    fiche-HP.jpg

    Que puis-je encore vous faire suivre pour vous aider à m'orienter?

    Merci.

  8. #38
    spitfire220

    Re : Diode identification

    Je viens d'effectuer un test sur les haut-parleurs, et ceux-ci fonctionnent correctement sur un autre appareil.

  9. #39
    lutshur

    Re : Diode identification

    3) L'arrivée de la tension en direct du transfo. Voltage mesuré: 10,9V
    Bizarre. Je veux bien que la tension monte sans charge, mais il me semble que la tension redressée alimente aussi autre chose que le TC_truc_muche et la zener..
    Reste à mesurer R67 et refaire ses soudures.

  10. #40
    spitfire220

    Re : Diode identification

    Je vais voir pour trouver la valeur de la R67 et la changer si nécessaire.

  11. #41
    lutshur

    Re : Diode identification

    Ensuite mesurer la tension sur la patte 7 du TC1953. J'ai cru que Q19 y envoyait une tension pour le mettre en service, mais à bien y regarder, Q19 doit se bloquer pour cette tension soit présente.
    R74 et la résistance qui est à coté forment certainement un diviseur de tension, le point de branchement de la résistance inconnue n'est pas visible (à cause du connecteur ou plut^t du point de colle).
    Dernière modification par lutshur ; 02/04/2024 à 14h11.

  12. #42
    lutshur

    Re : Diode identification

    Si ce qui précède est OK, cabler une résistance de 47k entre le 0V et la patte 8 qui est libre. Manoeuvrer UP/Down. La tension sur cette patte doit varier.
    Sinon :

  13. #43
    lutshur

    Re : Diode identification

    Sinon :
    Avant de déclarer le TC1953 HS, vérifier qu'il y a une tension sur sa patte 10 au repos.
    En manoeuvrant UP, l'anode de D5 est à 0V, la tension reste présente sur la patte 10.
    En manoeuvrant DWN, la cathode de D5/D7 est à 0V, la patte 10 est proche de 0V.
    Nom : OSC-UP-DWN.png
Affichages : 95
Taille : 35,1 Ko

  14. #44
    titijoy3

    Re : Diode identification

    est ce que la prise casque est passante sans casque branché ?

    l'alimentation est intégrée ou extérieure ?

    quel est le modèle de l'appareil ? sa marque ?
    Dernière modification par titijoy3 ; 03/04/2024 à 08h07.
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  15. #45
    titijoy3

    Re : Diode identification

    ok, j'ai trouvé la photo, l'alimentation est interne,

    la résistance R67 doit être passante puisque en remettant la zener en place la tension chute mais sa valeur à du changer (augmenter),

    si elle a souffert c'est que la zener ou le ci s'est trouvé en court circuit
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  16. #46
    spitfire220

    Re : Diode identification

    Bonjour les amis,

    J'ai eu une réponse de chez AEG, qui, poliment m'envoye sur les roses.
    Comme AEG a été racheté par Telefunken, j'ai alors contacté cette dernière qui m'a répondu dans la même lignée que AEG!!!

    Malheureusement, je ne peux pas vous aider dans ce domaine. En Belgique, nous fournissons uniquement des produits ménager de la marque AEG, tels que des réfrigérateurs, des lave-linge, des sèche-linge et des lave-vaisselle. Il existe plusieurs autres produits de la marque AEG, qui sont vendus par d'autres fournisseurs. Je vous recommande de regarder dans le manuel pour voir qui est le fabricant et de le contacter ou de retourner dans le magasin où vous avez acheté l'appareil. Ils pourront peut-être vous aider davantage.
    Les manuels, je ne les ai plus, mon épouse à fait un nettoyage de "vieux papiers".
    Pourtant bien estampillé AEG, il serait fabriqué par "sousfifre corporation" n'ayant pas pignon sur rue, et donc introuvable!!!

    Donc, en conclusion, on ne peut compter sur eux.

    Pour en revenir à notre machin, j'ai nettoyé le CI ou se trouvaient les point de colle dégeulasses, j'ai testé la R67 qui eest pas belle et illisible.

    1) circuit imprimé coté soudures:

    cicuit-nettoye.jpg

    2) la résistance R67:

    resistance-R67.jpg

    3) Prise de mesure de la valeur de cette R67:

    valeur_resistance.jpg

    Si ces prises de vues peuvent vous aider, je peux en faire d'autres au besoin...

    Merci à vous.

  17. #47
    lutshur

    Re : Diode identification

    3) Prise de mesure de la valeur de cette R67: 104 Ohms
    Ce qui donne un courant de 30mA ((10.9V- 7.9V)/100) soit 10 fois la conso du TC1953. Un peu abusé à mon avis puisqu'il y a des condos de découplage. Mais pourquoi pas.
    Fais les tests que j'ai décrits. On verra si le TC1953 est mort ou non.

    S'il est bon, on regardera l'autre circuit intégré, qui a l'air de réclamer l'aide d'un transistor pour l'alimenter. Et qui chauffe plus, il a des ailettes.

  18. #48
    spitfire220

    Re : Diode identification

    Me revoici après test et controle microscopique...

    Test effectué entre borne 10 du TCI avec les cathodes de D5/D7 et le résultat est de 0V.

    EN controlant, et après avoir redonné un coup sur quelques soudures et refait un fil blanc qui me semblait abimé, j'ai branché un haut parleur pour voir si je n'avais pas de craquements, bruits, ou autre.

    En branchant, j'ai eu un craquement, puis plusieurs grondements en effectuant des petits mouvement sur les condensateurs et autres composants afin de voir si éventuellement une soudure aurait pu faire défaut... On ne sait jamais!!!

    Et puis, par miracle, du son, le son est bien présent, dans les deux haut-parleurs, mais dimunuaient d'intensité.

    J'ai donc démonté la plaque avec les boutons de commande, j'ai tout soufflé, mis du contakt 60 dans ces poussoirs de commande volume et autre, et les ai fais fonctionner plusieurs fois.

    Je n'ai plus de perte de volume, elle fonctionne, j'ai tout remonté, et sans perdre une vis,je l'ai refermée.

    Retest une fois tout remonté, et tout refonctionne!!!

    A priori, le problème pourrait, sans certitude, provenir d'une soudure défaillante, du fil blanc abimé, ou des boutons contact/poussoir de commande qui étaient probablement sales.

    Je remercie vivement tout ceux qui ont pris part à cette recherche de problème et qui m'ont aidé dans cette progression.

    Allez, maintenant, je vais peut-être m'attaquer au récapage d'un ancienne table de mixage Frank des années 80 qui me donne quelques cheveux blancs.
    Elle fonctionne, mais j'ai un bourdonnement permanent lors de son utilisation.
    On verra ce que cela donne.
    Après j'aurai encore d'autres pains sur la planche, et toujours dans les vieilleries des années 80...

    Merci à toutes et tous.
    Dernière modification par spitfire220 ; 03/04/2024 à 18h20.

  19. #49
    spitfire220

    Re : Diode identification

    Bonsoir,

    Après avoir fonctionné durant un jour et demi sans soucis, voilà que cette radio recommence ces emmerdes.

    Le son baisse tout seul jusqu'a disparaitre totalement. Puis, parfois revient d'un coup pour se recouper directement après.

    J'ai donc redémonté ce poste, et ai opéré un controle total des soudures et connection, j'ai tout nettoyé à l'isopropyl, contact60 et soufflé à l'air sec!

    J'en ai profité pour faire des petites vidéo de ce que me fait cette radio en terme de soucis afin que vous puissiez avoir, je l'espère une meilleure compréhension de l'ennui en question.

    En était démontée, teste en cours, j'ai des craquements dans les hauts parleurs et le son ne monte pas en volume, puis, par pur hasard, tout a coup, il revient. Puis retombe.

    Dès que la vidéo explicative sera prète, je vous la posterai.

    Je pe pose cette question: vu que je constate une pe'rte de volume siugnificative et progressive, je penserai éventuellement à un condensateur qui se vide, et perd tout ce qu'il a accumulé.
    Ou alors, les petits boutons poussoirs de controle de volume + et - qui déconnent, ou alors, directement le TC 1953.

    Merci à vous.

  20. #50
    spitfire220

    Re : Diode identification



  21. #51
    lutshur

    Re : Diode identification

    Ou alors, les petits boutons poussoirs de controle de volume + et - qui déconnent
    Facile à voir. Tu débranches le connecteur après avoir réglé le volume.
    Vidéos privées, non accessibles

  22. #52
    spitfire220

    Re : Diode identification

    Merci Lutshur, je vais voir cela et essayer autrement pour les vidéos...

  23. #53
    spitfire220

    Re : Diode identification

    Voilà, test fait en débranchant la fiche qui vient du PCB avec les boutons.

    Quand j'ai du son, j'ai du son, malgré le fait que la fiche est débranchée, et les boutons ne fonctionnent pas, ce qui est normal.

    Maintenant, en chipotant sur les composant de la carte son, la résistance R67, qui est laide car surchauffée et illisible en sa valeur, ne donne rien, je le sais car j'ai testé en plaçant les pointes de contrôle de mon ohmmètre sur ses bornes, le son revient, puis re-disparait en retirant les pointes.

    En tentant de la contrôler si les soudures étaient bonnes, j'ai pu voir une étincelles en son milieu.

    Ne pouvant plus lire aucune données sur celle-ci, ses bandes de couleurs ayant fondu, je l'ai donc démontée, et, foutu pour foutu, j'ai testé sa valeur au grattage.
    J'ai donc gratté la couche de celle-ci jusqu'à arriver à la couche carbone, et voir le point de fusion. J'ai testé la valeur entre la borne 1 et la première partie de la zone carbone, puis la borne 2 et l'autre zone carbone après le point de fusion.

    Nom : resistance.jpg
Affichages : 39
Taille : 115,7 Ko

    Avec mon ohmmètre réglé sur 200 Ω, j'ai pu lire les valeurs suivant:
    B1=9
    b2=10,7
    En additionnant les valeurs relevées, j'ai donc 19,7 Ω...
    Je pense donc la remplacer par une de 20 ou 22 Ω, en 1W et voir ce que cela donne.

    en plus la manipulation de cette résistance est ultra difficile, elle ne fait que 3mm entre ses pattes...

    Maintenant, je sais qu'une résistance ne grille pas toute seule, et qu'il y a une cause ailleurs... mais sans la remplacer, je ne sais approfondir la recherche car plus rien ne va...
    Dernière modification par spitfire220 ; 07/04/2024 à 17h13. Motif: ajout informations

  24. #54
    spitfire220

    Re : Diode identification

    mes vidéos: (en espérant que cela fonctionne)...



    Dernière modification par spitfire220 ; 07/04/2024 à 17h22.

  25. #55
    lutshur

    Re : Diode identification

    Résistance 1/8W.
    Tu l'avais mesurée à 100 Ohms. Si tu la remplaces par une 22 Ohms, tu fais passer le courant à 140mA. la zener va cramer, elle ne semble pas être de 1W.
    Mets une 100 Ohms 1/4W

  26. #56
    lutshur

    Re : Diode identification

    Même de 1W, la zener va cramer.

  27. #57
    spitfire220

    Re : Diode identification

    Avec 1W la zener va cramer?

  28. #58
    spitfire220

    Re : Diode identification

    Ah oui, la dimension de la résistance est de: diamètre x longueur: 1.8 x 3.3mm

    Je ne sais si cela joue un rôle dans la définition des valeurs de celle-ci?

  29. #59
    lutshur

    Re : Diode identification

    Avec 1W la zener va cramer?
    Avec 22 Ohms, le courant va augmenter. La tension de la zener aussi, un peu, avant de mourir... disons à 8V.
    10,9-8=2,9V
    2,9/22=130mA
    0,13*8=un chouïa au-dessus de 1W. La zener sera à sa limite.

    Les dimensions de la résistance influent sur la puissance qu'elle peut dissiper. La résistance actuelle pouvait dissiper 1/8=0,125W. Elle devait le faire pour 90mW (3²/100)
    Dernière modification par lutshur ; 08/04/2024 à 03h33.

  30. #60
    spitfire220

    Re : Diode identification

    Voilà, j'ai remplacé la résistance par une 100 Ω, j'ai branché et testé, mais de suite, elle se met à cramer.
    J'ai contrôlé en vitesse la tension aux bornes de la résistance, et j'ai 13,58V, ce qui me parait fort élevé!

    C'est une résistance de récupération, trouvée sur un vieux circuit imprimé, et dont les couleurs étaient marron, noir marron et or. Donc théoriquement à la lecture, 100 Ω, une fois testé à l'ohmmètre, réglé sur 200, le résultat était: 100,2 ohms...

    Maintenant, elle est illisible et noire!!! elle a bien fumé.

Page 2 sur 3 PremièrePremière 2 DernièreDernière

Discussions similaires

  1. Identification d'une diode
    Par Lebaragnas dans le forum Dépannage
    Réponses: 16
    Dernier message: 06/12/2021, 09h56
  2. [Analogique] Identification diode
    Par Vlan6 dans le forum Électronique
    Réponses: 9
    Dernier message: 22/07/2021, 14h18
  3. [Brun] Identification diode
    Par alderick dans le forum Dépannage
    Réponses: 14
    Dernier message: 18/03/2019, 15h41
  4. [Brun] Identification diode
    Par zabalzero dans le forum Dépannage
    Réponses: 10
    Dernier message: 02/09/2018, 09h35
Dans la rubrique Tech de Futura, découvrez nos comparatifs produits sur l'informatique et les technologies : imprimantes laser couleur, casques audio, chaises gamer...