Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Problème avec test ELISA



  1. #1
    kuri kei

    Question Problème avec test ELISA


    ------

    Bonjour,

    je fais appel à votre aide car je dois mettre au point une technique ELISA et ça ne fonctionne pas. Je ne sais pas si c'est un problème de coating de plaque, de réactifs...

    J'aimerais, si possible, que quelqu'un me donne un protocole qu'il a déjà réalisé et qui a marché.

    Merci d'avance.

    Kurikei

    -----

  2. Publicité
  3. #2
    Flyingbike

    Re : Problème avec test ELISA

    comme en western blot ou en PCR, il n'y a pas UN protocole. TU dois pouvoir savoir ou se situe le problème en utilisant des contrôles adéquats. QUelle est ta technique ?

  4. #3
    kuri kei

    Re : Problème avec test ELISA

    Je fais un test ELISA par la technique du sandwich :

    - Un anticorps (Ac) primaire permet le coating de la plaque (une nuit à 4°C ou 2h à T° ambiante)
    - 3 lavages en PBS tween
    - Saturation de la plaque avec de la BSA 0,3% (2h)
    - 3 lavages en PBS tween
    - Ajout de l'antigène (1 nuit à 4°C ou 2h à T° ambiante)
    - 3 lavages en PBS tween
    - Ajout de l'Ac secondaire marqué avec une enzyme (1h)
    - 3 lavages en PBS tween
    - Ajout du substrat associé à l'enzyme (30min)

    Ce matin j'ai vérifié l'étape de coating de la plaque par l'Ac primaire. Cela ne fonctionne pas.
    As-tu une idée pour m'aider car là je sèche.

    Merci de ton aide.

    Kurikei

  5. #4
    TanguyE

    Re : Problème avec test ELISA

    Bonjour,

    Question bête mais je vais quand même la poser: As tu fait un dosage de ton antigène?

    Sinon de manière plus générale:
    - Qu'est ce que tu appelle ne pas marcher: pas de coloration? pas de différence entre témoin négatif et échantillons? pas de réaction avec le témoin positif?
    -Utilise tu des anticorps commerciaux ou des "maison"? Sont ils encore "bons" (date d'expiration pour les anticorps commerciaux)? Si ce sont des Ac "maison", as tu fait un dosage de ceux-ci?
    - Est tu sur que tes anticorps sont les bons pour ton antigène?
    - Pour le coating, je te conseille de le faire sur la nuit à 4°C et de bien sceller la plaque avec un adhésif pour éviter l'évaporation.

    Voilà tout ce à quoi j'ai pu penser

  6. #5
    TanguyE

    Re : Problème avec test ELISA

    J'ai oublié quelques truc encore:

    Tes plaques sont-elles bien faites pour faire des ELISA?
    Qu'utilises-tu comme tampon de coating?
    Quelle concentration d'Ac dans ton tampon de coating?

  7. A voir en vidéo sur Futura
  8. #6
    kuri kei

    Re : Problème avec test ELISA

    Ce que j'appelle ne pas marcher c'est tout est coloré pareil : témoin négatif comme la gamme d'étalonnage.



    Alors :
    - oui mes plaques sont faites exprès pour l'ELISA
    - j'utilise, soit du tampon PBS de Dulbecco sans Ca & Mg (reférence : CS0PBS01-07), soit du "coating buffer" d'un kit de réalisation du test ELISA (donc normalement c'est adapté)
    - mes Ac sont à 2 ng/mL dans le "coating buffer"
    - les Ac sont des commerciaux et oui ils sont encore bons...

    Fin bref tout est bons je suis à la lettre le protocole du kit et j'ai rien!!

    Mais comme je l'ai mis dans mon deuxième message, l'étape de coating de la plaque ne marche pas! (utilisation de affinity Purified anti-Mouse IgG of Dokey de la marque Rockland)

    Donc si vous avez des idées.... ma boîte mail est ouverte
    Merci a ceux qui s'arrête quelques instants sur mon problème

    Kurikei

  9. Publicité
  10. #7
    TanguyE

    Re : Problème avec test ELISA

    Alors, dans mon bouquin "The ELISA Guidebook", il est écrit au point "Couleur partout sur la plaque":
    - Conjugué trop fort, revoir la dilution du conjugué.
    - Le conjugué réagit avec autre chose que la cible, vérifier par des contrôles négatifs. Du coup si même ton témoin négatif est trop coloré, tu dois avoir un problème de cross-reaction avec un de tes tampons.

    Question: Tu fais tes lavages à la main ou avec un automate?
    Si c'est un automate, il faut le nettoyer, si c'est à la main essaye d'insister sur les lavages (5 me parait un bon chiffre) et vide bien ta plaque en la tapant contre un essuie-tout.

    Enfin pour le coating, moi perso mes protocoles me disent 5µg/ml d'Ac de capture dans le tampon de coating (qui est pour info du carbonate-bicarbonate).

    Si tu souhaites optimiser ou revoir les différentes dilution de tes Ac et Ag, je te conseille de faire des tests de "chessboard titration" (désolé mais j'ai que le terme anglais). Ces test sont très bien exposés dans le bouquin dont j'ai parlé au début, le problème c'est qu'à 200$ le livre, ça pique . Je suis en ce moment en plein dans ce genre de tests, donc si tu veux des docs sur ce que j'ai fait n'hésite pas à me MP.

    Bon courage

  11. #8
    kuri kei

    Re : Problème avec test ELISA

    C'est sur que c'est un peu au dessus de mes moyens...

    Merci pour tes réponses, j'essaierais avec les dilutions que tu m'as donné lundi matin dès la première heure.

    Je te tiendrais au courant des avancées au fur et à mesure.

    Bonne soirée, et bon week end.

    Kurikei

Sur le même thème :

Discussions similaires

  1. test ELISA
    Par piou^piou dans le forum Chimie
    Réponses: 2
    Dernier message: 19/11/2009, 18h03
  2. [Immunologie] Test elisa
    Par Navrique dans le forum Biologie
    Réponses: 4
    Dernier message: 17/10/2009, 17h13
  3. Problème d'interprétation de test ELISA
    Par BeforeDaylight dans le forum Biologie
    Réponses: 0
    Dernier message: 12/04/2007, 16h46
  4. problème avec kit ELISA
    Par flashman dans le forum Biologie
    Réponses: 10
    Dernier message: 01/02/2006, 18h40
  5. test ELISA
    Par ptitesoso dans le forum Biologie
    Réponses: 1
    Dernier message: 26/04/2005, 21h12