Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Réseau Airport Extreme & Vista



  1. #1
    Latortue

    Réseau Airport Extreme & Vista


    ------

    Bonjour,

    J'ai un problème de connexion à mon réseau domestique wifi configuré à l'aide d'une borne d'accès Apple Airport Extreme. Ce problème ne survient qu'avec un seul ordinateur qui tourne sous Windows Vista.

    Ci-dessous la configuration de mon réseau :

    - 1 Modem Wanadoo Live Box
    - 1 Point d'accès Wifi Apple Airport Extreme relié à la Live Box par câble Ethernet
    - 2 Mac reliés par Wifi à la borne Airport Extreme (Aucun problème de connexion)
    - 1 Portable Fijutsu-Siemens avec Windows Vista qui parvient à se connecter à la borne Airport uniquement par câble.

    Le problème :

    1 Le PC ne parvient pas à se connecter par Wifi à Airport

    2 Quand je consulte le "Statut" de la carte réseau du Portable, l'adresse IP qui lui est attribuée est du type 169.xxx.xxx.xxx au lieu de 192.xxx.xxx.xxx. Donc en d'autres termes il n'y a pas de connexion avec la borne Wifi.

    3 J'ai essayé de me connecter ailleurs avec le portable et ce fut un succès à chaque tentative (3 lieux différents). Mais une fois de retours chez moi, impossible de me connecter.

    4 Quand j'utilise la commande winipconfig il m'est indiqué que la carte réseau Wifi du portable est déconnectée (Média déconnecté)

    5 Des amis, visiteurs parviennent à se connecter chez moi à ma borne Wifi sans aucun souci.

    Ce problème me laisse perplexe en vérité et j'apprécierai toutes suggestions pour enfin résoudre ce "mystère".
    Je vous remercie par avance pour votre attention et votre aide.

    -----
    Pistachement Votre

  2. Publicité
  3. #2
    invite6754323456711
    Invité

    Re : Réseau Airport Extreme & Vista

    Citation Envoyé par Latortue Voir le message
    Bonjour,

    J'ai un problème de connexion à mon réseau domestique wifi configuré à l'aide d'une borne d'accès Apple Airport Extreme. Ce problème ne survient qu'avec un seul ordinateur qui tourne sous Windows Vista.

    Ci-dessous la configuration de mon réseau :

    - 1 Modem Wanadoo Live Box
    - 1 Point d'accès Wifi Apple Airport Extreme relié à la Live Box par câble Ethernet
    - 2 Mac reliés par Wifi à la borne Airport Extreme (Aucun problème de connexion)
    - 1 Portable Fijutsu-Siemens avec Windows Vista qui parvient à se connecter à la borne Airport uniquement par câble.

    Le problème :

    1 Le PC ne parvient pas à se connecter par Wifi à Airport

    2 Quand je consulte le "Statut" de la carte réseau du Portable, l'adresse IP qui lui est attribuée est du type 169.xxx.xxx.xxx au lieu de 192.xxx.xxx.xxx. Donc en d'autres termes il n'y a pas de connexion avec la borne Wifi.

    3 J'ai essayé de me connecter ailleurs avec le portable et ce fut un succès à chaque tentative (3 lieux différents). Mais une fois de retours chez moi, impossible de me connecter.

    4 Quand j'utilise la commande winipconfig il m'est indiqué que la carte réseau Wifi du portable est déconnectée (Média déconnecté)

    5 Des amis, visiteurs parviennent à se connecter chez moi à ma borne Wifi sans aucun souci.

    Ce problème me laisse perplexe en vérité et j'apprécierai toutes suggestions pour enfin résoudre ce "mystère".
    Je vous remercie par avance pour votre attention et votre aide.
    Oui un véritable mystère. Moi j'essaierai avec un live CD linux pour dédouaner ta carte Wifi. Car si cela marche c'est encore un PB qui est du à Vista.

    Patrick

  4. #3
    Latortue

    Re : Réseau Airport Extreme & Vista

    Merci pour la réponse Patrick. Concernant la carte Wifi j'ai également pensé que le problème pouvait venir de là mais après avoir pu me connecter à divers réseaux et à plusieurs reprises; j'ai du écarter cette hypothèse.

    J'ai omis d'ajouter certains éléments fondamentaux dans la présentation de mon problème et je profite de cette réponse pour soumettre à nouveau mon message. En espérant que ces nouveaux éléments contribueront davantage au diagnostique et à la proposition de pistes.

    Merci pour toutes les réactions.
    NB: Nouveaux éléments en Gras

    Bonjour,

    J'ai un problème de connexion à mon réseau domestique wifi configuré à l'aide d'une borne d'accès Apple Airport Extreme. Ce problème ne survient qu'avec un seul ordinateur qui tourne sous Windows Vista.

    Ci-dessous la configuration de mon réseau :

    - 1 Modem Wanadoo Live Box
    - 1 Point d'accès Wifi Apple Airport Extreme relié à la Live Box par câble Ethernet
    - 2 Mac reliés par Wifi à la borne Airport Extreme (Aucun problème de connexion)
    - 1 Portable Fijutsu-Siemens avec Windows Vista qui parvient à se connecter à la borne Airport uniquement par câble.
    - J'utilise une clé de chiffrement Wep à 10 caractères (A-Z) avec un cryptage de 128 bits pour la borne d'accès.

    Le problème :

    1 Le PC ne parvient pas à se connecter par Wifi à Airport

    2 Quand je consulte le "Statut" de la carte réseau du Portable, l'adresse IP qui lui est attribuée est du type 169.xxx.xxx.xxx au lieu de 192.xxx.xxx.xxx. Donc en d'autres termes il n'y a pas de connexion avec la borne Wifi.

    3 L'utilitaire de configuration de la connexion Wifi inclus dans Vista refuse la clé Wep à 10 Caractères (A-Z). Je suis donc contraint de choisir WPA2-Personnel comme technique de chiffrement pour voir Windows effectuer des tentatives de connexion. WEP, WPA Personnel sont "incompatibles". J'ai également essayé avec la version Hex (26 caractères) fournie par Airport pendant l'introduction de la clé Wep à 10 caractères (A-Z).

    4 J'ai essayé de me connecter ailleurs avec le portable et ce fut un succès à chaque tentative (3 lieux différents). Mais une fois de retour chez moi, impossible de me connecter.

    5 Quand j'utilise la commande WinIpconfig il m'est indiqué que la carte réseau Wifi du portable est déconnectée (Média déconnecté)

    6 Des amis, visiteurs dotés du même type de système d'exploitation (Windows Vista) que mon Portable parviennent à se connecter chez moi à ma borne Wifi sans aucun souci.

    Ce problème me laisse perplexe en vérité et j'apprécierai toutes suggestions pour enfin résoudre ce "mystère".
    Je vous remercie par avance pour votre attention et votre aide.
    Dernière modification par Latortue ; 18/03/2008 à 20h52. Motif: Info Supp
    Pistachement Votre

  5. #4
    invite6754323456711
    Invité

    Re : Réseau Airport Extreme & Vista

    Citation Envoyé par Latortue Voir le message
    Merci pour la réponse Patrick. Concernant la carte Wifi j'ai également pensé que le problème pouvait venir de là mais après avoir pu me connecter à divers réseaux et à plusieurs reprises; j'ai du écarter cette hypothèse.
    Je pensez plutôt à un problème entre ta carte et ta base wifi. D'après ce que tu décrit cela semble être un PB lié à la méthode d'authentification et peut être sa gestion par vista. Le Wifi est intégré je suppose à ton portable.

    As tu essayer avec une clé de 64bit ?

    Je crois que les longueurs correcte des clés sont :

    5/13/16/29 characteres ascci imprimables pour une clé wep de 64/128/152/256 bits ou 10/26/32/58 caractères hexa pour une clé wep de 64/128/152/256 bits

    Patrick

  6. A voir en vidéo sur Futura
  7. #5
    Latortue

    Re : Réseau Airport Extreme & Vista

    Tout à fait, le Wifi est intégré au portable et la méthode d'authentification est certainement la source de mon problème. Je n'ai pas encore essayé avec 64bits.
    J'ai un mot de passe à 10 caractères ASCII (a-z) introduit dans Airport, qui a généré une clé Hex à 128 bits (26 caractères A-F_0-9).

    La clé à 10 caractères ASCII (exemple : donnemoile) est celle qu'utilisent tous mes invités pour se connecter à la borne sans aucun souci.

    Pour ce qui est du live Cd de linux, je ne sais pas comment proceder pour son utilisation dans le but d'un diagnostique/réparation de la panne. Peut-être exite t-il d'autres moyens de contrôle de l'existence d'une connectivité entre l'Os et la base ?

    Merci
    Pistachement Votre

  8. #6
    invite6754323456711
    Invité

    Re : Réseau Airport Extreme & Vista

    Citation Envoyé par Latortue Voir le message
    Tout à fait, le Wifi est intégré au portable et la méthode d'authentification est certainement la source de mon problème. Je n'ai pas encore essayé avec 64bits.
    J'ai un mot de passe à 10 caractères ASCII (a-z) introduit dans Airport, qui a généré une clé Hex à 128 bits (26 caractères A-F_0-9).

    La clé à 10 caractères ASCII (exemple : donnemoile) est celle qu'utilisent tous mes invités pour se connecter à la borne sans aucun souci.


    Pour une clé WEP 128 bits je rentre 13 caractères ASCII ou 26 caractères HEX
    Pour une clé WEP 64 bits je rentre 5 caractères ASCII ou 10 caractères HEX

    --->

    - 5 ou 13 caractères ASCII
    ou
    - 10 ou 26 caractères HEX


    Donc 10 caractères ASCII pour une clé WEP de 128 bits ?
    Peux tu entrer 13 caractères ASCII dans l'Airport ?

    Patrick

  9. Publicité
  10. #7
    gibborim

    Re : Réseau Airport Extreme & Vista

    bonjour,
    avec les cryptages, faut rien essayer d'inventer, si ton airport te dit hex 26 caractères, faut mettre ça, si il accepte 2 formats, une passphrase en ascii ou une cle hex tu dois pouvoir utiliser les 2 (je connais pas trop les routeur airport, mais le wifi fonctione toujours de la meme façon), mais si c'est un cryptage wep, ça sert a rien d'essayer en wpa

    il y a bcp de problemes avec vista qui refuse de se connecter avec certains chipset, j'ai remarqué ça avec 2 box sagem identiques de l'exterieur, seuls les modèles de "puce" wifi changeaient...


    j'avais vu une info sur le site de microsoft ou ils conseillaient de désinstaller les drivers wifi du constructeur, pour installer des drivers génériques de vista

  11. #8
    Latortue

    Re : Réseau Airport Extreme & Vista

    Bonjour,

    Désolé pour la réponse tardive mais je n'ai pas eu l'occasion de revenir sur le forum...

    Je sais que 10 caractères ASCII pour une clé Wep à 128bits semble bizarre, mais la méthode utilisée par Apple differt de celle des Windows.
    Sur ce site vous pouvez vous en rendre compte.
    Pour ce qui est de la possibilité de saisir 13 caractères dans Airport, il me faut arriver chez moi ce week end pour ce faire et je ne manquerais pas de vous tenir informé.

    @Gibborim : j'utilise le cryptage Wep. Le problème ne se situe pas au niveau de la connexion entre les Macs et la borne Airport. Comme indiqué dans mon message, j'ai un seul poste sous Vista qui ne parvient pas à se connecter à la borne.


    Merci pour toutes les réactions.
    Dernière modification par Latortue ; 21/03/2008 à 09h56. Motif: infos supp
    Pistachement Votre

Discussions similaires

  1. Réseau XP-Vista
    Par JP53 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 1
    Dernier message: 05/02/2008, 00h09
  2. Créer un réseau vista xp
    Par sdidi73 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 01/02/2008, 20h29
  3. Réseau entre millenium et vista
    Par marc.suisse dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 18/08/2007, 00h45
  4. réseau xp/vista
    Par loki54 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 0
    Dernier message: 12/06/2007, 15h50
  5. Vista & Parkinson (PB d'affichage des fenêtres sous vista)
    Par Koranten dans le forum Logiciel - Software - Open Source
    Réponses: 7
    Dernier message: 09/05/2007, 19h51
Découvrez nos comparatifs produits sur l'informatique et les technologies.