Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

Excel



  1. #1
    Micjoh59

    Excel


    ------

    Bonjour
    Sous Excel,existe t'il un moyen pour limiter à un mois l'utilisation d'un tableau
    Merçi pour votre collaboration

    -----

  2. #2
    mécano41

    Re : Excel

    Bonjour,

    Peut-être ainsi :

    - si par exemple tu mets la date de première ouverture en A1

    - si en C1 tu mets la formule =AUJOURDHUI()

    - si en E1 tu mets la formule suivante :

    Code:
    =SI((MOIS(C1)-MOIS(A1))*30+JOUR(C1)-JOUR(A1)>30;VRAI;FAUX)

    si la date du jour a dépassé de trente jours la date de première ouverture, la cellule E1 renvoie "VRAI" sinon elle renvoie "FAUX"

    Après tu peux traiter ton tableau en mettant par exemple une mise en forme conditionnelle qui met l'écriture de la couleur du fond...ou autre chose, en fonction de la valeur de la cellule E1.

    Ce qu'il faut voir également c'est qui entre la date de première ouverture et comment.

    Cordialement

  3. #3
    Micjoh59

    Re : Excel

    Merçi pour cette proposition,la date peut etre mise par le créateur et protéger la cellule par mot de passe(facilement identifiable)

Discussions similaires

  1. Transfert Automatique de cellules Excel vers Excel
    Par deadog182 dans le forum Logiciel - Software - Open Source
    Réponses: 25
    Dernier message: 22/01/2018, 20h55
  2. Problème conversion fichiers excel PC vers excel MAC
    Par Pallmall37 dans le forum Logiciel - Software - Open Source
    Réponses: 4
    Dernier message: 14/11/2007, 21h31
  3. Excel
    Par Calia dans le forum Logiciel - Software - Open Source
    Réponses: 8
    Dernier message: 12/02/2006, 16h54
  4. excel
    Par nervine dans le forum Internet - Réseau - Sécurité générale
    Réponses: 0
    Dernier message: 19/07/2005, 12h06
  5. Excel
    Par pimbolie dans le forum Logiciel - Software - Open Source
    Réponses: 9
    Dernier message: 25/11/2004, 11h19
Découvrez nos comparatifs produits sur l'informatique et les technologies.