Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 35

Probléme d'installation xp, apres avoir monté un pc



  1. #1
    laulaug35

    Salut a tous,
    Si quelqu'un d'entre vous à déja monter son pc sois même il a du rencontrer les même probléme que je traverse.

    Je l'ai donc assemblé, régler les cavalier de la carte mére, j'ai démarrer mon pc, j'ai fait ma partition ntfs sur mon disque dur a l'aide de maxblast 3 a partir d'une disquette, apres je redémarre mon pc avec xp dans le cd rom. Un ecran bleu demarre, l'instalation xp commence, aprés une page noir apparait et là BLOCAGE!!!!!

    Quelq'un pourrait il m'aider? SVP

    -----

  2. Publicité
  3. #2
    JP

    Salut laulaug35,

    Pourquoi ne pas laisser Windows XP partitionner ton disque ?

    Sinon essaye de commencer par un test mémoire et vérifie si la fréquence mémoire et correctement configuré dans le bios.
    http://www.memtest86.com/

    Tu pourrais nous donner un peu plus d'information sur ton matériel mémoire (fréquence, noname, marque) carte mère etc ?

    Bonne chance

  4. #3
    laulaug35

    RE:

    Windows ne me demande a aucun moment de formaté ni de partitionné il n'arrive j'amais jusque la. il dit qu'il charge des dossiers tous en bas de l'ecran(font bleu)aprés ca ecran noir et curseur en haut clignotan.

    La vitesse CPU visiblement est bien configurer.

    Ma configue est:

    Alim 400W
    CPU AMD athlon xp 2500+
    Carte mére asrock K7S8X
    Carte graphique ATI 128 9200SE
    Disque dur maxtor 120Go (6Y120L0)
    Mémoire vive 256 DDR-Sdram 3200 PC400
    Graveur de DVD
    Lecteur disquette

    Voila ma config au complet.

  5. #4
    simsimon

    Citation Envoyé par JP
    Pourquoi ne pas laisser Windows XP partitionner ton disque ?
    ce serait mieux parce que maxblast3 il m'a fait pas mal de pbs j'ai du renvoyer mon disque donc à utiliser avec beaucoup de précautions.

    Sinon essaye de commencer par un test mémoire et vérifie si la fréquence mémoire et correctement configuré dans le bios.
    http://www.memtest86.com/
    je ne pense pas que le plantage vienne de la mémoire sinon le pc n'aurait pas démaré

  6. A voir en vidéo sur Futura
  7. #5
    laulaug35

    Petite precision ne reussissant pas a installer XP, j'ai essayé win 98 et ca a marché.
    Une fois installé j'ai regardé ma configue certaine chose etait en défaut(port PCI de la carte mére, audio et bus) je n'ai pas reussi a les remettre a jour avec mes drivers car ca plante win 98.
    Il ne veut pas non plus me reinstaller xp a partir de win 98.
    J'ai donc monté mon disque dur sur le pc d'un pot et installé xp ce qui a reussi, une fois le disque dur remonté sur mon pc, xp ne veut pas se lancer.

    Comprend pas? n'y aurait'il pas des infos caché sous c: qui posserait probléme.

  8. #6
    Narduccio

    Salut,
    Va dans le Bios. Il y a une fonction qui maintien en mémoire la configuration de l'ordi, ce qui évite à chaque démarrage de réaffecter les ressources. Le nom change en fonction du type de Bios, c'est soit NVRAM, soit ESCD. Cherche quelque chose comme Clear NVRAm ou Reset NVRAM, ou UPDATE NVRAM ou ESCD UPDATE....
    Quand tu redémarre, les ressources sont redistribuées.
    Cette fonction peut aussi être forcée en cas de conflit entre 2 cartes, alors avant de vider la NVRAM, prend note de l'état des différentes variables. Autrement tu risque de voir certaines cartes ne plus fonctionner. Dans le cas d'une configuration manuelle, tu devrais avoir une info genre "ressouces Controled by: manual".
    Une autre solution est de choisir l'option PNP OS Installed qui normalement autorise ton système d'esploitation à affecter les ressources à son choix.

  9. Publicité
  10. #7
    laulaug35

    J'en ai mar fait ch...!!!!! rien n'a faire ca marche pas j'arrive pas a installer xp.
    j'ai tester la RAM(neuve) avec memtest86 visiblement elle était en défaut j'ai donc changer la barrette, idem l'installation xp commence par la page bleu préparation de l'installation et puis bloquage sur une page noir avec un curseur clignotant en haut. pas d'erreur et aucune proposition de partition ni de formatage.

    Terminer l'assemblage prochaine fois direction carrefour

    Si quelqu'un a déja eu ce probleme ce sera simpa de me sortir de ce CACA!!!!! SVP

  11. #8
    trisk

    Salut, je ne suis pas sùr mais es-tu sùr que la ram en PC400 est compatible avec ta carte mère ? Je sais qu'il y a eu pas mal de problèmes avec ca !

  12. #9
    Danimoth

    Je rebondis sur l'explication du pb de laulaug35 :

    Un ami a acheté un pc tout-monté avec Millénium dessus ( Athlon 1400+ ..)

    il n'y pas eu de modif matériel de notre part, (si une carte réseau)

    A l'instalation d'XP memes symptomes que toi, laulaug35 : ecran bleu d'instalation normal, puis au passage par l'ecran noir : blocage complet.

    On a réinstalisé le BIOS, fait des partitions .. plus d'idées, et vous

  13. #10
    trisk

    passe à linux.....

  14. #11
    laulaug35

    Citation Envoyé par trisk
    Salut, je ne suis pas sùr mais es-tu sùr que la ram en PC400 est compatible avec ta carte mère ? Je sais qu'il y a eu pas mal de problèmes avec ca !
    Je l'ai déja changer par de la ddr266 idem, meme probleme!!!!

  15. #12
    trisk

    tu as essayé avec un autre cd de xp ? c'est peut-être simplement ca ! sinon je ne vois pas trop, à part tout redémonter et tout remettre par défaut (cavaliers, bios... ...) en regardant les caractéristiques de ta carte mère sur le net !

    bon courage !

  16. Publicité
  17. #13
    laulaug35

    Mon cd est ok il marche bien sur mon portable

  18. #14
    laulaug35

    Dessesperé je croit que je vai flasher la carte mére. derniére éspoire

  19. #15
    trisk

    suis pas sur que ca change grand chose, enfin, si tu peux le faire sans risque !

  20. #16
    laulaug35

    Re : Probléme d'installation xp, apres avoir monté un pc

    J'ai reussi a installer millenium mettre a jour les drivers(ca marche tres bien avec), apres ca j'ai essayer d'installer xp et la idem l'installation commence nickel et au redemarrage de l'installation sous dos blocage, ecran noir figé.

    Pluto étrange

  21. #17
    Ptiphill

    Red face Re : Probléme d'installation xp, apres avoir monté un pc

    certainement un ptit problème de chauffe au niveau du processeur, a vérifier

    paramétrage du bios ...

  22. #18
    daaa57150

    Re : Probléme d'installation xp, apres avoir monté un pc

    tiens tiens, je suis déjà passé par là!
    impossible d'installer xp sur un pc que j'ai monté, alors que 98 s'installait parfaitement bien!
    aussi incroyable que cela puisse paraitre, la solution etait.. suspense... de passer mon disque dur en fat32! et la ce con de xp s'est installé correctement! c'est dingue l'informatique! j'ai perdu des jours à tester tout un tas de trucs! j'utilise ce pc avec windows xp sur fat 32 encore maintenant et ce depuis plus de 6 mois, il fonctionne parfaitement.
    parfois la solution c'est vraiment le truc le plus invraissemblable du monde, comme par exemple une imprimante qui ne fonctionne pas et ou il fallait changer d'écran... allez comprendre...

  23. Publicité
  24. #19
    vdl_x

    Re : Probléme d'installation xp, apres avoir monté un pc

    Citation Envoyé par daaa57150
    tiens tiens, je suis déjà passé par là!
    impossible d'installer xp sur un pc que j'ai monté, alors que 98 s'installait parfaitement bien!
    aussi incroyable que cela puisse paraitre, la solution etait.. suspense... de passer mon disque dur en fat32! et la ce con de xp s'est installé correctement! c'est dingue l'informatique! j'ai perdu des jours à tester tout un tas de trucs! j'utilise ce pc avec windows xp sur fat 32 encore maintenant et ce depuis plus de 6 mois, il fonctionne parfaitement.
    parfois la solution c'est vraiment le truc le plus invraissemblable du monde, comme par exemple une imprimante qui ne fonctionne pas et ou il fallait changer d'écran... allez comprendre...


    Salut

    Est ce que ta CM etait une k7s8x ?

    J ai le meme probleme que toi laulaug35, mais moi c avec 2 CM ASROCK

    Une K7S8X et une K7S8XE+, pour moi installer mon Win 2000 pro dessus , il m a fallut prendre mon ancien K7S5A, l installer puis remettre la K7S8XE+ et tout a fonctionné.

    Le disfonctionnement sa passe apres le chargement des pilotes d'installation , ensuite un petit curseur blanc clignote en haut a gauche, et plus rien ...

    Citation Envoyé par trisk
    passe à linux...
    J ai essayer --RedHat 7.3 il me renvoie une erreur " signal 11 "
    --KNOPPIX 3.4 , lui il gele a la reconnaossance des bus USB

    Maintenant je suis sous mandrake 9.1 (MAJ Kernel 2.6, qu ont disait pourtant buggé ) et tout ce passe bien.

    Mais , je suis plusieur FORUM a ce sujet, et le probleme, c qu il n y a pas de retour de reponse ( si une solution marche ou pas )

    ce serait sympa de tenir au courant , car le probleme touche beaucoup de gens ....


    Si quelqu un a la soluce qu il n hesite pas ( meme pour linux je suis preneur ) il aidera pas mal de gens
    Dernière modification par vdl_x ; 27/05/2004 à 20h58.

  25. #20
    vdl_x

    Thumbs up Re : Probléme d'installation xp, apres avoir monté un pc

    Citation Envoyé par laulaug35
    Salut a tous,
    Si quelqu'un d'entre vous à déja monter son pc sois même il a du rencontrer les même probléme que je traverse.

    Je l'ai donc assemblé, régler les cavalier de la carte mére, j'ai démarrer mon pc, j'ai fait ma partition ntfs sur mon disque dur a l'aide de maxblast 3 a partir d'une disquette, apres je redémarre mon pc avec xp dans le cd rom. Un ecran bleu demarre, l'instalation xp commence, aprés une page noir apparait et là BLOCAGE!!!!!

    Quelq'un pourrait il m'aider? SVP

    J'ai trouvé la solution ( Youpie , mais 2 carte sont pas pourrient )


    Et ce grace a ........LINUX ( merci le monde libre )

    En faite il fait question de l'ACPI ( que ma redhat ma gentillement donné dans le log de l install )

    POUR WINDOWS; pour desactiver l'ACPI au debut de l'installation; lorsqu il demande " POUR CHARGER LES DRIVER SCSI APPUYEZ SUR F6" D'appuyer sur ------- F7.

    Et la rien ne vous dit que c fait , mais ca l est, et l installation normale ce poursuit.


    Dire que windows le sait et ne le dit pas,

    Par contre REDHAT ma eclairé


    On dit merci qui ???

  26. #21
    Math62

    Re : Probléme d'installation xp, apres avoir monté un pc

    Bonjours, je suis aussi possesseur de la K7S8X et j'ai aussi ce problème. Lors de l'installation de windows XP Pro, après l'installation DOS, j'ai un message, " Erreur, la signature pour l'installation de windows SP pro n'est pas valide. le code d'erreur est FFFFc0d. Le teste du message associé au numéro 0xffffc0d est introuveable dans le fichier de message pour syssetup.dll - Le programme d'installation n'a pas pu installer les catalogues de produits". J'ai donc fait comme indiquer, au début de la détection des périph, d'appuyer sur F7, celà me provoque ensuite un écran noir avec un curseur clignotant en haut a gauche de l'écran. Ensuite j'ai essayer avec la version SP2 d'Xp pro, et toujours la meme erreur. Après, j'ai essayer avec Linux MDK 10.0 et lors de l'initialisation de l'instalation, le log d'install me signal Hdc: max request size 128Kib ; hdc lost interrupt et impossible de continuer l'installation. J'ai un duron 1200mhz, 512 DDr en pc 2100 et une ati 7000 et un DD samsung 80go ide 2mo cache.
    J'ai testé la mémoire vive sur une autre machine elle marche nikel, j'ai aussi testé avec une barrette de mémoire , toujours la meme erreur. Tout me laisse penser que le problème est donc bien de la carte mère. Aussi, j'ai installé Win XP sur le DD a partir d'une autre machine, et a partir du moment ou je l'ai remit sur la machien initiale, l'ordinateur refuse de lancer XP et reboot sans arret. J'aimerai donc savoir si il y a une manipulation a faire car je commence vraiment en avoir assez, cela fait deux jours que j'essaye de résoudre ce problème.
    Merci

  27. #22
    Into The Light

    Re : Probléme d'installation xp, apres avoir monté un pc

    reboot sans arret?? héhé...j ai eu ce problem, je viens de m en sortir (2 mois sans PC et un reparatur que j allais voir 3 fois pas semaine..)
    le truc c qu il m a reinstallé XP, et il testait...ca marchait...et moi je le prenait, j installé qq soft..et pi boom! redemarrage en boucle!
    il comprenait pas, moi non plus..on a tout testé...tout..sauf un truc, le machin absolument improbable..
    la CARTE MERE!

    elle a prit un coup lorsque l'alim m a etincelé a la figure, mais normalement le PC demarre pu du tout si c le cas..mais la elle a pri un ptit coup...ca marchait, mais dès que ca chauffait trop le PC été bon pour le reformatage (tous les jours!)

    donc redemarage en boucle = carte mere morte
    c mon avis.. teste avec une autre carte!

    pour moi la manip a faire a été de choisir une zolie nouvelle carte mere de bien meilleure qualité que mon ancienne mer** qui plantait XP pro souvent (héhé...je me suis fais avoir quand j ai acheté cette chose qui passait son temps a planter mon PC avant de lacher de facon bizarre 2 ans apres l achat!)

  28. #23
    Math62

    Re : Probléme d'installation xp, apres avoir monté un pc

    héhé j'ai enfin résolu le prob, c'était le processeur!!!!!, je l'ai fait changé, j'ai remis le meme, et depuis ca marche nikel

  29. #24
    lolman

    Thumbs up Re : Probléme d'installation xp, apres avoir monté un pc

    Citation Envoyé par vdl_x
    J'ai trouvé la solution ( Youpie , mais 2 carte sont pas pourrient )


    Et ce grace a ........LINUX ( merci le monde libre )

    En faite il fait question de l'ACPI ( que ma redhat ma gentillement donné dans le log de l install )

    POUR WINDOWS; pour desactiver l'ACPI au debut de l'installation; lorsqu il demande " POUR CHARGER LES DRIVER SCSI APPUYEZ SUR F6" D'appuyer sur ------- F7.

    Et la rien ne vous dit que c fait , mais ca l est, et l installation normale ce poursuit.


    Dire que windows le sait et ne le dit pas,

    Par contre REDHAT ma eclairé


    On dit merci qui ???
    Bravo pour la technique du F7 en cours d'install
    J'avoue que j'aurai pas trouvé et que ca me soulage d'un gros problème.

    Je suis aussi propriétaire d'une asrock k7s8x. J'avais réussi à installer par je ne sais quel miracle win XP il y a trois jours et puis aujourd'hui windows se figeait dès le démarrage. Impossible de démarrer en mode sans échec non plus!!

    J'ai essayé de booter sur le CD win XP : toujours ce même maudit écran noir avec un curseur!! Après 20 000 autres essais (disquettes de boot xp, formatage avec disquette win 8...) je tombe sur ce topic. Merci bcp

    ca ne me dit pas pourquoi windows se plantait sur la page de démarrage?
    mais au moins j'ai réussi à le réinstaller proprement

  30. Publicité
  31. #25
    mathias155

    Re : Probléme d'installation xp, apres avoir monté un pc

    Salut à tous

    j ai suivis avec attention le post concernant le pb de lauglaug, j avias exactement le même tout est rentré dans l ordre en flashant la k7s8x avec le bios 2.50 voila windows xp pro s installe
    a+

  32. #26
    keri

    Re : Probléme d'installation xp, apres avoir monté un pc

    salutation

    g le meme probleme avec ma asrock k7s41

    appuyer sur f7 m'a juste permis d'acceder 1 seconde au choix de la partition, et c la que ca freeze, le clavier n,e repond plus...
    j'ai tout essayé, changer l'alim,changer le processeur, changer la ddr, rien n'y fait.
    Quelqu'un s'y est il prit autrement?

  33. #27
    orzech

    Exclamation Re : Probléme d'installation xp, apres avoir monté un pc

    RESOLUTION DE VOS PROBLEM SE TROUVE SUR CET SITE

    http://support.microsoft.com/default...TD091401fr.asp

    ORZECH

    La charte du forum précise :

    Evitez les majuscules pour attirer l'attention des lecteurs.
    C'est une règle de base de la rédaction de tout message sur Internet.
    JPL, modérateur
    Dernière modification par JPL ; 28/10/2004 à 23h02.

  34. #28
    rayounez

    Re : Probléme d'installation xp, apres avoir monté un pc

    Salutation

    J’ai un sacré problème et pour une foi, Je baisse les bras,… Depuis 48h je suis sur le pc de ma voisine car je n’arrive pas à Installé XP ( je vois d’ici les pti rigolo qui rigole *-*)

    Je vous explique.. J’ai acheter le pc sur un site qui me l’envoi en Kit à monté.
    Je l’ai monté impeccablement… J’ai essailé d’installé XP PRO et voila ce qu’il ce passe

    Il boot sur le CD, L’écran noir arrive marqué en blan en haut…. L’écran bleu marqué « installation Windows » ce charge…. Il m’installe les DLL et tous ce qui va avec… Et quand il a finit d’installé les DLL Il me donne un écran noir avec une ligne blanche sur le haut de l’écran qui clignote et la… je ne peut plus rien faire…

    Je vous dis ce que j’ai déjà fais…

    Windows 98 S’installe Impeccable et donc j’ai essailé d’installé Win98 et faire une mise a jours de XP.. mé c’est la même choses.. après quand il redémarre il fais la même procédure et block au même endroits ( après avoir chargé les premier DLL de XP )

    Aider moi car je vais PT un steque.. mdr !!

    merci pour une réponse … et fait pas attention au faute… après 48h sur un PC.. j’ai pas envi de lui rendre honneur.. ..

    MERCI

    GIO

  35. #29
    rxxx

    Re : Probléme d'installation xp, apres avoir monté un pc

    Il faudrai ke tu me donne l'adresse de ton site ou ta achete ton orid + ton systeme d'exploitation

  36. #30
    kejor

    Re : Probléme d'installation xp, apres avoir monté un pc

    Il suffit d éteindre ton écran et de le rallumée quand tu n aura plus le curseur qui clignote et après tu auras la surprise de pouvoir continue

    by

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Que faire après avoir raté Medecine en France ?
    Par Mol69 dans le forum Orientation après le BAC
    Réponses: 16
    Dernier message: 26/06/2014, 17h48
  2. thèse en Angleterre après avoir travaillé
    Par pequette dans le forum Orientation après le BAC
    Réponses: 8
    Dernier message: 11/10/2007, 14h27
  3. passage en 1ére ES après avoir fait une 2nde S
    Par Rita.m dans le forum Orientation avant le BAC
    Réponses: 11
    Dernier message: 22/09/2007, 19h46
  4. Réponses: 1
    Dernier message: 20/04/2006, 16h34
  5. Réponses: 9
    Dernier message: 16/09/2005, 15h25
Découvrez nos comparatifs produits sur l'informatique et les technologies.