Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Pb eqmod



  1. #1
    astro31

    Pb eqmod

    Bonjour,


    J'ai toujours des soucis avec EQMOD + EQ8 déconnexion intempestive , perte de port COM , de MAP USB , c'est du grand n'importe quoi . est ce que certains d' entre vous on se genre de PB sur EQ6 ou EQ5. j' ai un PC I3 4G de ram avec Switch DLC pour map , EQMOD, GPS et MAP USB . je ne comprends pas pourquoi pendant 6-7 mois cela fonctionne parfaitement et d'un seul coup EQMOD ne fonctionne plus ... Avez-vous des pistes . j' envisage un Format C: du PC pour faire le menage et reinstallaer les derniers drivers !!
    Merci pour votre aide


    -----


  2. Publicité
  3. #2
    bemo47

    Re : Pb eqmod

    Franchement, je n'ai pas assez d'expérience sur le sujet pour avoir une idée.
    Pour moi ça marche bien, du moins les quelques fois ou je m'en suis servi.
    Sinon, tu peux tenter avec KSTARS + EKOS sur Win10 directement, ça cause EQMOD directement, qui sait, peut être que ça déconnecte moins ?
    Mais pas sur que l'on ait autant de fonctions que sur EQMOD, à voir....
    Sinon tu utilises quoi derrière EQMOD ? Cartes du Ciel ou Stellarium ?

  4. #3
    astro31

    Re : Pb eqmod

    merci Bernard Stellarium

  5. #4
    bemo47

    Re : Pb eqmod

    Ah, ok, maispour stellarium il y a besoin de stellarium scope ce qui peut créer des pbs d'incompatibilité entre toutes les versions, EQMOD, Stell Scope, Stell.
    Tu devrais aussi essayer Cartes du Ciel, il a un interface natif avec EQMOD, certainement plus simple.

  6. #5
    astro31

    Re : Pb eqmod

    Salut Bernard,

    j'ai tout essayé Stellarium avec stellscope, coelix, carte du ciel , je vais tester KSTARS + EKOS que je ne connais pas

  7. A voir en vidéo sur Futura
  8. #6
    cardon14

    Re : Pb eqmod

    Bonjour Richard,

    Je ne pense pas que ce soit un problème logiciel, mais plutôt matériel. J'ai cherché longtemps un problème de déconnexion EQMOD intempestive (USB silex ect) avant de trouver de cela provenait de mon alimentation, j'ai installé une nouvelle cosse étanche et vissée sur l'EQ6, depuis je n'ai plus de problème avec EQMOD.
    Les problèmes de logiciel sont rares, le remède est souvent de revenir à une ancienne version pour vérifier.
    En espérant que tu trouves un remède à ton problème.

    pise-d'ailmentation-EQ6.jpg

    Jacques.
    Dernière modification par cardon14 ; 09/10/2016 à 11h16.
    Poste fixe, EQ6, lunette130 et FS60, CCD Atik 383 et 314 L+, EFW2 LRGBSHO 36mm. jacques.

  9. Publicité
  10. #7
    bemo47

    Re : Pb eqmod

    Oui ça semble une bonne piste.

  11. #8
    astro31

    Re : Pb eqmod

    Salut Jacques,

    Merci pour l' info . sur EQ8 le connecteur est visé mais pas protéger, cela peu venir également du coté alimentation avec les fiches bananes
    Images attachées Images attachées
    Dernière modification par astro31 ; 09/10/2016 à 22h02.

  12. #9
    cardon14

    Re : Pb eqmod

    Je suis au courant, Richard et si je n'ai pas hésité pour cette piste, c'est que même avec l'EM400 du club nous avons eu des problèmes, c'est pourtant du TAKA et vissé.

    Jacques.
    Poste fixe, EQ6, lunette130 et FS60, CCD Atik 383 et 314 L+, EFW2 LRGBSHO 36mm. jacques.

  13. #10
    astro31

    Re : Pb eqmod

    Merci Jacques,

    tu peux m'indiquer quel connecteur tu as choisi ? connecteur 2 prises chez RS ?

  14. #11
    cardon14

    Re : Pb eqmod

    Poste fixe, EQ6, lunette130 et FS60, CCD Atik 383 et 314 L+, EFW2 LRGBSHO 36mm. jacques.

  15. #12
    astro31

    Re : Pb eqmod

    super merci Jacques , tu changes l' embase également ?

  16. Publicité
  17. #13
    cardon14

    Re : Pb eqmod

    Oui Richard, j'ai changé les deux l'embase mâle est aussi étanche. Pour le câblage sur la carte j'ai gardé la fonction on/off de l'interrupteur même celle-ci est toujours en fonction on, la mise sous tension se faisant par l'IPX800.

    aco-embase-male-etanche-2-contacts-fm686802-23375.jpg

    @+

    Jacques.
    Poste fixe, EQ6, lunette130 et FS60, CCD Atik 383 et 314 L+, EFW2 LRGBSHO 36mm. jacques.

Sur le même thème :

Discussions similaires

  1. Pb eqmod
    Par astro31 dans le forum Matériel astronomique et photos d'amateurs
    Réponses: 7
    Dernier message: 22/02/2016, 18h14
  2. Eq 6 + pilotage EQMOD
    Par astronoisette dans le forum Matériel astronomique et photos d'amateurs
    Réponses: 9
    Dernier message: 07/01/2014, 06h06
  3. Cable EQmod !
    Par CranBerrie dans le forum Matériel astronomique et photos d'amateurs
    Réponses: 14
    Dernier message: 27/05/2013, 10h49
  4. Gamepad/EQMOD
    Par Bearny dans le forum Matériel astronomique et photos d'amateurs
    Réponses: 7
    Dernier message: 08/09/2012, 14h23
  5. eqmod en français
    Par AF06 dans le forum Matériel astronomique et photos d'amateurs
    Réponses: 17
    Dernier message: 06/08/2007, 09h15