Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

un gros problème....aidez moi svp!!!



  1. #1
    meksoft002

    Post un gros problème....aidez moi svp!!!


    ------

    salut chers amis et amies de futura sciences

    depuis quelques jours, alors que je travaillais sur mon pc portable (HP compaq nx7010) alimenté directement par prise , j'ai observé une sur alimentation , ce qui à causé un mal fonctionnement dans les ports USB tel que n'importe quel périphérique usb n'est pas détécté.
    il est à signaler aussi que lorsqu'on connecte un périphérique (souris ,flash ...) le courant passe et même
    d'aprés la fenêtre du gestionnaire de périphériques les controleurs de bus USB (controleurs USB racine et controleurs hôte )fonctionnent correctement (alors que non) j'ai même désinstaller et réinstaller le système windows XP ainsi que les pilotes , j'ai aussi mis à jour le BIOS, après redémarrage du système aucun port USB ne fonctionne, et meme vu si les options dans le BIOS étaient corrects...

    en fin de compte.... aidez moi pour rétablir mes ports usb

    -----
    le dernier mot est pour moi

  2. Publicité
  3. #2
    m3dps

    Re : un gros problème....aidez moi svp!!!

    peux tu reformuler le problème ?

  4. #3
    meksoft002

    Re : un gros problème....aidez moi svp!!!

    tout simplement

    c'est que mon pc détecte la présence des ports usb et de meme le courant y passe, mais quand je fais rentrer une souris usb ou clé ... il ne les détecte pas
    le dernier mot est pour moi

  5. #4
    Marc512

    Re : un gros problème....aidez moi svp!!!

    bonsoir..."observer une suralimentation", est-il possible d'expliquer un peu plus?

  6. A voir en vidéo sur Futura
  7. #5
    makmic

    Re : un gros problème....aidez moi svp!!!

    Bonjour !

    Je me frotte au même problème (ports USB alimentés, reconnus par le gestionnaire de péripheriques, mais dans les faits non fonctionnels) avec le type de machine identique (hp nx7010).

    Quelqu'un a-t'il résolu le problème en tête de thread? Merci pour toute aide.

  8. #6
    archeos
    Modérateur*

    Re : un gros problème....aidez moi svp!!!

    Citation Envoyé par makmic Voir le message
    Bonjour !

    Je me frotte au même problème (ports USB alimentés, reconnus par le gestionnaire de péripheriques, mais dans les faits non fonctionnels) avec le type de machine identique (hp nx7010).

    Quelqu'un a-t'il résolu le problème en tête de thread? Merci pour toute aide.
    Hello!
    Comment es-tu sur qu'ils sont alimentés?????!!!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  9. Publicité
  10. #7
    makmic

    Re : un gros problème....aidez moi svp!!!

    Hello!
    Comment es-tu sur qu'ils sont alimentés?????!!!
    Bonsoir !
    C'est en tout cas ce que prétendent les diodes de ma clé USB et de mon lecteur de cartes flash...

  11. #8
    archeos
    Modérateur*

    Re : un gros problème....aidez moi svp!!!

    Pour Meksoft:
    Comment as-tu fait pour te passer de port USB pendant plus de 6 mois?!!!
    http://www.developpez.net/forums/sho...d.php?t=325966
    Pour Meksoft et Makmic :
    Allez voir içi, le topic est bien fait
    http://forum.telecharger.com/telecha...essages-1.html
    et tenez nous au courant!!!
    Et n'oubliez pas : il vous fait le SP1 au minimum avec votre XP.
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  12. #9
    makmic

    Re : un gros problème....aidez moi svp!!!

    Merci pour vos réponses !
    Cependant, les recettes de telechargez.com n'ont rien donné dans ce cas précis... Le problème USB apparait de manière identique si je boote sur un Live-CD linux (Ubuntu 7.04 ou Kaella), ce qui m'amène à croire qu'il s'agit d'un problème hardware, ou de bios.

  13. #10
    le fatumbi

    Re : un gros problème....aidez moi svp!!!

    mhouais. pas solide hp...
    L'alim est séparée vers les connecteurs usb. L'interface elle-même est intégrée à la carte mère.
    Ca aurait été le modem ou le module wifi, c'était encore simple, mais là il y a peu de chance de pouvoir réparer ça amha.
    pour le bios, je ne pense pas, mais il peut aussi se mettre à jour.

  14. #11
    lud20

    Talking Re : un gros problème....aidez moi svp!!!

    une diode indique qu' elle est alimentée mais n'indique pas la tension délivrée ton 5v est-il bon ??? hum là est la question...
    dans ton gestionnaire de periphériques n'y aurait-il pas des ? qui trainnent quelque part ?? si oui cherche la réponse dans le comment supprimer les (?)

  15. #12
    lud20

    Talking Re : un gros problème....aidez moi svp!!!

    hihihi désolé je suis un peu bleu mais mieux vaut tard que jamais

  16. Publicité
  17. #13
    makmic

    Re : un gros problème....aidez moi svp!!!

    A mon avis, il n'y a pas de problème de tension: la diode rouge d'une souris optique montre son intensité habituelle (mais la souris elle même n'est pas reconnue...).

    Le gestionnaire de périphériques ne montre aucun ??, et déclare en plus que les port USB et USB racines fonctionnent convenablement.

  18. #14
    lud20

    Cool Re : un gros problème....aidez moi svp!!!

    faire un essais avec une carte USB en PCMCIA si cela fonctionne demontage du dit pc et petite seance de soudures sur USB cela peut arriver car le soudage en usine est parfois défectueux même si la becane est agée (sur un portable on valse avec les ports)

  19. #15
    archeos
    Modérateur*

    Re : un gros problème....aidez moi svp!!!

    Citation Envoyé par lud20 Voir le message
    demontage du dit pc et petite seance de soudures sur USB (sur un portable on valse avec les ports)
    Après vérif visuelle sur une carte mère, je ne pense pas que les soudures soient en cause : il faudrait que deux d'entre-elles aient lachés en même temps. Les connecteurs doubles USB comportent huit points de soudures (du moins pour celui que j'ai sous les yeux) soit quatre par port (+5V, masse,
    données+ et données-). Apparement il n'a pas de probléme +5V et masse (les leds s'allument) et ce sont les seules connections qui pourraient être shuntées.
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

Discussions similaires

  1. Problème de suites...Aidez moi svp!
    Par future véto dans le forum Mathématiques du supérieur
    Réponses: 11
    Dernier message: 09/11/2007, 19h12
  2. [Blanc] Probleme Plaques Induction:aidez Moi!svp!
    Par cyril01100 dans le forum Dépannage
    Réponses: 4
    Dernier message: 20/01/2007, 11h12
  3. plusieurs petits probleme, aidez moi svp
    Par cyril112 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 3
    Dernier message: 07/06/2006, 22h02
  4. Gros prob avec XP aidez moi svp !!!!!
    Par vm7 dans le forum Logiciel - Software - Open Source
    Réponses: 6
    Dernier message: 11/02/2005, 15h45
  5. probleme de maths ! aidez moi SVP merci
    Par sebpoirrier dans le forum Mathématiques du supérieur
    Réponses: 3
    Dernier message: 02/01/2005, 09h40
Découvrez nos comparatifs produits sur l'informatique et les technologies.