Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

Problèmes PCR




  1. #1
    mistiquette

    Unhappy Problèmes PCR

    Bonjour,

    je suis nouvelle sur ce forum et ceci est mon tout premier post !

    bref je suis étudiante en M2 et j'ai un gros soucis de PCR, c'est la premiere fois que j'en fait et c'est pas évident !! j'espere que vous allez pouvoir m'aider !

    bref j'ai donc fait une PCR avec le kit de QIAGEN et lorsque je fais mon gel, aucune bande apparait...
    Par contre, le marqueur de taille est présent mais il est concentré sur un seul point du gel...
    (j'avais vérifié si mon extraction d'ARN était correcte avec un gel qui lui a fonctionné...)

    je ne pense pas que ca soit un problème de contamination puique la tache du marqueur de taille serait absente...je pense que ca serait plutot un pb de migration...

    Qu'est ce que vous en pensez? et que feriez vous à ma place?

    Dites moi ce que vous en pensez

    Merci d'avance

    -----


  2. Publicité
  3. #2
    Lord M

    Re : Problèmes PCR

    Salut !

    Si ton marqueur n'a pas migré correctement, c'est effectivement un problème de migration.

    Je ne comprends pas trop ce que tu veux dire par "le marqueur est concentré en un seul point du gel". A t'il migré jusqu'à un certain point sans se séparer ? Est il resté dans le puit de départ sans migrer ?

    Dans tous les cas, tu n'as plus qu'à recommencer la migration. J'espère que tu avais gardé tes produits de PCR au frigo Dans le doute reprépare du gel neuf (au cas ou tu préparerais du gel en grande quantité).
    Lord M

    What we do in life echoes in eternity

  4. #3
    mistiquette

    Re : Problèmes PCR

    Désolée j'ai pas pensé à préciser :
    --> il a migré jusqu'à un certain point sans se séparer

    Heureusement mes produits de PCR sont au frigo pour ca c pas un soucis


  5. #4
    Yoyo

    Re : Problèmes PCR

    salut

    tu as probablement un probleme de concentration en sels dans ton gel ou dans ton tampon de migration. es tu sure de ne pas avoir utilisée du TBE/TAE 10X au lieu du 1X?
    c'est l'erreur classique.

    yoyo

  6. #5
    mistiquette

    Re : Problèmes PCR

    j'ai bien utilisé du tampon TAE 1X --> dilution : 50ml de TAE 10X dans 500ml d'H2O stérile

    donc c'est pas ca...

    merci quand meme

  7. A voir en vidéo sur Futura
  8. #6
    Akïn

    Re : Problèmes PCR

    Bonjour,

    Comme Yoyo, j'aurai pensé à une erreur dans ta concentration de gel. Tes collègues utilise t il la même préparation de gel ? Auquel cas, assure toi que de leur côté ils n'ont pas de soucis.

    Essai éventuellement, pour t'assurer que le problème ne vient pas de la concentration, un marqueur de très petite taille qui se séparera plus facilement si tu as effectivement fait une erreur de concentration.

    Akïn

  9. #7
    Yoyo

    Re : Problèmes PCR

    Citation Envoyé par mistiquette Voir le message
    j'ai bien utilisé du tampon TAE 1X --> dilution : 50ml de TAE 10X dans 500ml d'H2O stérile

    donc c'est pas ca...

    merci quand meme
    C'est en effet ca! tu as utilisé la meme solution pour preparer ton gel et pour faire la migration? qu'elle est la concentration en agarose de ton gel? et enfin qu'elle est la taille attendue de tes PCR?

    Yoyo

  10. Publicité
  11. #8
    mantOs

    Re : Problèmes PCR

    Ca sent le gel trop concentré non ?
    Desole pour l'absence d'accentuation, je suis sur clavier QWERTY.

  12. #9
    fafac

    Re : Problèmes PCR

    Bonjour

    tu fais migrer a quel voltage?
    et combien de temps?

  13. #10
    mistiquette

    Re : Problèmes PCR

    alors pour vous répondre:

    *J'utilise la meme solution pour le gel et la migration

    *Je pese 1g d'agarose pour 50ml de TAE 1X donc une concentration de 2% d'agarose
    (mes collègues utilisent les meme proportions mais n'avaient jusque là pas eu de soucis)

    *Je fais migrer à 80V pendant 1h30

    Voilà pour les réponses...merci encore d'avoir répondu...

    Sinon ce matin j'ai essayé plusieurs concentration de mon marqueur de taille afin de savoir s'il n'y avait pas un soucis d'encombrement stéarique. Les conditions étaient les mêmes :
    - gel à 2%
    - 80V pendant 1h30

    Résultats : toujours le meme soucis
    Ca ne peut pas etre un problème de marqueur de taille puisque j'en ai testé deux différents...

    Alors maintenant j'en arrive à me demander si ca ne serait pas un problème lié au voltmetre...dites moi ce que vous en pensez

    Merci d'avance

  14. #11
    mistiquette

    Re : Problèmes PCR

    alors la fin de l'histoire se trouve dans la cuve !!

    y avait une electrode qui déconnait du coup le champ electrique n'était plus homogene et les echantillons avaient du mal à migrer...

    j'ai quand meme mis du temps à trouver mais j'y suis arrivée

    Merci à tous d'avoir répondu

Discussions similaires

  1. [Biologie Moléculaire] PCR en temps réel ou Q-PCR
    Par belouga7 dans le forum Biologie
    Réponses: 4
    Dernier message: 22/10/2008, 19h09
  2. [Biotechnologie] Pcr
    Par brunop dans le forum Biologie
    Réponses: 5
    Dernier message: 29/02/2008, 22h08
  3. [Biologie Moléculaire] Pcr
    Par okert dans le forum Biologie
    Réponses: 5
    Dernier message: 12/12/2007, 14h48
  4. La Pcr
    Par biologiste2002 dans le forum Biologie
    Réponses: 7
    Dernier message: 02/12/2007, 17h48
  5. Pcr
    Par Nicolas r dans le forum Biologie
    Réponses: 3
    Dernier message: 18/04/2006, 21h45