Répondre à la discussion
Affichage des résultats 1 à 9 sur 9

pb migration ADNg sur gel




  1. #1
    riv69pet

    pb migration ADNg sur gel

    Hello !!
    J'ai un petit souci. Je fais actuellement des extraction d'ADN génomique de Fusarium et Geotrichum en culture. Par la suite je dose au spectro, puis je fais migrer sur gel d'agarose.
    L'extraction se fait à l'aide du TriReagent. Pour le dosage (20µL d'ADN + 980µL d'eau stérile dans la cuve du spectro), j'obtiens des valeurs de DO de 0,105 pour prendre l'exemple sur un tube. Ce qui me donne une concentration de 262,5 µg/mL d'ADN. Or je dépose ensuite dans le puit d'un gel d'agarose 0,8% environ 10µL d'ADN+4µL de bleu de charge. Je fais ensuite migrer à 50V pendant 40/45 minutes puis bain de BET pendant 30min. Quand je visualise mon gel aux UV ensuite, je ne vois strictement RIEN. Le marqueur que j'ai déposé est nickel, mais rien dans mes puits.
    Quelqu'un aurait-il une idée ...?

    Lorsque j'extrais l'ADN à l'aide d'un kit (FastDNA kit), je dose (prenons l'exemple d'un tube, DO=0,127 d'où une concentration de 317,5µg/mL d'ADN). Je dépose sur un gel d'agarose 0,8% 5µL d'ADN + 2µL de bleu de charge.
    Je vois un léger smear. C'était très léger, donc j'ai déposé une plus grande quantité (10µL) sur un autre gel (0,8% aussi). Mais cette fois ci je n'ai rien observé du tout...
    HELP

    -----


  2. Publicité
  3. #2
    VilCrocrotte

    Re : pb migration ADNg sur gel

    ADN trop petit? Intégration du BET pas correct? Tu as pensé à augmenter la concentration de BET à incorporer?

    Car avec ta 2e expérience, j'ai l'impression que mettre en excès de l'ADN a "dilué" le marquage.
    VilCrocrotte !! Le super Génie !!

  4. #3
    kamor

    Re : pb migration ADNg sur gel

    Avez vous un bon rapport 260/280 nm ? Même si ça me paraitrait bizarre, ça pourrait être une explication.


  5. #4
    riv69pet

    Re : pb migration ADNg sur gel

    Oui oui j'ai un bon rapport 260/280 (environ 1,7).
    En fait la solution de BET est commune pour tous ceux qui font des gels. Elle a été renouvelée il n'y a pas très longtemps (environ 2 ou 3 semaines). Chez les autres, le marquage de l'ADN est correct, et dans mon cas, le marqueur est bon aussi.
    Par contre, merci pour l'hypothèse de la dilution du marquage en augmentant la quantité d'ADN, je n'y avais pas pensé une seule seconde. Je vais voir en déposant moins d'ADN.

    Je n'ai aucune idée de la quantité (µg, ng...) a déposer sur un gel d'agarose pour vérifier la présence d'ADNg...Au labo on m'a répondu de déposer 5µL, mais ça ne me donne pas la quantité d'ADN...

  6. #5
    gorben

    Re : pb migration ADNg sur gel

    Salut,
    Normalement entre 1 et 5 ug tu devrais avoir quelque chose de bien visible.
    Tu dis que tu as un smear? Ce n'est pas normal. Une prep d'ADNg si elle est correctement faite devrait te donner une grosse patate en haut du gel.
    As tu fais un traitement a la RNAse? Parce que pour moi un smear ca ressemble a des ARN degrades... Tu as peut etre dose tes ARN et non ton ADN? Si tu postes une photo ce sera plus simple de t'aider.

    A+

  7. A voir en vidéo sur Futura
  8. #6
    riv69pet

    Re : pb migration ADNg sur gel

    Je ne fais pas de traitement spécial avec de la RNase. Je suis le protocole du kit qui est fait pour une isolation rapide d'ADN génomique de diverses espèces.
    Sur le premier gel j'ai effectivement un genre de patate en haut du gel. La première bande en haut pour la piste du marqueur correspond à un fragment de 10kb. Mais l'intensité est très légère sur le gel. Le BET s'incorpore bien pour le marqueur, je ne pense donc pas que le problème vienne du BET.
    Sur le 2ème gel, (extraction sur d'autres échantillons avec le même kit), la patate est plutot décalée vers le bas. Il est possible que lors d'une resuspension j'ai "cassé" mon ADN.
    En ce qui concerne les ARN, dans le labo où je suis on prend mille et une précautions pour arriver à les isoler...(utiliser des tubes et cones stériles, traités à l'eau DEPC puis rincés à l'éthanol puis encore à l'eau, ou un kit de purif d'ARN utilisant du mercaptoéthanol pour inactiver les RNases), précautions que je ne prends pas pour l'ADNg, je pense qu'il y a peu de chances que j'isole de l'ARN total et que ce soit cela que je dose...surtout que j'obtiens des concentrations assez fortes (un peu trop peut-être pour de l'ARN non ?)
    Images attachées Images attachées

  9. #7
    kamor

    Re : pb migration ADNg sur gel

    Quand j'ai travaillé sur les champignons, on m'a appris que leurs ARNs étaient très résistants. Ce n'est que quand j'ai observé les 18S 23S sur mes gels de PCR sans traitement RNase que je me suis rendu compte à quel point ils étaient VRAIMENT résistants pour des ARN
    Maintenant je ne sais pas si c'est valable pour tous les champignons ou si on m'a fait une règle élargie.
    Mais dans ce cas, vous voyez clairement 2 bandes en bas du gel.
    Par contre si vous avez une patate, ça peut être votre ADN qui ne peut migrer dans votre gel.

    Petite remarque : ça fait longtemps que j'ai pas fait un gel mais 50V 45 minutes ça me parait peu.

  10. Publicité
  11. #8
    gorben

    Re : pb migration ADNg sur gel

    Salut,

    Pour moi tu as de l'ARN... En fait normalement tu as plus d'ARN que d'ADN dans ta cellule, donc il est normal que ta concentration soit plus elevee.
    Pour en etre sur il faudrait que
    1/ soit tu fasse un dosage specifique ADN (avec un kit mais pas OD260)
    2/ soit tu traites tes echantillons a la RNase pour 30 min, puis tu les passes soit sur une colonne du purif d'ADNg soit tu fais un phenol/chlo

    La dans tes echantillons tu as doses ton ARN+ADN. Comme tu ne prend aucune precaution particuliere pour isoler l'ADN, ton ARN est +/- degrade.
    Faire ce que je t'ai dis devrait resoudre tes problemes.

    Sinon il se peut que tu ais une contamination a la DNase quelque part, mais franchement j'y crois pas trop

    Bonne chance

  12. #9
    mariemeo

    Re : pb migration ADNg sur gel

    Bonjour Kamor,

    Vous aviez dit qu'on vous avez appris que les ARNs des champignons étaient très résistants.
    Dans le cadre d'un projet, nous avons extrait de l'ADN d'un sol avec un kit d'extraction puis nous avons amplifier un gène spécifique à l'aide d'une PCR et enfin nous avons fait migrer les produits de PCR sur gel d'agarose avec plusieurs concentrations.
    Sur plusieurs puits nous voyons des "smir" très longs qui font pratiquement toute la taille du gel, croyez vous que cela peut-être des ARNs des champignons?
    Si oui, connaissez vous une publication cette hypothèse est émise?
    Je vous remercie par avance.

Discussions similaires

  1. [Licence (L1-L2-L3)] Distance de migration sur gel et poids moléculaire
    Par Lunev dans le forum Exercices en biologie
    Réponses: 2
    Dernier message: 27/02/2011, 18h16
  2. [Biologie Moléculaire] TBE et gel de migration
    Par sonika dans le forum Biologie
    Réponses: 13
    Dernier message: 16/01/2010, 01h15
  3. [Biologie Moléculaire] probléme de migration d'ADN sur gel d'agarose
    Par Timetomove dans le forum Biologie
    Réponses: 3
    Dernier message: 13/05/2009, 14h34
  4. [Biochimie] Problème de migration de gel
    Par Wallas dans le forum Biologie
    Réponses: 28
    Dernier message: 11/09/2007, 12h01
  5. problème d'analyse de gel de migration
    Par bapu dans le forum Biologie
    Réponses: 8
    Dernier message: 12/04/2007, 18h16