Répondre à la discussion
Affichage des résultats 1 à 30 sur 30

Ligation



  1. #1
    pGEM-T

    Ligation


    ------

    Bonjour,
    Je suis nouveau sur ce forum et content de l'avoir intégré. J'ai appris beaucoup de choses depuis.
    J'ai fait des ligations de différents inserts de tailles 900bp, 1400bp et 1900bp avec du pET45b. Les inserts sont obtenus d'un sous-clonage dans du pGEM-T Easy vector,par double digestion BamHI/NotI puis purification sur gel (contenat 1goutte de BET pour 100ml). Le vecteur a été ouvert avec les mêmes enzymes. Les ligations se sont faites en respectant l'equimolarité c-a-d 1M de vecteur pour 3M d'insert.
    J'ai laissé la ligation se faire O/N à 4°C. Ce matin j'ai verifié les ligations sur gel, j'obtient des "smears" pour toutes mes ligations y compris la ligation témoin (vecteur ouvert sans insert).

    Questions: Le fait d'obtenir des smears est une confirmation que les ligations ont fonctionnées?
    Si oui, les ligations étant effective, on sait qu'un sert peut intégrer plus de 1plasmide à la fois. Comment selectionner par après, les clones n'ayant intégré qu'un seul insert? Doit on faire une PCR de colonies de tout les clones obtenus jusqu'à ce qu'on ait le bon clone?

    Cordialement!

    pGEM-T

    -----

  2. Publicité
  3. #2
    franckeeuuhh

    Re : Ligation

    Salut,

    ravi de te voir intégrer notre belle communauté (même si je n'ai pas été très actif ces derniers temps lol)
    Alors je dirai qu'un smear n'ai jamais une bonne chose dans ce genre de cas.
    En repartant du début, tu as fait une PCR et inséré ton produit de PCR dans le pGEM-T, transformé des bactéries et ensuite fait des minipreps. As tu séquencé à ce moment là? As tu inséré les sites de restriction par PCR ou alors utilisé les sites de ta séquence?
    Ensuite qu'elles sont les conditions de tes digestions? Car BamHI et NotI ont une star activity qui peut être induite par une digestion trop longue ou alors par une concentration en glycerol trop importante dans ton mix réactionnel.
    As tu vérifié sur gel que ton pET45b était bien linéarisé?
    Et je ne m'inquiéterai pas trop d'avoir des concatémères, tu utilises 2 enzymes qui font des sticky ends qui ne sont pas compatibles alors il est très peu probable que tu es des 2 inserts ligués en même temps dans ton pET45b. Si tu veux en être certain la meilleure technique est de faire une control digestion avec une enzyme qui est au milieu de ton insert et une enzyme qui est dans ton vecteur (pas au milieu sinon ça ne sert à rien)
    j'espère avoir donné quelques pistes de réflexion, sinon avec plus d'information on devrait trouver d'où ça vient!!

    cordialement,

    Franck

  4. #3
    pGEM-T

    Re : Ligation

    Bonjour, merci de ta réponse Franck.

    Citation Envoyé par franckeeuuhh Voir le message
    Salut,

    ravi de te voir intégrer notre belle communauté (même si je n'ai pas été très actif ces derniers temps lol)
    Alors je dirai qu'un smear n'ai jamais une bonne chose dans ce genre de cas.
    En repartant du début, tu as fait une PCR et inséré ton produit de PCR dans le pGEM-T, transformé des bactéries et ensuite fait des minipreps. As tu séquencé à ce moment là? As tu inséré les sites de restriction par PCR ou alors utilisé les sites de ta séquence?

    Effectivement j'ai envoyé à séquencer après midipréparations les séquences étaient cohérentes, par PCR j'ai inséré les sites de restriction.



    Ensuite qu'elles sont les conditions de tes digestions? Car BamHI et NotI ont une star activity qui peut être induite par une digestion trop longue ou alors par une concentration en glycerol trop importante dans ton mix réactionnel.

    Pour les conditions de digestion, j'ai travaillé avec des enzymes "Fermentas" je suis aller sur leur site, ils proposent de faire une double digestion dans du tampon BamHI avec 2fois plus d'enzyme NotI que BamHI. J'ai digéré 5µg pendant un peu plus de 2h00


    As tu vérifié sur gel que ton pET45b était bien linéarisé?

    Oui j'ai verifié sur gel.

    Et je ne m'inquiéterai pas trop d'avoir des concatémères, tu utilises 2 enzymes qui font des sticky ends qui ne sont pas compatibles alors il est très peu probable que tu es des 2 inserts ligués en même temps dans ton pET45b. Si tu veux en être certain la meilleure technique est de faire une control digestion avec une enzyme qui est au milieu de ton insert et une enzyme qui est dans ton vecteur (pas au milieu sinon ça ne sert à rien)
    j'espère avoir donné quelques pistes de réflexion, sinon avec plus d'information on devrait trouver d'où ça vient!!



    cordialement,

    Franck

  5. #4
    pGEM-T

    Re : Ligation

    J'ai oublié de te dire que j'ai étalé toutes mes transformations et zéro colonie au compteur.... Ca fait bientot 3semaines je suis dessus et ca commence à me prendre la tete.

  6. #5
    biseibutsu

    Re : Ligation

    Bonjour,

    Comme a dis Franckeeuuhh, as tu bien vérifié la quantité de glycérol dans ton mix réactionnel? C'est vraiment critique pour certaine enzyme, dont NotI (moins pour BamHI, qui est plus costaude). En général, on dit qu'il faut un µl d'enzyme pour 10µl de volume total réactionnel (dans le cas où tes enzymes sont resuspendu dans 50% de glycérol). A toi de calculer.
    Tu digères 5µg d'ADN pour un clonage? Il n'y a que moins que cela fait sursauter? Je suis d'accord que parfois, il faille bouriner, surtout pour les clonages, mais 5µg me parraissent beaucoup, comme même... Bon, peut-être que tu n'utilise pas tout d'un coups, hein... Mais c'est long, à digérer, 5µg. Surtout pour NotI (mais pas pour BamHI).
    Après que dire, tu peux bourinner plus sur le ratio vecteur/insert. Peu de vecteur et un max d'insert. Mais pas 5µg Ca augmente les chances. Et transforme au minimum la moitié de la réaction de ligation.
    Sinon, une consigne d'or lorsque l'on fait un clonage difficile : travailler avec du matos frais. Je veux dire par là que si tu gardes tes produits de digestion 2-3 jours à -20°C, vaut mieux recommencer du début. Les bouts cohésifs se dégradent lentement, mais ils se degradent. Ce qui est (très) mauvais pour le clonage.

    Et malheureusement, j'ai une grande expérience dans les clonages foireux. certains fonctionnent du premier coups, les mêmes, avec un insert différent vont mettre trois mois à sortir... Parfois, la meilleur solution est de changer de stratégie, quitte à compliqué un petit peu. Mais tu n'en ais pas là
    Dernière modification par biseibutsu ; 22/04/2013 à 15h17.
    微生物

  7. A voir en vidéo sur Futura
  8. #6
    pGEM-T

    Re : Ligation

    Merci Biseibutsu!

    Tu confirmes ce que certains chercheurs de mon Labo m'ont dit. J'ai gardé trop longtemps mes produits de digestion. Plus de 2jours après. Aussi je digère 5µg mais je n'utilise pas tout (mais je comprends maintenant que ça ne sert pas de digérer une aussi grande quantité). Je ne pense pas qu'il y ait problème au niveau du mix réactionnel (j'ai fait tout les calculs) mais plutôt au niveau des extrémités soit du vecteur soit des insert. Je suis entrain de tout reprendre et je ferai en sorte de lancer les ligations le plus rapidement possible. J'utilise un ratio de 3:1 3Molaire d'insert vs 1Molaire vecteur
    J'espère que ce coup si ca ira, ca m'exaspère

  9. Publicité
  10. #7
    franckeeuuhh

    Re : Ligation

    oui j'avoue que je n'avais pas remarqué les 5ug... Pas étonnant que tu es un smear.
    Quand je fais mes clonages je ligue avec 150ng voir 200ng de vecteur grand max.
    Ce que tu peux faire aussi c'est essayer plusieurs ratio, des fois on ne sait pas pourquoi mais ça fonctionne mieux avec plus ou moins d'insert.
    Pour les clonages compliqués en sticky ends je fais toujours 3 doses différentes, 1:1, 1:3 et 1:5 et parfois même 1:10 vu que tu digères 5ug tu as forcément de quoi faire.
    Ensuite je ne sais pas quelles bactéries tu utilises mais des fois les DH5a classiques ne sont suffisantes pour les clonages un peu difficile. Pour les clonages un peu sioux, je transforme dans les XL-10 gold après ligation overnight à 4°C avec la T4 DNA ligase de chez proméga.
    Alors pour ce qui est du fait que tu n'ai pas de colonies, mon étudiante a eu le même problème il n'y a pas si longtemps. Malheureusement la seule chose qui a fait que ça ait fonctionné fut d'avoir fait la manip moi même. Je l'ai observé 3 fois de suite et je n'ai jamais pu voir ce qu'elle faisait "mal"
    Dernière modification par franckeeuuhh ; 22/04/2013 à 20h30.

  11. #8
    pGEM-T

    Re : Ligation

    Merci Frankeeeeuh!
    J'utilise du pET45b. Je vais essayer différents ratio comme tu me le propose. Voir ce que ça peux donner

  12. #9
    biseibutsu

    Re : Ligation

    J'abonde dans le sens de Frankeeuuhh. Aussi bien pour les ratios que pour les quantités d'ADN Et également pour les bactéries.
    En fait, la seule autre que tu puisses changer, sans risque, c'est la température de ligation. Dans beaucoup de protocole, tu trouves "ligation sur la nuit à 4°C", mais dans mon laboratoire, la ligation fonctionne également très bien sur la nuit à 16°C (on a essayer plusieurs ligases de Fermentas, NEBiolabs et TaKara, no problem).
    Voilà, après ton vecteur est de type commercial, il ne dois pas poser de problème.
    Ton insert le plus grand peut poser problème (celui de 1900pb). u cas où, tu peux toujours essayer une ligation sur 48H à 4°C, cette fois.

    Tiens nous au courant si cela fonctionne! Il y a toujours plein de points à voir et à fixer dans une ligation...
    Cordialement,
    微生物

  13. #10
    pGEM-T

    Re : Ligation

    Salut à tous!

    J'ai testé les différentes propositions que vous m'avez faites. J'ai pu obtenir des colonies ce matin. Seulement, il y a un souci, j'ai des colonies dans ma transformation témoin (bactéries transformées avec le vecteur ligaturé sur lui même). Je vais prendre le pari ce matin et essayer de faire des PCR de colonies pour voir si les fragments d’intérêt on bien été cloné.

    Cordialement

  14. #11
    franckeeuuhh

    Re : Ligation

    je ne m'inquiéterai pas trop des colonies sur ton contrôle, du moment que tu en as moins que sur tes ligations.
    Mais pourquoi faire une PCR, tu fais une digestion ça va plus vite!

  15. #12
    biseibutsu

    Re : Ligation

    Je dis comme franckeeuuhh!!!!
    Ces colonies sur ton témoin peuvent provenir de plasmide mal digéré. J'ai trouvé ceci sur le site de NEB biolabs
    Supercoiled plasmids may require up to 5-fold more NotI for complete digestion than linear DNAs.
    Ok, tu coupes également avec BamH1, mais sait t'on jamais ce qui passe dans notre tube eppendorf?
    Pour la PCR, tout dépends s'il la fait directement sur colonies. Dans ce cas, c'est plus rapide (et oui, même plus besoin d'extraire l'ADN, des glandeurs, je vous jure )

    Tiens nous au courant!
    微生物

  16. Publicité
  17. #13
    franckeeuuhh

    Re : Ligation

    ah oui j'avais oublié mon protocole de colony PCR au micro-onde... Je le fais pour mes parasites mais pour les bactéries j'ai été appris à l'ancienne école, parce que de toute façon si tu as besoin de ton clone tu vas devoir extraire l'ADN alors autant le faire tout de suite!!! lol

  18. #14
    pGEM-T

    Re : Ligation

    Bonjour,

    J'ai tout testé, différents ratio 1:2, 1:3, 1:4, différents temps d'incubation 48h à 4°C, O/N à 4°C et 2h à RT ces ligations ont été faite avec des inserts et vecteurs fraîchement préparés. Toujours rien, j'arrive toujours pas à cloner les fragments d’intérêt. Ca commence à me rendre dingue d'autant plus que à Terme je dois produire des protéines recombinantes et ce sont elles la bas de mon sujet. J'ai pris un retard de 4mois deja. Je ne sais plus à quel St. me vouer

  19. #15
    franckeeuuhh

    Re : Ligation

    ah oui la ça devient tricky.
    Je t'avouerai que ça ne m'est jamais arrivé. Tu as demandé à quelqu'un de le faire pour toi? Désolé mais mon étudiante a eu le problème et quand je l'ai fait ça a fonctionné.
    Ou alors tu peux toujours essayer une autre technique de clonage appelé in-fusion cloning, tu as 2 compagnies que je connais qui vendent ce genre de kit, clonteck pour le in-fusion kit et NEB le Q5 something... Cette technique te permet de cloner par recombinaison directement dans ton vecteur final sans passer pour une étape de sous-clonage. C'est la dernière alternative que je vois

  20. #16
    pGEM-T

    Re : Ligation

    Merci frankeeeuh,
    j'ai fait des recherches sur le kit "in-fusion". Je pense que je l'utiliserai bien en dernier recours. Avant tout j'ai pas envie de laisser tomber aussi facilement sans savoir ce qui cloche. Aussi j'ai une autre question qui va d'une observation: A chaque fois (plus de 10fois) que j'ai fait des ligations vecteur d'expression pET45b + inserts d'interet (1330bp, 1894bp et 958bp) après transformation des Top10 puis étalement sur boite j'obtient toujours moins de colonies bactérienne dans la transformation effectuée avec l'insert de 1894bp quand bien même j'ai mis la même quantité de vecteur dans chaque produit de ligation. Je ne comprend pas le rapport qu'il y a entre le nombre de colonies et cet insert, un moment j'ai pensé que c'est parceque ce fragment est plus grand que les autres donc il n'arrive pas à bien intégrer le vecteur.
    Mais si on part de l'hypothèse selon laquelle les bactéries obtenues sont issues d'un vecteur qui s'est religaturé sur lui même, ou qu'elles sont issues d'un vecteur mal digéré je ne comprend pas pourquoi on obtiendrai si peu de colonies comparée aux autres transfo.
    Je ne sais pas si je me fais comprendre? Voici 3 exemples pour appuyer mes propos.


    Transfo témoin : 110 colonies 60 colonies 55 colonies
    Transfo 1330bp: 50 colonies 170 colonies 95 colonies
    Transfo 1894bp: 10 colonies 15 colonies 13 colonies
    Transfo 958bp: 30 colonies 130 colonies 30 colonies

    Merci de vos éventuelles réponses

  21. #17
    franckeeuuhh

    Re : Ligation

    je dois t'avouer que je ne comprend pas bien... si tu as eu des colonies après tes transfos avec insert pourquoi tu te casses toujours la tête? Elles sont toutes négatives tes colonies?
    pour ton questionnement sur la ligation avec le plus grand insert, avec l'expérience je peux te dire qu'effectivement les grands inserts ont plus de mal à se liger mais je peux aussi te dire que malheureusement ça n'a rien à voir. J'ai déjà eu des problèmes avec de petits inserts et pas avec des grands... C'est un peu aléatoire j'en ai bien peur.
    Par contre je ne comprend pas pourquoi tu as des colonies dans tes tranfos témoins??? Est-ce que c'est ton pET45+ circulaire ou alors le linéaire que tu utilises pour ta ligation sans insert+ligase?

  22. #18
    pGEM-T

    Re : Ligation

    J'utilise le pET45b linéarisé + ligase. j'ai pas screené toutes les colonies. Mais toutes celles que j'ai screené sont négatives

  23. Publicité
  24. #19
    pGEM-T

    Re : Ligation

    Dois-je tester toutes les colonies? Et par votre expérience quelle serait la probabilité d'avoir une positive?

  25. #20
    franckeeuuhh

    Re : Ligation

    c'est très très étonnant que tu aies autant de colonies dans ce genre de contrôle. Tu utilises BamHI et NotI, elles ne sont pas compatibles donc tu ne devrais pas religer.
    Il te manque un contrôle pour être vraiment sure, un contrôle avec le vecteur linéaire pour avoir une idée du taux de vecteur non digéré.

  26. #21
    pGEM-T

    Re : Ligation

    Donc en controle je ne dois pas mettre de ligase?

  27. #22
    franckeeuuhh

    Re : Ligation

    il faut tout faire, tu auras toutes les données et après tu pourras réellement interpréter.
    Je tiens juste à préciser que le in-fusion kit from clonetech contient tout, de la polymérase aux bactéries, tu n'as qu'à commander les primers
    je tiens à préciser que je n'ai aucun intérêt financier chez Takara lol

  28. #23
    JulieBriot

    Re : Ligation

    Bonjour a tous,
    Je suis également nouvelle sur le forum. Cette discussion a attirée mon attention car moi aussi j'essaye de sous-cloner un insert de 4kb dans un vecteur pET28a (5.4kb) depuis 2 semaines je n'y arrive pas. J'ai toujours quelques colonies après transformation mais lorsque je vérifie si la ligation a fonctionner je ne retrouve pas mon insert :S
    J'utilise la T4 DNA ligase de NEB. J'ai essayé différentes températures de ligation: O/N a 16 degrée, 2H a température ambiante.... J'ai fais des ratio 1:1, 1:3, 1:5 et 1:10 toujours rien...
    Si vous avez des suggestions je suis preneuse car ce sous-clonage me rend folle !
    Merci !

  29. #24
    biseibutsu

    Re : Ligation

    Bonjour,

    Mmh, dans ton cas, je pense que ton insert est trop grand par rapport à ton vecteur. Pour donner une idée, c'est comme si tu essayais d'ajuster au micrometre près deux barres de métal d'un mètre de long, juste en utilisant tes bras. Improbable, à part un coups de chance monstrueux. Et ce coups de chance risque de passer inaperçu au milieu des faux positifs.
    Une question est une suggestion :
    Question : Ton clonage est à bout franc ou cohésif?
    Suggestion : si ton clonage est à bout cohésive, coupe ton insert de 4kb en deux de 2kb (un peu près, hein!) avec une enzyme produisant des bouts cohésifs. Des fois, un clonage trois fragments fonctionne mieux q'un deux fragments (oui, je suis d'accord, c'est bizarre, mais déjà testé )
    Un contrôle négatif ne sera pas du luxe non plus. Tu mets tes fragments, mais pas la T4 ligase et tu transformes le tout.
    微生物

  30. Publicité
  31. #25
    TanguyE

    Re : Ligation

    Bonjour,

    Un petit coup de déphosphorylation du plasmide peut être?

  32. #26
    JulieBriot

    Re : Ligation

    Merci pour vos réponses!

    Alors jusqu’à présent j'ai tellement peu de colonie que je les ai toutes testées et effectivement a chaque fois le plasmide ne contient pas l'insert. Pour répondre à ta question c'est un clonage a bout cohésif. Je vais essayé la méthode que tu m'as suggéré ! Sinon je ne comprend pas bine ton contrôle négatif? Jusqu’à présent ce que je faisait comme contrôle négatif c'était de mettre le vecteur, la ligase mais pas le fragment.
    En ce qui concerne la réponse de Tanguy, je rajoute la CIP dans ma digestion avec les enzymes de restriction donc théoriquement je n'ai pas de problème de déphosphorylation du plasmide.

  33. #27
    biseibutsu

    Re : Ligation

    Quelles sont les enzymes que tu utilises pour produire inserts et vecteurs? Certaines enzymes ne sont pas recommandées pour les clonages. (les "bonnes" enzymes sont celles du types EcoRI, BamHI...)
    Ton contrôle négatif est également un contrôle négatif valable. Il est censé t'indiquer si ton vecteur est capable de se refermer (et donc de créer des faux positifs). As tu des colonies en utilisant ce contrôle?
    Dans mon labo, on utilise généralement la CIP après la digestion. Pas pendant. Je ne sais pas si cela joue un rôle, mais on fait comme cela, pour bien séparer toute les étapes (pour ne pas embrouiller les stagiaires? ). Et seul le vecteur est déphosphorylé, pas l'insert.

    Tu nous tiens au courant?
    Certain clonage sont très facile et faisable du premier coups un jour. Et puis le lendemain, plus rien ne fonctionne... Pourquoi? Mystère!!! Tu n'as pas faché le dieu de la biologie moléculaire (BM!), au moins!? Car sinon, on ne peut rien faire pour toi
    Blague à part, courage!
    微生物

  34. #28
    TanguyE

    Re : Ligation

    Certain clonage sont très facile et faisable du premier coups un jour. Et puis le lendemain, plus rien ne fonctionne...
    Certains mettent plus d'un an pour enfin fonctionner (véridique!)...

    Pour la CIP, je pensai en effet à l'utiliser après la digestion mais je vois pas pourquoi ça ne fonctionnerai pas pendant.

    Sinon, je sais pas pourquoi mais un de mes collègues a fait acheter de la T4 de chez Promega parce qu'il n'aimais pas NEB, et selon lui il a jamais raté un clonage depuis. Je pense que c'est un caprice du dieux de la BM, mais ça vaut peut être le coup d'essayer.

    Bon courage en tout cas, on est tous passé à un moment ou un autre par un clonage "pourri"

  35. #29
    JulieBriot

    Talking Re : Ligation

    Bonjour,

    Fort heureusement pour moi, cela n'avait rien à voir avec le dieux de la biologie moléculaire...
    Cette phrase a réglé mon problème: *Et seul le vecteur est déphosphorylé, pas l'insert.* Voila d’où venait mon problème, je mettais également la CIP avec l'insert :S (pas très malin quand on y pense!)
    J'ai donc refait la manip hier et ce matin j'ai plein de colonies ! A peu près 2 fois plus dans la ligation avec l'insert que dans le contrôle, et une cinquantaine de colonies en tout donc je pense que sa a marcher ! En tout cas merci beaucoup pour votre aide !!
    Je vais enfin pouvoir m'abandonner a ce que j'aime faire: de la biochimie !

  36. #30
    biseibutsu

    Re : Ligation

    Super que tu ais pus trouver la réponse aussi facilement
    Comme quoi, les solutions les plus simples sont les meilleurs!
    微生物

Sur le même thème :

Discussions similaires

  1. [Biologie Moléculaire] Ligation
    Par chanot6 dans le forum Biologie
    Réponses: 10
    Dernier message: 26/08/2016, 16h58
  2. [Biotechnologie] Ligation
    Par hameg dans le forum Biologie
    Réponses: 1
    Dernier message: 02/10/2011, 14h25
  3. [Biologie Moléculaire] Ligation
    Par Kiska37 dans le forum Biologie
    Réponses: 5
    Dernier message: 26/10/2009, 16h01
  4. [Biologie Moléculaire] Ligation
    Par Exuperance dans le forum Biologie
    Réponses: 23
    Dernier message: 23/03/2009, 17h56
  5. [Biologie Moléculaire] Ligation
    Par chanot6 dans le forum Biologie
    Réponses: 0
    Dernier message: 26/06/2008, 13h09