Répondre à la discussion
Affichage des résultats 1 à 17 sur 17

clonage qui ne fonctionne pas ? ratio ?



  1. #1
    doudou6919

    clonage qui ne fonctionne pas ? ratio ?

    Bonjour à tous je suis nouvelle sur le forum
    Je suis actuellement stagiaire en M2 et je rencontre des problemes, en effet, je dois cloner un insert dans un plasmide puis transformé dans une bacterie.
    Voici brievement le protocole, digestion du plasmide par une enzyme qui génere des extrémités cohésives (pacI) , puis purification des deux fragments à partir d'un gel d'agarose QIAEXII
    Le vecteur est ensuite déphosphrylé par la'enzyme BAP et celle-ci inactivé au phénol.

    On teste 2 condition : cloner un insert avec le plasmide avec un ratio 6:1 (imposé par mon mettre de stage) et d'autre part de ligaturer plusieurs inserts les uns les autres puis d'ajouter le plasmides pour essayer d'avoir plusieurs inserts cloner dans le plasmide
    nous utilisons la T4 ligase.
    1H à 16°C.
    j'ai d'abord essayé de transformé 1µL du milieu de ligation pour 25µL de bacteries puis 10µL pour 50µL de bacteries mais aucune pousse bacterienne dans les deux cas, le controle positif fonctionne, donc les bacteries que j'ai rendu compétentes sont bien apte a recevoir le plasmide.

    quels sont les facteurs responsables d'un clonage raté ?

    Je penses à tester une alternative pour éviter de passer par la déphosphorylation du plasmide, à savoir, digerer mon plasmide par 2 enzymes différentes
    cependant pour le clonage je ne sais pas quel ratio serait le plus adéquat ??


    Merci d'avance pour votre aide

    Doudou

    -----


  2. Publicité
  3. #2
    Flyingbike

    Re : clonage qui ne fonctionne pas ? ratio ?

    quel controle positif ? vecteur seul avec ligase ?

    quelle quantité d'ADN pour la transfo ?

    6:1 vous savez que c'est en quantité de molécules et pas en quantité d'ADN, il faut donc prendre en compte les tailles des fragments
    La vie trouve toujours un chemin

  4. #3
    doudou6919

    Re : clonage qui ne fonctionne pas ? ratio ?

    Merci pour ta réponse Flyingbike

    Mon controle positif lors de la transformation est le plasmide contenant l'insert (non digéré) c'est ce plasmide que j'ai digéré pour isoler l'insert.
    j'ai transformé 10ng pour 25µL de bacteries et la transformation a marché.

    Pour ma ligation j'ai aussi utilisé un controle plasmide sans insert + ligase mais aucune pousse bacterienne apres transformation.
    j'ai d'abord utilisé 10ng pour 25µL de bacteries, voyant que cela ne fonctionnait pas j'ai ensuite transformé 100ng de vecteur pour 50µL de bacteries

    J'ai bien établit mes calculs en termes de mol.

    Aujourd'hui je refait le clonage, en tentant de placer l'enzyme 1H30 à 25°C (est-ce peu assez ?) , précédemment la ligation se faisait 1H à 16°C (protocole établit par mon encadrant)

    merci

  5. #4
    Flyingbike

    Re : clonage qui ne fonctionne pas ? ratio ?

    Hello

    Si votre vecteur seul avec ligation ne donne pas de colonies il y a un souci de ligation (ou de dephosphorylation)
    Vous avez essayé de ne pas dephosphoryler ? Ou de purifier sur gel plutôt qu'au phénol ?
    Vous n'avez pas une ligase plus rapide? Ou au moins une autre ? Sinon essayez 100ng overnight sur la paillasse

    Dans le tampon de la Liga se il y a de l'ATP qui est relativement fragile, létampon est pas trop vieux ?
    Il vous faut trouver un moyen de vérifier si la ligation fonctionne puisque le problème a l'air de se situer ici
    La vie trouve toujours un chemin

  6. #5
    doudou6919

    Re : clonage qui ne fonctionne pas ? ratio ?

    merci pour ta reponse

    je vois egalement un probleme de ligation
    Je ne penses pas qu'il y ait un probleme d'enzyme parce qu'il a été commandé récemment. Et je n'ai pas d'autres
    Je n'ai pas essayé de déphosphorylé, cependant, j'essaye actuellement en parallele un clonage qui ne necessite pas de déphosphorylé le plasmide (digestion par deux autres enzymes generant des exttrémités non compatible afin que le vecteur ne se referme pas)

    --->Que voulez vous dire par purifier sur gel ?
    ---> 100ng sur paillasse overnight pour la transformation ?? donc pour 50µL de bacteries ou 25µL ?

  7. A voir en vidéo sur Futura
  8. #6
    Flyingbike

    Re : clonage qui ne fonctionne pas ? ratio ?

    Sur gel= déposer le vecteur linéarisé sur gel et purifier la bande (il y a des kits pour ça)

    100ng, ensuite diluer au 10e pour transformer avec 1-10ng dans 50ul de bactéries
    Quelles sont les bactéries ?
    La vie trouve toujours un chemin

  9. Publicité
  10. #7
    doudou6919

    Re : clonage qui ne fonctionne pas ? ratio ?

    C'est le protocole que j'ai suivit digestion du vecteur, purification du backbone (plasmide sans insert) et de l'insert (kit QIAEXII) j'ai ensuite déphosphorylé le plasmide
    je vais essayer 100ng

    les bacteries utilisées sont des E.Coli NEB stable et pousse à 30°C

  11. #8
    Svenn

    Re : clonage qui ne fonctionne pas ? ratio ?

    Sans plus d'infos c'est difficile à dire. Les trois principales raisons d'échec de clonage avec extrêmité cohésives quand on a le produit de PCR :

    - Les bactéries ne sont pas suffisamment compétentes mais ça n'a pas l'air d'être ton cas
    - Une erreur dans le design des primers, c'est toujours utile de revérifier quand un clonage échoue de façon répétée
    - La digestion de l'insert. Vérifie notamment si les enzymes que tu utilises sont capables de couper à proximité des extrêmités d'un fragment cf tableau.

    Si ça ne marche toujours pas, dans les plaisanteries plus rares que peuvent réserver les clonages :
    - L'insert est toxique pour la bactérie. Dans ce cas il faut utiliser une souche réprimant l'expression du gène d'intérêt, par exemple XL1blue.
    - J'ai eu le cas d'une agarose contaminée par je-ne-sais-quelle-nucléase qui transformait mes extrêmités cohésives en extrêmités nettes. Quand je purifiais sur gel après digestion, je perdais ainsi mes extrémités cohésives. Suppriemr cette étape de purification a sauvé mon clonage.
    - Si tu as des primers de grande taille (40 bp ou plus) il est indispensable d'avoir une étape de purification sur gel, de préférence entre la PCR et la digestion.

    Perso je ne déphosphoryle jamais et ça marche très bien. La ligation sur la nuit, je le fais dans des cas un peu tordus (ligation simultanée de plusieurs fragments et/ou inserts de grandes tailles, genre 10 kb) et ça aide.

    Si ça ne marche toujours pas, il va sans doute falloir des détails (taille de l'insert, enzymes de restriction utilisées, taille des primers notamment).
    Dernière modification par Svenn ; 24/05/2017 à 20h16.

  12. #9
    Svenn

    Re : clonage qui ne fonctionne pas ? ratio ?

    Pour la transfo, paradoxalement il ne faut pas utiliser trop de produit de ligation. Notamment il est indispensable que ton volume de produit de ligation n'excède pas 1/10 du volume de bactéries.

  13. #10
    doudou6919

    Re : clonage qui ne fonctionne pas ? ratio ?

    Citation Envoyé par Svenn Voir le message
    Sans plus d'infos c'est difficile à dire. Les trois principales raisons d'échec de clonage avec extrêmité cohésives quand on a le produit de PCR :
    En fait je part d'un plasmide contenant l'insert qui a été fournit par un collaborateur, le but c'est d'extraire l'insert par digestion enzymatique purifier a partir d'un gel d'agarose ainsi que le plasmide "vide", ligaturer plusieurs fois l'insert en serie afin de créer des répétitions puis de le recloner dans le plasmide initial qui a lui aussi été extrait du gel .

    Citation Envoyé par Svenn Voir le message
    La digestion de l'insert. Vérifie notamment si les enzymes que tu utilises sont capables de couper à proximité des extrêmités d'un fragment cf tableau.
    Je n'ai pas compris


    -
    Citation Envoyé par Svenn Voir le message
    Si ça ne marche toujours pas, dans les plaisanteries plus rares que peuvent réserver les clonages :
    - L'insert est toxique pour la bactérie. Dans ce cas il faut utiliser une souche réprimant l'expression du gène d'intérêt, par exemple XL1blue.
    Ce n'est pas mon cas car mon controle de transformation est justement le plasmide contenant l'insert (fournit par le collaborareur qui est celui qui a été digéré et purifié sur gel) et les bacteries pousse


    -
    Citation Envoyé par Svenn Voir le message
    - J'ai eu le cas d'une agarose contaminée par je-ne-sais-quelle-nucléase qui transformait mes extrêmités cohésives en extrêmités nettes. Quand je purifiais sur gel après digestion, je perdais ainsi mes extrémités cohésives. Suppriemr cette étape de purification a sauvé mon clonage.
    Comment as-tu procédé ?



    Citation Envoyé par Svenn Voir le message
    Perso je ne déphosphoryle jamais et ça marche très bien. La ligation sur la nuit, je le fais dans des cas un peu tordus (ligation simultanée de plusieurs fragments et/ou inserts de grandes tailles, genre 10 kb) et ça aide.
    J'ai essayé avec deux enzymes générant des extrémités non compatible pour eviter la déphosphrylation mais malgré tout cela n'a pas fonctionné.

    Citation Envoyé par Svenn Voir le message
    Si ça ne marche toujours pas, il va sans doute falloir des détails (taille de l'insert, enzymes de restriction utilisées, taille des primers notamment).
    Mon plasmide sans insert possède une taille de 2900pb et l'insert à une taille de 500pb
    D'une part j'utilise pacI (clonage generant des extrémités compatible) et d'autre part EcoRI / Not1 (genere des extrémités non compatible)

    La question que je me pose c'est est-ce que la concentration en insert apres purification sur gel est suffisante pour le clonage (j'obtient 80ng/µL de plasmide pour 10ng/µL d'insert)
    ne devrais-je pas plutot optimiser le rendement d'insert
    C'est vrai que sur gel apres digestion les inserts sont assez faible par rapport au reste de plasmide, est ce que le fait d'augmenter le temps de digestion pourrai augmenter mon taux d'insert ?

    Je te remercie énormément pour ton aide Sveen ainsi que pour le temps que tu m'as accordé
    Dernière modification par doudou6919 ; 25/05/2017 à 12h49.

  14. #11
    Flyingbike

    Re : clonage qui ne fonctionne pas ? ratio ?

    si l'insert ouvert ne se referme pas et ne transforme pas, il faut commencer par chercher du coté de la ligation, c'est simple

    Plasmide nu : ça pousse
    plasmide digéré 1 enzyme donc linéaire : ça pousse pas (ça ne doit pas pousser)
    plasmide linéaire+ligase : ça pousse pas mais ça DOIT pousser

    Pas besoin de trop se prendre la tête avec les inserts pour l'instant
    Quelle est votre ligase ?
    La vie trouve toujours un chemin

  15. #12
    doudou6919

    Re : clonage qui ne fonctionne pas ? ratio ?

    Citation Envoyé par Flyingbike Voir le message
    Quelle est votre ligase ?
    Il s'agit de la T4 DNA ligase 5U/µL de chez invitrogen

  16. Publicité
  17. #13
    Svenn

    Re : clonage qui ne fonctionne pas ? ratio ?

    Citation Envoyé par doudou6919 Voir le message
    Ce n'est pas mon cas car mon controle de transformation est justement le plasmide contenant l'insert (fournit par le collaborareur qui est celui qui a été digéré et purifié sur gel) et les bacteries pousse
    Ok, dans ce cas le plus urgent est de reséquencer le plasmide fourni par les collaborateurs. Il est malheureusement extrêmement courant de ne pas avoir exactement le plasmide que l'on croit parce que t'on collaborateur l'a reçu d'un autre collaborateur qui etc.... Au final tu vas peut-être découvrir que le site de clonage multiple a été modifié pour je ne sais quelle raison et donc que ton clonage est voué à l'échec (situation déjà vue dans tous les labos ou presque). Ne vérifie pas la totalité du plasmide mais au moins la région correspondant à l'insert et SURTOUT les endroits où tu coupes.

  18. #14
    doudou6919

    Re : clonage qui ne fonctionne pas ? ratio ?

    Pour le sequençage je vais voir cela avec mon maitre de stage

    Mon insert contient un très grand nombre de répétitions GCC suscpetible de former des structures secondaires de types tiges boucles, je me demande si cela peut influencer le clonage


    cordialement

  19. #15
    Flyingbike

    Re : clonage qui ne fonctionne pas ? ratio ?

    je vais me répéter, et meme si ce que dit Svenn est tout à fait pertinent, il faut commencer à la base.

    Vous avec un plasmide qui transforme bien, et c'est tout.
    A votre place je ferai ça

    1/plasmide seul
    2/plasmide linéarisé
    3/plasmide linéarisé et ligation

    un peu de chaque sur gel pour voir ce que ca donne
    et une transformation avec chaque

    1 doit pousser (c'est deja le cas)
    2 ne doit pas pousser
    3 doit pousser (ce n'est pas le cas)

    si cette expérience ne fonctionne pas, ça n'est pas utile de compliquer avec du clonage
    La vie trouve toujours un chemin

  20. #16
    Svenn

    Re : clonage qui ne fonctionne pas ? ratio ?

    Des motifs répétés qui plus est riche en GC ça peut fortement compliquer les choses pendant une PCR mais à ma connaissance ça ne gêne pas pendant la ligation proprement dite. Si tu es certaine que ton ADN adopte des structures non canoniques, on peut effectivement penser que les enzymes de biologie moléculaire en général et la T4 ligase en particulier vont avoir du mal.


    @flyingbike : mon expérience perso c'est que la ligation proprement dite est rarement le problème. Quasiment tous les problèmes de ligation que j'ai vu sont en fait des problèmes de restriction ou de transformation (bactéries pas suffisamment compétentes). La seule faiblesse significative de l'étape de ligation c'est que cette étape consomme de l'ATP et que si le tampon est mal conservé, l'ATP qu'il contient peut se dégrader. Cette situation se détecte très facilement : tous ceux qui utilisent le même tampon se plaignent à la machine à café que leurs clonages ne marchent pas.

  21. #17
    Flyingbike

    Re : clonage qui ne fonctionne pas ? ratio ?

    d'accord pour l'histoire du GC

    Svenn on est bien d'accord, mais visiblement les bactéries se transforment bien et poussent, et le simple vecteur coupé et (normalement) recircularisé ne fonctionne pas. D'ou mon interrogation sur la ligation, et ma suggestion de controler le plasmide seul, linéarisé puis après ligation sur gel
    La vie trouve toujours un chemin

Discussions similaires

  1. clonage/enzyme en dehors du site multiple de clonage
    Par lnkjv dans le forum Biologie
    Réponses: 2
    Dernier message: 07/04/2016, 14h55
  2. Clonage positionnel / clonage fonctionnel
    Par LicenceSCIENCESduVIVANT dans le forum Biologie
    Réponses: 0
    Dernier message: 19/04/2012, 18h40
  3. [Biologie Moléculaire] Ratio 260/230
    Par Soso23 dans le forum Biologie
    Réponses: 6
    Dernier message: 27/02/2009, 13h12
  4. Clonage clonage clonage est ce c’est vraie ou non ???
    Par lovelysarah dans le forum Biologie
    Réponses: 1
    Dernier message: 12/04/2007, 18h35
  5. Premier clonage de cellules souches : la course au clonage humain s'accélère
    Par RSSBot dans le forum Commentez les actus, dossiers et définitions
    Réponses: 0
    Dernier message: 23/05/2005, 09h13