Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Bétonnière électrique récalcitrante au démarrage



  1. #1
    eseb

    Bétonnière électrique récalcitrante au démarrage


    ------

    Bonjour à tous,

    j'ai une petite bétonnière électrique Guy Noël B165 de 1996 qui ne démarre plus ; elle a très peu servi et toujours remisée à l'abri dans une grange, donc son état général est très bon.


    J'ai d'abord pensé que le condensateur était HS : j'ai ai donc acheté un de mêmes caractéristiques avec un multimètre permettant d'en mesurer la capacité : 1er constat : l'ancien affichait une capacité de 9.87 µF (pour 10 annoncés) et le nouveau 10.34µF, j'ai commencé à douter qu'il soit en cause.


    j'ai remplacé le vieux condensateur par le neuf et miracle : elle part du premier coup ! Mais j'ai voulu en avoir le cœur net et réessayé avec l'ancien : après plusieurs essais infructueux, elle démarre aussi mais patatras, la gaine d'arrivée des câbles se prend dans le ventilateur et l'appui sur le bouton d'arrêt reste sans effet, je suis obligé de débrancher la prise. Ls pâles du ventilateur sont en plastique souple et c'est la gaine qui a pris la secousse, pas les câbles électriques, apparemment du moins...

    toujours est il que depuis, avec le nouveau condensateur comme avec l'ancien elle refuse à nouveau de démarrer (j'ai comme indiqué dans le manuel en cas de coupure électrique enclenché d'abord le bouton d'arrêt puis le bouton de démarrage sans succès )

    je vois deux hypothèses sur ce non-fonctionnement :

    - 1) l'ancien condensateur était tout de même défectueux malgré sa capacité correcte, et c'est l'incident impliquant le ventilateur qui aurait abimé le câblage, ce qui expliquerait que la bétonnière ne démarre plus, y compris avec le nouveau condensateur

    - 2) ce n'est pas le condensateur qui est en cause mais l'interrupteur ou le relais, ce qui expliquerait le non démarrage (sauf coup de chance) ainsi que l'échec pour la stopper par le bouton d'arrêt

    problème : je ne sais pas trop comment tester l'interrupteur et encore moins le relais qui est d'ailleurs enfermé dans un petit sac et donc inaccessible pour le moment.

    que faire, que mesurer et comment pour déterminer la cause du non démarrage ?

    merci d'avance pour vos conseils

    -----

  2. Publicité
  3. #2
    f6bes

    Re : Bétonnière électrique récalcitrante au démarrage

    Bjr à toi,
    Si ton cable a été violemment tiré, commence par vérifier la continuité des conducteurs !!
    Ca fonctionnaait AVANT l'incident, ça foire APRES l'incident ( cable tiré VIOLANMENT).....conclusion !!
    Bonne nuit

  4. #3
    eseb

    Re : Bétonnière électrique récalcitrante au démarrage

    Bonjour f6bes,
    et merci de t'intéresser à mon problème...

    j'ai testé la continuité des fils contenus dans la gaine qui avait été tirée : elle est bonne d'après le multimètre.

    par contre, en démontant le relais pour ce faire et en regardant de plus près, j'ai remarqué que les boutons d'arrêt et de démarrage ne sont que des boutons poussoirs sans câblage qui agissent par simple contact avec le relais ; l'incident avec le ventilateur ayant fait sortir celui-ci de son logement, les boutons poussaient donc dans le vide : cela ne risquait pas de fonctionner.

    j'ai remis tout en place, pensant avoir trouvé, et mis sous tension : toujours rien...
    là, je sèche un peu...

    une idée de test ?

  5. #4
    polo974

    Re : Bétonnière électrique récalcitrante au démarrage

    Bonjour,

    d'abord un mot sur le condo:
    il n'est nécessaire que pour lancer un moteur à l'arrêt (et avoir la pleine puissance du moteur),
    mais ATTENTION, un moteur (asynchrone mono) sans son condo, mis sous tension se retrouve dans un état instable et dangereux:
    à la moindre poussée (ou même sans), il peut démarrer dans un sens ou dans l'autre.
    bref gros risque de mauvaise surprise, genre doigt coincé (broyé, arraché, cocher la case qui vous correspond le mieux) et d'endommagement du mécanisme s'il n'est pas prévu de pouvoir tourner à l'envers.
    et s'il ne démarre pas, il va chauffer...

    c'est sans doute ce qui a fait que ça a démarré avec le vieux condo (un petit mouvement sur la bétonnière).

    bon, une fois ce point évacué, passons coté câblage:

    tout le câble qui a souffert mérite une mise à la retraite irrévocable (pas un bout, tout...).

    ensuite, (avant de rebrancher), il faut voir autour de la commande ce qu'il s'est mécaniquement passé...
    et là, sans photos, on aura du mal à t'aider (surtout que ta définition de relais est tout de même sujette à caution).

    si ce boîtier a bougé, il se peut que les câbles ont été arrachés ou que des éléments internes aient aussi bougé...
    Dernière modification par polo974 ; 25/08/2016 à 10h43.
    Jusqu'ici tout va bien...

  6. A voir en vidéo sur Futura
  7. #5
    eseb

    Re : Bétonnière électrique récalcitrante au démarrage

    bonjour polo974,
    merci de vous intéresser à mon problème...

    pour ce qui est du rôle du condensateur pour la bétonnière, les avis semblent partagés : certains évoquent comme vous un unique rôle d'assistance au démarrage, d'autres disent qu'il sert pendant toute la durée d'utilisation de la bétonnière (condensateur permanent). J'ai simplement acheté un condensateur de mêmes caractéristiques (450V 10 µf courant alternatif) sans autre mention.
    lorsque la bétonnière a démarré avec le vieux condensateur, je ne l'ai pas touchée (autrement qu'en actionnant le bouton de mise en marche)...

    pour ce qui est du "relais" : j'avoue mon ignorance dans ce domaine, je l 'appelle ainsi parce qu'il est mentionné sous ce nom dans la nomenclature des pièces fournie dans la notice d'utilisation. son maintien est assez sommaire : il est simplement bloqué par 2 ergots (sans vis contrairement à ce que l'on pourrait penser au vu de la photo) et une sorte de capot plastique ;
    relais_ergots_maintien2.jpg

    cela tient lorsque le capot de protection du moteur est fermé, mais lorsque l'on enlève ce dernier pour avoir accès au moteur, c'est assez branlant ce qui explique qu'il soit sorti de son logement lorsque la gaine s'est prise dans le ventilateur.
    les fils ne sont d'ailleurs pas abimés du tout comme on peut le voir sur la photo du cablage (il faut y ajouter les fils d'alimentation en provenance de la prise qui viennent sur les cosses libres)
    cablage_relais2.jpg

    une chose qui m'interpelle est le comportement de la partie interrupteur du "relais" (le bouton vert de mise en marche appuie à droite, le bouton d'arrêt à droite sur l'ergot blanc):
    relais_interrupteur2.jpg
    hors tension, il se comporte comme un bouton poussoir, c'est à dire qu'il ne reste pas enclenché lorsqu'on le presse, il revient de suite dans sa position initiale ; s'il a aussi ce comportement sous tension, cela pourrait expliquer le non démarrage, et l'impossibilité d'arrêter lorsque par chance la bétonnière démarre (le bouton d'arrêt appuie dans le vide).

    j'ai effectué un test semblant confirmer que le "relais" est bien à l'origine du problème : j'ai alimenté le moteur directement à partir de la prise, en intercalant un interrupteur qui remplace le relais. la bétonnière démarre et s'arrête alors sans problème, que ce soit avec le nouveau ou l'ancien condensateur.

    reste à trouver un relais compatible avec celui d'origine (de 1996!) , y compris les ergots de maintien sinon il ne tiendra pas en place : ce serait un gros coup de chance si je parviens à trouver. A défaut, restera la solution système D évoquée en soignant la mise en oeuvre.

  8. #6
    polo974

    Re : Bétonnière électrique récalcitrante au démarrage

    Citation Envoyé par eseb Voir le message
    bonjour polo974,
    merci de vous intéresser à mon problème...

    pour ce qui est du rôle du condensateur pour la bétonnière, les avis semblent partagés : certains évoquent comme vous un unique rôle d'assistance au démarrage, d'autres disent qu'il sert pendant toute la durée d'utilisation de la bétonnière (condensateur permanent).
    En fait, il sert aux 2 (et je l'ai dit dans une parenthèse: (et avoir la pleine puissance du moteur)).
    le point important ici, est que sans condo, un moteur asynchrone est dangereux, car il risque de démarrer au plus mauvais moment dans le plus mauvais sens...
    (précisions qui peuvent être sautées: il existe des moteurs qui ont (en plus) besoin d'un condo de démarrage mais c'est "juste" une question d'optimisation.)

    pour ce qui est du "relais" : ...
    hors tension, il se comporte comme un bouton poussoir, ...
    C'est bien un relais qui a en plus une commande manuelle.
    Sauf erreur:
    le 230V arrive sur les bleu et brun.
    le relais est alimenté par orange et noir.
    le moteur est alimenté sur le rouge et noir (fastons bisexuels).

    quand, débranché, le relais est au repos, on devrait avoir une résistance assez élevée entre orange et noir
    quand, débranché, le relais est activé manuellement, le relais devrait être alimenté: 2 possibilités (brun, orange) et (bleu, noir) sinon (brun, noir) et (bleu, orange).
    donc si alimenté, au repos, la bobine est non alimentée, si on pousse sur on (noir coté bobine), elle devient alimentée jusqu'à la prochaine coupure de courant ou appui sur off (blanc coté contacts).


    j'ai effectué un test semblant confirmer que le "relais" est bien à l'origine du problème : j'ai alimenté le moteur directement à partir de la prise, en intercalant un interrupteur qui remplace le relais. la bétonnière démarre et s'arrête alors sans problème, que ce soit avec le nouveau ou l'ancien condensateur.

    reste à trouver un relais compatible avec celui d'origine (de 1996!) , y compris les ergots de maintien sinon il ne tiendra pas en place : ce serait un gros coup de chance si je parviens à trouver. A défaut, restera la solution système D évoquée en soignant la mise en oeuvre.
    Il est probable que ce soit une lame contact de traviole, ou les fils reliant le contact à la bobine qui ont été arrachés.
    ôter les faston, ôter le ressort sur le coté, ôter le capot noir, voir et si possible réparer...
    (attention, c'est tout petit, il peut y avoir des ressorts (qui adorent sauter), ...)
    Jusqu'ici tout va bien...

  9. Publicité
  10. #7
    eseb

    Re : Bétonnière électrique récalcitrante au démarrage

    Bonjour Polo974,

    merci pour ces précisions...

    le SAV Altrad (qui a racheté Guy Noël en 2007) ne m'ayant laissé aucun espoir de trouver un relais compatible (ils n'ont pas de pièces antérieures à 2000 pour cette marque d'après ce que l'on m'a dit), je me suis décidé à opérer le relais à coeur ouvert.

    le voici une fois désossé : pas de fil arraché (il n'y en a pas en interne), rien de tordu (je ne voyais d'ailleurs pas comment cela aurait pu se produire alors que la bétonnière était restée tranquillement au même endroit dans la grange pendant des années).

    relais_demonte2.jpg

    mais en allant au bout des choses et après avoir ôté les cosses, j'ai remarqué que deux d'entre elles avaient le point de contact (entouré de rouge sur la photo) encrassé ce qui devait rendre celui-ci très aléatoire, et correspondait au comportement de la bétonnière au démarrage qui démarrait très occasionnellement.

    cosses_relais2.jpg

    je les ai nettoyées et ai remonté le tout, puis réinstallé le relais dans la bétonnière et ... elle démarre maintenant du premier coup, avec le vieux condensateur qui plus est.

    donc, malgré le capot de protection du moteur et son joint d'étanchéité, ainsi que le sac de protection du relais, la poussière a pénétré et encrassé les contacts.

    quelques conseils pour le remontage du relais, pour ceux qui auraient à l'ouvrir;
    - replacer les cosses dans la partie qui vient se plaquer contre la bobine ( à droite sur la première photo) : ils sont alors maintenus avec leur ergot ce qui permet de refermer avec l'autre partie ; si on les place d'abord dans l'autre partie, les cosses ne sont pas maintenues et c'est la crise de nerfs assurée pour refermer
    - refermer le boitier noir, en veillant à ce que le parallélépipède blanc reste mobile dans son logement
    - replacer le cylindre avec le contact noir dans la bobine
    - insérer les cosses solidaires de la bobine dans le boitier noir, ainsi que le levier métallique tenu par un ressort dans les orifices blanc et noir sur le dessus de la bobine
    - replacer les ressorts pour maintenir boitier et bobine
    - replacer les fils sur les cosses d'après schéma établi préalablement ou photos

    J'espère maintenant pouvoir compter sur ma bétonnière, et merci encore ...

  11. #8
    polo974

    Re : Bétonnière électrique récalcitrante au démarrage

    Citation Envoyé par eseb Voir le message
    Bonjour Polo974,

    merci pour ces précisions...
    ...
    J'espère maintenant pouvoir compter sur ma bétonnière, et merci encore ...
    Et bien bravo pour avoir eu le courage d'ouvrir, analyser puis réparer.

    et en plus merci de faire un retour aussi précis pour les suivants...
    Jusqu'ici tout va bien...

Discussions similaires

  1. Bétonnière éléctrique en vrac (Electricité)
    Par stevefigueras dans le forum Bricolage et décoration
    Réponses: 6
    Dernier message: 12/05/2015, 08h00
  2. moteur bétonnière Loire-bétonnière b165
    Par tokig dans le forum Bricolage et décoration
    Réponses: 5
    Dernier message: 26/08/2014, 11h43
  3. Bétonnière électrique : câblage à refaire !
    Par jerome5962 dans le forum Bricolage et décoration
    Réponses: 10
    Dernier message: 25/10/2012, 08h04
  4. Bétonnière électrique : moteur chauffe ?
    Par budaf dans le forum Bricolage et décoration
    Réponses: 2
    Dernier message: 10/01/2012, 20h02
  5. Transformer une bétonnière thermique en électrique
    Par Peison dans le forum Bricolage et décoration
    Réponses: 11
    Dernier message: 10/01/2011, 19h28
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...