Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Problème clignotant portail FAAC E024S



  1. #1
    FredGi

    Problème clignotant portail FAAC E024S


    ------

    Bonjour

    J'ai un portail automatique FAAC avec une carte E024S qui fonctionnait très bien jusqu'ici et ce depuis plusieurs années.
    Il y a quelques jours, le feu clignotant ne fonctionnait plus du tout.
    Le temps de commander une nouvelle ampoule, le feu a clignoté normalement une ou deux fois puis rideau à nouveau.
    J'ai changé l'ampoule pensant que ce n'était qu'un problème d'ampoule fatiguée mais rien n'y fait, le feu clignotant ne fonctionne plus du tout.
    Rien ne semble avoir bougé au niveau de la carte, les fils ne sont pas sectionnés, aucune trace de surtension sur la carte de l'ampoule.
    Je suis perdu...

    Est-ce que quelqu'un aurait une idée de la source de mon problème ?

    Merci pour votre coup de main.

    -----

  2. Publicité
  3. #2
    gienas
    Modérateur

    Re : Problème Clignotant portail FAAC E024S

    Bonjour FredGi et tout le groupe

    Bienvenue sur le forum.

    Citation Envoyé par FredGi Voir le message
    ... Le temps de commander une nouvelle ampoule, le feu a clignoté normalement une ou deux fois puis rideau à nouveau.
    J'ai changé l'ampoule pensant que ce n'était qu'un problème d'ampoule fatiguée mais rien n'y fait, le feu clignotant ne fonctionne plus du tout ...
    Tu ne précises pas le type/technologie de l'ampoule, ce qui pourrait avoir son importance, ainsi que sa tension d'alimentation.

    Si c'est une lampe à incandescence, je je connais pas de "fatigue" qui peut la toucher. Le seul problème qui lui arrive, c'est de griller (filament coupé) et c'est définitif: ça ne se remet jamais tout seul.

    Si c'est revenu, c'est que l'ampoule n'est pas grillée. Cela peut se tester à l'ohmmètre.

    Là, on peut penser à un mauvais contact quelque part, entre la source d'alimentation de l'ampoule et toutes les connexions qui permettent de l'allumer, douille comprise.

    Il faut suivre toute cette circuiterie et vérifier que tout est bien passant.

  4. #3
    FredGi

    Re : Problème Clignotant portail FAAC E024S

    Merci pour ta réponse rapide Genias.

    L'ampoule est une lampe à incandescence en effet. J'ai changé une 24V/15W par une 24V/21W (BA15s) mais il me semble que ce n'est pas trop grave.
    Pour suivre les fils, c'est un peu galère car une partie est enterrée. Comment faire pour verifier la continuité sans couper les fils ?
    Dernière modification par FredGi ; 06/01/2021 à 12h58.

  5. #4
    gienas
    Modérateur

    Re : Problème Clignotant portail FAAC E024S

    Citation Envoyé par FredGi Voir le message
    ... L'ampoule est une lampe à incandescence en effet. J'ai changé une 24V/15W par une 24V/21W (BA15s) mais il me semble que ce n'est pas trop grave.
    Pour suivre les fils, c'est un peu galère car une partie est enterrée. Comment faire pour verifier la continuité sans couper les fils ?
    La partie enterrée n'est probablement pas en défaut. Un mauvais contact, comme son nom l'indique, c'est aux endroits des contacts/connexions/bornes/... que le défaut se manifeste.

    Départ, probablement un transfo qui délivre 24V alternatif. Est-il là? (voltmètre ou simplement l'ampoule 24V avec deux fils rigides isolés pour brancher dessus). Si l'ampoule s'allume, c'est que le 24V est bien là.

    La "voie normale" c'est le multimètre en mode voltmètre.

    Ce 24 V doit être envoyé vers xxx (une carte, un contact de relais ...) qui va se fermer pour alimenter la lampe ou un dispositif clignotant si ce n'est pas le relais lui-même qui est rendu clignotant par sa commande.

    Là, il faudrait disposer du schéma constructeur pour savoir comment c'est fait au juste.

    De là, ce 24V clignoté est envoyé vers l'ampoule. Pour aboutir au culot de l'ampoule.

    Bon courage.

  6. A voir en vidéo sur Futura
  7. #5
    Chris76

    Re : Problème Clignotant portail FAAC E024S

    bonjour, il faudrait brancher une lampe sur le connecteur J3 (couleur orange) de la carte ou vérifier la tension.

  8. #6
    Chris76

    Re : Problème Clignotant portail FAAC E024S

    si ça marche pas sur J3, tester le transistor au dessus de J3 mais il faut un voltmètre

  9. Publicité
  10. #7
    FredGi

    Re : Problème Clignotant portail FAAC E024S

    Merci Chris76, Super idée , je n'y avais pas pensé...
    ça fonctionne, c'est donc un problème apres la carte.

  11. #8
    golfo57

    Re : Problème Clignotant portail FAAC E024S

    Bonjour,
    Citation Envoyé par FredGi
    ça fonctionne, c'est donc un problème apres la carte.
    Tout dépend du type d'ampoule que tu as placé en J3, mais si elle s'allume normalement, on peut penser que le système clignotant se trouve dans le bloc de la lampe même. Faut ouvrir.... @+

  12. #9
    FredGi

    Re : Problème Clignotant portail FAAC E024S

    Non, non. quand je branche la lampe clignote en direct sur la carte en J3, elle clignote et fonctionne tout a fait normalement. C'est pourquoi je vais chercher un pb de court circuit avant la lampe comme l'a suggéré Gienas.
    Merci bcp pour votre intérêt à tous les deux. ��

  13. #10
    Jeryko

    Re : Problème Clignotant portail FAAC E024S

    Bonsoir,

    Je ne pense pas qu'il s'agit d'un court-circuit !

    Il s'agit plutôt d'un mauvais contact, isolement ou d'une cassure de fil ?

    Avec un court-circuit, un fusible aurait sauté ou la carte "dégagé !"
    Dernière modification par Jeryko ; 06/01/2021 à 18h36.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  14. #11
    FredGi

    Re : Problème Clignotant portail FAAC E024S

    Merci bcp pour ces remarques.
    Je testerai les fils en fin de semaine.
    Je vous tiens au courant.
    Merci encore.

  15. #12
    f6exb

    Re : Problème Clignotant portail FAAC E024S

    Bonsoir,
    Tu débranches les fils de la lampe aux deux extrémités.
    Tu testes à l'ohmmètre s'il y a contact entre les deux, mais c'est peu probable.
    Ensuite, tu relies entre eux les fils à un bout et tu vas mesurer avec l'ohmmètre à l'autre bout pour voir s'il y a continuité.
    Seuls les faucons volent. Les vrais restent au sol.

  16. Publicité
  17. #13
    FredGi

    Re : Problème Clignotant portail FAAC E024S

    Merci bcp f6exb pour cette procedure.

Discussions similaires

  1. [Divers] Faac Carte E024s problème
    Par Jojo95350 dans le forum Dépannage
    Réponses: 6
    Dernier message: 03/11/2020, 08h25
  2. [Brun] Faac E024S
    Par sergedelyon dans le forum Dépannage
    Réponses: 8
    Dernier message: 13/03/2020, 16h45
  3. Faac E024s / Montage d'un bouton poussoir et d'un contacteur à clé
    Par easydiver70 dans le forum Bricolage et décoration
    Réponses: 11
    Dernier message: 11/11/2019, 13h50
  4. Aide pour programmation moteur faac E024S
    Par Freddo77 dans le forum Bricolage et décoration
    Réponses: 11
    Dernier message: 14/03/2019, 08h34
  5. [Divers] Problème portail commande Faac 401MP + Digicode FAAC Digikey
    Par duckytmw dans le forum Dépannage
    Réponses: 7
    Dernier message: 13/11/2014, 05h42
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...