Discussion fermée
Affichage des résultats 1 à 17 sur 17

Panne micro-ondes TOSHIBA [résolu]



  1. #1
    j.luc41

    Panne micro-ondes TOSHIBA [résolu]


    ------

    Bonjour à tout le groupe,
    Voilà, on m’a donné un four micro-ondes TOSHIBA ER-8930W qui fait sauter le fusible d’alim en fonctionnement. Après avoir pris les mesures de sécurité d’usage (décharge du condo HT), j’ai commencé mes investigations. La double diode en // sur le condo est HS (passante dans les 2 sens). Après l’avoir retirée, le fuse ne saute plus, le fonctionnement est ok, mais il ne chauffe pas. Je n’avais plus le temps de contrôler la capa et la diode HT, mais je me pose déjà 2 questions :
    1/ j’ai entendu (ou lu) que cette double diode n’avait pas de rôle important et que l’on pouvait même ne pas la remplacer. Il est vrai que tous les M/O n’en ont pas. Alors, pourquoi certains constructeurs en mettent une, si elle ne ‘sert à rien’ ?
    Si je ne la remplace pas, cela a-t-il une incidence sur le fonctionnement, la durée de vie, ou autres ?

    2/ ma deuxième question est la suivante : la capa HT fait 1.05µf. J’ai quelques capas d’occase en stock, mais ce ne sont que des valeurs approchantes (de 0.95 à 1.1µf). La valeur a-t-elle une importance capitale ? Là encore, y a-t-il une incidence sur la durée de vie, le fonctionnement, etc ?... De plus, j’ai regardé sur quelques sites, et il semblerait que cette valeur ne soit pas courante, donc, cela m’arrangerait bien de pouvoir ‘puiser’ dans mon stock.

    Désolé d’être un peu long.
    J’espère que vous pourrez éclairer ma lanterne. D’avance merci.
    Cordialement.
    J.Luc41

    -----

  2. Publicité
  3. #2
    richard 31
    Modérateur

    Re : Panne micro-ondes TOSHIBA

    bonjour,
    utilisez une capa de 1,1µf cela ne changera pratiquement rien, (juste un léger surplus de puissance ) mais largement dans la plage de tolérance
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  4. #3
    Hobbyelec

    Re : Panne micro-ondes TOSHIBA

    Citation Envoyé par j.luc41 Voir le message
    .. La double diode en // sur le condo est HS (passante dans les 2 sens). Après l’avoir retirée, le fuse ne saute plus, le fonctionnement est ok, mais il ne chauffe pas..
    double diode ???

    Elle est indispensable car redresse la HT utile au magnétron.

    D'ailleurs, sans, comme tu dis "le fonctionnement est OK" SAUF qu'il "ne chauffe pas" pas glop pour un micro ondes.

    Les capas que tu as en stock sont bien des modèles HT ?

    A+

  5. #4
    j.luc41

    Re : Panne micro-ondes TOSHIBA

    Bonsoir,
    Merci Richard31 et Hobbyelec pour vos réponses rapides.
    Pour Richard31, merci pour l’info, j’ai en effet une capa HT de 1.1µf, si j’ai bien compris, il faut mettre une valeur la plus rapprochante.
    Pour Hobbyelec, je précise que ce sont bien des capas HT dont je dispose (sinon, bonjour les dégâts !!...).
    Concernant la double diode (HVR-062), elle est bien en // sur la capa HT, et ceci, en plus de la diode HT rencontrée sur tous les autres micro-ondes.
    Le symbole représente 2 diodes montées en opposition, et j’ai lu sur un autre forum, qu’elle n’avait pas de rôle important (mais je ne connais pas son rôle exactement), et que l’on pouvait la supprimer (et ne garder que la diode simple).
    Concernant mes recherches, ma capa est ok (1.06µf), la diode HT est ok aussi, je vais essayer de tester les enroulements du transfo, et je crois que l’on peut tester 1 ou 2 choses sur le magnétron.
    Si vous avez d’autres suggestions, je suis preneur bien sûr ; n’étant pas professionnel, toute info est bonne à prendre.
    Je vous remercie d’avance.
    Cordialement.
    J.Luc41

    PS- mon modèle est un TOSHIBA ER-8930W

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    Hobbyelec

    Re : Panne micro-ondes TOSHIBA


  8. A voir en vidéo sur Futura
  9. #6
    richard 31
    Modérateur

    Re : Panne micro-ondes TOSHIBA

    re, effectivement la double diode n'est pas indispensable,
    son rôle est en protection et pas sur la fonction,
    donc sans doute, soit le transfo ou le magnétron hs,
    l'ennui est le fait que le magnétron ne peut être incriminé que par élimination des autres composants,
    si tous ok, c'est lui qui est en cause
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  10. Publicité
  11. #7
    j.luc41

    Re : Panne micro-ondes TOSHIBA

    Bonjour,
    Merci pour vos réponses, il me reste en effet le transfo et le magnétron. D’ailleurs, concernant le transfo, plutôt que de contrôler les enroulements, n’est-il pas possible de faire cycle de 30 secondes par ex, et ensuite de décharger la capa. Si elle ‘claque’, le transfo est bon.
    Je ne sais pas si cette méthode est fiable, elle est certes un peu ‘brute’, mais me parait plus rapide. Si quelqu’un peut me confirmer….
    Cordialement
    J.Luc41

  12. #8
    richard 31
    Modérateur

    Re : Panne micro-ondes TOSHIBA

    re,
    non plus simple que cela, alimenter le secondaire en 230v et voir la valeur au primaire (environ 22v) ou la valeur ohmique du primaire et du secondaire a votre choix
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  13. #9
    j.luc41

    Re : Panne micro-ondes TOSHIBA

    Bonsoir,
    Merci Richard31 pour votre réponse. N’ayant pas encore vu votre post, j’ai donc testé les enroulements du transfo. J’obtiens les valeurs suivantes (de mémoire) :
    _ 1.4ohm sur le primaire
    _ 0ohm sur les fils arrivant au magnétron
    _ 65ohms sur la cosse seule (qui va à la capa HT). Valeur prise par rapport à la masse.
    _ Isolement par rapport à la masse ok (sur primaire et secondaire).

    Cela me semble correct, mais maintenant, j’ai un doute sur la commande. En effet, cet appareil est assez ‘pointu’ (à mon avis, bien trop compliqué vu l’utilisation recherchée), la commande est faite par un relais, qu’il me faut maintenant contrôler, ainsi que sa commande.
    D’où ma question de mon précédent post, car lors de mon deuxième essai, j’ai voulu décharger la capa, et là, rien ?....et ce, moins d’une minute après.
    J’ai donc un doute sur la commande du transfo.
    Peut-être avez-vous une autre idée… et merci de l’intérêt que vous portez à mes posts.
    Cordialement.
    J.Luc41

  14. #10
    richard 31
    Modérateur

    Re : Panne micro-ondes TOSHIBA

    re,
    65 ohms sur le secondaire il me semble que ce ne soit pas bon (suis pas totalement affirmatif,
    quand au relais laissez tomber déconnectez le primaire et voyez si en simulant la fonction vous avez 230v si ok, tout est bon avant le transfo
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  15. #11
    j.luc41

    Re : Panne micro-ondes TOSHIBA

    Bonjour,
    Merci Richard31 pour votre réponse. Concernant le contrôle du transfo, c’est une procédure que j’ai lue sur un site (cyberbricoleur, je crois). Sur leur photo, la valeur obtenue est de 70ohms environ, la valeur moyenne à obtenir étant de 100ohms environ (cela dépend des caractéristiques du transfo). J’en ai donc déduis que les 65ohms obtenus étaient corrects.
    J’ai aussi contrôlé la commande du transfo, elle est ok, ce qui est logique puisque la double diode faisait sauter le fusible, c’est qu’il y a bien la HT aux bornes de la capa.
    C’est donc bien le magnétron qui est HS. CQFD.
    Il ne fallait donc pas tenir compte de la deuxième partie de mon précédent post.
    La nature nous a doté d’un outil, le cerveau, autant l’utiliser…..J’aurais dû méditer sur cette citation, je la lis pourtant assez souvent. J’ai un peu honte….
    Dernière question : j’ai 2 ou 3 magnétrons de récup dans mes tiroirs (d’origine inconnue), est-il possible de tenter un remplacement sans risques (de fuites notamment), quitte à mettre une capa HT de plus faible valeur pour abaisser un peu la puissance. Le jeu en vaut-il la chandelle malgré la gratuité des pièces ?
    Je vous remercie pour vos réponses.
    Cordialement.
    J.Luc41

  16. #12
    richard 31
    Modérateur

    Re : Panne micro-ondes TOSHIBA

    re,
    si les fixations du magnétron sont similaires pas de souci pour le remplacer(la difficulté est toujours a ce niveau) rien a craindre
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  17. Publicité
  18. #13
    j.luc41

    Re : Panne micro-ondes TOSHIBA

    Re,
    Merci Richard31, je regarde ce que j’ai en stock et j’avise.
    Encore un grand merci à vous (et à Hobbyelec) pour vos réponses rapides et de qualité, qui m’ont été d’une aide précieuse.
    A bientôt.
    Cordialement.
    J.Luc41


    PS : pour la modération , problème résolu

  19. #14
    richard 31
    Modérateur

    Re : Panne micro-ondes TOSHIBA

    re,
    non jean luc je le met pas en résolu et verrouillé tant que le magnétron ne sera pas confirmé comme opérationnel,
    on attend donc cela
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  20. #15
    j.luc41

    Re : Panne micro-ondes TOSHIBA

    Re,
    Ok Richard, je tente un ‘échange standard’ et je vous tiens au courant de la suite. Ne connaissant pas l’origine de mes magnétrons, dois-je plutôt assurer le coup en mettant une capa plus faible (0.95µf par exemple), ou j’essaie avec la capa d’origine ?
    Désolé d’avoir voulu clôturer trop tôt, mon problème me semblait résolu puisque nous avions identifié l’origine de la panne.
    Cordialement.
    J.Luc

  21. #16
    richard 31
    Modérateur

    Re : Panne micro-ondes TOSHIBA

    re,
    pas besoin de changer le condo, juste le magnétron, pour la clôture je préfère la confirmation du résultat, (preuve par 9)
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  22. #17
    j.luc41

    Re : Panne micro-ondes TOSHIBA

    Bonsoir à tous,
    Des nouvelles de mon micro-ondes ; j’ai donc réussi à échanger le magnétron après pas mal de modifs (support de fixations, sécurité thermique, rallongement de fils, etc…), mais bon, quand on aime, on ne compte pas !
    Après 4 ou 5 heures de travail, l’essai était transformé : ça MARCHE. Le test du verre d’eau est OK.
    Encore un grand merci à Richard31 et Hobbyelec pour votre efficacité.
    A bientôt.
    Cordialement.
    J.Luc41


    PS : pour la modération, cette fois-ci, problème résolu

Discussions similaires

  1. [Blanc] micro-ondes VEDETTE ne chauffe pas [résolu]
    Par MAC08 dans le forum Dépannage
    Réponses: 6
    Dernier message: 02/12/2007, 19h03
  2. [Blanc] Combiné micro-ondes SHARP R937 INF [résolu]
    Par cryves dans le forum Dépannage
    Réponses: 7
    Dernier message: 10/10/2007, 08h09
  3. [Blanc] panne micro ondes
    Par chrisbill dans le forum Dépannage
    Réponses: 15
    Dernier message: 20/07/2007, 20h39
  4. Panne four micro-ondes
    Par jevi dans le forum Dépannage
    Réponses: 1
    Dernier message: 08/06/2007, 06h42
  5. [Blanc] pièces défectueuse micro-ondes Bluesky [résolu]
    Par Antilles dans le forum Dépannage
    Réponses: 4
    Dernier message: 07/04/2007, 14h06
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...