Discussion fermée
Page 1 sur 3 12 DernièreDernière
Affichage des résultats 1 à 30 sur 64

Thomson ICC20 32VK55E S TAK



  1. #1
    romudlabal

    Arrow Thomson ICC20 32VK55E S TAK


    ------

    Bonjour a tous !

    Thomson ICC20 32VK55ES

    Voici mon soucis avec cette télé, vieille de 5 ans et demi :

    => A la mise en marche la LED apparait (en rouge).
    => Lors d'un appel de chaine rien n'apparait, aucune action ne se fait voir ni sentir...

    => en appuyant sur le stand-bye de la telecommande j'ai un clignotement de la LED qui me donne le code 25. (Le “5V commuté” n’est pas disponible)

    Apres avoir surfer pour avoir une piste, le probleme semblait venir des condensateurs cl033 et cl035.
    J'ai changé CL033 mais je ne suis pas plus avancé...

    En continuant mes "investigations" j'ai trouvé le Bu en court-circuit total !
    Le TL010 (ref ON4977 equivalent a un BU2525AX soit disant...)

    Ma question est : est ce que ce code 25 serait généré par la defaillance du BU ??

    Une piste quant à la destruction du BU ?
    Merci beaucoup

    -----

  2. Publicité
  3. #2
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    RE
    Je viens de faire le test de la lampe :

    La lampe ne s'allume pas et donc 0 Volt à ses bornes.

    Donc le soucis vient de l'alim...

  4. #3
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    J'ai un doute sur l'opto coupleur IP070 (ref TCET1103G)
    Je ne sais pas comment le tester et je ne le trouve pas sur mon catalogue...
    une autre reference peut-etrre ??

  5. #4
    azer

    Re : Thomson ICC20 32VK55E S TAK

    salut,

    et le BU ??? le cout circuit a été mesuré BU dessoudé ou pas ??

    A+

  6. A voir en vidéo sur Futura
  7. #5
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Salut Azer et merci de ta reponse

    Oui le Bu a été dessoudé pour les mesures : total court-circuit entre les 3 pattes

  8. #6
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Bonsoir !

    Bon voici ou j'en suis :

    J'ai changé le Bu ligne + les condos CL035 et CL033 (preconisé sur certains cites)
    J'ai rebranché le tout et la télé c'est rallumée quelques secondes. (un signe d'espoir...)

    Donc retour au point de depart : plus rien avec le code 25

    je sais au moins que l'alim et la THT fonctionne et qu'il s'agit d'un probleme de commande base du transistor. (arretez moi si je me trompe...)


    J'attends vos avis..

  9. Publicité
  10. #7
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Salut

    Je viens donc de faire le test de la lampe...phenomenes quelques peu bizarres...
    Au depart la lampe clignotais : j'entendais l'alim demarrer et se couper..
    => Court circuit sur le secondaire ??

    Apres plusieurs tentatives pour essayer de faire quelques mesures la lampe ne s'allume plus ....et donc aucune tension !!
    Help me please ! !

  11. #8
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Personne ??
    Je galere trop, je ne sais pas pas quoi continuer !

    En fait à la mise en route la lampe s'eclaire et se coupe ..il faut debrancher la tv et la rebrancher pour relancer l'operation.

  12. #9
    Petit Bonheur

    Re : Thomson ICC20 32VK55E S TAK

    Salut! Attention à la qualité du BU Il me semble bien me souvenir que lors d'une panne similaire j'avais changé mes condos et le BU par acquis de conscience: ça ne marchait pas, j'ai remis le vieux BU et: miracle! ça marche!
    Un copain dépanneur professionnel m'avait prevenu que sur certains modèles il etait obligé de passer par les BU vendus en pièce détachées par la marque sinon ça ne marchait pas ou pas longtemps
    bon courage...

  13. #10
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Salut

    En fait d'origine c'était la reference On4977 que j'ai remplacé par un Bu2525AX (noté sur le schéma) ...
    C'est vrai que le prix du Bu2525Ax n'a rien a voir avec celui d'un ON4977 (1euro50 pour l'un et 15 euros pour l'autre)

    Mais bon avec le test que j'ai fait avec la lampe, pourquoi ne s'eclaire-t-elle pas en continue....

  14. #11
    KGM

    Re : Thomson ICC20 32VK55E S TAK

    Salut,

    Problème dans le balayage ! 3 essais pour démarrer, pas de retour au up => alim en stanby.

    A+

  15. #12
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    tu dis 3 essais ...
    En fait ma lampe ne s'eclaire qu'un court instant au demarrage et se coupe et cela qu'une seule fois.

  16. Publicité
  17. #13
    jamo

    Re : Thomson ICC20 32VK55E S TAK

    Bonjour
    et les autres Alim ? elles y sont 8v Standby , 20v,6v,5v ?

  18. #14
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    salut Jamo

    Et bien voici ce que j'ai relevé comme tension :
    8V standby = 12,5V
    8V = 0,04V
    20V = 6,5V
    10V = 0,6V
    5V up = 5,12V
    5V = 1,33V

  19. #15
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Pendant la phase de demarrage le 5V est à 5V09 donc bien present !

  20. #16
    jamo

    Re : Thomson ICC20 32VK55E S TAK

    Citation Envoyé par romudlabal Voir le message
    Pendant la phase de demarrage le 5V est à 5V09 donc bien present !
    et le 8v et 20v au demarrage ?

  21. #17
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    10v = 9,40v
    20v = 19,50v
    8v = 8,20v

  22. #18
    mestre01

    Re : Thomson ICC20 32VK55E S TAK

    salut,

    Moi je ne négligerais pas le circuit de commande du BU
    LL001 et les 2 transistors associés TL004 et TL005 et les gros composants autour.
    Le BU fait 12Ampères c'est déjà très costaud et très chaud.
    Sur une tv sony les soudures du circuit de commande étaient hs (au niveau du transistor de commande) et ça me faisait sauter le BU ou passer la tv en sécurité au bout d'un certain temps suivant le BU que je changeais (autour de 8Ampères).

    Donc une bonne loupe et une lumière franche (plein jour) pour voir les soudures hs.

    a+

  23. Publicité
  24. #19
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    salut
    merci de ta reponse !
    Voici les tensions encore relevées :
    en phase de demarrage

    +UA = +13,2V
    -UA = -13V
    +20V = +19,5V
    +10V = +10,6
    +8V = 8,18V /// +8V Standby = 13,14V
    +5V = 5,03V /// +5V Up = 5,1V
    +6V = +4,60V

  25. #20
    jamo

    Re : Thomson ICC20 32VK55E S TAK

    salut
    VDD 13v aux bornes de CP023 ? ( borne2 du IP020)

  26. #21
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Salut Jamo

    J'ai 14,7V à la borne 2 de IP020

  27. #22
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Salut
    Voila je peine avec cette TV...

    J'ai fini par changer le transfo THT mais

    Le Bu claque à chaque remise en route, j'ai donc coupé la ligne de Usyst et j'ai relié une lampe entre celle ci et la masse.
    Pour Usys j'ai relié une alim filtrée, (pour diminuer la tension pour ne pas que le BU claque (donc en pin 5 de la THT) pour voir les pics du collecteur.

    en resumé :
    Quand l'alim THT=+65V, la surtension collecteur BU=700V
    Quand l'alim THT=+100V, la surtension collecteur BU= un peu plus de 1000V
    Et donc pour une tension Usys de 137V, la surtension serait de 1370V !
    Alors que le Bu supporte "que" 1200V.

    Mais le signal de base me parrait trouble aussi : au lieu de 2V d'amplitude (pour la partie positive) je n'ai que 1V à peine mais la forme du signal est correcte...

    Je voulais mettre les photos des signaux de base et du collecteur mais impossible??? Pourtant la taille est autorisée...je comprends pas !

  28. #23
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    RE
    Pour la commande de base, je me suis trompé : l'amplitude est bonne aussi.
    Par contre, j'observe des pics positifs et je me demande ce que c'est.
    Pas moyen de mettre quoi que ce soit en ligne....c'est galere !

  29. #24
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Salut
    Je vais essayer de mettre la photo du signal de base (0,2V/div; sonde X10) :
    http://www.abcelectronique.com/forum...chmentid=13281

    Celle du collecteur (20V/div; sonde X10):
    http://www.abcelectronique.com/forum...chmentid=13218
    Dernière modification par romudlabal ; 10/11/2007 à 23h17.

  30. Publicité
  31. #25
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Désolé je me suis trompé d'echelle pour la base : c'est bien sur 0,5V/div sonde X1
    Ce sont les pics entourés qui me gènent...
    Et pour le collecteur, c'est avec une alim externe de 102V environ
    Dernière modification par romudlabal ; 10/11/2007 à 23h21.

  32. #26
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Citation Envoyé par romudlabal Voir le message

    Quand l'alim THT=+65V, la surtension collecteur BU=700V
    Quand l'alim THT=+100V, la surtension collecteur BU= 1000V
    Et donc pour une tension Usys de 137V, la surtension serait de 1370V !
    Alors que le Bu supporte "que" 1200V
    Erreur de ma part, il supporte 1500V.
    J'ai été commandé un BU d'origine (ON4977 de chez Thomson)

    J'ai changé pas mal de condo, incluant la capa d'accord.
    Mais rien de plus ..enfin si : encore un BU de mort !

  33. #27
    Hache

    Re : Thomson ICC20 32VK55E S TAK

    Bonjour romudlabal
    J'ai lu que tu as changé les condensateurs CL033 et CL035 je recherche également ces condensateurs quelles sont leurs références Thomson et où les as tu acheté ?
    Merci par avance

  34. #28
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    salut
    2 solutions :

    la 1ere (la plus chere) :
    http://eshop.euras.com/detailsseite....3107&thispage=

    ou la 2ieme : tu vas chez un depanneur TV sympa, et il va te le vendre ou te le commander

    sinon je l'ai avait acheté à electronique diffusion à Lens (62) qui me l'ont commandé.
    @+

  35. #29
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Salut
    Bon je m'en sorts vraiment pas avec cette TV...

    J'ai changé le potar lié à Usys pour pouvoir regler Usys=120V
    J'ai branché une lampe de 40W sur la cathode de DP110 et la masse, histoire de limiter un peu le courant...

    Le signal de base est OK !
    Par contre l'impulsion sur le collecteur du BU ligne est de 1200V (valeur pour Usys=137V !)
    Donc je sais pourquoi le BU claque mais je n'en trouve pas la cause !!

    Si j'augmente la tension Usys l'impulsion du collecteur augmente egalement !
    Donc j'aurais pour Usys=137V tension CE=1370V !! Alors que je devrais avoir 1200V

  36. #30
    romudlabal

    Re : Thomson ICC20 32VK55E S TAK

    Salut
    Personne n'est inspiré par cette panne ?

Page 1 sur 3 12 DernièreDernière

Discussions similaires

  1. [Brun] Panne thomson 32 wx 55 tak
    Par androspoulos dans le forum Dépannage
    Réponses: 4
    Dernier message: 08/09/2007, 12h59
  2. THOMSON Scenium 29DX35E S TAK
    Par vliotard dans le forum Dépannage
    Réponses: 7
    Dernier message: 01/09/2007, 17h32
  3. tv thomson icc20
    Par AB59 dans le forum Dépannage
    Réponses: 3
    Dernier message: 25/08/2006, 07h31
  4. désactiver TAK sur TV Thomson
    Par cbo dans le forum Dépannage
    Réponses: 0
    Dernier message: 21/08/2006, 08h24
  5. Panne sur TV thomson 16/9 TAK chassis ICC17
    Par toto35 dans le forum Dépannage
    Réponses: 2
    Dernier message: 11/10/2005, 23h28
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...