Discussion fermée
Affichage des résultats 1 à 17 sur 17

Lave-vaisselle Candy ne chauffe pas ! [résolu]



  1. #1
    bmael

    Question Lave-vaisselle Candy ne chauffe pas ! [résolu]


    ------

    Bonjour à tous,

    J'ai notre lave-vaisselle Candy CDF 622 ne chauffe pas.
    J'ai démonté la résistance. Il y avait beaucoup de calcaire. Je l'ai bien nettoyée.
    En la branchant 1 seconde sur le 220 j'ai pu voir qu'elle chauffe. Je sais que c'est dangereux et un peu radical mais je ne retrouve plus mon ohm-mètre.
    J'ai nettoyé la résistance, par contre le logement où elle se trouve doit aussi être bien encrassé. Comment le nettoyer ? Je n'ai pas l'impression qu'on puisse démonter quelque chose.

    Mais ça peut venir du thermostat. Je ne sais pas où il se trouve.

    Autre chose, je n'avais pas compris à quoi servait le sel ni combien il fallait en mettre ni pourquoi il ne fallait pas mettre du sel de cuisine.
    Donc j'ai mis de temps en temps du sel de cuisine dans le bac à sel (environ 1 verre tous les mois). Je suis en Bretagne donc eau très calcaire.

    Je sais maintenant que c'est mal. Ca peut vous donner des pistes pour m'aider à trouver une solution

    Dernière chose, ça fait des mois qu'il ne vidangeait plus à la fin de son cycle et se mettait en erreur (clignottement rapide sur le bouton de réglage de température). En l'éteignant et le rallumant, il vidange.

    Voilà, je ne sais pas si tout ça est lié.

    PS : je suis vraiment LE bricoleur du dimanche et nul en électricité en plus.

    -----
    Dernière modification par bmael ; 23/10/2011 à 17h17.

  2. Publicité
  3. #2
    bmael

    Re : Lave-vaisselle Candy ne chauffe pas

    Bon, je me réponds à moi-même.
    Pour tester, j'ai mis en route à vide et ajouté pas mal de vinaigre d'alcool. En fait il ne chauffe pas dès le départ, mais seulement en milieu de cycle, pour le lavage. Chose que je n'avais pas comprise non plus. Vous voyez mon niveau !

    Il chauffe donc très bien !

    Désolé.

    Maintenant, si quelqu'un peut me dire ce que je risque en mettant du gros sel de Guérande dans le bac à sel ?

  4. #3
    michelduc

    Re : Lave-vaisselle Candy ne chauffe pas

    bonsoir,
    si votre résistance était a ce point entartrée , il en va de même pour tous les autres éléments tels que pompe de brasage, pompe de vidange , etc). le sel n'est pas celui de cuisine qui risque de devenir un caillou dans le récipient , il faut donc du sel adéquat a l'appareil et rempli le réservoir complètement (bien plus qu'une tasse). le plus simple ensuite est d'acheter un produit anti-tartre pour lave vaisselle et faire une lessive classique complètement vide. j'espère qu'après cela il reviendra a un meilleur rendement
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  5. #4
    bmael

    Re : Lave-vaisselle Candy ne chauffe pas

    Merci pour ta réponse.
    Au niveau des pompes ça m'avait l'air plutôt propre quand j'ai démonté.

    Reste à trouver pourquoi il ne vidange pas en fin de cycle...

  6. #5
    michelduc

    Re : Lave-vaisselle Candy ne chauffe pas

    bonsoir,
    vidange t il avant?
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  7. A voir en vidéo sur Futura
  8. #6
    bmael

    Re : Lave-vaisselle Candy ne chauffe pas

    Oui, il vidange avant de démarrer un cycle.
    C'est juste qu'il s'arrête avant la fin et le bouton du choix de température clignote rapidement.

  9. Publicité
  10. #7
    michelduc

    Re : Lave-vaisselle Candy ne chauffe pas

    bonjour,
    est ce que le clignotement se fait par rafale? x clignotements, un vide , puis de nouveau x clignotements
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  11. #8
    bmael

    Re : Lave-vaisselle Candy ne chauffe pas

    Clignotement rapide et régulier. Pas de pause.

  12. #9
    u96

    Re : Lave-vaisselle Candy ne chauffe pas

    bonsoir,
    description de votre panne:
    l'appareil s'arrete plein d'eau juste au sechage et donc pas de vidange?
    est-ce exact?
    si oui, controlez le circuit chauffage:
    - resistance de chauffage environ 30 ohms (attention peut-etre bonne au testeur et se couper sous tension! un vrai classique)
    - micro interrupteur de securite chauffage: doit etre passant cuve rempli d'eau (0 ohms ou bip au testeur)
    - sonde de temperature
    - carte electronique (derriere le bandeau de commande).
    cdt.
    Le paradis sur terre? la beauté... de mon ile.

  13. #10
    bmael

    Re : Lave-vaisselle Candy ne chauffe pas

    Bonjour,
    Oui, c'est bien ça : il y a de l'eau dans le fond. La vaisselle est propre mais trempée. Le voyant clignote anormalement. Si j'éteins et rallume il vidange et s'arrête normalement.
    Dois-je tester le circuit chauffage puisque ça chauffe à présent (après nettoyage de la résistance) ?

    Etant donné qu'il lave, je crois que je vais me contenter de ça...

  14. #11
    michelduc

    Re : Lave-vaisselle Candy ne chauffe pas

    bonsoir, comme dit auparavant il est possible que la résistance chauffe qu'un temps plus ou moins long et puis se coupe ce qui ne donne pas une température correct et donc un arrêt du programme
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  15. #12
    u96

    Re : Lave-vaisselle Candy ne chauffe pas

    bonsoir,
    suivez mes conseils.
    dans tres peu de cas (mais deja eu) c'est la carte electronique qui bug au sechage.
    cdt.
    Le paradis sur terre? la beauté... de mon ile.

  16. Publicité
  17. #13
    bmael

    Question Re : Lave-vaisselle Candy ne chauffe pas

    Quelques nouvelles.

    Le lave vaisselle est parti chez le réparateur parce que je ne trouvais pas de solution. C'est la carte électronique. Il a remplacé 2 condensateurs sur la carte mais ça ne réglait pas le problème. Il faudrait recharger l'Eprom. Donc il faut remplacer la carte.

    Il me facturerait 220 euros le remplacement de la carte et le temps déjà passé dessus. La carte coute 150 euros TTC sur un site internet.

    Il me conseil plutôt d'acheter un lave-vaisselle neuf, et de prendre une bonne marque comme Bosch.

    Il me reste donc à choisir entre réparer pour 220 euros un Candy (acheté 440 euros il y a 5 ans) et acheter un Bosch 605 euros.

    J'avoue que je ne sais pas quoi faire, d'autant que pour le Candy on peut trouver toutes les pièces très facilement alors que pour le Bosch (SMS50E32FF) je n'en trouve quasiment aucune...

    Vos conseils sont les bienvenus.

  18. #14
    michelduc

    Re : Lave-vaisselle Candy ne chauffe pas

    bonjour,
    le but de ce forum ne peut vous aiguiller dans un choix, on est içi pour aider à dépanner ou diagnostiquer non pour promouvoir vu que plusieurs techniciens auront des avis différents suivant un tas de critère pas toujours propre a la machine
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  19. #15
    bmael

    Re : Lave-vaisselle Candy ne chauffe pas

    OK, merci

    Mais à part ça, est-ce que vous confirmez qu'il est difficile de trouver les pièces détachées de machines Bosch ou bien vous connaissez des adresses ?

  20. #16
    u96

    Re : Lave-vaisselle Candy ne chauffe pas

    Bonjour,
    ceci n'est pas le but du forum, mais sachez que l'on trouve tres tres tres facilement les pieces pour l'ectromenager de marque BOSCH.
    cdt.
    Le paradis sur terre? la beauté... de mon ile.

  21. #17
    bmael

    Re : Lave-vaisselle Candy ne chauffe pas

    OK merci à vous. Je n'ai sans doute pas du très bien chercher sur internet.

    PS vous pouvez marquer ce message comme résolu. Je n'ai pas trouvé comment le faire moi-même.
    Dernière modification par bmael ; 19/11/2011 à 20h24.

Discussions similaires

  1. Réponses: 3
    Dernier message: 08/09/2011, 20h17
  2. [Blanc] panne lave vaisselle ariston LL 430 FRC ne chauffe pas[résolu]
    Par yann11 dans le forum Dépannage
    Réponses: 15
    Dernier message: 12/08/2011, 15h40
  3. [Blanc] Lave vaisselle Whirlpool ADP142/ADP441 chauffe pas [résolu]
    Par alltanguy dans le forum Dépannage
    Réponses: 32
    Dernier message: 07/02/2009, 20h55
  4. [Blanc] lave vaisselle Arthur Martin ASI 6231 ne chauffe pas[résolu]
    Par cosmos4 dans le forum Dépannage
    Réponses: 20
    Dernier message: 20/05/2007, 09h57
  5. [Blanc] pb lave vaisselle candy [résolu]
    Par galipso dans le forum Dépannage
    Réponses: 16
    Dernier message: 10/04/2007, 16h58
Découvrez nos comparatifs produits sur l'univers de la maison