Discussion fermée
Affichage des résultats 1 à 11 sur 11

Débroussailleuse autoportée GRILLO Climber série 7 : ne démarre plus ! [résolu]



  1. #1
    loloso42

    Débroussailleuse autoportée GRILLO Climber série 7 : ne démarre plus ! [résolu]


    ------

    Bonjour à tous,

    J'ai récupéré (pour le week-end) au boulot une débroussailleuse autoportée de marque GRILLO Climber série 7 c'est le modèle de 16cv.

    Je suis arrivée et chez moi et pour me familiariser avec la bête j'ai utilisé la débrousailleuse pendant 1h environ, aucun soucis, je vais pouvoir débroussailler ce week-end mes 5500m² à la
    Campagne...

    Mais voilà soucis, 2h après je vais pour redémarrer l'engin et rien silence, aucun bruit...

    Le feu avant s'allume, mais aucun bruit au niveau du démarreur...

    Les 2 fusibles de 15 et 25 A situé vers la batterie son OK

    En faisant une petite recherche visuelle du problème j'ai trouvé dans le faisceau de fils qui va de l'avant vers l'arrière, un fil orange et Noir coupé et qui avait fait une masse avec la carcasse.

    J'ai réparé le fil, mais toujours rien, silence...

    J'ai rechargé la batterie, mais aucun soucis celle-ci est niquel...

    Le contact de sécurité sous le siège a été court-circuité mais je l'ai vérifié au cas où et toujours pas de soucis....

    J'ai trouvé au niveau du volant un petit relais, 5 broches mais aucun repère dessus donc je ne sais pas le tester? (le fameux fil orange et noir sort de ce relais...)

    J'ai même tenté une liaison directe entre le plus de la batterie et la réparation faite sur le fil orange noir (pour court-circuité le relais) mais rien ne se passe juste une petite étincelle lors que je mets en contact....

    Pouvez-vous m'aidez me donner des pistes de recherche, des essais à faire? Des solutions?

    Je tiens à préciser que je n'ai pas la doc de la débroussailleuse bien sûre, que je n'ai pas le schéma électrique, donc pas vraiment facile de dépanner dans ces conditions, (je suis même pas sûre de ma procédure pour le démarrage)....

    Ceci dit si quelqu'un peut m'envoyer la doc de la débroussailleuse ce serait super (se serait déjà peut être une base de départ)

    Pourtant il faut que la débroussailleuse démarre pour ce week-end....

    Par avance merci, et au plaisir de vous lire, toutes vos solutions sont les bienvenues...

    Sinon je vais devoir remettre la débroussailleuse sur la remorque (en la poussant) la ramener au boulot (80 kms AR) essayer de la faire réparer et je ne pourrai pas débroussailler ce week-end c'est pour cela que j'essaie de me débrouiller tout seul....

    -----

  2. Publicité
  3. #2
    loloso42

    Re : Ma débroussailleuse autoportée de marque GRILLO Climber série 7 ne démarre plus !!!

    Bonjour,

    je viens rajouter une petite précision à ma question précédente...

    lorsque je court-circuite le "relais???" je suis pas sur du nom... c'est sous le volant et c'est marqué TROMBETTA dessus, le net me dis que c'est un contacteur DC

    Donc lorsque je court-circuite les 2 bornes du gros fils rouge avec un tournevis, ma débroussailleuse démarre...

    Est-ce le relais qui est HS?

    je met une photo du relais si cela peut aider?

    IMGP2580.JPG

    Au plaisir de vous lire

  4. #3
    loloso42

    Re : Ma débroussailleuse autoportée de marque GRILLO Climber série 7 ne démarre plus !!!

    merci de prendre le temps de répondre à ma demande

    bonne journée à tous...

  5. #4
    golfo57

    Re : Ma débroussailleuse autoportée de marque GRILLO Climber série 7 ne démarre plus !!!

    Bonjour à tous,

    Pour vérifier si ton contacteur est hs, tu alimentes directement la bobine. D'après la photo, le fil bleu est la masse, donc tu vas sur l'autre fil (il y en a 2 ?), de la batterie sur cette cosse. @+

  6. A voir en vidéo sur Futura
  7. #5
    loloso42

    Re : Ma débroussailleuse autoportée de marque GRILLO Climber série 7 ne démarre plus !!!

    Citation Envoyé par loloso42 Voir le message
    merci de prendre le temps de répondre à ma demande

    bonne journée à tous...
    Citation Envoyé par golfo57 Voir le message
    Bonjour à tous,

    Pour vérifier si ton contacteur est hs, tu alimentes directement la bobine. D'après la photo, le fil bleu est la masse, donc tu vas sur l'autre fil (il y en a 2 ?), de la batterie sur cette cosse. @+
    Donc si je comprends bien je laisse le fil bleu je prends le violet et bleu et je le relie au + de la batterie...

    Il n'y a pas 2 fils c'est un 2ème fils (noir) qui est juste dans le prolongement du premier lorsque j'ai pris la photo

    Je viens donc de faire l'essai et toujours rien (fil violet bleu violet et + de la batterie...) Aucun bruit, aucun démarrage du démarreur, silence...

  8. #6
    loloso42

    Re : Ma débroussailleuse autoportée de marque GRILLO Climber série 7 ne démarre plus !!!

    Je suis aller acheter un autre relais (15€)

    mis en place et c'est toujours pareil la débroussailleuse ne démarre

    Par contre si je court-circuite les 2 bornes du relais (gros fil rouge) aucun soucis elle démarre...

    D'autres pistes????

    Par avance merci

  9. Publicité
  10. #7
    golfo57

    Re : Ma débroussailleuse autoportée de marque GRILLO Climber série 7 ne démarre plus !!!

    Bonsoir loloso42,

    J'ai fait une petite recherche et je suis tombé là-dessus, tu ouvres le 5ème lien "Non-Grounded plastic with studs or spades", je pense que c'est ce que tu as. Il faudrait faire une recherche pour savoir quel fil vient du contacteur à clé et celui qui va à la masse.
    Le fait que tu ais branché en direct batterie => fil violet-bleu et que rien ne s'est passé, me fait penser à une coupure du fil masse. @+

  11. #8
    loloso42

    Re : Ma débroussailleuse autoportée de marque GRILLO Climber série 7 ne démarre plus !!!

    Merci Golfo57 de passer du temps pour mon soucis...

    Je regarde donc mes masses demain (ce soir je vais rien voir)

    et je te tiens au courant...

    Bonne soirée

  12. #9
    trebor

    Re : Ma débroussailleuse autoportée de marque GRILLO Climber série 7 ne démarre plus !!!

    Bonsoir loloso,
    Le relais n'est pas H.S, il ne fonctionne pas probablement pour cause d'une sécurité anti-démarrage qui est active comme pour celle sous le siège chauffeur.

    Il y en a d'autres de sécurité, enclenchement des lames de tonde, la pédale d'embrayage qui n'est pas enfoncée, l'engins qui n'est pas au point mort, le niveau d'huile moteur trop bas.

    Lorsque tu actionne la clé de contact pour lancer le démarreur, le plus souvent ce contacteur à clé envoie un positif (+12 volts) vers les sécurités et si l'une d'entre-elles est active, le courant ne passe pas pour alimenter le relais du démarrage ( celui que tu as remplacé ) parfois les sécurités sont pilotées par un boitier électronique et si elles sont toutes non active, le relais du démarreur est alimenté avec un +12 Volts.

    Parfois ce sont les sécurités qui mettent le relais à la masse et donc si l'une d'entre-elle est active, le relais n'est pas mis à la masse et ne fonctionne donc pas.

    Pour que ce relais fonctionne, il a besoin d'un + 12 V sur une de ses broches ainsi qu'une masse sur l'autre broche.

    A+
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

  13. #10
    loloso42

    Re : Ma débroussailleuse autoportée de marque GRILLO Climber série 7 ne démarre plus !!!

    Ca y est la débroussailleuse démarre...

    En fin de compte les sécurités sont après le relais et elles mettent le relais à la masse...

    Et il y avait un faux contact sur le contact de sécurité de frein de parking...

    en tout cas merci à tous pour votre aide...

  14. #11
    trebor

    Re : Ma débroussailleuse autoportée de marque GRILLO Climber série 7 ne démarre plus !!!

    Bonjour à tous et merci loloso pour le retour de l'info
    Pour parvenir à démarrer, le frein de parking doit être mis.
    Bonne fin de journée à tous.
    Aujourd'hui on lave les tâches invisibles, non mais quel progrès

Discussions similaires

  1. [Brun] Interférence Télévision vs débroussailleuse thermique ! [résolu]
    Par Night.crawler dans le forum Dépannage
    Réponses: 13
    Dernier message: 23/10/2012, 14h02
  2. [Divers] Tondeuse autoportée John Deere RX95 : n'avance plus ? [résolu]
    Par decdan dans le forum Dépannage
    Réponses: 3
    Dernier message: 28/05/2012, 18h00
  3. [Divers] Tondeuse autoportée ? : ne démarre plus ! [résolu]
    Par bilboquey dans le forum Dépannage
    Réponses: 43
    Dernier message: 20/08/2009, 14h15
  4. Réponses: 12
    Dernier message: 10/06/2009, 13h12
  5. tondeuse autoportée Roper demarrage [résolu]
    Par marclo dans le forum Dépannage
    Réponses: 6
    Dernier message: 23/05/2007, 22h13
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...